Default

Advanced Configuration

Modem Hardware Configuration:

This section is only active when Modem On Hold detects that your modem is configured to disconnect the local phone connector when you use the modem. If this section is active and you want to use a phone attached to the local phone connector on your modem, then you will be required to perform an extra step before putting the modem on hold.

Hang-up Phone Reminders:

In order to put the modem on hold and flash to a new phone line, you must hang-up all other phones. This section allows you to choose if you want to be reminded with a pop up text box to hang up your telephone during the process of receiving or making a call.