Cut SPC Partition

建立“硬碟快拷安全區域”說明檔案

“硬碟快拷安全區”用途及說明：

1. “硬碟快拷安全區”用於儲存：

  • 硬碟快拷核心程式，需要大約300 MB空間，一般來說，將從系統分區中劃分
  • 系統快照，需要至少700 MB空間
  • 模擬磁碟，在安全區域中建立的一個虛擬磁碟，硬碟快拷將重新導向暫存檔案到這個虛擬磁碟中，以提升系統備份的執行性能，並降低系統快照對磁碟空間的使用（可選）

從上可知，“硬碟快拷安全區”至少需要1200 MB空間；

2. 虛擬安全區由多個檔案組成，每個 檔案至少大於100MB（其中儲存核心資料的檔案必須大於300 MB），且佔用的硬碟空間必須是連續的，它們可以從啟動硬碟（在有多個硬碟時，BIOS中設定用於啟動的硬碟）中的FAT32, NTFS分區中劃分；

3. 在任何時候，“硬碟快拷安全區”都處於 硬碟快拷的完全保護，構成安全區的 檔案不能被刪除，覆蓋，複製，貼上，甚至格式化

劃分“硬碟快拷安全區”的原則：

1. 什麼是可供硬碟快拷使用的“有效空間”？

從上面我們知道，構成“硬碟快拷安全區”的檔案必須大於100MB，且佔用的空間必須是連續的， 硬碟快拷可用的“有效空間”即是指分區或者硬碟上連續的，大於100 MB的未使用空間之和。

2. 如何決定從哪個分區？劃分多少空間給“硬碟快拷安全區”？

l 除非系統分區中沒有大於300 MB的“有效空間”，否則儲存 硬碟快拷核心資料的 檔案將從系統分區中劃分

l 儲存遞增備份點，完全備份映像和檔案備份的空間將按下面的原則劃分

首先從系統分區外的，剩餘空間最多的分區中分配“有效空間”給“硬碟快拷安全區”，如果不滿足安全區所需的空間，則再從剩餘空間第二多的分區中分配，依次下去，最後才到系統分區；

l 如果所有分區的“有效空間”之和仍無法滿足“硬碟快拷安全區”的需求，則需要對分區做磁片整理，以便獲取足夠的“有效空間”，或者將安全區空間縮小；

3. 為保證分配空間給“硬碟快拷安全區”後，不影響作業系統工作，我們會給系統分區保留至少400 MB，非系統分區保留至少200 MB空間，也就是說，建立“硬碟快拷安全區”後，用戶的系統分區至少還有400 MB剩餘空間，非系統分區至少還有200 MB剩餘空間；

劃分“硬碟快拷安全區”的注意事項：

1. 在劃分虛擬安全區過程中，不要進行資料拷貝，檔案儲存等操作

2. 不要開啟磁片工具，如：Windows的“磁片管理器”，分區魔術師等

無法劃分“硬碟快拷安全區”的解決辦法：

無法劃分“硬碟快拷安全區”，往往是由於硬碟中沒有足夠剩餘空間，或者是剩餘空間足夠但無足夠“有效空間”導致的，遇到無法劃分“硬碟快拷安全區”時，請嘗試用下面的辦法解決：

1. 刪除硬碟中的沒有用的檔案，特別是佔用空間比較大的檔案；

2. 將某個分區中的檔案拷貝到其他分區中，以便從該分區獲取足夠多的“有效空間”；

3. 調用Windows的磁片整理對硬碟做整理

已知問題：

1. 在某些特殊情形，執行磁片整理後，可能導致“有效空間”的變小；

2. 實際建立的 “硬碟快拷安全區”可能比設定值小幾MB，或者幾十MB；

對以上操作，如有任何疑問，請聯繫FarStone技術支援：

E-Mail：tw-support@farstone.com