版權聲明

Copyright © 2000-2008 ， 硬碟快拷專業版版權為東石資訊股份有限公司所有。

未經東石資訊股份有限公司書面授權許可，不得從事複製、拷貝、出租、燒錄在 CD 上，轉移、反譯、修改、儲存在公共資訊系統（如 Internet 、 BBS ），更改為他國語言版本，或者任何其他違反著作權法和國際著作權公約之事宜。感謝諸位對於著作權的尊重，如有任何疑問，請函：

技術支援

東石資訊股份有限公司

105 臺北市松山區敦化北路 207 號 10 樓 1B
電話： 886-2-25469898
傳真： 886-2-25463838

英文地址

FarStone Technology Inc.
1 0F -1B, No. 207, DunHua North Rd. , Taipei, 105, Taiwan
TEL ： 886-2-25469898
FAX ： 886-2-25463838

網站： http://www.farstone.com.tw
意見及建議： tw-info@farstone.com
技術支援信箱： tw-support@farstone.com

商標說明

硬碟快拷專業版是東石資訊股份有限公司的產品商標，東石 ® 是東石資訊股份有限公司的註冊商標， MS-DOS ® 、 Windows ® 是 Microsoft 公司的註冊商標，其他在手冊上所提到的產品名稱，為各自公司所屬商標或註冊商標。

© 2000-2008 FarStone Technology, Inc. All rights reserved.


簡介

硬碟快拷專業版可以將整個磁碟或磁碟區的資料製作成一個完整的映像，使用備份的映像檔案可以恢復系統，還可以快速的將一台電腦的磁碟資料複製到另一台新的磁碟中。該映像檔案可以壓縮並儲存到磁碟或磁碟區中。

硬碟快拷專業版可以在不影響服務程式執行的情況下建立完整硬碟映像，包括作業系統、應用程式、系統設定、配置、檔案等。可以方便地將映像檔案儲存到各種介質或磁碟儲存設備上，包括 SAN 、 NAS 、 Network share 、 RAID 、 CD/DVD 等。當系統出現故障時，管理員可以迅速將其恢復，而無需手動執行冗長且易於出錯的過程。

硬碟快拷專業版還提供了系統快照功能，可以即時備份磁碟的異動，系統管理員在調整系統設定和安裝新軟體前花幾秒鐘的時間建立系統快照，即可在發生不可預料的狀況時安全回到執行調整前的狀態。


特性和優點

  • 硬碟映像： 快捷地備份或還原整個硬碟，或將整個系統轉移至新的硬碟。
  • 備份至外部儲存設備： 將整個系統的映像儲存至 USB 硬碟、Network share 、 SAN 、 NAS 或利用燒錄機將整個備份映像燒錄至 CD/DVD 光碟。
  • 更快捷的硬碟映像更新方式： 無需切換到非 Windows 環境下，以遞增備份方式快速更新硬碟映像。
  • 無拘無束的備份： 備份硬碟至另一顆本機硬碟、網路磁碟、 USB 設備或 CD/DVD 中。支援不同容量、分區格式和品牌硬碟的複製。
  • 快速而精確的還原： 以磁區為單位元的備份方式，支援 UDMA 1-5 。
  • 支援多種磁碟區格式：硬碟快拷專業版支援 FAT32 、 NTFS 、 Linux EXT2/3 以及其他未知分區格式。
  • 支援各種硬體： 硬碟快拷專業版支援 IDE 、 EIDE 、 SATA 以及 SCSI 格式的硬碟和 RAID O/I 設備。
    請參閱 http://www.farstone.com/software/driveclone-raid.htm
  • 無懈可擊的防護： 還原由於軟體故障、人為失誤或病毒木馬侵襲而被破壞的作業系統。
  • 異機還原： 將系統映像還原至硬體配置完全不同的電腦或虛擬機中。
  • 密碼保護： 防止未經授權的使用者使用硬碟快拷專業版。在 DOS 層級即開始對個人電腦的鎖定。
  • 任意數量的系統快照： 硬碟快拷專業版可建立多個系統快照。數量的多少僅受限於當前硬碟快拷安全區域的大小。
  • 調整安全區域的大小： 無需移除硬碟快拷專業版，為安全區域分配更多空間以儲存更多的系統快照。


系統需求

  • Pentium 處理器或更高等級
  • 512 MB 以上記憶體（ Vista 建議使用 1GB 或以上的記憶體）
  • 250 MB 硬碟空間
  • 支援 Desktop 作業系統： Windows 2000 Professional SP4 或更高版本 , XP, 或 Vista


安裝

若從安裝光碟：

首先將 CD 插入光碟機中，安裝程式將會自動執行（ Autorun ）。若您的光碟機並未跳出安裝類型畫面，請以手動的方式執行安裝光碟中的 Autorun. EXE 程式，請跟隨安裝精靈指引安裝硬碟快拷專業版。

若您購買的是網路下載版：

請將您的下載版軟體保留在您的電腦中，連按兩下該程式檔案，開始安裝硬碟快拷專業版。

1. 若目前系統已經安裝了舊版本的硬碟快拷專業版，具體安裝步驟可能會因為版本差異而有所不同。

a. 如果系統中已安裝的版本比即將安裝的版本舊，安裝程式將升級當前系統已安裝的元件（功能模組）至最新版本。

注意

提示：
此選項要求輸入安裝序號。

b. 若系統中已安裝的版本 與 即將安裝的版本一致，使用者可以追加 之前 未被安裝的元件。

c. 若系統中已安裝的版本較即將安裝的版本新，安裝程式將提示使用者在安裝此版本前移除系統中已安裝的版本。

2. 選取 需要安裝的程式語言後，按 [ 確定 ] 。

3 . 於安裝精靈對話方塊按 [ 下一 步 ] 。

4. 仔細 閱 讀軟體授權許可協定。如 果接受授權許可協議的條款，請選取 [ 我同意 ] ，再按 [ 下一 步 ] 。

5. 請輸入您的個人資訊和安裝序號。若沒有輸入序列號，按 [ 下一步 ] 只能使用具有時間限制的評估版本。

6. 選取 [ 典型安裝 ] 或 [ 自行定義安裝 ] ，還可以清除 [ 在桌面建立捷徑 ] 核取方塊，拒絕在桌面建立硬碟快拷專業版圖示。若選取 [ 典型安裝 ] 按 [ 下一步 ] ，將跳過步驟 7 ； 若選取 [ 自行定義安裝 ] ，可以按 [ 瀏覽 ] 指定安裝路徑，再按 [ 下一步 ] 繼續 。

注意

提示：
[ 典型安裝 ] 將安裝硬碟快拷專業版所有元件至您的個人電腦中。我們推薦一般使用者選擇典型安裝方式。

[ 自行定義安裝 ] 允許使用者手動修改安裝設定，該選項適合對硬碟快拷專業版有一定瞭解的進階使用者。

7. 若選取 [ 自行定義安裝 ] ，您可以選取 檔 案 備份與系統快照元件進行安裝。若要選取系統快照元件，安裝過程中將要為儲存系統快照建立硬碟快拷安全區域 (Secure Area) 。再按 [ 下一 步 ] 。

8 . 按 [ 下一步 ] ，硬碟快拷專業版將被安裝到目標資料夾中。

9. 從磁碟區剩餘空間中分配一個磁碟空間以儲存備份資料（至少需要 1 2 00MB ），該磁碟空間為硬碟快拷專業版安全區域。 硬碟快拷專業版將自動選取磁碟區建立安全區域，並預設安全區域大小。使用者 也可以手動設定安全區域的大小，但設定空間應滿足儲存備份資料的需求。為達到最佳效用，最好選擇非系統磁碟區建立安全區域，如此就可以節省更多的系統磁碟區空間。

注意

提示：
硬碟快拷安全區域用於儲存硬碟快拷 Pre-OS 模組以及系統快照的備份資料。

若電腦中有多個硬碟，硬碟快拷安全區域只能在主要 / 開機硬碟上建立。

硬碟快拷專業版自動從安全區域中分配 200 MB 空間給 虛擬磁碟 。（ 虛擬磁碟 的定義參閱 術語表 ）

10. 按 [ 下一 步 ] 繼續安裝。

11. 點選 [ 立即重新 啟 動 ] ，硬碟快拷專業版將重新 啟 動 電腦並在開機時初始化第一個系統快照。點選 [ 稍後再 啟 動 ] 結束安裝，在下次開機時初始化系統快照。

注意

提示：
沒有重新啟動電腦前，硬碟快拷專業版不能保護電腦和備份資料。


移除

執行以下任一操作步驟移除硬碟快拷專業版：

1. 從 Windows 功能表，按 [ 開始 ] ，再按 [ 控制臺 ] 。

2. 連按兩下 [ 新增或移除程式 ] ，再按 [ 變更 / 移除 ] 程式。

3. 選取硬碟快拷專業版，再按 [ 移除 ] 即可移除硬碟快拷專業版。

注意

提示：
沒有重新啟動電腦前，硬碟快拷專業版不能保護電腦和備份資料。

或是

1. 從 Windows 功能表，按 [ 開始 ] ，指向 [ 所有程式 ] ，再依序按 [ 硬碟快拷專業版 ] 及 [ 移除硬碟快拷專業版 ] 。若設定密碼，請輸入密碼。

2. 點選 [ 是 ] 即可移除硬碟快拷專業版。

注意

提示：
移除硬碟快拷專業版後，之前建立的所有備份映像檔案並不會被移除。在重新安裝硬碟快拷專業版後，仍然可以使用這些備份映像檔案。


檔案備份

當檔案發生修改時， 硬碟快拷 檔案備份 不會立即備份修改的檔案，而是透過計畫任務在指定時間點備份修改後的檔案至儲存設備中。


系統快照與硬碟映像

系統快照 與 硬碟映像 都可為本機硬碟建立磁區級備份。系統快照只儲存變化的資料 至硬碟快拷安全區域中， 每一個系統快照需要的磁碟空間遠小於本機硬碟的容量，因此相對於硬碟映像或硬碟複製能顯著的節省空間和提升還原速度。但硬碟映像可用於祼機還原（災難復原），而系統快照不支援該功能。

對於個人電腦的備份而言， 系統快照 功能更適合作為 硬碟映像 功能的補充。日常的備份使用 硬碟映像 功能，而在對個人電腦進行配置和安裝新服務前啟用和建立系統快照，並在出現突發狀況時很快的回到調整個人電腦前的狀態。


完全備份與遞增備份

以遞增形式更新硬碟映像是相對比較理想的一種備份模式。透過完全備份加遞增備份形式對原始資料建立多份備份映像，既可以保證備份有效性，也能大大節省備份所需儲存空間。首次備份建立的是完全備份（備份所有檔案），後續建立的將是遞增備份（只備份上次完全或遞增備份變更的檔案或磁區）。還原系統到指定時間點時，需要提供完全備份映像及該時間點之前建立的所有遞增備份映像。


硬碟快拷異機還原

將系統的硬碟映像還原到本機或者硬體配備基本相同的電腦，是一件輕鬆的事情，但要使用這類映像重建配備不同的硬體則非常困難。而使用硬碟快拷異機還原功能卻輕鬆的 將一個新的作業系統還原至不同 配備 的硬體或虛擬機中，無須重新安裝作業系統及應用程式，也無須重新設定，還原的過程中以完整層級保留檔案及資料夾 。 使用異機還原操作十分簡單，只需輕按幾下滑鼠即可 執行一次完整操作 。


安全區域與開機還原管理器

硬碟快拷安全區域 是虛擬磁碟區，它是 硬碟快拷 利用硬碟上分散的自由空間建立一個新的邏輯連續的儲存空間。該空間在 Windows 中是一個看不見的隱藏空間 ， 並接受硬碟快拷專業版 24 小時全方位保護 。

開機還原管理器（又稱硬碟快拷 Pre-OS 模組）儲存在硬碟快拷安全區域中，當使用者無法登入 Windows ，仍可在本地電腦使用硬碟快拷恢復損壞的磁碟區。與硬碟快拷開機光碟啟動方式不同，使用者無需使用週邊儲存設備或網路，也可以啟動硬碟快拷。


啟動硬碟快拷專業版

您可使用下列操作方式來執行硬碟快拷專業版：

a. 連按兩下桌面上的硬碟快拷專業版圖示。

b. 從 Windows 功能表，請按 [ 開始 ] ，指向 [ 所有程式 ] ，再依序按 [ 硬碟快拷專業版 ] 及 [ 硬碟快拷專業版 ] 。


摘要

建立系統快照 - 使您的系統能夠從病毒攻擊與軟體安裝錯誤中恢復。

檔案備份 - 自動或手動在硬碟上備份指定的檔案和資料夾。使您能夠恢復被意外修改、損壞或刪除的檔案。

備份我的電腦 - 備份整個系統（包括作業系統、應用程式、系統設定和所有資料）為映像檔案。

複製硬碟 - 建立 1 ： 1 的硬碟映像，直接將本機硬碟的作業系統，應用軟體和所有資料轉移到容量更大的

硬碟中。

查看系統快照 - 瀏覽已有的系統快照，也可以選擇任一時間點的系統快照將系統及時還原至該時間點。

查看檔案版本 - 瀏覽並選擇備份集中任一檔案版本進行還原。

更新磁碟備份映像 - 設定硬碟映像任務的備份計畫或立即執行硬碟映像備份。

卸載預覽分區 - 移除所有已載入的系統快照或硬碟映像的預覽磁碟區。


設定

一般設定

系統快照 - 查看系統快照的狀態，按一下 [ 啟用 / 停用 ] 決定是否使開啟系統快照功能。

調整安全區域的大小 - 可以修改安全區域的大小。該操作將清除所有的 系統快照 ，調整完成後將重新開機。

1. 選取 [ 重新調整安全區域大小 ] ，再按 [ 是 ] 。

2. 從列出的分區為安全區域分配空間，安全區域不能大於硬碟快拷專業版可用空間的大小。

3. 按 [ 下一步 ] 。

4. 按 [ 確認 ] 重新開機並完成該過程。

執行硬碟快拷專業版請先輸入密碼 - 選取該核取方塊，啟用密碼保護。未授權的使用者不能使用 硬碟快拷專業版 。若 要設定 / 變更密碼，請 按 [ 設定密碼 ] ，然後輸入目前密碼、新密碼（最多 8 個字元），並重新輸入以確認該密碼。 在啟用密碼後，啟動程式時 硬碟快拷專業版 將要求使用者輸入密碼。若連續五次都輸入了錯誤的密碼， 硬碟快拷專業版 將自動關閉（可以重新啟動程式再試）。請記住密碼並設法保密。

系統快照設定

使用者可以為 硬碟快拷專業版 安全區域指定剩餘空間百分比。當剩餘空間小與該百分比時，硬碟快拷專業版將自動跳出提醒訊息。


任務

系統快照 - 查看或設定系統快照自動建立週期及還原方式。

每 N 小時建立一次系統快照 - 指定在 Windows 下自動建立系統快照的週期。在 1-24 小時之間選取一個數字。

注意

提示：
選取該核取方塊，並設定間隔時間，硬碟快拷專業版將按照設定的間隔時間，每隔 n 小時自動建立一個系統快照 。

每次作業系統重新啟動時，都將建立一個新的系統快照 - 在每次系統啟動時自動建立新的系統快照。

指定還原模式自動還原 - 在每次系統啟動時自動將當前系統還原至最後一個系統快照點。使用者可以選取還原 C 碟或整個硬碟。若只還原 C 碟， 硬碟快拷專業版 將只還原活動分區 (Active Partition) 的檔案 ，所有於更早時間點所建立的系統快照將只能用於還原 C 碟 。

注意

系統快照排程的運行規則 ：
在安裝成功後，硬碟快拷專業版將在重啟電腦的開機階段自動建立基準系統快照，系統快照會將該快照的建立時間作為快照排程的基準時間，並在後續始終以按排程建立的最近一次快照的時間點為下一個計畫快照的基準時間。基準時間不會因為關機、修改系統時間或手工建立系統快照而有所改變。

備份硬碟 - 使用者需首先建立完全備份的任務以後才能使用以下功能。

詳細資料 - 瀏覽您所建立的備份任務的詳細資訊，包括任務說明、來源、目標及任務設定。

編輯任務排程 - 為您建立的備份任務設定定期執行排程。您可以選取在一段間隔時間後的一個特定時刻重複備份操作。最短間隔為 1 天，最長間隔為 7 天。因電腦處於關機狀態，而錯過排程預期執行的時刻，使用者可以選取 [ 在錯過排程後當啟動系統時立即執行任務 ] 核取方塊，以保證遞增備份的時效性。

立即備份 - 立即為您建立的備份任務建立遞增備份。於檔案備份任務清單中，按 [ 立即備份 ] ，在跳出的對話方塊中按 [ 開始備份 ] 立即為指定備份任務建立一個遞增備份，然後按 [ 確認 ] 備份結束。

移除 - 移除任務。

注意

完全備份排程的運行規則 ：
1 ．完全備份可能因當前系統磁碟寫操作過於頻繁而失敗。失敗的任務將在其他同期執行的任務完成備份後，再次被執行。如果目前無其他任務需要執行，將在 1 個小時後自動重試。

2 ．如果完全備份任務選取 [ 在錯過排程後當啟動系統時立即執行任務 ] 核取方塊。在開機後，被錯過的任務將被立即執行。否則該任務會在下一次排程時間點執行。

檔案備份 - 使用者需建立檔案備份才能使用以下功能。

詳細資料 - 瀏覽您所建立的檔案備份任務的詳細資訊，包括儲存路徑及任務設定。

編輯任務排程 - 為您建立的備份任務設定定期執行排程。您可以選取在一段間隔時間後的一個特定時刻重複備份操作。最短間隔為 1 天，最長間隔為 7 天。

新增檔案 - 編輯檔案備份任務的待備份列表，添加 / 刪除待備份列表中的檔案、檔案夾及檔案類型。（參閱 檔案備份 ）

立即備份 - 立即為您建立的備份任務建立遞增備份。於備份硬碟任務清單中，按 [ 立即備份 ] ，在跳出的對話方塊中按 [ 開始備份 ] 立即為指定備份任務建立一個遞增備份，然後按 [ 確認 ] 備份結束。

移除 - 移除任務。

注意

檔案備份排程的運行規則 ：
1. 在開機後，被錯過的任務將被立即執行

2. 檔案備份計畫任務在系統忙時將延後至系統空閒時 5 分鐘後自動執行。

3. 檔案備份不備份以下檔案：
a. 資源 回收筒內的檔案
b. System Volume Information 及 $temp 目錄下的檔案
c. Hiberfil.sys ， pagefile.sys
d. *.rit 、 *.tmp
e. Microsoft Office 暫存檔案
f. 硬碟快拷專業版安裝程式中的檔案
g. 當前有效的備份任務的目標路徑下的檔案
h. 每個使用者的暫存檔案夾內的檔案。


日誌瀏覽器

該功能記錄硬碟快拷專業版所有事件，其中包括警告、錯誤及操作資訊。

移除 - 移除目前選取的日誌。

全部移除 - 移除所有的日誌。

存檔 - 將日誌匯出 並以 xls 副檔名儲存 ，可以用 Microsoft Office Excel 開啟。


建立系統快照

1. 啟動硬碟快拷專業版後 ，於 [ 摘要 ] 索引標籤， 按 [ 建立系統快照 ] ；也可以 按 [ 備份 ] 索引標籤，再按 [ 建立系統快照 ] ；或 於 [ 工具 ] 功能表上，按 [ 備份 ] ， 再按 [ 建立系統快照 ] 。

2. 輸入系統快照的名稱。按 [ 建立系統快照 ] 開始建立，按 [ 取消 ] 結束操作。

3. 硬碟快拷專業版建立系統快照前將嘗試鎖定硬碟，若某一程式正在頻繁將資料寫入硬碟，將導致鎖定硬碟失敗並且將終止建立系統快照。

4. 當系統快照建立完成後， 按 [ 返回硬碟快拷專業版主控台 ] 。 點選 [ 編輯排程 ] 跳轉至系統快照任務清單 ( 參閱 系統快照 ) 。


檔案備份

1. 啟動硬碟快拷專業版後 ，於 [ 摘要 ] 索引標籤， 按 [ 檔案備份 ] ；也可以 按一下 [ 備份 ] 索引標籤，再按 [ 檔案備份 ] ；或 於 [ 工具 ] 功能表上，按 [ 備份 ] ， 再按 [ 檔案備份 ] 。

2. 請選取備份方式： [ 建立新的完全檔案備份 ] 或 [ 建立一個檔案遞增備份 ] 。

若選取 [ 建立一個檔案遞增備份 ] ，按 [ 開始 ] ，跳轉至檔案備份任務清單，點選 [ 立即備份 ] 對相應任務建立遞增備份（參閱 檔案備份 ）。

3 . 若選取 [ 建立新的完全檔案備份 ] ，請 輸入檔案備份任務的名稱，再 按 [ 開始 ] 。

4 . 在待備份清單中選取需要備份的預設檔案類型和預設檔案夾。按 [ 新增檔案 或 資料夾 ] 或 [ 新增檔案類型 ] 可以追加自行定義的檔案類型、 資料 夾或單一檔案，並對其進行備份。

在此步驟中您可以設定備份映像中保留的檔案版本的最大數量。多次遞增備份後，備份映像中將只為每個檔案保留您設定的版本數量，舊的檔案備份版本將被自動刪除。

新增檔案或資料夾 ： 按此項後跳出對話方塊，從中選取要備份的檔案或資料夾追加到 待備份列表中。

新增檔案類型： 按此項後跳出對話方塊（如下圖所示）。

a. 增加新類型： 按此項進入新增檔案類型對話方塊。輸入新檔案類型副檔案名以及檔案類型說明，然後按 [ 瀏覽 ] 指定檔案類型圖示。按 [ 新增群組 ] 建立新的檔案類型群組。

b. 移除類型： 按此項移除檔案類型。

5 . 按 [ 下一步 ] ， 選取本機硬碟、 USB 儲存設備或網路位置作為檔案備份的目標儲存路徑，再 按 [ 下一步 ] 。

計算空間： 點選 [ 計算機空間 ] 計算本次備份所需目標空間的大小。

6. 請 確認以上 各項 設定，若選取 [ 立即備份 ] 核取方塊，再按 [ 下一步 ] 開始備份 。 若 清除 [ 立即備份 ] 核取方塊，再按 [ 下一步 ] 只建立檔案備份任務 。 按 [ 上一步 ] 返回進行修改。

不能被備份某些正被其他應用程式使用的檔案，建議使用者先關閉其他應用程式再開始備份。

7 . 當檔案備份建立完成後， 按 [ 返回硬碟快拷專業版主控台 ] 。點選 [ 遞增備份排程 ] 跳轉至檔案備份任務清單 ( 參閱 檔案備份 ) 。點選檔案備份儲存路徑，可開啟 Windows 檔案總管檢視備份檔案。


備份我的電腦

1. 啟動硬碟快拷專業版後 ，於 [ 摘要 ] 索引標籤， 按 [ 備份我的電腦 ] ；也可以 按一下 [ 備份 ] 索引標籤，再按 [ 備份我的電腦 ] ；或 於 [ 工具 ] 功能表上，按 [ 備份 ] ， 再按 [ 備份我的電腦 ] 。

2. 請選取備份方式： [ 建立新的完全備份點 ] 或 [ 建立遞增備份點 ] 。

若選取 [ 建立遞增備份點 ] ，按 [ 開始 ] ，跳轉至備份硬碟任務清單，點選 [ 立即備份 ] 對相應任務建立遞增備份（參閱 備份硬碟 ）。

3 . 若選取 [ 建立新的完全備份點 ] ，請 輸入備份任務的名稱，再 按 [ 開始 ] 繼續以下操作步驟。

4 . 選擇需要備份的來源分區 / 硬碟。若備份後的映像檔案將用於異機還原，請選取 [ 支援異機還原 ] 核取方塊。按一下 [ 下一步 ] 。

注意

提示：
若要用 異機還原功能，請確保系統磁碟區是 在第一磁碟 的第一磁碟區上 。

5 . 選擇本機硬碟、 USB 儲存設備或網路位置作為備份我的電腦的目標儲存路徑，按 [ 下一步 ] 。

注意

提示：
若要將映像檔案存儲在網路上，您可以直接透過 [ 網路上的芳鄰 ] 指定目標路徑。

若有 CD/DVD 燒錄機（同樣支援 USB 燒錄機），可以將映像檔案燒錄到空白光碟上製作為還原光碟。

若 備份在局域網上，請提供使用者名及密碼。若將映像儲存到網路路徑，而系統沒有回應時，請聯繫您的網路管理員檢查您的連接狀態或訪問許可權。

如果選擇將完全備份儲存在裝有作業系統的硬碟上，系統快照功能將被禁用。當您完成完全備份操作後，您可以手動啟用系統快照。

6. 按 [ 下一步 ] 設定壓縮模式有無、中和高三種，推薦採用預設模式（中壓縮）。高壓縮模式需要最少的儲存空間，但是在備份和還原消耗的時間較長。受限制於儲存設備的性能，無壓縮模式的備份和還原消耗的時間可能更長。

密碼保護（任選）： 如果啟用密碼保護功能，對映像檔案進行預覽、還原前將進行密碼校驗。

映像分割（任選）： 映像分割用於限制單個映像檔案的大小。硬碟快拷專業版在備份時會根據設定的大小自動分割映像為多個檔案，以便可以轉存到光碟或 FAT 格式磁碟區中。

備份完成後校驗映像檔案的資料完整性（任選） ：若將映像儲存至 CD/DVD ，受儲存介質品質及燒錄機設備老化的影響，雖然硬碟快拷專業版提示備份成功，實際備份資料可能不完整，請務必在備份完成之後，進行備份資料的完整性校驗。若要校驗映像完整性，請選取 [ 備份完成後校驗映像檔案的資料完整性 ] 核取方塊。

任務說明（任選） ：為備份任務添加說明。

7 . 設定好以上各項後，按 [ 下一步 ] 。

8 . 請 確認以上 各項 設定。

9. 確認無誤 後， 若選取 [ 立即備份 ] 核取方塊，再按 [ 下一步 ] 開始備份 。若清除 [ 立即備份 ] 核取方塊，再按 [ 下一步 ] 只建立備份任務。按 [ 上一步 ] 返回進行修改。完全備份可能因當前系統磁碟寫操作過於頻繁而不能立即進行，硬碟快拷專業版將自動進行重試。

10 . 當備份建立完成後， 按 [ 返回硬碟快拷專業版主控台 ] 。點選 [ 任務 ] 或 [ 設置遞增備份排程 ] 跳轉至備份硬碟任務清單 ( 參閱備份硬碟 ) 。點選備份儲存路徑，可開啟 Windows 檔案總管檢視備份檔案。


校驗備份映像

透過 該功能 可以檢查建立、 選取的 映像檔案的有效性 。

1. 啟動硬碟快拷專業版後， 於 [ 工具 ] 功能表上，按 [ 校驗映像完整性 ] 。

2. 於下拉清單方塊中， 選取完全備份任務。或 按 [ 瀏覽 ] 從硬碟、 CD/DVD 碟片、網路或其他移動存儲介質中選取已有的備份任務。按一下 [ 確認 ] 。

3. 選取完全備份或遞增備份，並按 [ 下一步 ] 開始校驗。

4. 校驗結束按一下 [ 返回硬碟快拷專業版主控台 ] 。


建立開機救援碟

使用開機 救援 碟啟動電腦進入 Pre-OS 還原受損系統或恢復硬碟資料。

1. 若要建立開機救援光碟，請先放入一張空白光碟；若要建立 USB 開機救援碟，請先連接 USB 設備。

2. 啟動硬碟快拷專業版後，按一下 [ 備份 ] 索引標籤，再按 [ 開機救援碟 ] ；或於 [ 工具 ] 功能表上，按 [ 備份 ] ，再按 [ 開機救援碟 ] 。

3. 請選取建立開機救援碟的實體設備 。

4. 按一下 [ 開始 ] 。

注意

提示：
若 實體設備上有資料，程式將跳出抹除資料的提示。 若要 建立開機碟，請按 [ 抹除 ] ，也可以按 [ 變更 ] 插入另一張空白光碟或變更 USB 設備；若要終止建立開機碟，請按 [ 取消 ] 。

5. 製作完成後，按 [ 完成 ] 。


還原系統快照

1. 啟動硬碟快拷專業版後 ，按一下 [ 還原 ] 索引標籤；或 於 [ 工具 ] 功能表上 ， 按一下 [ 還原 ] 。然後按 [ 還原系統快照 ] 。

2. 從左邊的月曆中選取還原至某日，再根據系統快照建立的具體時間於右邊的系統快照清單方塊內選取系統快照，並按一下 [ 還原系統 ] 。若選取系統快照後按 [ 預覽系統快照 ] ，可在 Windows 資源管理器中預先檢視系統快照內容 ( 請參閱 預覽系統快照 ) 。

3. 選取還原 C ：碟或整個硬碟，再按 [ 下一步 ] 開始還原。

注意

提示：
若只還原系統磁碟區，硬碟快拷專業版將只還原活動磁碟區的檔案。所有在選取的系統快照之前建立的系統快照將只能用於還原系統磁碟區 。

4. 仔細閱讀 警告提示 。按 [ 繼續 ] 執行下一步驟，或按 [ 取消 ] 結束還原。

5. 電腦將重新開機並自動還原。若資料備份在 CD/DVD 中，請在執行還原操作前插入該光碟片；若資料備份在多媒體介質，插入該設備並將他設為第一磁碟區。請遵循螢幕指示操作。


預覽系統快照

使用者可以透過 Windows 資源管理器 瀏覽 系統快照預覽磁碟區的內容。如此，使用者可以從預覽磁碟區中還原單一檔案或資料夾，而不必還原整個硬碟。

1. 啟動硬碟快拷專業版後 ，按一下 [ 還原 ] 索引標籤；或 於 [ 工具 ] 功能表上 ， 按一下 [ 還原 ] 。再按 [ 還原系統快照 ] 。

2. 選取系統快照，並按 [ 預覽系統快照 ] 。

3. 按 [ 確認 ] 進入 預覽磁碟區 。

注意：
在同一時間內您只能預覽一個系統快照，若您想預覽其他系統快照，目前預覽磁碟區將被自動卸載。

若要 釋放被載入的 系統快照 ，於 [ 摘要 ] 索引標籤 或 [ 工具 ] 功能表上 ， 按一下 [ 釋放預覽分區 ] 。


檔案還原

請按以下步驟還原檔案：

1. 啟動硬碟快拷專業版後 ，按一下 [ 還原 ] 索引標籤；或 於 [ 工具 ] 功能表上 ， 按一下 [ 還原 ] 。然後按 [ 還原檔案 ] 。

2. 從檔案備份任務下拉清單該方塊中選取備份映像，您也可以按 [ 瀏覽 ] 從其他儲存位置選取備份映像。按一下 [ 開始 ] 繼續。

3. 選取還原檔案。 所有可用的備份檔案版本都列在一個標準的 Windows 資料夾結構裡。檢查您想要還原的檔案。若資料備份在 CD/DVD 中，請在執行還原操作前插入該光碟片；若資料備份在多媒體介質，插入該設備並將他設為第一磁碟區。請遵循螢幕指示操作。

在 [ 還原檔案到 ] 的選項中，選擇檔案還原儲存的目標路徑：

若選取 [ 桌面上的新建資料夾 ] ，還原後的檔案將按照原始資料夾歷史層級儲存至桌面新資料夾中，該資料夾以目前任務名稱命名。

若選取 [ 原始路徑 ] ，還原後的檔案將儲存至他們最初的位置，即檔案將被放回至備份時的位置。我們建議先備份再進行還原。

注意

提示：
如果同時選取了一個檔案的多個版本，它們都將被還原到相同路徑。但是它們的版本號將會添加到檔案名裡。

若選取 [ 另一檔案夾 ] ，按 [ 選擇一個資料夾 ] 指定一個資料夾保留還原後的檔案。還原後的檔案將按照原始資料夾歷史層級儲存至您指定的檔案夾裏

4. 按 [ 開始還原 ] 。

5. 還原完成後，按 [ 返回硬碟快拷專業版主控台 ] 。 點選儲存路徑，可開啟 Windows 檔案總管檢視還原後的檔案。


還原我的電腦

使用該功能可以還原單一磁碟區或整個硬碟，按以下步驟執行還原操作：

注意：
在目標分區上必須有足夠的磁碟空間以儲存將要從映像檔案還原的資料 。

1. 啟動硬碟快拷專業版後 ，按 [ 還原 ] 索引標籤；或 於 [ 工具 ] 功能表上 ， 按 [ 還原 ] 。然後按 [ 還原我的電腦 ] 。

2. 從備份任務下拉清單該方塊中選取備份映像，您也可以按 [ 瀏覽 ] 從其他儲存位置選取備份映像。按 [ 下一步 ] 。

注意

提示：
若從網路上選取映像，您需要提供正確的使用者名和密碼以連接網路資源 。

3. 從清單中 選取完全備份或遞增備份還原，並 按 [ 下一步 ] 。

4. 選取將要還原的磁碟區或硬碟，再 按 [ 下一步 ] 。

5. 選擇用於還原的目標磁碟區或目標硬碟，並按 [ 下一步 ] 。若要還原磁碟區，並按 [ 是 ] 將 跳至步驟 1 0 。

注意：
映像檔案可能包含多個分區的備份資料。使用者一次只可選擇還原一個分區。

7. 若要還原整個硬碟，請設定還原方式。

a. 自動或手動修改目標分區的大小以在還原完成後充分利用目標硬碟的空間（預設） 。

b. 在不改變目標硬碟分區大小的情況下根據硬碟的原始大小還原 。

8. 檢視目標硬碟結構。若設定 a 方式還原，在目標硬碟磁碟區清單中連按兩下需要調整的磁碟區；若設定 b 方式還原， 跳至步驟 10 。

9. 在跳出的對話方塊中修改目標磁碟區大小，並 按 [ 確認 ] 返回步驟 8 的 對話方塊，再按 [ 下一步 ] 。

10. 跳出清除資料對話方塊。若還原磁碟區，請按 [ 是 ] 抹除資料，按 [ 否 ] 終止還原操作；若還原硬碟，請按 [ 確認 ] 抹除資料，按 [ 取消 ] 終止還原操作。

11. 根據還原過程中使用者的設定，在還原完成後會返回幾種不同的結果。若目標磁碟區 / 硬碟被系統快照所保護，還原完成後將停用系統快照；若目標磁碟區 / 硬碟被系統鎖定（如系統分區），還原完成後將重新啟動電腦，並進入 Pre-OS 模組完成還原；若非前兩種情況，還原完成後，請 按 [ 返回硬碟快拷專業版主控台 ] 。


還原我的電腦（異機還原）

使用該功能可以將 系統磁碟區或活動磁碟區資料還原至不同的電腦，按以下步驟執行異機還原 ：

注意 ：
確保目標磁碟區有足夠的空閒空間儲存映像檔案將來還原的資料。

1. 啟動硬碟快拷專業版後 ，按一下 [ 還原 ] 索引標籤；或 於 [ 工具 ] 功能表上 ， 按 [ 還原 ] 。再 按 [ 還原我的電腦（異機還原） ] 。

2. 從清單中 選擇一個映像，或按 [ 瀏覽 ] 從網路中選取已有的映像檔案 。 再 按 [ 下一步 ] 。

注意

提示：
映像清單中將顯示所有的映像檔案，您必須從中選取那些支援異機還原的映像檔案，才能正常執行以下操作。關於建立異機還原的映像請參閱 備份電腦 。

若從網路上選擇映像，需要提供正確的使用者名及密碼。若試圖訪問網路時，您的系統沒有回應請檢查您的連接狀態或連接許可權；也可以聯繫您的網路管理員 。

3. 從清單中 選取備份映像還原，並 按 [ 下一步 ] 。

4. 將跳出提示對話方塊，按 [ 確認 ] 將重新開機進入 Pre-OS 模式。按 [ 取消 ] 退出異機還原操作。

5. 選取目標硬碟。若只還原系統磁碟區，請選取 [ 只還原系統分區 ] 核取方塊；若要還原整個硬碟，請清除 [ 只還原系統分區 ] 核取方塊 。然後按 [ 下一步 ] 。

6. 檢視還原之後目標硬碟磁碟分割樣式與存放類型 ， 按 [ 下一步 ] 。

7. 確認無誤之後，按 [ 上一步 ] 修改設定， 按 [ 開始 ] 繼續還原操作，按 [ 取消 ] 結束 。

8. 按 [ 確定 ] 將重新開機進入 Windows 。


複製

透過複製功能，您可以複製本機硬碟至另一硬碟中，輕鬆實現硬體升級。

相關功能

複製硬碟

複製分區


複製硬碟

您可以將一 顆硬碟中的所有資料完整複製到另一顆硬碟， 無需重新安裝作業系統，驅動程式或任何應用程式。

注意

提示：
電腦上必須有至少兩個硬碟才能使用該功能 。

目標硬碟必須有足夠的空間儲存來源硬碟上的資料 。

1. 啟動硬碟快拷專業版後 ，於 [ 摘要 ] 索引標籤， 按 [ 複製硬碟 ] ；也可以 按 [ 複製 ] 索引標籤，再按 [ 複製硬碟 ] ；或 於 [ 工具 ] 功能表上，按 [ 複製 ] ， 再按 [ 複製硬碟 ] 。

2 . 在 頂部方框 中選擇來源硬碟，然後在 底部方框 中選擇目標硬碟。若要修改目標硬碟中磁碟區的大小， 可以點選 [ 自動或手動修改目標分區大小 ] ；若不修改 目標硬碟中磁碟區的 大小，可以點選 [ 保持目標硬碟的分區大小與 來源 硬碟相同 ] 。若目標硬碟大於來源硬碟，還原後硬碟尾部將留下自由空間（未指派空間） 。再按 [ 下一步 ] 。

注意

提示：
若選取 [ 保持目標硬碟的分區大小與 來源 硬碟相同 ] ，將跳至步驟 4 。

若來源硬碟中含有作業系統，請選取 [ 保持目標硬碟的分區大小與 來源 硬碟相同 ] 。若複製 Vista 系統 ，請選取 [ 保持目標硬碟的分區大小與 來源 硬碟相同 ] 。

3. 檢視目標磁碟的結構。您可以用滑鼠連按兩下欲調整的 目標 磁碟區 ，在跳出的對話方塊中修改目標 磁碟區 的大小，然後按 [ 確認 ] 返回檢視對話方塊 。再 按 [ 下一步 ] 。

4. 確認複製參數設定無誤後， 按 [ 上一步 ] 修改設定， 按 [ 開始複製 ] 繼續複製硬碟，按 [ 取消 ] 終止操作 。 若系統忙，硬碟快拷將自動強制複製。

注意：
若目標硬碟內有資料，程式將跳出覆蓋資料的提示。按 [ 確認 ] 繼續執行複製過程，按 [ 取消 ] 退出複製操作 。

5. 硬碟複製完成後，按一下 [ 確定 ] 關機。


複製分區

使用該功能可以 完整的把您指定的磁碟複製到其他磁碟 。

1. 啟動硬碟快拷專業版後 ，於 [ 摘要 ] 索引標籤， 按 [ 複製分區 ] ；也可以 按一下 [ 複製 ] 索引標籤，再按 [ 複製分區 ] ；或 於 [ 工具 ] 功能表上，按 [ 複製 ] ， 再按 [ 複製分區 ] 。

2. 在 頂部方框 中選擇來源 硬碟及 磁碟區。

注意：
一次只能選取一個分區 。

來源磁碟區與目標磁碟區不能是同一磁碟區 。

3. 在 底部方框 中選擇目標 硬碟及 磁碟區，然後按 [ 下一步 ] 。

注意：
所選目標磁碟區必須有足夠的空間儲存來源磁碟區的資料 。

4. 確認複製參數設定無誤後， 按 [ 上一步 ] 修改設定， 按 [ 開始複製 ] 繼續複製磁碟區，按 [ 取消 ] 終止操作 。 若系統忙，硬碟快拷將自動強制複製。

5. 磁碟區複製 完成後， 按 [ 返回硬碟快拷專業版主控台 ] 。


進入硬碟快拷專業版 Pre-OS 模式

電腦啟動後，在系統 BIOS 自檢結束，進入 Windows 前，按下空白鍵啟動硬碟快拷專業版 Pre-OS 模組 。

輸入密碼後按一下 [ 確定 ] 將進入 硬碟快拷 Pre-OS 主控台。（如果使用者沒有在 Windows 中設定密碼，密碼框將不會顯示。 ）

注意

提示：
若沒有安裝系統快照模組，在 Pre-OS 主控台中，還原系統快照功能將被停用 。


從開機救援碟引導

1. 插入開機救援碟，然後重新開機，進入 BIOS 將 CD/DVD 光碟機或 USB 設備設定為第一啟動設備。 這樣系統就會自動進入 Pre-OS 。

2. 進入硬碟快拷專業版客戶端 Pre-OS 模組後，可以修改網路設定、 使用系統快照還原、校驗映像檔案完整性、還原電腦及移除硬碟快拷專業版客戶端。

注意

提示：
若有安裝系統快照模組，在 Pre-OS 主控台中，還原系統快照及移除功能將被停用。


從還原光碟引導

含有備份映像的光碟片稱為還原光碟。使用還原光碟可以將磁碟或磁碟區還原至光碟中映像備份時的狀態。

1. 插入救援光碟後，點選 [ 還原 ] 並按一下 [ 還原我的電腦 ] 。

2. 按一下 [ 瀏覽 ] 從光碟中選取映像。

3. 選取來源磁碟區與或來源磁碟。

4. 選取目標磁碟區或為還原映像檔分配空間，按 [ 下一步 ] 繼續還原過程。

5. 按一下 [ 確定 ] 開始還原。若暫時不還原，按一下 [ 取消 ] 返回主控台。

您還可以執行以下操作直接透過 CD/DVD 光碟機 來還原磁碟區或整個磁碟。

1. 重新啟動您的電腦進入 BIOS 將 CD/DVD 光碟機設定為第一啟動設備。

2. 插入還原光碟然後啟動電腦，系統將進入 Pre-OS 模式。

3. 確認無誤後，按 [ 確認 ] 繼續。按 [ 取消 ] 退出並重啟電腦。

4. 按 [ 確認 ] 完成還原過程並重啟電腦。


網路設定

硬碟快拷專業版可以透過區域網路選取映像檔案還原本機，但使用這些功能必須首先設定您的網路。

在 Pre-OS 主控臺按一下 [ 還原 我的 電腦 ] 或 [ 校驗映像 完整性 ] ，並在跳出對話方塊中按一下 [ 網路設定 ] ， 當自動獲取 IP 失敗或 IP 位址出現衝突時，將 跳出 網路設定對話方塊 。

網路設定對話方塊中有兩個索引標籤。

• 一般

[ 一般 ] 索引標籤 （如下圖所示） 。

在此使用者可以設定 網路卡、 IP 位址、子網路遮罩及預設閘道。

若 使用者在同一電腦內安裝有多個 網路卡 ，這時使用者可透過 網路卡 下拉清單選擇不同的 網路卡 進行網路設定。

IP 設定：

• 自動獲得 IP 位址 ( 預設方式 ) ：如果網路卡支援 DHCP (Dynamic Host Configuration Protocol) ，選取該選項可以 自動從 DHCP 網路服務器或是 PPP （ Point-to-Point Protocol ）撥號存取服務器中獲得 IP 位址。 硬碟快拷專業版預設使用 DHCP 網路服務器中獲得 IP 位址 。

• 使用下列的 IP 位址：選取此項為網路卡手動輸入 IP 位址、子網路遮罩以及預設閘道 。 當自動獲取 IP 失敗或 IP 位址出現衝突時 選用此項 。

• 進階

[ 進階 ] 索引標籤 （如下圖所示）。

若電腦處於區域網路 (LAN) 中，請先設定 LAN ，才能透過網路選取備份映像執行還原工作。

DNS 設定：

• 自動取得 DNS 伺服器 ： 選取 此項（ 預設方式），硬碟快拷專業版在 Pre-OS 模組啟動過程中自動獲取 DNS 伺服器位址。 DNS （ Domain Name System 網域名稱系統）是一個階層式、分散式資料庫，包含 DNS 網域名稱與各種資料類型的對映，例如 IP 位址。 DNS 可依照使用者熟悉的名稱來尋找電腦及服務，亦可搜索資料庫中儲存的其他資訊。

• 使用下列的 DNS ：在必要的時候，選 取 此項手動指定 DNS 伺服器位址 。

WINS ： 輸入 WINS 伺服器的 IP 位址。 DNS 取代了 WINS ， WINS 在多數網路中已不再使用。 WINS （ Windows Internet Naming Service 網際網路名稱服務）是一種軟體服務，可動態將 IP 位址對應到電腦名稱 (NetBIOS 名稱 ) 。這可讓使用者依名稱存取資源，而不需要使用難以辨識及記憶的 IP 位址。 WINS 伺服器可支援執行 Windows NT 4.0 及 Microsoft 作業系統較早版本。


從 Pre-OS 安裝驅動程式

1. 電腦啟動後，在系統 BIOS 自檢結束，進入 Windows 前，按下空白鍵啟動硬碟快拷專業版 Pre-OS 模組 。

2. 當顯示以下螢幕時，按 F6 鍵。

3. 插入含有驅動程式的磁碟 或 CD ， 並按 Enter 鍵開始安裝驅動程式。 Pre-OS 程式將安裝第三方驅動程式。

若硬碟快拷沒有檢測到相容或可用的驅動程式，請強制安裝第三方驅動程式。但強制安裝的驅動程式可能不能正常工作。

注意

提示：
硬碟快拷與 Redhat Enterprise Linux 5 完全相容。


Pre-OS 模式下的硬碟快拷專業版

硬碟快拷專業版 Pre-OS 主控台用於進行離線還原，因為 Windows 會鎖定系統 磁碟 區 / 磁碟 ，還原系統 磁碟 區 / 磁碟 需在離線方式下完成。


還原我的電腦

使用者 可以選擇儲存在 CD/DVD 光碟、本機硬碟或本機網路的完全備份映像（硬碟映像）還原您的電腦。

1. 在 Pre-OS 主控臺下 按 [ 還原我的電腦 ] 。

2. 按 [ 瀏覽 ] 選取建立的完全備份映像 檔案，並按 [ 確定 ] 返回到選取映像對話方塊 。

3. 按 [ 下一步 ] 繼續。

4. 從清單中 選取完全備份或遞增備份還原，再 按 [ 下一步 ] 。

5. 若不執行異機還原，請 按 [ 下一步 ] 。

6. 選取目標磁碟區或硬碟還原。

a. 若要還原磁碟區， 按 [ 下一步 ] 繼續。

b. 若要還原硬碟，可以變更目標磁碟區大小。若要變更目標磁碟區大小，清除 [ 根據原始大小還原 ] 核取方塊。在目標硬碟磁碟區清單中，連按兩下需要調整的磁碟區， 於 分區大小調整對話方塊中變更目標磁碟區大小；若不變更目標磁碟區大小，選取 [ 根據原始大小還原 ] 核取方塊。再按 [ 下一步 ] 。

7. 確認無誤之後，按 [ 上一步 ] 修改設定， 按 [ 開始 ] 繼續還原操作，按 [ 取消 ] 結束 。

8. 按 [ 確定 ] 返回 Pre-OS 控制臺 ， 或 按一下 [ 重新啟動 ] 將重新開機進入 Windows 。

硬碟快拷專業版可以從區域網路中還原。若要使用此功能，請先設定網路（ 參閱 網路設定 ）。


Pre-OS 異機還原

使用該功能可以將映像檔案系統恢復至不同配備的硬體或虛擬機中。

1. 在 Pre-OS 主控臺下 按 [ 還原我的電腦 ] 。

2. 按 [ 瀏覽 ] 選取建立的完全備份映像 檔案，並按 [ 確定 ] 返回到選取映像對話方塊 。

3. 按 [ 下一步 ] 繼續。

4 . 從清單中 選取完全備份或遞增備份還原，再 按 [ 下一步 ] 。

5. 若要執行異機還原，請選取 [ 執行異機還原 ] 核取方塊 。

注意

提示：
在建立映像檔案期間，選取 [ 支援異機還原 ] 核取方塊，才可以用於異機還原。

6. 選取目標硬碟。若只還原系統磁碟區，請選取 [ 只還原系統分區 ] 核取方塊；若要還原整個硬碟，請清除 [ 只還原系統分區 ] 核取方塊。

7. 檢視還原之後目標硬碟磁碟分割樣式與存放類型 ， 按 [ 下一步 ] 。

8. 確認無誤之後，按 [ 上一步 ] 修改設定， 按 [ 開始 ] 繼續還原操作，按 [ 取消 ] 結束 。

9 . 按 一下 [ 確定 ] 返回 Pre-OS 控制臺 ， 或 按 [ 重新啟動 ] 將重新開機進入 Windows 。

硬碟快拷專業版可以從區域網路中還原。若要使用此功能，請先設定網路（ 參閱 網路設定 ）。


校驗映像完整性

您可以在還原硬碟映像（完全備份映像）前，先檢查映像檔案是否 完整 可用。

1. 在 Pre-OS 主控臺下 按 [ 校驗映像完整性 ] 。

2. 按 [ 瀏覽 ] 選取建立的完全備份映像 檔案，並按 [ 確定 ] 返回到選取映像對話方塊 。

3. 按 [ 下一步 ] 繼續。

4. 從清單中 選取完全備份或遞增備份還原， 並按 [ 下一步 ] 。

5. 檢測 完成 後 ，按 [ 確定 ] 返回 Pre-OS 控制臺 ， 或 按 [ 重新啟動 ] 將重新開機進入 Windows 。

硬碟快拷專業版可以從區域網路中還原。若要使用此功能，請先設定網路（ 參閱 網路設定 ）。


還原系統快照

1. 在 Pre-OS 主控臺下 按 [ 還原系統快照 ] ，顯示遞增系統快照。第一個可用的系統快照將是最近建立的系統快照。

2. 選取系統快照之 後 ， 請選取還原方式： [ 只還原 C 碟 ] 或 [ 還原整個硬碟 ] 。

3. 按 [ 確定 ] 繼續。

4. 確認無誤之後， 按 [ 確定 ] 還原電腦 ，或按 [ 取消 ] 選取其他系統快照還原。

5. 按 [ 關閉 ] 還原結束 ， 或按 [ 返回主控台 ] 返回 Pre-OS 控制臺。

一次完整的還原可能花 20 秒或多達 10 分鐘，這取決於檔案數量的多少。一旦重新開機，電腦將還原到所選系統快照的狀態。所有在選取系統快照日期後所做的檔案變更與增加將被清除，在建立系統快照之前被移除或破壞的所有檔案將被還原。


移除

按一下 [ 移除 ] 將重新開機 ， 硬碟快拷專業版被自動移除。所有硬碟快拷專業版佔用的磁碟空間將被釋放。

您可以按 [image] 重 新開機返 回到 Windows ，或按 [image] 關閉電腦，退出 硬碟快拷專業版 Pre-OS 主控臺 。


術語表

• 硬碟映像 ( 完全備份 )

硬碟映像檔案包含了電腦硬碟或分區的所有內容。利用硬碟映像 ( 完全備份 ) ，您可以將硬碟或分區的所有內容備份至 CD/DVD ， USB 硬碟或另一硬碟中。

• 還原光碟

還原光碟讓使用者只需將其插入 CD/DVD-ROM 光碟機中就可以還原系統。從還原光碟啟動電腦後可以自動還原其中的硬碟映像檔案。

• 複製分區 / 硬碟

複製指的是將來源分區或硬碟中的可識別分區的所有有效資料，及不可識別分區的 Raw Data 複製到目標分區或硬碟相應的磁區。來源分區或硬碟和目標來源分區或硬碟可以不同分區格式，也可以不同品牌。

• 安全區域

安全區域是虛擬 磁碟區 。它用硬碟的分散剩餘空間建立一個新的邏輯連續的儲存空間。該儲存空間 在 Windows 中是不可見的 隱藏 空間 ，並受到硬碟快拷專業版保護 。

• 系統快照

硬碟快拷專業版 可以對 Windows 系統狀態以“快照”方式進行鎖定，並備份後續磁碟的所有修改。使用者只需定期花幾秒鐘的時間建立“快照”，即可使電腦系統從毀損、病毒攻擊與軟體故障中恢復 。

• 虛擬 磁碟

該磁碟是建立在安全區域內的虛擬磁碟，硬碟快拷專業版透過將 IE 暫存檔案復位向至此空間，減少系統快照的備份資料量。使得相同大小的硬碟快拷安全區可保留更多的系統快照。

• 系統磁碟分割 (System Partition)

包含要載入 Windows 必須有的特定硬體檔案 ( 例如 Ntldr 、 Osloader 、 Boot.ini 、 Ntdetect.com) 的磁碟分割。在動態磁碟上，稱之為系統磁碟區（ system volume ）。

• 開機磁碟分割 (Boot Partition)

包含 Windows 作業系統檔案（預設情況下在 WINDOWS 資料夾中）及其支援檔案（預設情況下在 WINDOWS\System32 資料夾中）的磁碟分割。開機磁碟分割可以與系統磁碟分割相同，但並非必要。 開機磁碟分割 可能有多個，如一台電腦中安裝有多個作業系統，每個作業系統都有一個 開機磁碟分割 。在動態磁碟上，稱之為開機磁碟區（ boot volume ）。

• 異機還原 (Universal Restore)

異機還原讓您將系統分區及活動分區還原至配置完全不同的硬體中，就算更換了主機板或硬碟控制器也不影響還原後系統的啟動。


常見問題

常見問題 (FAQ)

問：硬碟快拷專業版備份/還原系統需要多少時間？
答：備份/還原系統所需時間與系統中的資料量有關。但是硬碟快拷專業版利用其特有的技術將備份/還原所需時間降至最低，另外，遞增備份機制可以大大節省更新系統備份的時間。

問：為何在Windows中執行硬碟快拷專業版提示需要重新啟動？
答：安裝硬碟快拷專業版後，必須重新啟動電腦才能執行硬碟快拷專業版。

問：從映像檔案還原到分區時，目標分區容量大於映像檔案備份的來源分區資料量，為何還是出現目標分區空間不夠的提示？
答：硬碟快拷專業版將保證來源資料和目標資料在分區中的位置將完全一致，因此目標分區必須有位置儲存來源分區的最後一個有效資料，否則是無法還原的。
出現此情形時，請用第三方工具進行磁碟重整後再試。此類情況同樣存在於：映像檔案還原到硬碟，分區/硬碟複製中。

問：在Win2000和WinXP中都安裝了硬碟快拷專業版，只在Win2000中移除了，為何在WinXP也無法使用了？
答：從多作業系統中的任意作業系統中移除硬碟快拷，將移除硬碟快拷的安全區域，因此導致其他的作業系統中的硬碟快拷不可用。

問：為什麼啟動硬碟快拷專業版後接入的USB設備不能被Pre-OS模式下硬碟快拷專業版識別？
答：硬碟快拷專業版是在啟動時檢測USB設備，如果要使用USB設備請在進入硬碟快拷專業版Pre-OS模式前先接入該設備。

問：我備份C: 到CD-R共使用多張光碟，為什麼不能載入（Mount）光碟中的映像檔案進行預覽？
答：載入（mount）映像檔案為虛擬分區需要獲得分區的全部資訊，而備份到一張光碟中的資料通常只是分區映像的一部分，所有不能成功載入。您可以把完整的映像檔案拷貝到硬碟後執行預覽映像功能即可。

問：為什麼備份映像檔案到燒錄光碟時，有時會提示燒錄失敗？
答：出現此問題的原因可能是燒錄光碟品質的良莠不齊或者燒錄設備與燒錄光碟的相容性不好，通常更換品質好的燒錄光碟即可燒錄成功。

問：在複製完硬碟後，為什麼目標硬碟上的硬碟快拷專業版會要求重新初始化硬碟快拷安全區域？
答：硬碟快拷專業版在複製硬碟時不會複製安全區域。

問：在安裝硬碟快拷專業版之前，我有什麼需要特別注意的事項嗎？
答：有的。我們建議使用者在安裝硬碟快拷專業版之前，先對使用者的磁碟執行一遍磁碟掃描，這樣可以提早發現磁碟中存在的錯誤並加以修復，從而避免因磁碟錯誤而導致硬碟快拷專業版不能順利完成備份。對使用Win2000/XP的使用者，依次按[開始]、[執行]，輸入Chkdsk.exe，按確定即可開始掃描磁碟。

問：安裝硬碟快拷專業版之後，磁碟被Fdisk、格式化(Format)等加以破壞，都可以復原嗎？
答：可以。檔案刪除、磁碟被格式化、以Fdisk修改磁碟分區（Partition）、資料遺失、病毒感染、Windows系統毀損、無法開機等只要在硬碟快拷專業版保護之下做的上述操作，都可完全恢復。

問：我的磁碟中有多重作業系統，其中一個是Linux，請問這樣硬碟快拷專業版能保護所有的系統嗎？
答：硬碟快拷專業版目前只提供了Windows版本，所以只保護Windows系統中的資料；而在非Windows系統中，我們建議您使用[備份我的電腦]的功能。

問：硬碟快拷專業版能否真正保護我的電腦免受病毒破壞？
答：硬碟快拷不能讓您的電腦免遭病毒破壞，但您可以用硬碟快拷將被損壞的電腦恢復到未被病毒感染的狀態。

問：硬碟快拷專業版支不支援Windows 進階電源管理？
答：支援。硬碟快拷專業版支援所有Windows進階電源管理功能（待機、睡眠、休眠）。

問：在某些電腦的大容量硬碟上安裝硬碟快拷專業版後，為何在安裝後，進入到Windows系統後，會自動移除硬碟快拷專業版？
答:可能因為使用者電腦上的BIOS不支援如此大容量的硬碟。請嘗試同電腦供應商聯絡，升級BIOS程式。

問：哪些軟體與硬碟快拷專業版系統快照元件不相容？
答: Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
SafeguardV4.2
OSL2000

問：為什麼系統快照被自動刪除了？
答：以下情況將導致系統快照無效而被自動刪除？
a. 使用者的電腦上有兩個作業系統。其中一個安裝了硬碟快拷專業版，另一個沒安裝。使用者進入沒有安裝硬碟快拷專業版的作業系統並修改了硬碟資料。
b. 如果使用者電腦只有一個作業系統，使用者將安裝了硬碟快拷專業版的硬碟連接到另一電腦並修改了硬碟資料。
c. 用DOS/Win PE/Win RE開機光碟啟動後修改了硬碟資料。

問：為什麼在Pre-OS模式下無法訪問存放在硬碟中的某些完全備份映像的映像檔案？
答：Pre-OS模式無法正確讀取NTFS壓縮分區中保存的硬碟映像，請在Windows下將映像檔案複製到其他未被壓縮的分區即可。

問：為什麼我的電腦安裝硬碟快拷專業版需要很長時間，而其他人的電腦上安裝卻很快？
答：該情形會在安裝系統快照元件時出現，因為安全區域劃分時間較長所致：
1. 如果安全區域劃分在FAT32分區，所需時間會比在NTFS分區上長很多，這是由檔案系統的性能所決定的。
2. 即便是在NTFS分區上劃分安全區域，如果分區上檔案碎片較多，劃分時間也可能很長。

問：為什麼異機還原成功後，系統不能正常啟動，但是相同映像還原到其他的機器卻一切正常？
答：異機還原成功後，Windows將為能夠識別的硬體設備自動配置驅動程式。但是，如果Windows啟動階段所依賴的硬體設備不能被自動識別（如特別的SCSI或RAID設備）時，則會出現系統不能正常啟動的情況。

問：異機還原完成後，為什麼Windows會出現安裝驅動程式的畫面？
答： 異機還原完成後，Windows在啟動過程中會自動進行識別硬體安裝驅動程式。如果Windows遇到不能識別的硬體設備，將彈出安裝驅動程式的畫面，這是正常的現象。在按照Windows的提示完成驅動程式的安裝後，電腦即可正常工作。

問：為什麼我的系統中剩餘空間足夠，但是在安裝系統快照功能時卻出現建立硬碟快拷安全區失敗呢？
答：遇到這種情形，可能是當前系統的磁碟碎片過多所致，用磁碟重整工具整理磁碟後即可安裝成功。

問：為什麼我在Vista環境下可以正常連接到網路磁碟機(Mapped Network Drive)，但我利用硬碟快拷卻不能備份到該網路磁碟機？
答：請檢查是否開啟使用者帳戶控制（簡稱UAC）。如果開啟，請關閉UAC或手工修改以下註冊表鍵值解決該問題。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
EnableLinkedConnections = 1 (DWord)

問：為什麼我的備份映像比來源磁碟區或磁碟大許多？
答：因為磁碟中存在過多的磁片碎片，請首先執行[磁碟重組工具]對磁碟進行整理，再進行備份即可縮小映像的大小。


授權合約

最終使用者授權合約

請詳細閱讀本合約 ：

本 “ 軟體 ” 之使用受限於【東石】及可能與本產品合併之軟體其他授權人之軟體授權條款。

使用包含於本產品之 “ 軟體 ” 時 ， 個人、貴公司或法人實體 ( 以下皆稱 ： 『您』 ) 同意【東石】規定之下列授權條款 ， 如您不同意本 “ 軟體 ” 之授權條款 ， 請於購買後 30 天內歸還完整未經使用之產品 ， 以便辦理產品退貨。

授權及擔保 ：

隨附於本授權之軟體 ( 以下簡稱 ：“ 軟體 ” ) 為【東石】或其授權人之財產 ， 並受智慧財產權法的保護 ； 雖【東石】擁有本 “ 軟體 ” 之所有權 ， 在您接受本授權合約後 ， 可擁有特定權利使用 “ 軟體 ”； 除非另外擁有本授權合約之附加條款、或【東石】授權許可證、授權書或授權碼 ( 各為一個『授權模組』 ) 附加於本授權合約加以修訂外 ， 您使用 “ 軟體 ” 之權利及義務如下 ：

1 單使用者許可：

• 您僅可以在一部電腦上使用一份本“軟體”。如需多個使用者使用本軟體，請購買另外的許可。

• 您可以以機器可讀取的形式製作一份純為備份用之軟體，但需複製 (clone) 【東石】之版權專屬說明文。

• 雖如前述，“軟體”得使用於“軟體”主使用者之家用、膝上型或其他次要電腦，可因此製作額外一份“軟體”以支援此種狀況使用。於授權使用的期間，“軟體”安裝於隨機存取記憶體、或安裝於一硬碟、或其他永久之記憶裝置中時，“軟體”便視為“使用”。 在規定時間內，本“軟體”限使用於一部電腦上。（我們提供多種許可供網路使用者或多使用者選擇）。 本授權中所約定之特定條件，您同意遵守使用於包括版權法及適用之法律範圍內，且在未取得內容所有權人的必要授權或許可時，您不得將“軟體”加以拷貝、傳輸、操作或分送任何影、或音、或其他內容。

2 多使用者許可：

您可以機器可讀取的形式製作一份純為備份用之軟體，但需複製 (clone) 【東石】之版權專屬說明文。您必須為安裝或運行本“軟體”的每一部電腦購買許可。於授權使用的期間，“軟體”安裝於隨機存取記憶體、或安裝於一硬碟、或其他包括任何網路或共用環境的永久記憶裝置中時，“軟體”便視為“使用”。

本授權中所約定之特定條件，您同意遵守使用於包括版權法及適用之法律範圍內，且在未取得內容所有權人的必要授權或許可時，您不得將“軟體”加以拷貝、傳輸、操作或分送任何影、音、或其他內容。

3 您不可以：

您不得分送本“軟體”之拷貝給予他人，或用電子方式自一部電腦經由網路移轉至另一部電腦。您不得將“軟體”或其任何部分，以任何形式經由網際網路及其它方式將本“軟體”供於第二人以上 ( 含第二人 ) 使用。您不得將本“軟體”使用於電腦服務業務上，包括及時分享應用。“軟體”內含有商業秘密，為保護“軟體”，您不得進行解碼、反彙編、分解或以其他方式，使“軟體”分解成人類可理解之形式。您不得為謀利修改、引用、翻譯、出租、租賃、出借、轉售等，亦不得以本“軟體”或“軟體”其中任何一部分而創造衍生之產品。

4 有限保證：

【東石】保證於本“軟體”交付日起之30天內，經銷本“軟體”之媒體不帶有任何瑕疵，如違反本保證，其唯一補償方式應為【東石】依據其本身之選擇，於保證期間內退還【東石】之瑕疵“軟體”或加以更換、或退還您對本“軟體”所支付之貨款。【東石】不擔保本“軟體”符合您之要求、或“軟體”之操作不會中斷、或“軟體”為完全無誤。

上述保證為排他且取代所有其他明示或隱含之保證，包括產品能力、特殊目的之適用性及不侵權之隱含保證。本保證提供您特定法律權利。

5. 責任限制：

不論任何情形下，【東石】及其授權人均無需對您承擔任何附帶、衍生或間接的損害之責任 ( 包括任何利潤、儲存資料的損失或資料之喪失 ) ，即使【東石】或其授權人已被告知，此種損害或任何第三者求償之可能性。

6. 一般規定：

您承認已閱讀並瞭解本合約，並同意於使用“軟體”之時受其條款之限制。您亦同意，本合約為【東石】與您所協議之完整及唯一書面檔，並取代以往之任何提議或事前協議，不論為口頭或書面、以及【東石】與您之間有關於本合約事項之通訊。除由【東石】以書面並經其主管簽署之明示同意放棄本合約之條款外，任何額外或不同之條款對【東石】不具有任何效力。您對“軟體”之使用應負完全責任，並同意以合法負責的態度使用本“軟體”。

如本合約之任何條款經任何司法管轄單位宣稱為不可執行時，則此最終使用者授權合約條款應視為可分割，而不得影響其餘條款。【東石】保留所有未於本合約中明白賦予之所有權利。