Cut SPC Partition

Hilfe zur Erstellung des Sicheren Bereichs von DriveClone Pro

Was ist der Sichere Bereich von DriveClone Pro?

1. Der Sichere Bereich von DriveClone Pro ist ein vollständig verborgener und sicherer Bereich auf Ihrer Festplatte und wird genutzt, um die folgenden Daten zu speichern:

l Das DriveClone Pro Kernelprogramm, Mindestens 300 MB freier Festplattenspeicher werden benötigt.

l Systemsicherungen: Mindestens 700 MB freier Festplattenspeicher werden benötigt.

l Dateiversionswiederherstellung: Mindestens 200 MB freier Festplattenspeicher werden benötigt.

Insgesamt werden also mindestens 1200MB für den sicheren Bereich benötigt.

Falls Sie die Funktion Pseudolaufwerk aktivieren möchten, benötigen Sie noch einmal 250 MB Speicherplatz.

Hinweis: Das Pseudolaufwerk ist eine virtuelle Festplatte, die im Sicheren Bereich erstellt wird. DriveClone Pro speichert hier die temporären Dateien der Systemsicherungen und vermindert damit benötigten Datenmengen für Sicherungen.

2. Der Sichere Bereich von DriveClone Pro besteht aus mehreren Dateien, von denen jede Datei mindestens 100MB benötigt (Der Kernel mindestens 300 MB). Es wird zusammenhängender Speicher von einer FAT32- oder NTFS-Partition der Bootfestplatte benötigt.

Wie funktioniert die Zuweisung des Speicherplatzes für den Sicheren Bereich von DriveClone Pro?

1. Wie oben erklärt, werden mindestens 1200 MB zusammenhängender Speicherplatz benötigt.

l Zuerst wird der Platz für Kernel und Systemsicherungen von der am besten geeigneten Partition zugewiesen. Dabei wird zuerst versucht auf erweiterte Partitionen zuzugreifen und erst wenn dort nicht genügend Platz zur Verfügung steht, wird die Systempartition genutzt.

l Sollte keine der Partitionen die Speicheranforderungen erfüllen, werden Sie gebeten, Ihre Festplatte zu defragmentieren. Sollte auch das nicht ausreichen, werden Sie gebeten den reservierten Speicher zu verringern.

2. Damit sichergestellt ist, dass Ihr System auch nach dem Einrichten des Sicheren Bereichs arbeitet, werden auf der Systempartition mindestens 400 MB Speicher und auf erweiterten Partitionen mindestens 200MB freigehalten.

Hinweise:

1. Bitte kopieren Sie während der Erstellung des Sicheren Bereichs keine Daten.

2. Zusätzlich dürfen in dieser Zeit keine Programme wie Windows Disk Manager, Partition Magic etc. laufen.

Was kann ich tun wenn der Sichere Bereich nicht erstellt werden konnte?

In den meisten Fällen liegt dies daran, dass zu wenig Speicherplatz zur Verfügung steht. Versuchen Sie daher:

1. Ungenutzte Dateien, vor allem sehr große, zu löschen.

2. Dateien auf andere Partitionen zu kopieren, um Speicher auf einer Partition freizugeben.

3. Mithilfe des Windows Defragmentierungsprogramms die Daten auf Ihrem Laufwerk besser zu organisieren.

Bei Fragen oder Problemen kontaktieren Sie bitte unsere Kundenunterstützung:

ticketsupport@farstone.com