Urheberrechtshinweis

Kein Teil dieses Handbuchs darf ohne die ausdrückliche, schriftliche Zustimmung seitens Farstone Technology Inc., in welcher Form auch immer, kopiert, übermittelt, gespeichert oder übersetzt werden.

FarStone gewährt Ihnen das Recht, eine Kopie des Softwareprogramms auf einem einzelnen Computer zu nutzen. Falls die Software so in einem Netzwerk installiert ist, dass mehrere Nutzer gleichzeitig darauf zugreifen können, müssen Sie eine entsprechende Anzahl Lizenzen für alle weiteren Nutzer bzw. Computer erwerben.

Markenzeichen

FarStone® ist ein Markenzeichen von FarStone Technology, Inc. Microsoft, Windows® und MS-DOS® sind registrierte Markenzeichen der Microsoft Corporation. Andere Produkte oder Namen, die in diesem Handbuch genannt werden, können ebenfalls registrierte Markenzeichen Ihrer jeweiligen Inhaber sein.

FarStone Technology, Inc.
U.S. Firmensitz:
6 Morgan, Suite 160
Irvine, CA 92618
Telefon:: (949) 458-3666
Fax: (949) 458-3633
www.farstone.com

Asia-Pacific Offices
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Telefon: 886-2-2546-9898
Fax: 886-2-2546-3838
www.farstone.com.tw

Technical Support
Bei Fragen oder Problemen wenden Sie sich bitte unter ticketsupport@farstone.com an uns.

Copyright© 2000-2008 FarStone Technology, Inc. Alle Rechte vorbehalten.

Copyright© 2000-2008 FarStone Technology, Inc. Alle Rechte vorbehalten.


Produktübersicht

DriveClone Pro erstellt Images einer gesamten Festplatte oder einer einzelnen Festplattenpartition. Diese Images können zur Sicherung und Wiederherstellung genutzt werden, um alle Daten einer Festplatte schnell auf eine andere Festplatte zu übertragen. Die Image Datei kann auch komprimiert und auf mehrere Partitionen und Festplatten verteilt werden.

Die komprimierte Image Datei von DriveClone Pro enthält alle Dateien der Festplatte, die Partitionsinformationen und die Sicherheitseinstellungen, indem es nur die benutzten Datensektoren kopiert – dies beschränkt die Größe des Images auf ein Minimum. Das komplette Update kann schnell mit einer Inkrementellen Sicherung aktualisiert werden; die Inkrementelle Sicherung enthält nur die Änderungen der Festplatte, die seit der letzten Aktualisierung oder der letzten vollständigen Sicherung aufgetreten sind.

Dies bietet dem Administrator einen einfachen und verlässlichen Weg, um die Systemsicherungsdateien aktuell zu halten, indem die Images auf einer externen USB-Festplatte, einem Satz CDs bzw. DVDs, oder an einem, im Netzwerk freigegebenen Ort, gespeichert werden. Dem Administrator ist es so möglich, sich schnell von jeder Art von Datenkatastrophe zu erholen, inklusive beschädigter Dateien und Festplattenschäden. Systemadministratoren werden die Möglichkeiten von DriveClone Pro begrüßen, die die Zeit, die sie benötigen, um mehrere Systeme einzurichten, Software zu installieren, oder mehrere Systeme in den Originalzustand zu versetzen, drastisch reduzieren.


Fähigkeiten und Vorteile

  • Festplattenimages: Stellen Sie ein System schnell wieder her oder übertragen Sie ein SystemImage auf eine neue Festplatte.
  • Komplette externe Sicherung: Speichern Sie ein komplettes SystemImage auf einer externen Festplatte, einem im Netzwerk freigegebenen Ort, oder nutzen Sie den eingebauten CD/DVD-Brenner um eine exakte Kopie Ihrer Festplatte auf Datenträger zu brennen.
  • Einfache Aktualisierung Ihrer Images: Dank der Inkrementellen Sicherung sind Ihre Festplattenimages schnell aktualisiert, ohne dass Sie dafür Windows verlassen müssen.
  • Flexible Sicherung: Sichern Sie die Festplatte Ihres Servers auf eine andere lokalen Festplatte, ein Netzlaufwerk, oder auf CDs/DVDs. Klonen Sie Festplatten, die sich in Größe, Format, oder Marke unterscheiden können.
  • Schnelle, kontrollierte Wiederherstellung: Unterstützt UDMA1-5 und kann Daten in Sektoren wiederherstellen.
  • Partitionsunterstützung: Unterstützt FAT32, NTFS, Linux EXT2/3 und andere unbekannte Partitionen.
  • Hardwareunterstützung: Unterstützt IDE, EIDE, SATA, und SCSI Festplatten, zudem Hardware RAID 0/1. Bitte besuchen Sie http://www.farstone.com/software/DriveClone Pro-raid.htm für weitere Details zur RAID-Unterstützung.
  • 100% Schutz: Stellen Sie ein Betriebssystem wieder her, das durch menschliche Fehler, einen Virusangriff, oder Software-Fehler beschädigt wurde.
  • Universal Restore: Stellen Sie ein Systemimage mit einer bestimmten Konfiguration auf anderer Hardware, oder einer „Virtual Machine“ wieder her.
  • Passwortschutz: Beschränken Sie den Benutzerzugriff auf DriveClone Pro; sperren Sie Ihren Server auf der DOS-Ebene.
  • Unbegrenzte Systemsicherungen: Erstellen Sie mehrere Systemsicherungen, die nur durch Speicherplatz, den Sie dem sicheren Bereich von DriveClone Pro zugewiesen haben begrenzt sind.
  • Anpassung der Größe des sicheren Bereichs: Weisen Sie weiteren Speicherplatz zu, um Systemsicherungen zu speichern, ohne die Anwendung neu zu installieren.


Systemvoraussetzungen

  • CPU: Pentium oder höher
  • RAM: 512 MB oder mehr (für Vista 1GB oder mehr)
  • Festplatte: mindestens 250MB freier Speicher
  • Unterstützte Desktop-Betriebssysteme: Windows 2000 Pro SP4 oder höher, XP, Vista


DriveClone Pro installieren

  1. Legen Sie die DriveClone Pro CD in Ihr CD/DVD-Laufwerk ein. Das Setup-Programm sollte automatisch starten. Falls es nicht automatisch startet, führen Sie bitte die Datei „Setup.EXE“ direkt von der CD aus, aus. Wenn Sie das Programm heruntergeladen haben, starten Sie bitte die „Setup.EXE“ Datei Ihres Downloads. Haben Sie schon eine Version von DriveClone Pro auf Ihrem Computer installiert, so wird das Setup-Programm, abhängig von der aktuell installierten Version von DriveClone, unterschiedlich ablaufen.
    1. Wenn die aktuell installierte Version älter ist, als die zu installierende Version, so können Sie wählen, ob Sie, entweder die neue Version installieren, oder die Software auf die aktuellste Version upgraden.

      注意

      Tipp
      Diese Option benötigt die Eingabe Ihrer Seriennummer.
    2. Wenn die aktuell installierte Version die gleiche ist, wie die zu installierende Version, können Sie auswählen, die Komponenten zu aktualisieren, die Sie installieren möchten.
    3. Wenn die aktuell installierte Version neuer ist, als die zu installierende Version, dann wird das Setup-Programm Sie auffordern, die aktuell installierte Version zu deinstallieren, bevor Sie diese Version installieren.
  2. Wählen Sie die gewünschte Sprache aus und wenn der Installationsbildschirm erscheint, klicken Sie auf OK.
  3. Klicken Sie auf Weiter, um die Installation fortzusetzen.
  4. Lesen Sie sich die Softwarelizenzvereinbarungen sorgfältig durch. Wenn Sie die Bedingungen der Softwarelizenzvereinbarungen akzeptieren, wählen Sie Ich stimme zu aus, um die Installation fortzusetzen.
  5. Geben Sie Ihre persönlichen Daten und Ihre Seriennummer ein. Wenn Sie keine Seriennummer erworben haben, klicken Sie auf Weiter, um eine zeitlich begrenzte Testversion von DriveClone Pro zu installieren.
  6. Wählen Sie einen Installationstyp aus: Das Typische Setup (empfohlen), oder das Benutzerdefinierte Setup und klicken Sie auf Weiter, um die Installation zu starten. Haben Sie das Typische Setup ausgewählt, springen Sie weiter zu Schritt 11.

    注意

    Tipp
    Das Typische Setup installiert DriveClone Pro mit allen zugehörigen Funktionen. Wir empfehlen den meisten Benutzern, das typische Setup zu wählen.
    Das Benutzerspezifische Setup erlaubt vom Benutzer gewählte Einstellungen, und ist für fortgeschrittene Benutzer gedacht.

  7. Wenn Sie das Benutzerspezifische Setup auswählen, werden Sie dazu aufgefordert die Komponenten zu wählen, die Sie installieren möchten, Dateisicherung und Systemsicherung.
  8. Klicken Sie auf Weiter und DriveClone Pro wird im Zielordner installiert.
  9. Bestimmen Sie die Größe für den Sicheren Bereich von DriveClone Pro, um die Sicherungsdateien zu speichern (es werden mindestens 1000MB benötigt). DriveClone Pro wird eine Größe für den Sicheren Bereich für jede gewählte Partition empfehlen. Sie können die empfohlene Größe für jede Partition manuell bestimmen. Wählen Sie die nicht-System Partition für das beste Ergebnis.

    注意

    Tipp
    Der Sichere Bereich von DriveClone Pro wird benutzt, um das Pre-Windows Modus-Programm und die Systemsicherung zu speichern.
    Der Sichere Bereich von DriveClone Pro kann nur auf Ihrer Primären/Bootfähigen Partition erstellt werden.
    DriveClone Pro weist 200MB des Sicheren Bereichs für das Pseudolaufwerk zu. (Lesen Sie im Glossar weitere Details zum Pseudolaufwerk)

  10. Klicken Sie auf Weiter, um die Installation fortzusetzen.
  11. Wählen Sie Jetzt neu starten, um die Installation abzuschließen. DriveClone Pro wird den Computer neu starten und dann die erste Systemsicherung vornehmen. Sie können auch Später neu starten auswählen, um die Installation zu verlassen. DriveClone Pro wird dann beim nächsten Bootvorgang starten.

    注意

    Tipp
    Sie können DriveClone Pro nicht starten, bis Ihr Computer neu gestartet wurde.


DriveClone Pro deinstallieren

DriveClone Pro kann in den folgenden Schritten deinstalliert werden.

  1. Wählen Sie aus dem Windows Startmenü Start -> Systemeinstellungen->Software.
  2. Klicken Sie auf Programme ändern oder entfernen.
  3. Wählen Sie DriveClone Pro aus der Liste aus und klicken Sie auf Entfernen, um die Deinstallation der zugehörigen Komponenten zu starten.

    注意

    Tipp
    Geben Sie Ihr Passwort ein (falls eines eingestellt wurde), um Zugriff auf DriveClone Pro zu erhalten. (Wenn kein Passwort eingestellt wurde, dann wird die Passwortbox nicht auftauchen).

Oder:

  1. Wählen Sie aus der Windows ® Taskleiste Programme-> DriveClone Pro -> DriveClone Pro deinstallieren. Geben Sie dann Ihr Passwort ein (falls eingestellt).
  2. Klicken Sie auf OK, um mit der Deinstallation von DriveClone Pro zu beginnen.

    注意

    Tipp
    Sicherungsdateien, die Sie erstellt haben, werden nicht gelöscht, nachdem Sie DriveClone Pro deinstallieren. Sie können diese Sicherungsdateien immer noch nutzen, um Ihr System wiederherzustellen, wenn Sie DriveClone Pro noch einmal installieren.


Dateisicherung

Die DriveClone Pro Dateisicherung beobachtet Veränderungen der Dateien. Wenn DriveClone Pro eine Veränderung erkennt, nimmt es die Veränderung auf und sichert diese nach Ihrem Zeitplan. Dateisicherungen können lokal oder extern gespeichert werden.


Systemsicherung und Festplatten-Images

Systemsicherung und Festplatten-Images sind beides Sicherungsfunktionen auf der Sektorenebene. Die Systemsicherung speichert nur die veränderten Datensektoren in den Sicheren Bereich von DriveClone Pro. Die benötige Menge an Speicherplatz für jede Sicherung, ist dabei wesentlich geringer, als die Menge an Daten auf der Festplatte. Als Ergebnis davon, bieten Systemsicherungen bedeutende Einsparungen an Speicherplatz und eine erhöhte Geschwindigkeit beim Wiederherstellen, verglichen mit Festplatten-Images oder kompletten Festplatten-Klonmethoden.

Festplatten-Images können für Wiederherstellungen nach einer Katastrophe direkt auf der Hardware benutzt werden, falls ein Festplatten-Versagen auftritt.


Vollständige und Inkrementelle Sicherungs

Vollständige und Inkrementelle Sicherung

Eine andere großartige Möglichkeit zur Sicherung beinhaltet ein Inkrementelles Aktualisieren der Festplatten-Images. Eine Vollständige + eine Inkrementelle Sicherungslösung zielt darauf ab, mehrfaches Kopieren der Quelldaten durchführbarer zu machen. Um dies zu erreichen, wird eine Vollständige Sicherung durchgeführt und Inkrementelle Sicherungen werden dann manuell, oder nach Zeitplan, gestartet. Die Inkrementelle Sicherung speichert nur die Daten oder Sektoren, die seit der letzten Vollständigen oder Inkrementellen Sicherung verändert wurden. Ein System zu einem bestimmten Zeitpunkt wiederherzustellen, erfordert dann das Auffinden der Vollständigen Sicherung und all den Inkrementellen Sicherungen, die zwischen der Vollständigen Sicherung und dem bestimmten Zeitpunkt durchgeführt worden sind, zu dem das System wiederhergestellt werden soll.


DriveClone Universal Restore

Universal Restore lässt Sie ein Windows-basierendes System auf einer anderen Hardware-Konfiguration wiederherstellen. Diese Fähigkeit ist nützlich, wenn Sie defekte Hardware ersetzen müssen und kein exakt, zu Ihren original Systemspezifikationen passendes, Gegenstück finden können, oder wenn Sie einfach auf andere (neuere und leistungsfähigere) Hardware aufrüsten möchten.


DriveClone Sicherer Bereich und Pre-Windows Bootwiederherstellung

DriveClones Sicherer Bereich ist eine virtuelle Partition. Er nutzt freien Speicherplatz auf der Festplatte, um einen neuen Speicherort zu schaffen. Dieser Ort ist geschützt, versteckt, und nur durch DriveClone Pro zugänglich.

Die Pre-Windows Bootwiederherstellung ist in DriveClones Sicherem Bereich gespeichert, was es möglich macht, DriveClone auf einem lokalen Computer zu starten, bevor Windows geladen wird. Mit dieser Funktion können Sie DriveClone starten und defekte Partitionen reparieren, falls Windows aus irgendeinem Grund nicht startet.


Erste Schritte mit DriveClone Pro

Um DriveClone Pro zu starten machen Sie einen Doppelklick auf das DriveClone Pro – Symbol auf Ihrem Desktop, oder wählen Sie aus dem Windows-Startmenü Programme-> All Programs -> DriveClone Pro -> DriveClone Pro. Ihr System wird DriveClone Pro automatisch starten.


Schnellstart

Systemsicherung – erstellen Sie eine Systemsicherung, die es Ihnen erlaubt Ihr System nach einer Virenattacke, oder einer fehlgeschlagenen Softwareinstallation, wiederherzustellen.

Dateisicherung – Starten Sie automatische oder manuelle Sicherungskopien von ausgewählten Dateien oder Ordner auf Ihrer Festplatte.

Meinen Computer sichern – Sichern Sie Ihr gesamtes System.

Laufwerk klonen – Erstellen Sie eine 1:1-Kopie Ihrer Festplatte. Es muss mehr als eine Festplatte in Ihrem System existieren, damit diese Funktion ausgeführt werden kann.

Systemsicherungen ansehen – Sehen Sie sich eine Liste von Systemsicherungen an, die Sie erstellt haben. Sie können jede Systemsicherung aus dieser Liste auswählen, und das System zu diesem Zeitpunkt wiederherstellen.

Dateiversionen ansehen – Sehen Sie sich die Dateiversionen an, die Sie erstellt haben und wählen Sie eine Sicherungsdatei aus, von der wiederhergestellt werden soll.

Mein Festplatten-Image aktualisieren – Modifizieren Sie die voreingestellten Einstellungen des Zeitplans für Sicherungen.

Voransicht für Laufwerke schließen – Alle Laufwerke in der Voransicht mit Systemsicherungen und Vollständigen Sicherungen schließen.


Einstellungen

Allgemeine Einstellungen

  • Systemsicherungen – Sehen Sie sich den Status der Systemsicherungen an. Klicken Sie auf Einschalten/Ausschalten, um Systemsicherungen ein- bzw. auszuschalten.
  • Größe des Sicheren Bereichs ändern – Verändern Sie die Größe des Sicheren Bereichs. Diese Aktion wird alle Ihre Systemsicherungen löschen und erfordert einen Neustart.
    1. SWählen Sie Größe des Sicheren Bereichs ändern und klicken Sie Ja um fortzufahren.
    2. Weisen Sie dem Sicheren Bereich Speicherplatz von jeder aufgeführten Partition zu, der Zugewiesene Speicherplatz kann nicht größer sein, als der Speicherplatz der DriveClone Pro zur Verfügung steht.
    3. Klicken Sie auf Weiter um die Größenveränderung zu starten.
    4. Klicken Sie auf OK um Ihren PC neuzustarten und den Vorgang abzuschließen.
  • Passwortzugang für DriveClone Pro verlangen – Aktivieren Sie dieses Kästchen, um den Passwortschutz für DriveClone Pro einzuschalten. Legen Sie ein Passwort gegen unauthorisierten Zugang zu DriveClone Pro fest.

    Nach dem Einschalten des Passwortschutzes, können Sie ein Passwort festlegen/ändern, indem Sie auf Passwort festlegen klicken und Ihr aktuelles Passwort eingeben. Geben Sie das gewünschte neue Passwort ein (maximal 8 Zeichen) und bestätigen Sie es mit einer erneuten Eingabe.

    Nachdem das Passwort festgelegt ist, wird DriveClone Pro bei jedem Start der Anwendung das Passwort verlangen.

    Wenn Sie das falsche Passwort 5-mal in Folge falsch eingeben, wird DriveClone Pro automatisch geschlossen (Sie können noch einmal versuchen das Passwort einzugeben, wenn die Anwendung neugestartet wurde). Bitte merken Sie sich Ihr Passwort und behandeln Sie es vertraulich.

Systemsicherungs-Einstellungen

Benutzer können die Anwendung so einstellen, dass eine Warnung ausgegeben wird, wenn dem Sicheren Bereich der Speicher ausgeht, den Sie eingestellt haben.


Planung

Planung von Systemsicherungen – Legen Sie die Häufigkeit fest, in der Systemsicherungen automatisch aufgenommen oder wiederhergestellt werden sollen.
Eine Systemsicherung alle n-Stunden erstellen - Erstellung einer Systemsicherung alle n(1-24)-Stunden.

注意

Tipp
Wenn das System so eingestellt ist, dass eine Systemsicherung jede Stunde erstellt wird, dann wird DriveClone Pro die Erste Sicherung eine Stunde nach der neuesten Sicherung vornehmen.

Eine Systemsicherung bei jedem Start meines PCs erstellt – Erstellt automatisch eine Systemsicherung, jedes mal wenn der Computer gestartet wird.

Einen Teil der Festplatte auswählen, der automatisch wiederhergestellt wird – Aktivieren Sie das Kästchen, wenn Sie möchten, dass DriveClone Pro das System bei jedem PC-Start von der aktuellste Systemsicherung wiederherstellt.

Sie können auswählen, nur C: wiederherzustellen oder die gesamte Festplatte. Wenn Sie auswählen, nur C: wiederherzustellen, dann wird DriveClone Pro nur die Dateien auf Laufwerk C: wiederherstellen. Alle Sicherungen, die vor dem Wiederherstellungspunkt erstellt wurden, können nur dazu genutzt werden Laufwerk C: wiederherzustellen.

注意

Definition der Planung von Systemsicherungen
Nach der Installation, wird DriveClone Pro eine Systemsicherung erstellen, wenn Sie Ihren PC neustarten. Und dann wird der laufende Mechanismus der Systemsicherungen diese erstellte Zeit als Basis nehmen.
Danach wird es die Planung der Systemsicherungen nach dieser Basiszeit durchführen. Wenn das System später neue Systemsicherungen erstellt, wird es diese erstellte Zeit als Standardzeit zum erstellen der Systemsicherungen nehmen.
Der laufende Mechanismus der Systemsicherungen nimmt also diese erstellte Zeit als Basis um Systemsicherungen zu erstellen. Und es wird dies nicht ändern nachdem Sie den PC ausschalten oder die Systemzeit verändern.

Planung Computersicherung – Sie müssen erst eine vollständige Sicherung ihres Systems vornehmen, bevor Sie die folgenden Funktionen sehen können.

Details – Sehen Sie sich detailierte Informationen über die Sicherungsaufgaben an, die Sie erstellt haben, inklusive der Beschreibung, der Quelle, des Ziels und den Planungseinstellungen.

Planung ändern – Stellen Sie die Häufigkeit zum Sichern zusätzlicher Änderungen seit der letzten Sicherung ein. Sie können wählen die Sicherungen alle n(1-7)-Tage vorzunehmen. Wenn Sie wünschen die geplante Sicherungsaufgabe automatisch vorzunehmen wenn das System starten (nachdem Sie eine vorher geplante Sicherung verpasst haben), aktivieren Sie das Kästchen Geplante Aufgabe durchführen während das System startet, nachdem Planung verpasst wurde.

Jetzt Sichern – Inkrementelle Änderungen sofort Sichern.

Löschen – Ausgewählte Aufgaben löschen.

注意

Definitionen der Planung der Computersicherung

  1. Wenn der Computer an der voreingestellten Zeit beschäftigt ist, wird DriveClone Pro die geplante Sicherungsaufgabe nicht durchführen, es später aber wieder versuchen (automatisch).
  2. Wenn Sie Ihren PC ausschalten, bevor die geplante Zeit für eine Sicherung erreicht wurde, und sie Geplante Aufgabe durchführen während das System startet, nachdem Planung verpasst wurde aktiviert haben, wird DriveClone Pro die Sicherung starten, sobald Sie Ihren PC wieder starten.
  3. Wenn Sie Geplante Aufgabe durchführen während das System startet, nachdem Planung verpasst wurde nicht ausgewählt haben, wird DriveClone Pro die nächste Sicherung am nächten geplanten Zeitpunkt durchführen.

Planung der Dateisicherung - Nachdem Sie eine Dateisicherung durchgeführt haben, sehen Sie die folgenden Optionen:

Details – Sehen Sie sich detailierte Informationen über die Sicherungsaufgaben an, die Sie erstellt haben, inklusive des Ziels und der Planungseinstellungen.

Planung ändern – Nehmen Sie die gewünschten Planungseinstellungen für die ausgewählte Sicherungsaufgabe vor, die Sie erstellt haben. Stellen Sie die Häufigkeit ein, in der zusätzliche Änderungen seit der letzten Sicherung gesichert werden. Sie können wählen die Sicherungen alle n(1-7)-Tage vorzunehmen.

Dateien hinzufügen – Fügen Sie Dateien, Ordner oder Dateitypen der Liste zur Sicherung hinzu. Lesen Sie Dateisicherung für mehr Details.

Jetzt sichern – Ausgewählte Aufgabe sofort sichern.

Löschen – Ausgewählte Aufgaben löschen.

注意

Definitionen der Planung der Dateisicherung

  1. Wenn der Computer an während voreingestellten Sicherung ausgeschaltet wird, wird DriveClone Pro die geplante Sicherungsaufgabe sofort durchführen wenn Ihr System wieder startet
  2. Wenn Ihr System beschäftigt ist, kann DriveClone Pro den Sicherungsprozess nicht durchführen. DriveClone Pro wird den Sicherungsprozess automatisch 5 Minuten später durchführen.
  3. Die folgenden Dateien werden nicht gesichert:
    1. Die Dateien im Papierkorb
    2. Die Dateien im Systemvolume Ordner, pagefile.sys, und Dateien im Ordner _$temp
    3. Hiberfil.sys
    4. Dateien mit den Erweiterungen die rit und tmp genannt sind
    5. Temporäre Dateien von Word
    6. Dateien im Setup-Ordner von DriveClone Pro
    7. Dateien im Zielordner der aktuellen Sicherungsaufgabe
    8. Dateien im Temp-Ordner


Log-Dateien ansehen

Diese Funktion nimmt alle Ereignisse von DriveClone Pro auf, inklusive Warnungen, Fehlern und den Operationen.

Speichern – Speichert die Ereignisaufzeichnungen im xls-Format.

Löschen – Löscht die gewählten Ereignisse.

Alle Löschen – Löscht alle Ereignisse.


Erstellen einer Systemsicherung

  1. Klicken Sie auf Sicherung um eine Systemsicherung zu erstellen. Sie können auch auf Systemsicherung im Hauptbildschirm von DriveClone Pro klicken, um eine Systemsicherung zu erstellen.
  2. Geben Sie der Systemsicherung einen Namen. Klicken Sie auf Systemsicherung erstellen um die Erstellung zu starten. Klicken Sie auf Abbrechen um zum vorherigen Menü zurückzukehren.
  3. Wenn ein Programm gerade dabei ist, Daten auf die Festplatte zu schreiben, kann es sein, dass DriveClone Pro nicht fähig ist, eine Systemsicherung zu erstellen.
  4. Klicken Sie auf Zurück zum Hauptmenü, wenn die Systemsicherung erfolgreich erstellt wurde. Sie können auch auf Planung ändern klicken, um einzustellen wie oft automatische Systemsicherungen erstellt werden sollen, und bestimmen, ob das System automatisch wiederhergestellt werden muss. Sie können auswählen, ob die gesamte Festplatte wiederhergestellt werden soll, oder nur Laufwerk-C:. Klicken Sie auf Speichern, um Ihre Einstellungen zu speichern.


Dateisicherung

  1. Starten Sie DriveClone Pro. Wählen Sie Sicherung und dann Dateisicherung.
  2. Sie können eine neue vollständige Sicherung erstellen und Sie können das Kästchen vor Inkrementelle Sicherung aktivieren, und eine vorherige Sicherung auswählen, um eine Inkrementelle Sicherung zu erstellen.

    Wenn Sie Inkrementelle Sicherung ausgewählt haben, können Sie die detaillierten Informationen zu allen erstellten Sicherungen untersuchen, die Zeit und das Datum für geplante Inkrementelle Sicherungen festlegen, auf Jetzt Sichern klicken, um sofort eine Sicherung zu erstellen, oder die Aufgaben löschen, die Sie nicht mehr benötigen (Lesen Sie Planung für mehr Details).

  3. Geben Sie einen Namen für die neue Aufgabe ein. Klicken Sie Jetzt starten.
  4. Wählen Sie die Datei(en), die Sie sichern möchten. Sie können auch auf Dateien/Ordner hinzufügen oder Dateitypen hinzufügen klicken, um Dateitypen, Ordner oder individuelle Dateien nach Ihren Voreinstellungen zu sichern.

    Dateien/Ordner hinzufügen: Klicken Sie darauf, um die Dateien oder Ordner, die Sie hinzufügen möchten, aus dem Windows Explorer auszuwählen.

    Dateitypen hinzufügen: Klicken Sie darauf, um den Dateitypen auswählen-Bildschirm zu starten, der unten gezeigt wird.

    1. Neuen Dateityp hinzufügen: Klicken Sie darauf, um dem Dateitypen-Ordner den Sie auswählen, neue Dateitypen hinzuzufügen. Außerdem müssen Sie die Dateitypen-Erweiterung und die Dateitypen-Beschreibung eingeben. Klicken Sie auf Durchsuchen um ein Bild für den Dateitypen auszuwählen. Klicken Sie auf Gruppe hinzufügen, um eine neue Dateitypen-Gruppe zu erstellen.

    2. Dateitypen entfernen: Klicken Sie darauf, um die Dateitypen zu löschen, die Sie nicht sichern möchten.
  5. Wählen Sie den Ort auf einer Festplatte, einem USB-Speichermedium oder einem Netzwerkort, auf dem die Sicherung gespeichert werden soll. Klicken Sie auf Weiter um fortzufahren.

    Speicherplatz berechnen: Klicken Sie auf Speicherplatz berechnen, um berechnen zu lassen, wie viel Speicherplatz benötigt wird, um die Sicherungsdatei am ausgewählten Ort zu speichern.

  6. Aktivieren Sie das Sicherung jetzt starten Kästchen und klicken Sie dann auf Weiter, um die Sicherung zu starten. Sie können den Haken bei Sicherung jetzt starten entfernen, um eine Sicherung zu planen. Zudem können Sie auf Zurück klicken, um Ihre Einstellungen noch einmal zu ändern.

    注意

    Tipp
    Manche Dateien können eventuell nicht kopiert werden, da diese von anderen Programmen benutzt werden. Daher wird es empfohlen, dass Sie alle Anwendungen und Dateien schließen, die Sie sicher möchten, bevor Sie die Sicherung starten.
  7. Klicken Sie auf Inkrementelle Sicherung planen, um Ihre bevorzugten Planungseinstellungen einzugeben. Indem Sie das tun, können Sie auswählen, die Sicherungsoperation zu einem bestimmten Zeitpunkt des Tages zu wiederholen. Der kürzeste Zeitintervall ist 1-Tag. Der längste Zeitintervall sind 7-Tage. Sie können auch auf Zurück zum Hauptmenü klicken, um die Sicherung abzuschließen(Lesen Sie Planung von Dateisicherungen für Details).


Computersicherung

  1. Starten Sie DriveClone Pro. Wählen Sie Sicherung und dann Computersicherung.
  2. Sie können eine vollständige Sicherung erstellen, oder eine existierende Sicherung aktualisieren indem Sie Inkrementelle Sicherung auswählen.

    Haben Sie Inkrementelle Sicherung, können Sie sich Details der Sicherungsdatei ansehen, die Planung zur Erstellung einer Inkrementellen Sicherung ändern, die Inkrementelle Sicherung sofort starten, oder die ausgewählte Aufgabe löschen(Lesen Sie Planung der Computersicherung für Details).
  3. Geben Sie einen Namen für die neue Datei der Vollständigen Sicherung ein (1-50 Zeichen). Klicken Sie auf Starten um fortzufahren.
  4. Wählen Sie die Universal Restore unterstützen – Option, wenn Sie möchten, dass das Image später auch auf nicht-ähnlicher Hardware wiederhergestellt werden kann. Klicken Sie Weiter um fortzufahren.

    注意

    Tipp
    Sie können Universal Restore nur nutzen, wenn Ihre bootfähige Systempartition sich auf der primären Partition der primären Festplatte befindet.
  5. Wählen Sie den Ort auf einer Festplatte, einem USB-Speichermedium oder einem Netzwerkort, auf dem die Sicherung gespeichert werden soll. Klicken Sie auf Weiter um fortzufahren.

    注意

    Tipp
    Möchten Sie das Image im Netzwerk speichern, können Sie den Ort über Windows und Arbeitsgruppencomputer anzeigen direkt auswählen.,

    Wenn Sie einen CD/DVD-Brenner haben (USB-Brenner werden unterstützt), können Sie das Image direkt auf eine leere CD/DVD brennen. Die von DriveClone Pro gebrannte CD/DVD kann als Rettungs-CD/DVD benutzt werden.

    Wenn Sie einen Ort im Netzwerk auswählen, kann es sein, dass ein Benutzername und ein Passwort verlangt werden. Wenn Ihr System nicht reagiert, wenn Sie versuchen ein Image im Netzwerk zu speichern, kontaktieren Sie bitte Ihren Netzwerkadministrator, um Ihren Netzwerkstatus und Ihre Zugriffsrechte überprüfen zu lassen.

    Wenn Sie auswählen, die Vollständige Sicherung auf der Partition zu speichern, wo Ihr Betriebssystem installiert ist, dann wird es viel länger dauern den Sicherungsvorgang abzuschließen.

  6. Klicken Sie auf Weiter um eine Kompressionsmethode zwischen Keine, Mittel und Hoch, auszuwählen. Komprimierte Images sparen Speicherplatz, wobei das Erstellen des Images, und die Wiederherstellung, dann mehr Zeit brauchen.

    (Optional) Sie können Passwortschutz auswählen, um Ihre Images mit einem Passwort zu schützen. Sobald ein Passwort festgelegt ist, wird es immer nötig sein, wenn Sie versuchen die Image-Datei zu benutzen.

    (Optional) Bei der Image aufteilen Option, können Sie eine Dateigröße für einen Teil des Images festlegen. Wenn Sie automatisch auswählen, wird DriveClone Pro das Image automatisch aufteilen, abhängig von der Art des Dateisystems auf der Zielpartition.

    (Optional)Sie können in der Image-Datei Beschreibungsbox eine Beschreibung für die Sicherungsdatei angeben.

  7. Klicken Sie auf Weiter.
  8. Jetzt können Sie sich die von Ihnen bestimmten Einstellungen und Informationen noch einmal ansehen.
  9. Aktivieren Sie das Jetzt Sichern Kästchen, und klicken Sie auf Weiter um die Sicherung zu starten. Sie können den Haken bei Jetzt Sichern entfernen, um die Sicherung zu planen. Außerdem können Sie auf Zurück klicken, um die vorherigen Einstellungen zu ändern. Wenn Ihr System beschäftigt ist, kann DriveClone Pro den Sicherungsprozess nicht erfolgreich starten, daher wird DriveClone Pro es später automatisch noch einmal versuchen.
  10. Klicken Sie auf Zurück zum Hauptmenü nachdem die Sicherung fertiggestellt ist. Sie können auch auf Klicken Sie hier um eine Planung zu erstellen klicken, oder auf Inkrementelle Sicherung planen klicken, um Planungseinstellungen vorzunehmen. Indem Sie das tun, können Sie auswählen, die Sicherungsoperation zu einem bestimmten Zeitpunkt des Tages zu wiederholen. Der kürzeste Zeitintervall ist 1-Tag. Der längste Zeitintervall sind 7-Tage. Außerdem können Sie sich Details zu Ihrer Sicherung ansehen, Inkrementelle Sicherungen starten, oder die Sicherung löschen (Lesen Sie Planung von Computersicherung für mehr Details).


Integrität eines Images prüfen

Nutzen Sie diese Funktion, um zu überprüfen, ob eine Image-Datei einer vollständigen Sicherung, die von DriveClone Pro erstellt wurde, genutzt werden kann.

  1. Wählen Sie Werkzeuge -> Integrität eines Images prüfen.
  2. Wählen Sie ein Image aus der Liste aus. Wenn das Image, das Sie suchen nicht in der Liste auftaucht, klicken Sie auf Durchsuchen, um es von der Festplatte, einer CD/DVD, einem Netzwerkort, oder einem externen Speichermedium zu auszuwählen. Klicken Sie dann auf Weiter um das Image auszuwählen.
  3. Wählen Sie den Punkt einer Vollständigen Sicherung, oder den Punkt einer Inkrementellen Sicherung, klicken Sie dann auf Weiter um die Überprüfung des Images zu starten.
  4. Klicken Sie auf Zurück zum Hauptmenü, um die Überprüfung abzuschließen.


Erstellen eines bootbaren Rettungsmediums

Ihr bootbares Rettungsmedium wird dazu genutzt, Ihren Computer im Pre-Windows Modus zu booten.

  1. Klicken Sie auf Bootbares Rettungsmedium.
  2. Schließen Sie ein USB-Gerät an, oder legen Sie eine leere CD/DVD in Ihr CD/DVD-Laufwerk ein.
  3. Es sollten alle verfügbaren Geräte in der Drop-Down-Liste auftauchen. Wählen Sie das Gerät aus, dass Sie für Ihr bootbares Rettungsmedium nutzen wollen.
  4. Klicken Sie auf Starten, um fortzufahren.
    注意 Tipp
    Falls sich noch Daten auf Ihrer CD/DVD befinden, werden Sie gefragt, ob Sie diese löschen möchten. Wenn Sie fortfahren möchten, klicken Sie auf Löschen. Klicken Sie auf Ändern, um eine andere CD/DVD einzulegen, klicken Sie auf Abbrechen, den Brennvorgang zu stoppen.
  5. Klicken Sie auf Fertig, um zum Hauptmenü zu kommen.


Wiederherstellen einer Systemsicherung

  1. Klicken Sie im Hauptbildschirm auf Wiederherstellen und dann auf Wiederherstellen einer Systemsicherung.
  2. Wählen Sie, aus dem Kalender auf der linken Bildschirmseite das Datum aus, zu dem Sie wiederherstellen möchten, und wählen Sie auf der rechten Bildschirmseite eine Systemsicherung dieses Tages aus, die Sie wiederherstellen möchten und klicken Sie dann auf Wiederherstellen.
  3. Wählen Sie aus ob die Gesamte Festplatte, oder Nur Laufwerk C: wiederhergestellt werden soll, und klicken Sie auf Weiter, um die Wiederherstellung zu starten.

    注意

    Tipp
    Wenn der Benutzer auswählt, nur Laufwerk C: wiederherzustellen, stellt DriveClone Pro nur die Dateien der aktiven Partition wieder her, und alle Systemsicherungen, die vor diesem Zeitpunkt (zu dem wiederhergestellt wurde) erstellt wurden, können nur noch dazu genutzt werden, Laufwerk C: wiederherzustellen.

  4. Lesen Sie die Warnung sorgfältig durch. Klicken Sie dann auf Fortfahren um zum nächsten Schritt zu gelangen. Sie können auch auf Abbrechen klicken, um den Vorgang zu verlassen.
  5. Ihr Computer wird automatisch neustarten, um den Wiederherstellungsvorgang zu starten.


Vorschau auf eine Systemsicherung

Der Benutzer kann auf eine Systemsicherung vorschauen, in Form von Vorschau-Laufwerken, die mit dem Windows Explorer durchsucht werden können. Als ein Ergebnis davon, kann der Benutzer einzelne Dateien und Ordner von den Vorschau-Laufwerken wiederherstellen, ohne die gesamte Festplatte wiederherzustellen.

  1. Starten Sie DriveClone Pro und wählen Sie erst Wiederherstellen, dann Wiederherstellen einer Systemsicherung.
  2. Wählen Sie einen Systemsicherungspunkt von dem Sie eine Vorschau möchten, und klicken Sie dann auf Vorschau auf eine Systemsicherung.
  3. Klicken Sie auf OK, um auf die Vorschau-Laufwerke zu zugreifen.

    Anmerkung
    Sie können immer nur auf eine Systemsicherung vorschauen. Wenn Sie eine Vorschau auf eine andere Systemsicherung wollen, wird das aktuelle Vorschau-Laufwerk geschlossen.

Möchten Sie die Vorschau-Laufwerke schließen, klicken Sie auf Vorschau-Laufwerke schließen auf dem Bildschirm von Schnellstart oder unter Werkzeuge.


Dateien wiederherstellen

Führen Sie die folgenden Schritte durch, um Dateien wiederherzustellen:

  1. Wählen Sie Wiederherstellen und dann Dateien wiederherstellen.
  2. Wählen Sie ein Image aus dem Drop-Down-Menü aus. Sie können auch auf Durchsuchen klicken, um es von einem anderen Ort auf Ihrem Computer auszuwählen. Klicken Sie auf Starten, um fortzufahren.
  3. Wählen Sie die Datei aus, die Sie wiederherstellen möchten. Im Auswahlbereich sind alle gesicherten Dateien, in allen verfügbaren Versionen, in einer Standard-Windows Ordnerstruktur gelistet. Bestätigen Sie die Datei(en), die Sie wiederherstellen möchten. Wenn die Dateien auf CDs/DVDs gesichert sind, halten Sie bitte alle, für die Wiederherstellung benötigten Datenträger bereit. Sind die Dateien auf mehreren Datenträgern gesichert, legen Sie bitte den Datenträger mit dem letzten Teil zuerst ein. Bitte folgen Sie dann den Anweisungen auf dem Bildschirm.
  4. Bei der Dateien nach … wiederherstellen Option, wählen Sie einen Ort aus, an dem die wiederhergestellten Dateien gespeichert werden sollen:

    Wenn Neuer Ordner auf meinem Desktop ausgewählt wird, werden die Dateien in einem neuen Ordner auf Ihrem Desktop gespeichert, wobei die Ordnerstruktur so beibehalten wird, wie sie vor der Sicherung war.

    Wenn Original-Ort ausgewählt wird, werden die wiederhergestellten Dateien an Ihrem originalen Speicherort gespeichert. Die Dateien an diesem Ort werden von den gesicherten Dateien ersetzt. Es wird daher empfohlen, diese Daten zu sichern, bevor die anderen wiederhergestellt werden.

    注意

    Tipp
    Werden mehrere Versionen einer Datei ausgewählt, werden die Dateien an genau dem Ort wiederhergestellt, der dem ursprünglichen entspricht, mit dem Zusatz der Versionsnummer, die zu dieser Datei gehört.

    Wenn Anderer Ordner ausgewählt wird, klicken Sie auf Ordner auswählen, um einen Ordner auf Ihrer lokalen Festplatte zu bestimmen, der die wiederhergestellten Dateien beinhalten soll. Die Dateien behalten Ihre originale Ordnerstruktur.

  5. Klicken Sie auf Wiederherstellung starten, um fortzufahren.
  6. Klicken Sie auf Zurück zum Hauptmenü, um den Vorgang abzuschließen.


Computer wiederherstellen

Machen Sie bitte Folgendes, um eine Festplatte, oder eine Partition wiederherzustellen:

Anmerkung
Es muss genügend freier Speicherplatz auf der Ziel-Partition vorhanden sein, um die wiederhergestellten Daten zu speichern.

  1. Starten Sie DriveClone Pro und wählen Sie Wiederherstellen und dann Computer wiederherstellen.
  2. Wählen Sie eine Vollständige Sicherung aus der Liste, oder klicken Sie auf Durchsuchen, um ein Image einer Vollständigen Sicherung auszuwählen, das nicht in der Liste aufgeführt ist. Klicken Sie auf Weiter, um fortzufahren.

    注意

    Tipp
    Wenn Sie eine Image-Datei auswählen möchten, die an einem Ort im Netzwerk gespeichert ist, könnten Sie dazu aufgefordert werden Benutzernamen und Kennwort einzugeben, um auf die im Netzwerk gespeicherte Image-Datei zugreifen zu können.

  3. Sie können von einer Vollständigen Sicherung plus allen Inkrementellen Sicherungen wiederherstellen. Klicken Sie auf Weiter, um fortzufahren.
  4. Wählen Sie aus ob Sie die gesamte Festplatte wiederherstellen, oder eine einzelne Partition und klicken Sie auf Weiter.
  5. Wählen Sie die Ziel-Partition oder die Ziel-Festplatte, die aus der Image-Datei wiederhergestellt werden soll und klicken Sie auf Weiter. Falls Sie auswählen eine einzelne Partition wiederherzustellen, klicken Sie auf Ja, um fortzufahren und springen Sie dann zu Schritt 9.

    Anmerkung
    Eine Image-Datei kann die Sicherungsdaten von mehr als einer Partition enthalten. Sie können jeweils nur eine Partition auf einmal wiederherstellen.

  6. Um eine gesamte Festplatte wiederherzustellen, wählen Sie bitte eine Option zur Wiederherstellung.
    1. Die Größe der Ziel-Partition ändern.
    2. Nach der Original-Größe der Quell-Festplatte wiederherstellen.
  7. Wenn Sie Option a) auswählen, machen Sie einen Doppelklick auf die Partition in der Liste, deren Größe geändert werden soll. Wenn Sie Option b) ausgewählt haben, springen Sie zu Schritt 9.
  8. Modifizieren Sie die Größe der Ziel-Partition, klicken Sie auf Weiter.
  9. Klicken Sie OK, um Ihren Computer neu zu starten. Ihr Computer wird dann in der Pre-Windows Wiederherstellungsumgebung booten. Sie können auch auf Abbrechen klicken, um den Wiederherstellungsprozess zu beenden.
  10. Klicken Sie auf Zurück zum Hauptmenü, um den Vorgang abzuschließen.


Restore My Computer (Universal Restore)

Computer wiederherstellen (Universal Restore)

Führen Sie die folgenden Schritte durch, um eine Systempartition, oder eine aktive Partition auf einem anderen Computer wiederherzustellen:

注意

Anmerkung
Es muss genügend freier Speicherplatz auf der Ziel-Partition vorhanden sein, um die wiederhergestellten Daten zu speichern.

  1. Starten Sie DriveClone Pro und wählen Sie Wiederherstellen auf der linken Bildschirmseite und klicken Sie dann auf Computer wiederherstellen (Universal Restore).
  2. Wählen Sie das Image einer Vollständigen Sicherung aus der Liste aus, oder klicken Sie auf Durchsuchen, um ein Image einer Vollständigen Sicherung zu suchen, klicken Sie dann auf Weiter, um fortzufahren.

    注意

    Tipp
    Alle dargestellten Images, sind Images die Universal Restore unterstützen. Mehr Informationen zu Universal Restore finden Sie im Absatz Computersicherung dieses Handbuchs.

    Wenn Sie ein Image auswählen, dass an einem Netzwerkort gespeichert ist, könnten Sie aufgefordert werden Benutzernamen und Passwort einzugeben, um auf diesen Ort zuzugreifen. Kontaktieren Sie Ihren Netzwerkadministrator, wenn Sie Hilfe brauchen, um auf Netzwerkressourcen zuzugreifen.

  3. Wählen Sie einen Sicherungspunkt, klicken Sie dann auf Weiter, um fortzufahren.
  4. Wenn der Bestätigungs-Dialog erscheint, klicken Sie auf OK, um DriveClone Pro Pre-Windows zu starten, und den Wiederherstellungsprozess zu beginnen, oder klicken Sie auf Abbrechen.
  5. Wählen Sie die Ziel-Partition, auf der Sie das Image wiederherstellen möchten. Es ist stark empfohlen, Nur Systempartition wiederherstellen auszuwählen, um nicht die gesamte Festplatte zu überschreiben.
  6. Sehen Sie die Partitionsstruktur der Ziel-Festplatte, als ob sie schon wiederhergestellt wäre. Klicken Sie auf Weiter, um fortzufahren.
  7. Bestätigen Sie die Einstellungen der Wiederherstellung. Klicken Sie auf Zurück, um diese zu ändern. Klicken Sie auf Start, um fortzufahren. Klicken Sie auf Abbrechen, zum Verlassen.
  8. Klicken Sie OK, um Windows neu zu booten.


Imagevorschau

Um eine individuelle Datei oder einen Ordner wiederherzustellen:

  1. Klicken Sie auf Imagevorschau, direkt im Hauptbildschirm von Wiederherstellung.
  2. Wählen Sie ein Image, auf das Sie eine Vorschau möchten aus der Liste und klicken Sie auf Weiter, oder klicken Sie auf Durchsuchen, um eines auszuwählen, das nicht in der Liste aufgeführt ist und klicken sie auf Weiter, um fortzufahren.
  3. Wählen Sie eine Vollständige Sicherung, oder eine Inkrementelle Sicherung aus und klicken Sie auf Weiter.
  4. Wählen Sie die Partition, auf die Sie eine Vorschau möchten und klicken Sie auf Einbinden, um die Vorschau zu beginnen.
  5. Sie können die Dateien des Vorschau-Laufwerks jetzt, im Windows-Explorer durchsuchen und kopieren.
  6. Klicken Sie auf Zurück zum Hauptmenü, um den Einbindungsvorgang abzuschließen.

Wenn Sie damit fertig sind, einzelne Dateien und Ordner wiederherzustellen, können Sie das Vorschau-Laufwerk auswerfen.

  1. Klicken Sie auf Werkzeuge und dann auf Vorschau-Laufwerke schließen, oder klicken Sie auf Vorschau-Laufwerke schließen unter Schnellstart.
  2. Klicken Sie auf OK, um den Vorgang zu starten.

Dieser Vorgang wird alle Vorschau-Laufwerke von Vollständigen Sicherungen und Systemsicherungen beenden.


Festplatte klonen

Das Klonen einer Festplatte dupliziert diese Festplatte auf eine andere. Es schaltet die Notwendigkeit aus, das Betriebssystem neu zu installieren und Treiber und Anwendungen neu zu installieren, es ermöglicht es, in nur wenigen Mausklicks, mit einer neuen Festplatte aufzurüsten.

注意

Tipp
Um diese Funktion zu benutzen, brauchen Sie mindestens zwei Festplatten.
Die Ziel-Festplatte sollte mindestens genug Speicherplatz haben, um die Daten der Quell-Festplatte zu speichern.

  1. Wählen Sie Klonen und dann Festplatte klonen.
  2. Wählen Sie die Quell-Festplatte (oberes Fenster) und dann die Ziel-Festplatte (unteres Fenster). Sie können die Größe der Ziel-Partition manuell verändern, indem Sie auf Größe der Ziel-Partition ändern klicken. Möchten Sie die Größe der Ziel-Partition so belassen, klicken Sie auf Größe der Ziel-Partition so belassen, wie die der Quell-Partition. Klicken Sie auf Weiter, um fortzufahren..

    注意

    Tipp
    Wenn Sie Größe der Ziel-Partition so belassen, wie die der Quell-Partition auswählen, springen Sie bitte zu Schritt 4.
    Wenn die Festplatte, die Sie klonen möchten diejenige ist, von der Sie booten, wählen Sie für das beste Ergebnis Größe der Ziel-Partition so belassen, wie die der Quell-Partition.

  3. Sie können die Größe der Zielpartition verändern, indem Sie auf den Eintrag der Ziel-Partition Doppel-klicken und in dem Pop-up Dialog die Größe verändern. Klicken Sie auf Weiter, um fortzufahren.
  4. Nachdem Sie Ihre Auswahl bestätigt haben, klicken Sie auf Jetzt Klonen, um fortzufahren, oder Sie klicken auf Zurück, um Ihre Einstellungen zu verändern. Ist Ihr System beschäftigt, versucht DriveClone Pro später automatisch zu klonen.

    Anmerkung
    Der Klon-Prozess wird alle Daten auf der Ziel-Festplatte überschreiben. Klicken Sie auf Fortfahren, um den Prozess zu starten, oder auf Abbrechen, um diesen zu stoppen.

  5. Klicken Sie auf Herunterfahren, um den Prozess abzuschließen.


Partition klonen

Sie können mit DriveClone Pro die Daten einer Partition auf eine andere kopieren.

  1. Klicken Sie auf Klonen und dann auf Partition klonen.
  2. Wählen Sie eine Quell-Partition (oberes Fenster).

    Anmerkung
    Sie können immer nur eine Partition auswählen.
    Quell-Partition und Ziel-Partition können nicht dieselbe sein.

  3. Wählen Sie eine Ziel-Partition (unteres Fenster) auf der original Festplatte, oder auf einer anderen Festplatte, klicken Sie dann auf Weiter um fortzufahren.

    Anmerkung
    Die Ziel-Partition muss genug Speicherplatz haben, um die Quell-Partition zu speichern.

  4. Nachdem Sie Ihre Auswahl bestätigt haben, klicken Sie auf Jetzt Klonen, um fortzufahren, oder Sie klicken auf Zurück, um Ihre Einstellungen zu verändern. Sie können den Klon-Prozess mit einem Klick auf Klonen starten starten. Ist Ihr System beschäftigt, versucht DriveClone Pro später automatisch zu klonen.

    Anmerkung
    Der Klon-Prozess wird alle Daten auf der Ziel-Festplatte überschreiben. Klicken Sie auf Fortfahren, um den Prozess zu starten, oder auf Abbrechen, um diesen zu stoppen.

  5. Klicken Sie auf Zurück zum Hauptmenü, um den Prozess abzuschließen.


DriveClone Pro Pre-Windows Manager starten

Um den DriveClone Pro Pre-Windows Manager zu starten, drücken Sie die Leertaste nach dem POST (Power-on-self-test), aber noch bevor Windows anfängt zu laden.

Geben Sie Ihr Passwort ein (falls eingestellt) und klicken Sie auf Okay, um zum Hauptbildschirm von DriveClone Pro zu gelangen. (Falls kein Passwort eingestellt wurde, wird die Passwort-Box nicht erscheinen.)

注意

Tipp
Wenn Sie das Systemsicherungsmodul installiert haben, sind die Komponenten „zu einer Systemsicherung zurückkehren“ und „Deinstallieren“ grau.


Start mit einem bootbaren Rettungsmedium

  1. Legen Sie das bootbare Rettungsmedium ein und starten Sie Ihren Computer neu, gehen Sie dann ins BIOS und legen Sie das CD/DVD-Laufwerk, oder das USB-Gerät als primäres Boot-Gerät fest.
  2. Nachdem Sie die Pre-Windows Konsole von DriveClone Pro erreicht haben, können Sie die Netzwerkeinstellungen verändern, eine Systemsicherung wiederherstellen, die Integrität eines Images prüfen, Laufwerke wiederherstellen und DriveClone Pro deinstallieren.

    注意

    Tipp
    Wenn Sie das Systemsicherungsmodul installiert haben, sind die Komponenten „zu einer Systemsicherung zurückkehren“ und „Deinstallieren“ grau.


Wiederherstellung von einer Sicherungs-CD/DVD

Eine Sicherungs-CD/DVD ist ein Datenträger, der Sicherungsdateien enthält. Sie erlaubt es dem Endbenutzer, Partitionen oder gesamte Laufwerke mit diesen CDs/DVDs wiederherzustellen.

  1. Legen Sie die Sicherungs-CD/DVD ein und klicken Sie auf Wiederherstellen und dann auf Computer wiederherstellen.
  2. Klicken Sie auf Durchsuchen, und wählen Sie den Wiederherstellungspunkt von der CD/DVD.
  3. Wählen Sie eine Partition oder komplette Festplatte zum Wiederherstellen.
  4. Wählen Sie eine Ziel-Partition oder nicht-zugewiesenen Speicherplatz, um die Image-Datei wiederherzustellen. Klicken Sie auf Weiter, um den Prozess zu starten.
  5. Klicken Sie auf OK, um den Wiederherstellungsprozess zu beginnen. Wollen Sie nicht wiederherstellen, klicken Sie auf Abbrechen, um zum Hauptmenü zurückzukehren.

Sie können die Partition oder Festplatte auf direkt von der CD/DVD-Rom wiederherstellen.

  1. Starten Sie Ihren Computer neu und stellen Sie im BIOS das CD/DVD-Laufwerk als primäres Boot-Gerät ein.
  2. Legen Sie die Sicherungs-CD/DVD ein und starten Sie den Computer. Das System wird den Pre-Windows Modus starten.
  3. Klicken Sie auf Ok, um den Prozess zu starten, klicken Sie auf Abbrechen, um den Computer neu zu starten.
  4. Klicken Sie auf Ok, um den Prozess abzuschließen, und den Computer neu zu starten.


Netzwerkeinstellungen

DriveClone Pro kann zu einem Netzwerkort sichern, oder von einem Netzwerkort wiederherstellen. Um diese Funktion zu nutzen, sollten Sie zuerst die Netzwerkeinstellungen vornehmen.

Um die Netzwerkeinstellungen vorzunehmen, klicken Sie auf Netzwerkeinstellungen im Pre-Windows Modus.

Es gibt zwei Reiter im Fenster der Netzwerkeinstellungen:

  • Allgemein:

Der Reiter Allgemein ist unten abgebildet.

Hier können Sie Ihren Netzwerkadapter, die IP-Adresse, die Subnetzmaske und das Standard-Gateway einstellen.

Falls Sie mehr als einen Netzwerkadapter in Ihrem System haben, wählen Sie den aus dem Drop-Down-Menü aus, den Sie benutzen.

IP-Einstellungen:

  1. IP-Adresse automatisch beziehen: Wenn Ihr Netzwerk DHCP (Dynamic Host Configuration Protocol) unterstützt, wählen Sie diese Option aus, um die IP-Adresse automatisch, von einem DHCP-Server oder einem Point-to-Point Protocol (PPP) Netzwerkserver, zu beziehen. DriveClone Pro nutzt DHCP als Standard-Einstellung und wird die IP-Adresse Ihres Computers automatisch beziehen.
  2. IP-Adresse: Wählen Sie diese Option, um die IP-Adresse für Ihren Computer manuell einzugeben. Diese Option kann genutzt werden, wenn das automatische Beziehen der IP-Adresse fehlschlägt, oder es einen IP-Adressen Konflikt gibt.
  • Erweitert:

Der Reiter Erweitert ist unten dargestellt:

Wenn Ihr Computer in einem Local Area Network (LAN) ist, können Sie die LAN-Einstellungen vornehmen, um an einem Netzwerkort zu sichern, oder von einem Netzwerkort wiederherzustellen.

DNS-Einstellungen:

  1. DNS-Server Adresse automatisch beziehen: DNS (Domain Name System) ist ein Internet Service, der Domain-Namen in IP-Adressen übersetzt. Es ist ein System für Namensauflösungen und geeignet für Netzwerk-Computer mit einer festen IP-Adresse. Als Standardeinstellung wird DriveClone Pro die Adresse des DNS-Servers automatisch vom Netzwerk beziehen.
  2. Die folgende DNS-Server Adresse benutzen: Nutzen Sie diese Einstellung, um die Adresse des DNS-Servers manuell einzugeben.
WINS: Geben Sie eine IP-Adresse für einen WINS-Server ein. Der Windows Internet Naming Service (WINS), ist ein System, das die IP-Adresse bestimmt, die einem bestimmten Netzwerk-Computer zugeordnet ist. Es unterstützt Client und Server Computer im Netzwerk, die mit Windows laufen und kann eine Namens-Auflösung für Computer bereitstellen, die spezielle Vereinbarungen haben.


Treiberinstallation im Pre-Windows Modus

  1. Während DriveClone Pros Pre-Windows Modus geladen wird, drücken Sie die Leertaste nach dem POST (Power-On-Self-Test), aber bevor Windows geladen wird.
  2. Wenn folgender Bildschirm auftaucht, drücken Sie F6.

  3. Legen Sie den Treiber-Datenträger ein und drücken Sie Enter, um den Treiber zu laden. Danach wird DriveClone Pro den Pre-Windows Modus starten, und Treiber von Drittanbietern installieren. Außerdem können Sie F3 drücken und die Treiberinstallation überspringen, um direkt in den Pre-Windows Modus zu gelangen.

Falls DriveClone Pro keine verfügbaren und kompatiblen Treiber erkennt, können Sie Treiber von Drittherstellern manuell installieren. Allerdings könnten die Treiber nicht richtig funktionieren.

注意

Tipp
DriveClone ist mit Redhat Enterprise Linux 5 voll kompatibel.


DriveClone Pro Manager im Pre-Windows Modus

Nachdem Sie den DriveClone Pro Manager im Pre-Windows Modus betreten, sehen Sie den folgenden Bildschirm.


Computer im Pre-Windows Modus wiederherstellen

Sie können den Punkt einer Vollständigen Sicherung von einer CD/DVD, einer lokalen Festplatte, oder einem Ort im Netzwerk wählen, um Ihrem Computer wiederherzustellen.

  1. Klicken Sie auf das Computer wiederherstellen Symbol im Hauptmenü von Pre-Windows.

  2. Klicken Sie auf Durchsuchen, um das gewünschte Image auszuwählen. Klicken Sie auf Ok.

  3. Klicken Sie auf Weiter, um fortzufahren.

  4. Wählen Sie die Vollständige Sicherung, oder eine Inkrementelle Sicherung, von der wiederhergestellt werden soll.

  5. Klicken Sie auf Weiter, um fortzufahren, ohne Universal Restore ausführen auszuwählen.

  6. Wählen Sie die Ziel-Partition oder Festplatte auf die wiederhergestellt werden soll.

    1. Um eine einzelne Partition wiederherzustellen, klicken Sie auf Weiter.
    2. Um eine komplette Festplatte wiederherzustellen, können Sie In original Größe wiederherstellen auswählen. Möchten Sie die Größe der Ziel-Partition ändern, deaktivieren Sie bitte das Kästchen von In original Größe wiederherstellen und doppel-klicken Sie danach auf die Partition, deren Größe Sie ändern möchten. Klicken Sie dann auf Weiter.
  7. Bestätigen Sie die Einstellungen der Wiederherstellung. Klicken Sie auf Zurück, um diese zu ändern. Klicken Sie auf Start zum Fortfahren. Klicken Sie auf Abbrechen, um zu beenden.
  8. Klicken Sie auf OK, um zum Hauptmenü von Pre-Windows zurückzukehren, oder klicken Sie auf Neu starten, um neu zu Windows zu starten.

DriveClone Pro kann auch von einem Ort im Netzwerk wiederherstellen. Um diese Funktion zu nutzen, sollten Sie zuerst Ihre Netzwerkeinstellungen vornehmen. (Lesen Sie Netzwerkeinstellungen für Details.)


Universal Restore im Pre-Windows Modus

Mit Universal Restore können Sie Ihr System-Image auf anderer Hardware oder einer VirtualMachine (VM) wiederherstellen.

  1. Klicken Sie auf das Computer wiederherstellen Symbol im Hauptmenü von Pre-Windows.
  2. Klicken Sie auf Durchsuchen, um das gewünschte Image auszuwählen. Klicken Sie auf Ok.
  3. Klicken Sie auf Weiter, um fortzufahren.
  4. Wählen Sie die Vollständige Sicherung, oder eine Inkrementelle Sicherung, von der wiederhergestellt werden soll.
  5. Klicken Sie auf Weiter, nachdem Sie Universal Restore durchführen ausgewählt haben.
    6. 注意

    Tipp
    Universal Restore ist nur verfügbar, wenn Sie “Universal Restore” während der Erstellung der Vollständigen Sicherung ausgewählt haben.

  6. Wählen Sie die Ziel-Festplatte aus. Es wird empfohlen Nur System-Partition wiederherstellen auszuwählen, damit nicht die gesamte Festplatte überschrieben wird.
  7. Sehen Sie sich die Struktur der Ziel-Festplatte an, als ob diese schon wiederhergestellt worden wäre. Klicken Sie auf Weiter, um fortzufahren.
  8. Bestätigen Sie die Einstellungen der Wiederherstellung. Klicken Sie auf Zurück, um diese zu ändern. Klicken Sie auf Start zum Fortfahren. Klicken Sie auf Abbrechen, um zu beenden.
  9. Klicken Sie auf OK, um zum Hauptmenü von Pre-Windows zurückzukehren, oder klicken Sie auf Neu starten, um neu zu Windows zu starten.
DriveClone Pro kann auch von einem Ort im Netzwerk wiederherstellen. Um diese Funktion zu nutzen, sollten Sie zuerst Ihre Netzwerkeinstellungen vornehmen. (Lesen Sie Netzwerkeinstellungen für Details.)


Integrität eines Images prüfen

In diesem Abschnitt können Sie überprüfen, ob die Daten im Image Ihrer Vollständigen Sicherung gültig sind.

  1. Klicken Sie auf das Integrität eines Images prüfen Symbol im Hauptmenü von Pre-Windows.
  2. Klicken Sie auf Durchsuchen, um ein Image zur Überprüfung auszuwählen.
  3. Klicken Sie auf Weiter, um fortzufahren.
  4. Bestätigen Sie die Informationen des ausgewählten Images und klicken Sie auf Weiter, um die Überprüfung zu beginnen.
  5. Klicken auf OK, nachdem die Überprüfung abgeschlossen ist, um zum Hauptmenü von Pre-Windows zurückzukehren.
DriveClone Pro kann auch von einem Ort im Netzwerk wiederherstellen. Um diese Funktion zu nutzen, sollten Sie zuerst Ihre Netzwerkeinstellungen vornehmen. (Lesen Sie Netzwerkeinstellungen für Details.)


Wiederherstellung einer Systemsicherung im Pre-Windows Modus

  1. Klicken Sie auf das Wiederherstellung einer Systemsicherung Symbol im Hauptmenü des Pre-Windows Modus, um eine Liste von Systemsicherungen anzuzeigen. Die zuerst aufgeführte Systemsicherung ist diejenige, die zuletzt erstellt wurde.
  2. Wählen Sie eine Systemsicherung aus und bestimmen Sie, ob die gesamte Festplatte wiederhergestellt werden soll, oder nur Laufwerk C: .
  3. Klicken Sie auf Ok.
  4. Lesen Sie die auftauchende Nachricht sorgfältig durch und klicken Sie auf Ok, um den Wiederherstellungsprozess von DriveClone Pro zu starten. Oder klicken Sie auf Abbrechen, um den Vorgang abzubrechen.
  5. Klicken Sie auf Schließen, um den Vorgang abzuschließen oder klicken Sie auf Zurück zum Hauptmenü, um zum Hauptbildschirm des Pre-Windows Modus zu gelangen.
Eine vollständige Wiederherstellung kann zwischen 20 Sekunden und 10 Minuten dauern, abhängig davon, wie viele Dateien betroffen sind. Sobald das System neu gestartet wurde, wird Ihr System von der gewählten Systemsicherung wiederhergestellt. Alle Modifikationen und Zusätze die seit dem Datum der Systemsicherung vorgenommen wurden, werden rückgängig gemacht.


Deinstallation

Klicken Sie auf Deinstallation und Ihr System wird DriveClone Pro deinstallieren, sobald der Computer neu gestartet wurde. Der gesamte Speicherplatz, den DriveClone Pro belegt hat, wird wieder frei.

Sie können auch auf den [image] -Knopf klicken, um den Computer neu zu starten, oder auf den [image] -Knopf klicken, um den Computer runterzufahren.


Glossar

  • DriveClone Pro Image

    • Ein DriveClone Pro Image ist die Datei, die den Inhalt einer Festplatte oder einer Partition enthält. Indem Sie dieses Image benutzen, können Sie die Daten der Festplatte auf portable Medien kopieren, wie zum Beispiel brennbare CDs/DVDs, ein USB-Laufwerk oder eine andere Festplatte.

  • Rettungs-CD/DVD

    • Eine Rettungs-CD/DVD erlaubt es dem Benutzer, sein System wiederherzustellen, indem er diese in sein CD/DVD-Laufwerk einlegt. Sobald das System gestartet wurde, wird die Rettungs-CD/DVD das System automatisch wiederherstellen, basierend auf dem Inhalt der Rettungs-CD/DVD.

  • Laufwerk/Partition klonen (physikalisch exakt kopieren)

    • Der Begriff „klonen“ bezieht sich auf das physikalische Lesen aller Sektoren einer Quell-Festplatte / Partition und dem anschließenden Schreiben der rohen Sektor-Informationen auf die entsprechenden Sektoren einer Ziel-Festplatte / Partition. Die Größe, das Dateisystem und die Marke der Quell-Festplatte / Partition können unterschiedlich von denen der Ziel-Festplatte / Partition sein.

  • Sicherer Bereich

    • Der Sichere Bereich ist eine virtuelle Partition. Er nutzt freien Speicher auf der Festplatte, um neuen, logisch beständigen, Speicherplatz zu schaffen. Dieser Speicherplatz wird von DriveClone Pro verborgen und geschützt.

  • Systemsicherung

    • DriveClone Pro nimmt automatisch schnelle Sicherungen der Einstellungen und Dateien von Windows vor. Diese Sicherungsaktion dauert jeweils nur wenige Sekunden und erlaubt es dem Benutzer Windows zu einem vorherigen und arbeitenden Zustand wiederherzustellen, wie zum Beispiel nach einem System-Crash, einer Virus-Attacke oder fehlgeschlagenen Software-Installationen.

  • Pseudo-Laufwerk

    • Das Pseudo-Laufwerk ist virtueller Speicherplatz, der innerhalb des Sicheren Bereichs erstellt wird. DriveClone Pro nutzt diesen Speicherplatz, um den für Systemsicherungen benötigten Speicherbedarf zu reduzieren und die Effizienz der Sicherungen zu erhöhen.

  • Systempartition

    • Die Systempartition ist die Partition, die die Hardware-spezifischen Dateien enthält, die gebraucht werden, um Windows zu starten (zum Beispiel: Ntldr, Boot.ini und Ntdetect.com). Auf dynamischen Festplatten ist dies als Systemdatenträger bekannt.

  • Bootpartition

    • Die Bootpartition ist der Teil der Festplatte, der die Windows Dateien (normalerweise im WINDOWS Ordner) und deren unterstützenden Dateien (normalerweise im WINDOWS\System32 Ordner) enthält. Die Bootpartition kann, aber muss nicht, die gleiche Partition sein, wie die Systempartition. Es gibt nur eine (genau eine) Systempartition, aber es kann mehrere Bootpartitionen für jedes Betriebssystem auf einem Multi-Boot System geben. Auf dynamischen Festplatte ist dies als Bootdatenträger bekannt.

  • Universal Restore

    • Universal Restore erlaubt es Ihnen, Ihre Systempartitionen und aktiven Partitionen auf anderen Hardware-Konfigurationen, wie zum Beispiel mit einem gewechselten Motherboard, oder einem anderen Festplatten-Kontroller, wiederherzustellen.


Häufig gestellte Fragen

Frage: Wie lange dauert es, ein System mit DriveClone Pro zu sichern / wiederherzustellen?
Antwort: Die benötigte Zeit, um Ihr System zu sichern / wiederherzustellen hängt von der Menge an Daten auf Ihrem System ab. Allerdings minimiert die einzigartige Technologie von DriveClone Pro die benötigte Zeit zum Sichern/Wiederherstellen.

F. Ich habe DriveClone Pro in Windows gestartet, aber eine Nachricht zeigt an, dass ich meinen Computer neu starten soll, um DriveClone Pro zu starten?
A: Sie müssen Ihren Computer nach der Installation von DriveClone Pro neu starten.

F. Als ich eine Partition von einer Image-Datei wiederhergestellt habe, kam die Nachricht: „Es ist nicht genügend freier Speicherplatz auf der Ziel-Partition vorhanden“. Ich bin mir allerdings sicher, dass der freie Speicherplatz auf der Ziel-Partition größer ist, als der benutzte Speicherplatz der Quell-Partition.
A: Wenn die Daten am Ende der Quell-Partition nicht bewegt werden können, wird DriveClone Pro diese Warnung ausgeben. Selbst wenn der freie Speicherplatz auf der Ziel-Partition größer ist, als der benutzte der Quell-Partition.

F. Ich habe DriveClone Pro, unter zwei verschiedenen Betriebssystemen auf meinem Computer, installiert (Windows 2000 und Windows XP). Warum ist DriveClone Pro unter Windows XP nicht mehr benutzbar, nachdem ich das Programm unter Windows 2000 deinstalliert habe?
A: Die Deinstallation von DriveClone in einem Betriebssystem führt dazu, dass der DriveClone Sichere Bereich entfernt wird, dadurch wird das Programm auch im anderen Betriebssystem unbenutzbar.

F. Ich habe eine USB-Festplatte oder einen USB-CD/DVD Brenner an meinen Computer angeschlossen, warum kann DriveClone Pro das Gerät nicht erkennen?
A: Versuchen Sie folgende Methode: Wenn Sie die USB-Festplatte nach dem Start von DriveClone Pro angeschlossen haben, schließen Sie das USB-Laufwerk bitte an und starten dann Ihren PC neu und versuchen Sie es dann erneut.

F. Ich habe ein Image von Laufwerk C: auf zwei CD-Roms erstellt. Warum kann ich dieses Image nicht als temporäre Partition verwenden?
A: Das Einbinden eines Partition erfordert alle Sicherungsdateien dieses Laufwerks. Wenn Sie nur eine der zwei CDs benutzen, kann diese nicht alle erforderlichen Informationen bereitstellen. Kopieren Sie die Image-Datei von den beiden CDs auf Ihre Festplatte und benutzen Sie diese von dort als temporäre Partition, um dieses Problem zu beheben. Die Benutzung mehrerer CD/DVD-Laufwerke behebt dieses Problem nicht.

F. Während der Erstellung einer Rettungs-CD/DVD erscheint eine Fehlermeldung.
A: Dieser Fehler kann auftauchen, wenn die Qualität des beschreibbaren CD/DVD Mediums nicht gut ist, oder wenn das Medium mit dem Brenner nicht kompatibel ist. Versuchen Sie eine andere Marke von CD/DVD-Rohlingen oder rüsten Sie Ihren Brenner auf.

F. Warum ist DriveClone Pro, nach dem Klonen eines Laufwerks, auf dem Ziel-Laufwerk deinstalliert?
A: Während des Klonens eines Laufwerks, schreibt DriveClone Pro die original MBR (Master Boot Record) des Systems auf das Ziel-Laufwerk. Daher ist es so, dass, falls der Benutzer Systemsicherung installiert hat, DriveClone Pro nach dem Start automatisch deinstalliert wird, da DriveClone Pros MBR nicht erkannt werden kann.

F. Brauche ich irgendetwas, bevor ich DriveClone Pro installiere?
A: Wie empfehlen Ihnen sehr, dass Sie vor der Installation von DriveClone Pro, das Windows Checkdisk Programm laufen lassen, um Ihre Festplatte auf Fehler zu untersuchen. Das Checkdisk Dienstprogramm, kann gestartet werden, indem Sie entweder Chkdsk.exe über die Eingabeaufforderung starten, oder indem Sie das DriveClone Pro Pre-Installations Werkzeug benutzen. Anmerkung: Egal über welche Methode Sie Checkdisk starten, es wird ein System Neustart nötig, damit der Vorgang abgeschlossen wird.

F. Kann DriveClone Pro mein System reparieren, nachdem die Festplatte versehentlich formatiert oder neu partitioniert wurde?
A: DriveClone Pro kann das System nur reparieren, wenn es vor dem Datenverlust installiert wurde.

F. Kann ich Laufwerk-Werkzeuge wie zum Beispiel Fdisk, Partition Magic oder Norton Speed Disk benutzen, wenn DriveClone Pro auf meinem Computer installiert ist?
A: Auch wenn DriveClone Pro mit dieser Software kompatibel ist, können bestimmte Funktionen innerhalb dieser Programme dazu führen, dass DriveClone Pro nicht mehr richtig funktioniert.

F. Ich habe drei Betriebssysteme auf meinem Computer installiert, inklusive Linux. Kann DriveClone Pro alle drei Systeme schützen?
A: DriveClone Pro beschützt mehrere Windows Betriebssysteme komplett und wir empfehlen die Nutzung von Computersicherung, um die nicht-Windows Betriebssysteme zu schützen.

F. Kann DriveClone Pro meinen PC vor einem destruktiven Virus beschützen?
A: Obwohl DriveClone Pro den eigentlichen Virenangriff nicht verhindern kann, kann es Ihr System zu einem Zeitpunkt vor dem Angriff wiederherstellen und so Ihre Dateien wiederherstellen und den Virus effektiv entfernen.

F. Unterstützt DriveClone Pro das Advanced Power Management von Windows?
A: DriveClone Pro unterstützt alle Funktionen des Windows Advanced Power Managements (Standby, Standbymodus, Ruhezustand).

F. Ich hatte eine Festplatte mit großer Speicherkapazität (>137GB) in meinem Computer. Warum wurde DriveClone Pro automatisch deinstalliert, nachdem ich die Installation abgeschlossen habe und den PC neugestartet habe?
A: Ihr BIOS unterstützt eventuell keine Festplatten mit großer Speicherkapazität. Kontaktieren Sie den Hersteller Ihres Computers, um das BIOS aufzustüsten.

F. Welche Software ist nicht mit DriveClone Pro kompatibel?
A: Die folgende Software ist nicht mit DriveClone Pro kompatibel:
Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
Safeguard
OSL2000

F. Warum wurde meine Systemsicherung automatisch gelöscht?
A: 1. Wenn zwei Betriebssysteme auf Ihrem Computer laufen und nur auf einem davon DriveClone Pro installiert ist, wird die Systemsicherung automatisch gelöscht, sobald Sie das Betriebssystem starten, auf dem DriveClone Pro nicht installiert ist und Daten auf der Festplatte verändern.

2. Wenn Sie Ihre Festplatte physikalisch an einen anderen Computer anschließen und die Daten verändern, wird die Systemsicherung automatisch gelöscht.

3. Wenn Sie ein bootbares Rettungsmedium unter DOS benutzen, um den Computer zu starten und die Daten auf Ihrer Festplatte verändern, wird die Systemsicherung automatisch gelöscht.

F. Warum kann ich manche Dateien von Vollständigen Sicherungen im Pre-Windows Modus nicht finden, die ich auf der Festplatte gespeichert habe?
A: Wenn Sie die Sicherungs-Dateien auf einer komprimierten NTFS Partition gespeichert haben, kann die Sicherungs-Datei Pre-Windows Modus nicht erkannt und ausgewählt werden. Um dieses Problem zu umgehen, verschieben Sie die SIcherungs-Datei(en) bitte auf eine nicht-komprimierte NTFS Partition.

F. Warum braucht mein Computer so viel Zeit, um DriveClone Pro zu installieren?
A: Wenn Ihr System viele fragmentierte Dateien auf dem Laufwerk hat, wird DriveClone Pro die Festplatte defragmentieren, um genügend zusammenhängenden Speicherplatz für den Sicheren Bereich zu schaffen. Dieser Prozess benötigt mehrere Minuten. Wenn genügend zusammenhängender Speicherplatz auf der Festplatte vorhanden ist, dann ist der Installationsvorgang deutlich schneller.

Außerdem braucht DriveClone Pro mehr Zeit dafür, während der Einrichtung des Systemsicherungs-Moduls, den Sicheren Bereich auf einer FAT32 Partition zu erstellen, als auf einer NTFS Partition.

F. Warum kann ich meinen Computer nicht starten, nachdem ich eine Wiederherstellung mit Universal Restore durchgeführt habe, während das Image doch universell wiederhergestellt werden kann?
A: Nachdem Universal Restore abgeschlossen ist, wird Windows automatisch die Treiber für identifizierbare Hardware installieren. Wenn allerdings bestimmt Hardware, die während des Startvorgangs genutzt wird, nicht identifiziert werden kann (so wie zum Beispiel SCSI Laufwerkscontroller oder Laufwerkscontroller mit eingeschaltetem RAID), dann kann das System nicht booten.

F. Warum erscheint in Windows ein Fenster zur Treiberinstallation, nachdem Universal Restore durchgeführt wurde?
A: Nach Universal Restore, wird Windows neue Hardware erkennen und automatisch die Treiber dafür installieren. Wenn Windows ein Teil der Hardware nicht identifizieren kann, wird das Dialogfenster zur Treiberinstallation geöffnet. Sie können dieser Installation folgen, um die Installation der Treiber abzuschließen.

F. Warum kann ich mit DriveClone Pro nicht auf ein im Netzwerk freigegebenes Laufwerk wiederherstellen, das ich doch in der Vista Umgebung finden kann?
A: Bitte sehen Sie nach, ob die Benutzerkontensteuerung eingeschaltet ist. Sie können die Benutzerkontensteuerung ausschalten, oder die Registry wie folgt modifizieren:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
EnableLinkedConnections = 1 (DWord)

F. Warum ist das Image meiner Sicherung größer als die Quell-Partition / Festplatte?
A: Die Quell-Partition / Festplatte kann zu stark fragmentiert (zersplittert) sein. Bitte führen Sie eine Defragmentierung durch und führen danach noch eine Sicherung durch


Lizenzvereinbarung für Endbenutzer

FARSTONE TECHNOLOGY, INC. Lizenzvereinbarung für Endbenutzer

Achtung: Die Verwendung dieser Software unterliegt den Lizenzbedingungen von FarStone und anderen Lizenzgebern, soweit deren Software mit diesem Produkt zusammen veräußert wird.
Mit der Verwendung dieser Software stimmen Sie den Lizenzbedingungen des Lizenzgebers, wie unten aufgeführt, zu. Falls Sie mit den Lizenzbedingungen nicht einverstanden sein sollten, sind Sie berechtigt, das Produkt gegen Erstattung des Kaufbetrages zurückzugeben.
Die dieser Lizenz beiliegende Software ist Eigentum von FarStone oder deren Lizenzgebern und wird durch das Urheberrecht geschützt.

A. Endverbraucherlizenz:
Die Vereinbarung garantiert Ihnen, dem Lizenznehmer, eine Lizenz für die folgenden Zwecke:
a. Benutzung einer Kopie der Software auf einem Computer
b. Benutzung der Software in einem Netzwerk, sofern Sie eine lizenzierte Kopie für jeden Computer, der auf die Software über das Netzwerk zugreifen kann, besitzen.
c. Erstellung einer Kopie der Software zu Sicherungszwecken, sofern Sie dieser auch die entsprechenden von Farstone erstellten, urheberrechtlichen Schriftstücke beifügen.
d. Benutzung der Software auf einem Computer, um Teile des oder den gesamten Festplatteninhalt eines Computers auf eine andere Festplatte/ einen anderen Computer/ andere Medien oder Netzlaufwerke zu kopieren.
e. Benutzung der Software zur Erstellung eines Festplattenklons/ einer Festplattenkopie dieses Computers auf einen zweiten (Ersatz-)Computer gemäß der Anleitung in der Programmdokumentation und Benutzung der Software auf dem Zweitcomputer, sofern die Software vorher vom ersten Computer entfernt wurde (dieser Absatz bezieht sich nur auf Software, die diese Fähigkeiten besitzt).
Ungeachtet der vorausgegangenen Absätze, darf die Software auf dem Heim- oder Zweitcomputer bzw. Laptop des Hauptnutzers genutzt werden und ebenso eine weitere Kopie für diese Nutzung angefertigt werden. Die Software gilt als in Benutzung befindlich, sobald Sie entweder im Arbeitsspeicher geladen ist oder auf einer Festplatte/ einem Wechseldatenträger etc. installiert wurde. Die Software darf nur auf einem Computer gleichzeitig in Benutzung sein. Als Teil dieser Vereinbarung gilt weiterhin die Vereinbarung, dass die Software nur in Übereinstimmung mit allen anwendbaren Gesetzen, auch den Gesetzen zum Urheberrecht, benutzt werden darf. Insbesondere das Kopieren, Übertragen, Aufführen oder Verbreiten von Musik, sowie anderen Audiostücken und weiteren Inhalten ist ohne die entsprechenden Lizenzen bzw. Genehmigungen des jeweiligen Rechteinhabers nicht gestattet.

B. Mehrbenutzerlizenz:
Sie dürfen eine Kopie der “Software” in maschinenlesbarer Form für Sicherungszwecke erstellen, sofern Sie Farstones Urheberrechtskennzeichnungen intakt belassen.
Sie müssen für jeden Computer, auf dem die gesamte Software oder Teile davon benutzt wird, eine eigene Lizenz erwerben und verwenden. Benutzen heißt in diesem Zusammenhang, dass die gesamte Software oder Teile davon entweder im Arbeitsspeicher geladen ist oder auf einer Festplatte bzw. einem anderen Datenträger installiert ist. Dies schließt auch Netzwerke und andere Umgebungen, in denen Ressourcen per Software oder Hardware geteilt werden, ein.
Sie erklären sich durch das Akzeptieren dieser Vereinbarung insbesondere damit einverstanden, dass die Software ausschließlich im Rahmen der bestehenden Gesetze, inkl. der Urheberrechtsgesetze, genutzt wird. Außerdem verpflichten Sie sich dazu, alle notwendigen Lizenzen bzw. Genehmigungen einzuholen, bevor Sie Inhalte in Zusammenhang mit der Software in welcher Form auch immer, verbreiten.

C: Einschränkungen:
Die Software darf nicht an Dritte weitergegeben oder elektronisch von einem Computer zu einem/mehreren anderen verteilt werden. Sowohl die Software als auch Teile derselben dürfen nicht über das Internet verfügbar gemacht werden. Sie darf auch nicht als Teil eines Dienstleistungsgeschäfts verwendet werden (z.B. Computerservice). Es ist nicht gestattet die Software per „Time-Sharing“ zur Verfügung zu stellen. Zum Schutz der in der Software enthaltenen Betriebsgeheimnisse darf diese ebenso nicht per Reverse Engineering (Disassemblierung/ Dekompilierung etc.) untersucht werden. SIE DÜRFEN DIE SOFTWARE NICHT VERÄNDERN, ANPASSEN, ÜBERSETZEN, VERMIETEN, VERLEASEN, VERLEIHEN, MIT GEWINNERZIELUNGSABSICHT VERÄUSSERN, VERTEILEN ODER EIGENE, DERIVATIVE ARBEITEN AUF BASIS DIESER SOFTWARE ODER TEILEN DERSELBEN ERSTELLEN.

D. Eingeschränkte Garantie:
Farstone garantiert, dass das Medium, auf dem die Software geliefert wurde, für einen Zeitraum von 30 Tagen, vom Lieferdatum an gerechnet, frei von Defekten ist. Die einzige Ersatzleistung im Garantiefall ist der Ersatz des Speichermediums der Software innerhalb der Garantieperiode oder eine monetäre Ersatzleistung in der Höhe des Betrages der für die Software bezahlt wurde. FarStone garantiert nicht, dass die Software Ihren Wünschen entspricht oder dass die Software unterbrechungs- und fehlerfrei funktioniert.
Die obige Garantie ist alleingültig und ersetzt alle anderen Garantien, unabhängig davon ob diese ausdrücklichen oder nur implizierten Naturen sind.

E. Haftungsbegrenzung:
In keinem Fall kann Farstone oder deren Lizenzgeber für zufällige, direkte oder indirekte Schäden haftbar gemacht werden. Dies schließt auch Entgangene Gewinne, Verlorene Ersparnisse/ Werte sowie Datenverluste ein.

F.
Sie bestätigen hiermit, dass Sie diese Vereinbarung gelesen und verstanden haben und erkennen die Gültigkeit dieser Vereinbarung mit der Nutzung der Software an. Des Weiteren stimmen Sie zu, dass diese Vereinbarung die einzig gültige Vereinbarung für die Geschäftsbeziehung zwischen Ihnen und Farstone darstellt und alle anderen Vereinbarungen, sowohl mündlicher als auch schriftlicher Natur, hiermit gegenstandslos werden. Die einzige Ausnahme ist die ausdrückliche und schriftliche Zustimmung zu geänderten Vereinbarungen von Farstone. Sie übernehmen die volle Verantwortung für die Benutzung dieser Software und stimmen hiermit zu, diese nur legal und verantwortlich zu benutzen.

Sollten einzelne Bedingungen dieser Vereinbarung nicht rechtskräftig sein oder die betroffenen Bedingungen gesetzlich nicht durchsetzbar sein, verlieren die betreffenden Bedingungen Ihre Gültigkeit. Dies berührt allerdings nicht die übrigen Vertragsbestandteile. FarStone behält sich alle nicht ausdrücklich erwähnten Rechte an der Software vor.

FarStone Technology, Inc.
Legal Department
6 Morgan, Suite 160

Irvine, CA 92618