Cut SPC Partition

Create DriveClone Pro Secure Area Help

What is DriveClone Pro Secure Area?

1. DriveClone Pro Secure Area (DCSA) is a completely secure and hidden space located on your hard disk. It is used to store:

l DriveClone Pro kernel program, Minimum space requirements are 300 MB of free hard drive space. Note: Normally kernel program are saved in your system partition.

l System Snapshots: Minimum space requirements are 700 MB of free hard drive space.

l Pseudo Drive: 200 MB of free hard drive space is required.

In summary, the minimal space needed for a DriveClone Pro Secure Area is 1200MB.

Note: Pseudo Drive is a virtual disk created within the Secure Area. DriveClone Pro will redirect temporary files to this virtual disk to reduce backup data that would otherwise be stored in System Snapshots. This can enhance System Snapshot efficiency. This can enhance the system backup efficiency at most. The minimum space for Pseudo Drive is 200MB.

2. DriveClone Pro Secure Area consists of several files. Each file needs a minimum of 100MB. (The one storing kernel data will need at least 300MB) and should be continuous space on the hard drive. They can be divided from either FAT32 or NTFS partition on the bootable disk (the one set as the boot disk in BIOS).

How to allocate DriveClone Pro Secure Area?

1. As shown above, minimum space requirements for a DriveClone Pro Secure Area is a total of at least 1200MB unused continuous space on the selected partition or hard drive.

2. How does DriveClone Pro allocate space for DriveClone Pro Secure Area on my disk? How should I determine the space size for DriveClone Pro Secure Area?

l Space needed for kernel file, System Snapshots will first be allocated from the extended partition which has the maximum free space, then the second largest one until all extended partitions are used. If additional space is needed, it will then divide space from the system partition.

l If the total free space on all partitions do not meet the minimum requirements, the user will be prompted to run a disk defragment utility to attempt to find enough free space. Otherwise the user will be prompted to reduce the DriveClone Pro Secure Area size.

3. To ensure your system works normally after the DriveClone Pro Secure Area is created, at least 400MB free space on the system partition and 200MB on extended partitions are reserved.

Note:

1. Do not perform copy & paste operations during DriveClone Pro Secure Area creation.

2. Do not run disk management utilities such as Windows Disk Manager, PQ Partition Magic etc.

What to do if a DriveClone Pro Secure Area did not successfully get created?

In most cases of unsuccessful creation of a DriveClone Pro Secure Area, this is caused because there is not enough free space on your hard drive. To create more free space, try these suggestions:

1. Delete unused files on your system, especially large files

2. Copy files from one Partition to another freeing up space on the original partition

3. Run Windows Defragmenter to better organize the data on your hard drive

Know Issues:

1. In some circumstances, free space may be decreased after running Windows defragmenter

2. The actual DriveClone Pro Secure Area size may be several to dozens MB smaller than originally specified number.

If you have any questions about DriveClone Pro Secure Area creation, please contact FarStone technology.

E-Mail: support@farstone.com