Cut SPC Partition

Aide à la Création de la Zone Sécurisée DriveClone Pro

Qu’est ce que la Zone Sécurisée DriveClone Pro?

1. La Zone Sécurisée DriveClone Pro (DCSA) est un espace complètement sécurisé et caché situé sur votre disque dur. Il est utilisé pour stocker:

l Le programme noyau DriveClone Pro, Espace minimum requis est de 300 Mo d’espace disque libre. Note: Normalement, les programmes noyaux sont enregistrés sur votre partition système.

l Clichés Système: Espace minimum requis est de 700 Mo d’espace disque libre.

l Pseudo Disque: 200 Mo d’espace disque libre sont requis.

Pour résumer, l’espace disque minimum requis pour une Zone Sécurisée DriveClone est de 1200Mo.

Note: Pseudo Disque est un disque virtual créé à l’intérieur de la Zone Sécurisée. DriveClone Pro redirigera les fichiers temporaires vers ce disque virtuel pour réduire les données de sauvegarde qui seraient sinon stockés dans les Clichés Système. Ceci peut améliorer l’efficacité de Cliché Système. Ceci peut améliorer l’efficacité de la sauvegarde système à son mieux. L’espace minimum pour Pseudo Disque est de 200Mo.

2. La Zone Sécurisée DriveClone Pro est composée de plusieurs fichiers. Chaque fichier requiert un minimum de 100Mo (Celui qui stocke les données de noyau demandera au moins 300Mo) et devra être un espace contigue sur le disque dur. Ils peuvent être divisés depuis une partition FAT32 ou NTFS sur le disque de démarrage (celui défini comme le disque de démarrage dans le BIOS).

Comment allouer la Zone Sécurisée DriveClone Pro ?

1. Comme montré ci-dessus, l’espace minimum requis pour une Zone Sécurisée DriveClone Pro est un a total d’au moins 1200Mo d’espace contigu inutilisé sur le disque dur ou la partition sélectionné(e).

2. Comment DriveClone Pro alloue-t-il de l’espace pour la Zone Sécurisée DriveClone Pro sur mon disque ? Comment dois-je déterminer la taille de l’espace pour la Zone Sécurisée DriveClone Pro?

l Espace requis pour le fichier noyau, Clichés Système seront alloués depuis la partition étendue ayant le maximum d’espace libre, puis la seconde plus grande, jusqu’à ce que toutes les partitions étendues soient utilisées. Si de l’espace supplémentaire est requis, il divisera alors de l’espace depuis la partition système.

l Si l’espace libre total sur toutes les partitions ne remplis pas les exigences minimum, l’utilisateur sera invité à lancer un utilitaire de défragmentation du disque pour essayer de trouver assez d’espace libre. Dans le cas contraire, l’utilisateur sera invité à réduire la taille de la Zone Sécurisée DriveClone Pro.

3. Pour vous assurer que votre système fonctionne normalement après la création de la Zone Sécurisée DriveClone Pro, au moins 400Mo d’espace disque sur la partition système et 200Mo sur les partitions étendues sont réservés.

Note:

1. Ne réalisez aucune opération de copier & coller pendant la création de la Zone Sécurisée DriveClone Pro.

2. Ne lancez pas d’utilitaires de gestion de disque tels que Windows Disk Manager, PQ Partition Magic etc.

Que dois-je faire si une Zone Sécurisée DriveClone Pro n’a pas pu être créée correctement?

Dans la plupart des cas de création échouée d’une Zone Sécurisée DriveClone Pro, cela est causé par un manque d’espace libre sur votre disque dur. Pour créer plus d’espace, essayez ces suggestions:

1. Supprimez les fichiers inutilisés de votre système, surtout les fichiers de grande taille

2. Copiez des fichiers d’une Partition à une autre, libérant ainsi de l’espace sur la partition d’origine

3. Lancez le Défragmenteur Windows pour mieux organiser les données sur votre disque dur.

Problèmes Connus:

1. Dans certaines circonstances, l’espace libre peut avoir diminué après avoir exécuté le Défragmenteur Windows.

2. La taille réelle de la Zone Sécurisée DriveClone Pro peut être plus petite de quelques à plusieurs dizaines de Mo que le chiffre originellement entré.

Si vous avez des questions à propos de la création de Zone Sécurisée DriveClone Pro, veuillez contacter FarStone technology.

E-Mail: support@farstone.com