Avis de droit d'auteur

Aucune partie du présent document ne peut être copié, transmis, stockés dans un système de recherche ou traduite dans quelque langue que ce soit sous quelque forme ou par quelque moyen que ce soit, sans l'autorisation expresse de FarStone Technology, Inc.FarStone vous accorde le droit d'utiliser une copie du logiciel ci-joint ("LOGICIEL") sur un seul ordinateur. Si le LOGICIEL est installé sur un réseau, ou plus d'un utilisateur peut lancer le LOGICIEL dans le même temps, vous devez acheter une licence supplémentaire pour chaque utilisateur supplémentaire ou ordinateur.

Trademark

FarStone ® est une marque déposée de FarStone Technology, Inc. Microsoft, Windows ® et MS-DOS ® sont des marques déposées de Microsoft Corporation. Les autres noms de produits mentionnés dans ce Guide de l'utilisateur peuvent être des marques commerciales ou des marques déposées par leurs compagnies respectives...

FarStone Technology, Inc.
U.S. Headquarters:
6 Morgan, Suite 160
Irvine, CA 92618
Phone: (949) 458-3666
Fax: (949) 458-3633
www.farstone.com
Asia-Pacific Offices
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Phone: 886-2-2546-9898
Fax: 886-2-2546-3838
www.farstone.com.tw

Support Technique
Pour les autres problèmes, s’il vous plait contactez le support technique FarStone sur www.editions-profil.eu/support.

Copyright© 2000-2008 FarStone Technology, Inc. All rights reserved.

© 2000-2008 FarStone Technology, Inc. All rights reserved.


Aperçu du programme

DriveClone Pro permet de créer une image d'un disque dur ou d'une partition. L'image peut être utilisée pour la sauvegarde et la récupération, et permet aussi de transférer rapidement toutes les informations d'un disque dur serveur vers un nouveau disque dur. Le fichier image peut également être compressé et distribué sur plusieurs disques durs ou partitions .

Un fichier image de DriveClone Pro contient tous les fichiers du disque dur, les partitions, et les informations de sécurité, en copiant uniquement les secteurs utilisés la taille de l'image reste minimale. Une image peut être rapidement mise à jour en utilisant une sauvegarde incrémentale; une sauvegarde incrémentale ne contient que les modifications qui sont apparues depuis la sauvegarde complète ou la dernière sauvegarde incrémentale .

Cela donne un moyen fiable et rapide à un administrateur de garder des sauvegardes système à jour, en sauvant les images sur un disque dur USB, CD/DVD ou sur un partage réseau. Un administrateur peut donc récupérer rapidement d'une perte de données, d'une corruption de données or d'une defaillance physique du disque dur. DriveClone Pro permet aux administrateurs de réduire drastiquement le temps passé configurer plusieurs systèmes, installer des logiciels ou récupérer plusieurs systèmes à partir d'une image originale .


Fonctions et avantages

  • Image Disque dur : Sauvegarde et récupère un système, ou transfère une image système vers un nouveau disque dur .
  • Sauvegarde Externe Complet : Sauve l'image d'un système complet sur un disque dur USB, un partage réseau, ou vous pouvez utiliser un graveur de CD/DVD pour créer une image parfaite de votre disque dur .
  • Mise à jour Image Disque : La sauvegarde incrémentale vous permet de mettre à jour rapidement une image de votre système sans avoir à quitter Windows .
  • Sauvegarde flexible : Sauvegarde de votre disque dur, sur un autre disque dur local, un disque réseau, un disque USB ou sur CD/DVD. La taille du disque dur, le format et la marque ne rentrent pas jeu .
  • Récupération rapide contrôlée : Supporte l'UDMA 1 à 5 et récupère les informations par secteur .
  • Partition Supporte : Supporte les partitions FAT32, NTFS, Linux EXT2/3 et inconnues .
  • Matériels supportés : Supporte IDE, EIDE, SATA, and SCSI et RAID matériel 0/1. Visitez http://www.farstone.com/software/DriveClone Pro-raid.htm.
  • 100% protection: Récupère un Système d'exploitation endommagé par un logiciel, par une erreur humaine, une attaque virale, ou un bug .
  • Récupération Universel : Restaure une image Système d'une configuration sur un matériel différent ou une machine virtuelle .
  • Protection : Limite l'accès a DriveClone Pro. Bloque votre serveur au niveau du DOS .
  • Image Illimite : Crée autant de Image Système que vous désirez, la limite est la taille de la partition DriveClone Pro que vous avez alloué .
  • Redimensionnement Zone de Sécurité : Alloue plus d'espace pour sauver les Images sans avoir besoin de réinstaller l'application .


Conditions Système requises

  • CPU: Pentium ou supérieur
  • RAM: 512 Mo ou plus (1 GO ou plus pour Vista)
  • Disque dur : 250Mo d’espace libre
  • Internet Explorer® 6.0 ou supérieur
  • Système d’exploitation bureautique supporté : Windows 200 Pro SP4 ou supérieur, XP ou Vista


Installation de DriveClone Pro

  1. Insérez le CD de DriveClone Pro dans votre lecteur de CD/DVD. Le programme d'installation devrait démarrer automatiquement. Si ce n'est pas le cas, démarrez le fichier nommé Setup.exe directement du CD. Si vous avez téléchargé l'application au lieu d'avoir acheté la version CD, s'il vous plait démarrez le fichier Setup.exe qui fait partie du fichier télécharge. Si DriveClone Pro est déjà installé sur votre ordinateur, le programme d'installation démarrera différemment suivant la version de DriveClone déjà installé .
    1. Si la version déjà installé est plus ancienne que celle que vous êtes en train d'installer, vous pourrez choisir d'installer cette nouvelle version, ou de mettre à jour votre version actuelle .

      注意

      Info
       Cette option requiert que vous entriez un numéro de série .

    2. Si la version que vous installée et la même que la version déjà installée, vous pouvez choisir de mettre à jour les composants que vous voulez installer .
    3. Si la version déjà installée est plus récente que la version que vous êtes en train d'installer, le programme d'installation vous demandera de désinstaller la version existante avant d'installer cette nouvelle version .
  2. Sélectionnez votre langage de préférence, et quand l'écran d'installation apparaitra, cliquez OK .
  3. Cliquez Suivant pour continuer l'installation .
  4. Lisez attentivement la Licence Logiciel. Si vous acceptez les termes de cette licence, sélectionnez J'accepte pour continuer .
  5. Entrez vos informations personnelles et le numéro de série. Si vous n'avez pas acheté de numéro de série, cliquez Suivant pour installer une version d'évaluation limitée dans le temps de DriveClone Pro .
  6. Sélectionnez le type d'installation, Typique (recommandé) ou Personnalisé, et cliquez Suivant pour démarrer l'installation. Si vous sélectionnez Typique, allez directement à l'étape 11 .

    注意

    Info
     Typique: Le setup installera DriveClone Pro avec toutes les fonctionnalités .
    Personnalisé : Setup permet de personnaliser les réglages et est destiné aux utilisateurs avancés .

  7. Si vous sélectionnez Installation Personnalisé, il vous sera proposé de sélectionner les composants que vous voulez installer, File Backup et System Image .
  8. Cliquez sur Suivant et DriveClone Pro sera installé dans le Répertoire de destination .
  9. Spécifiez la taille de la zone de Sécurité DriveClone Pro allouée pour les sauvegardes (un minimum de 1000Mo est requis) DriveClone Pro recommandera une taille pour la zone de Sécurité pour chaque partition sélectionnée. Vous pouvez manuellement modifier la taille recommandée pour chacune des partitions. Pour un meilleur résultat, ne choisissez pas une partition système .

    注意

    Info
     La zone de Sécurité DriveClone Pro est utilisée pour stocker le programme Pré-OS et les Images Système .
    La zone de Sécurité DriveClone Pro ne peut être créée que sur le disque dur primaire/bootable .
    DriveClone Pro alloue 200Mo pour le Pseudo Drive (reportez-vous au Glossaire pour plus de détail sur le Pseudo Drive)

  10. Cliquez sur Suivant pour continuer l'installation .
  11. Sélectionnez Redémarrez Maintenant pour terminer l'installation. DriveClone Pro redémarrera l'ordinateur, et créera le premier Image System. Vous pouvez aussi cliquer sur Redémarrez plus tard pour quitter l'installation. Dans ce cas DriveClone démarrera au prochain redémarrage .

    注意

    Info
     Vous ne pouvez pas lancer DriveClone Pro avant d‘avoir redémarré votre ordinateur .


Désinstaller DriveClone Pro

DriveClone Pro peut être désinstallé de la façon suivante :

  1. À partir du menu Démarrer de Windows, sélectionnez Démarrer -> Paramètres -> Panneau de configuration .
  2. Double-cliquez sur Ajouter/Supprimer Programmes et choisissez Modifier ou Supprimer Programmes .
  3. Sélectionnez DriveClone Pro . Cliquez sur Supprimer pour commencer la désinstallation des composants .

    注意

    Info
     Entrez votre mot de passe (si spécifi é ) et cliquez OK pour accéder à DriveClone Pro. (Si un mot de passe n'a pas été configuré, la boite de dialogue mot de passe ne sera pas affichée )

Ou

  1. À partir de la barre de tâche Windows, sélectionnez Programmes -> DriveClone Pro -> Désinstaller DriveClone Pro . Entre votre mot de passe (si nécessaire) .
  2. Cliquez OK pour commencer la désinstallation de DriveClone Pro .

    注意

    Info
     Les sauvegardes que vous avez créées ne seront pas effacées durant la désinstallation de DriveClone Pro. Vous pourrez donc toujours utiliser ces sauvegardes pour restaurer un système si vous réinstallez DriveClone Pro ultérieurement .


Fichier Sauvegarde

DriveClone Pro surveille la modification des fichiers. Quand un changement est détecté, DriveClone Pro en garde la trace, et le sauvegarde suivant votre planning. Les fichiers de sauvegarde peuvent être stockés localement ou sur une unité externe.


Image Système et Hard Drive Imaging

Le Image Système et le Hard Drive Imaging sont des sauvegardes secteurs. Un Image Système ne stocke que les informations des secteurs modifiés à l'intérieur de la Zone de sécurité de DriveClone Pro. La capacité de stockage nécessaire pour chaque Image est nettement inférieure à la quantité de données résidant sur le disque dur. Par conséquent, un Image permet d'économiser beaucoup d'espace disque, et permet des restaurations beaucoup plus rapides comparé à une image disque ou d'autres méthodes de clonage disque .

Hard Drive Imaging peut être utilisé pour faire des installations sur des machines vierges (bare-metal) ou en cas de défaillance de disque dur .


Sauvegarde complète ou incrémentale

Un autre type intéressant de sauvegarde est la mise à jour incrémentale d'images disque. Une sauvegarde complète + une sauvegarde incrémentale vise à rendre le stockage de plusieurs copies des données sources faisables. Pour accomplir cela, une Sauvegarde complète est réalisée, suivi de sauvegarde incrémentale planifiée ou lancée manuellement (une Sauvegarde incrémentale ne sauve que les fichiers ou secteurs qui ont été modifiée depuis la dernière sauvegarde complète ou incrémentale). Restaurer un Système à une date antérieure requière la localisation de la sauvegarde complète et de toutes les Sauvegardes incrémentales faites entre la Sauvegarde complète et le point dans le temps où le Système sera restauré .


DriveClone Restauration Universelle

Restauration Universelle vous permet de restaurer une installation Windows sur une configuration matérielle différente. Cette fonctionnalité est très utile, lorsqu'un équipement défaillant ne peut être remplacé par le même équipement, ou si vous voulez simplement mettre à jour votre système avec du matériel plus récent .


Zone de Sécurité DriveClone, et Manager de démarrage

La zone de Sécurité DriveClone est une partition virtuelle. Elle utilise l'espace libre du disque dur pour créer un nouvel espace de stockage. Cet espace est caché, protégé, et accessible uniquement par DriveClone .

Le manager de démarrage (appelé DriveClone Pré-OS) est stocké dans la zone de Sécurité DriveClone, ce qui permet de démarrer DriveClone avant que Windows soit chargé. Avec cette fonctionnalité, si Windows ne démarre pas pour une raison ou une autre, vous pourrez de toute manière lancer DriveClone et restaurer les partitions endommagées.


Lancer DriveClone Pro

Pour lancer DriveClone Pro, double-cliquez sur l'icône DriveClone Pro sur votre bureau, ou sélectionnez Démarrer -> Tous les programmes -> DriveClone Pro -> DriveClone Pro. Votre système lancera DriveClone Pro automatiquement .


Démarrage Rapide

System Image – Crée un Image System qui vous permettra de récupérer votre système en cas d'une attaque virale, ou d'une installation logicielle défaillante .

Sauvegarde Fichier – Démarre automatique ou manuellement la copie des fichiers ou des répertoires de votre disque dur .

Sauvegarder Mon Ordinateur – Sauvegarde votre système au complète .

Clone Drive – Crée une copie 1:1 de votre disque dur. Vous devez avoir au minimum 2 disques durs pour utiliser cette fonctionnalité .

Visualisation Image Système – Permet de voir la liste des Images Système que vous avez crée. Vous pouvez sélectionner n'importe lequel de ces Images pour restaurer le système à un certain point dans le temps .

Visualisation des versions de fichiers – Permet de voir les versions de fichiers que vous avez créées. Vous pouvez sélectionner n'importe quel Images listés et restaurer le système à ce point dans le temps .

Mettre à jour mon image disque – Modifie le calendrier des sauvegardes préétablis .

Fermer la prévisualisation des disques – Ferme toutes les prévisualisations des images Images et des images complètes de sauvegardes des disques .


Paramètres

Paramètres Généraux

  • Image Système - Affiche le status des Images système. Cliquez sur OFF/ON pour activer/désactiver les Images système.
  • Redimensionnement de la zone de Sécurité - Modifie la taille de la zone de Sécurité. Cela effacera tout les Images système existant et demande un redémarrage du système.
    1. Sélectionnez Redimensionnement Zone de sécurité et cliquez sur Oui pour continuer.
    2. Alloue l’espace pour chaque partition listée pour la Zone de Sécurité, l’espace alloué pour la zone de Sécurité ne peut être supérieur à l’espace disponible pour DriveClone Pro.
    3. Cliquez sur Suivant pour démarrer le redimensionnement.
    4. Cliquez sur OK pour redémarrer l’ordinateur et terminer le processus.
  • Demande de mot de passe pour accéder à DriveClone Pro - Cochez cette option pour activer la protection. Configurer un mot de passe pour protéger l’accès à DriveClone Pro.

    Après avoir activé la protection par mot de passe, vous pouvez configurer / changer le mot de passe en cliquant sur Définir le mot de passe, puis entrez votre mot de passe actuel. Entrez le nouveau mot de passe (maximum de huit caractères) et retapez le pour le confirmer.

    Après que le mot de passe soit mis en place, DriveClone Pro vous demandera le mot de passe à chaque démarrage de l’application.

    Si vous vous trompez plus de 5 fois, consécutivement, lorsque vous entrez votre mot de passe, DriveClone Pro se fermera automatiquement (vous pouvez réessayer de rentrer votre mot de passe en redémarrant l’application). Mémoriser votre mot de passe, et gardez le confidentiel.

Paramètres Image Système

Les utilisateurs peuvent configurer l'application pour afficher un message d'avertissement lorsque que la zone de Sécurité commence à manqué de place.


Planification

Planning des Images Systèmes Spécifie la fréquence des sauvegardes ou des restaurations automatiques.
Crée un Image Système toutes les x heure(s) - Crée un Image Système toutes les x (1-24) heure(s)

注意

Info
Si le système est configuré pour créer un Image toutes les heures, DriveClone Pro prendra un premier Image une heure après la création du plus récent Image système.

Créer un Image Système lorsque je démarre mon ordinateur - Crée automatiquement un Image Système à chaque fois que le système démarre.

Sélectionnez une partie du disque dur à restaurer automatiquement - Cochez cette option si vous voulez que DriveClone Pro restaure à partir du dernier Image pris, à chaque fois que le système démarre.

Vous pouvez choisir de restaurer C: seulement or tout le disque dur. Si vous choisissez de restaurer C: seulement, DriveClone Pro ne restaurera que les fichiers du disque C:. Tous les Images crées avant le point de restauration peuvent être utilisés pour restaurer le disque C:

注意

Définition du planning des Images système
Après l'installation, DriveClone Pro créera un Image Système lorsque vous redémarrerez votre ordinateur. Dès lors le mécanisme de Image Système prendra ce temps comme base. Après cela, il calera le planning des Images système en prenant en considération cette base de temps, Lorsque le système crée un Image Système, le mécanisme du Image Système prendra le temps de création comme base de temps pour réaliser le dernier Image Système. Ainsi le mécanisme du Image Système prendra ce temps comme une base pour créer les Images système. Cela ne changera pas même si vous éteignez votre ordinateur, ou même si vous changez la date de votre système.

Planning pour sauvegarder mon système -Vous devez d’abord créer une sauvegarde complète de votre système avant de voir les fonctionnalités qui suivent.

Détail -Information détaillés des taches de sauvegardes que vous avez créées, incluant leur description, leur source, leur destination et leur planning.

Edition du Planning - Spécifie la fréquence de sauvegarde des modifications depuis la dernière sauvegarde. Vous pouvez choisir de lancer votre sauvegarde tous les x (1 a 7) jours. Si vous désirez démarrer la sauvegarde planifiée lors du prochain redémarrage du système (après avoir manqué une sauvegarde précédente), cochez “Exécuter la tache planifier au démarrage si planification manquée”.

Sauvegarder Maintenant - Démarre la sauvegarde incrémentale immédiatement.

Effacer - Efface la tache sélectionnée.

注意

Définition du planning Sauvegarder Mon Ordinateur

  1. Si le système est occupé au moment de la Sauvegarde, DriveClone réessayera automatiquement de lancer la tache plus tard.
  2. Si vous éteignez votre ordinateur avant qu’une tache planifiée de sauvegarde se lance et que vous ayez sélectionné « Lancer la tache au démarrage si une tache planifiée est manqué », DriveClone Pro lancera la Sauvegarde dès que l’ordinateur redémarrera.
  3. Si vous n’avez pas coché “Lancer la tache au démarrage si une tache planifié est manquée”, DriveClone Pro démarrera le processus de sauvegarde prévue lors de la prochaine sauvegarde.

Calendrier des sauvegardes fichiers - Une fois que vous avez effectué une sauvegarde du fichier, vous verrez les options suivantes :

Détail - Affiche les informations détaillées des taches de sauvegardes que vous avez crées, incluant la destination et le planning.

Edition du Planning - Modifie les paramètres du planning des sauvegardes que vous avez créées. Vous permet de modifier la fréquence des sauvegardes complémentaires depuis la dernière sauvegarde. Vous pouvez choisir de lancer une sauvegarde tous les x (1 - 7) jours.

Ajout de Fichiers - Ajoute des fichiers, des répertoires ou des types de fichiers à votre liste de sélection de fichiers. Referez-vous à Sauvegarde de Fichierspour plus de détails.

Sauvegarder Maintenant - Lance la Sauvegarde sélectionnée immédiatement..

Supprimer - Supprime la tache sélectionnée.

注意

Définition des plannings de sauvegarde

  1. Si votre système est éteint au moment d’une sauvegarde, DriveClone Pro démarrera cette sauvegarde immédiatement après que vous ayez allumé votre système.
  2. Si votre système est occupé, DriveClone Pro ne sera pas en mesure de démarrer la sauvegarde. DriveClone Pro essayera de lancer la sauvegarde 5 minutes plus tard.
  3. Les fichiers suivant ne seront pas sauvegardé
    1. Les fichiers qui sont dans la Poubelle
    2. Les fichiers dans le Volume d’information Système, pagefile.sys, et les fichiers qui sont dans le répertoire _$temp
    3. Hiberfil.sys
    4. Les fichiers avec les extensions rit et tmp
    5. Les fichiers temporaires de Word
    6. Les Fichiers du répertoire d’installation de DriveClone Pro
    7. Les fichiers du répertoire de destinations d’une tache de Sauvegarde en cours
    8. Les fichiers du répertoire Temporaire


Voir les logs

Cette fonction enregistre tous les événements de DriveClone Pro, y compris les avertissements, les erreurs et les opérations.

Save - Sauvegarde les événements au format .xls

Supprime - Supprime les événements sélectionnés

Supprime Tout - Supprime tous les événements


Créer un Image Système

  1. Cliquez sur Sauvegarder pour créer un Image système. Vous pouvez aussi cliquer sur système Image dans l’interface principale de DriveClone Pro pour lancer la création d’un Image système.
  2. Entrer un nom pour le Image système. Cliquez sur Créer un Image Système pour en démarrer la création.
  3. Si un programme est entrain d’écrire des informations sur le disque dur, DriveClone Pro pourrait ne pas être en mesure de créer le Image Système.
  4. Cliquez sur Retourner à la console principal quand le Image Système a été créé avec succès. Vous pouvez aussi cliquer sur Editer le planning, pour spécifier quand une sauvegarde ou une restauration automatique doit avoir lieu. Vous pouvez choisir de restaurer tout le disque dur, ou juste le disque C:. Cliquez sur Sauver pour sauver vos paramètres.


Sauvegarde de fichiers

  1. Démarrez DriveClone Pro. Sélectionnez Sauvegarder et cliquez Sauvegarde Fichiers.
  2. Vous pouvez créer une sauvegarde complète de fichiers, et vous pouvez aussi sélectionner Sauvegarde Incrémentale de Fichiers et créer une sauvegarde incrémentale de vos fichiers à partir d’une tache déjà existante.

    Si vous avez choisi la sauvegarde incrémentale de fichiers, vous pouvez choisir d'examiner les détails de toutes les informations de sauvegarde des taches créés, de modifier l'heure et la date prévue pour lancer la sauvegarde incrémentale, cliquez sur Sauvegarder Maintenant pour lancer la Sauvegarde incrémentale immédiatement, ou supprimer la tache qui n’est plus nécessaires (Reportez-vous à Planification pour les détails).

  3. Entrer un nom pour la nouvelle tache. Et cliquez Commencez.
  4. Sélectionnez le(s) fichier(s) que vous voulez sauvegarder. Vous pouvez aussi cliquer sur Ajout Fichiers/Répertoires ou Ajout Types de Fichiers pour ajouter un type de fichiers, un répertoire ou des fichiers à sauvegarder, suivant votre préférence. Cliquez Suivant pour continuer. Vous pouvez définir le nombre maximum de versions de sauvegarde que vous souhaitez sauvegarder à cet étape. DriveClone Pro stockera toujours un nombre fixe, que vous avez défini, de la plus récente versions des sauvegardes.

    Ajout Fichiers/Répertoire : Cliquez ici pour ajouter des fichiers ou répertoires à partir de l’Explorateur Windows.

    Ajoute Type de Fichiers : Cliquez ici pour entrer dans l’interface Sélection Type de Fichiers, voir ci-dessous

    1. Ajout Nouveau Type de Fichiers: Cliquez ici pour ajouter un nouveau type de fichier(s) dans le groupe type de fichier que vous sélectionnez. Vous aurez également besoin d'entrer l’extension du Type de fichier et sa description. Cliquez sur Parcourir pour ajouter des icônes de type de fichier. Cliquez sur Ajouter un groupe pour créer un nouveau groupe de type de fichiers.

    2. Enlever Type de Fichiers: Cliquez sur ce bouton pour supprimer le type de fichier que vous ne voulez pas sauvegarder.
  5. Choisissez un emplacement sur le disque dur, un support de stockage USB ou un emplacement réseau pour stocker le fichier de sauvegarde. Cliquez sur Suivant pour continuer.

    Calculer l’espace: Cliquez Calculez l’espace pour calculer l’espace requis pour stocker le fichier de sauvegarde à l’emplacement de destination.

  6. Sélectionnez la case à cocher Exécuter Sauvegarde Maintenant, puis cliquez sur Suivant pour commencer la sauvegarde. Si vous voulez planifier la sauvegarde, vous pouvez décocher Exécuter Sauvegarde Maintenant. Vous pouvez aussi cliquer sur Précédent pour modifier vos sélections.

    注意

    Info
    Certains fichiers peuvent ne pas être en mesure d'être copiés parce qu'ils sont en cours d'utilisation par d'autres applications. Il est recommandé de fermer toutes les applications et fichiers que vous souhaitez sauvegarder avant de commencer la sauvegarde.
  7. Cliquez sur Planifier Sauvegarde Incrémentale pour préciser vos Paramètres de planning. De cette manière, vous pouvez choisir de répéter l'opération de sauvegarde à un certain moment de la journée. Le plus court intervalle de temps est de 1 jour. L'intervalle le plus long est de 7 jours. Vous pouvez également cliquer sur Revenir à la Console Principale pour terminer la sauvegarde.(Se référer à Planification sauvegarde Fichiers plus de détails).


Sauvegarder Mon Ordinateur

  1. Démarrez DriveClone Pro. Sélectionnez Sauvegarder et puis cliquez sur Sauvegarder Mon Ordinateur.
  2. Vous pouvez créer une sauvegarde complète ou mettre à jour la sauvegarde existante en sélectionnant Sauvegarde Incrémentale.

    Si vous avez sélectionné Sauvegarde Incrémentale, vous pouvez choisir d'afficher le détail de la sauvegarde de fichiers, de modifier le planning pour créer une sauvegarde incrémentale, lancez une sauvegarde incrémentale immédiatement, ou supprimer la tache sélectionné.(Reportez-vous à Planning pour sauvegarder mon système pour plus de détails).
  3. Entrez un nom (1-50 caractères) pour votre nouveau fichier de sauvegarde complète. Cliquez Commencez pour continuer.

  4. Cochez l'option Restauration Universelle si vous souhaitez, ultérieurement, restaurée l'image sur des matériels différents. Cliquez sur Suivant pour continuer.

    注意

    Info
    Vous ne pouvez utiliser Restauration Universelle que si votre partition système amorçable se trouve sur la partition primaire du premier disque dur.
  5. Choisissez un emplacement de destination sur un disque dur, support USB de stockage, ou un emplacement réseau pour stocker le fichier image.

    注意

    Info
    Si vous souhaitez stocker l'image sur un emplacement réseau, vous pouvez sélectionner l'emplacement grâce à Windows® et Mon environnement Réseau directement.

    Si vous possédez un graveur de CD / DVD (les graveurs USB sont supportés), vous pouvez graver l'image sur un CD / DVD vierge. Le CD / DVD grave par DriveClone Pro peut être utilisé comme un de CD / DVD de récupération

    Si vous choisissez un emplacement sur le réseau, vous pourriez être invité à fournir un nom d'utilisateur et mot de passe. Si votre système ne répond pas lorsque vous essayez d'enregistrer une image disque à un emplacement du réseau, s’il vous plaît contactez votre administrateur réseau pour vérifier le status de la connexion ou les privilèges d'accès.

    Si vous choisissez de stocker l’ l'image de la sauvegarde complète sur la partition où votre système d'exploitation est installé, il faudra beaucoup plus de temps pour compléter le processus de sauvegarde.
  6. Cliquez sur Suivant pour choisir une méthode de compression entre Aucune, Moyenne et Haute. Les images compressées économisent de l'espace disque, mais prennent plus de temps lors de la création et la récupération de données.

    (Facultatif) Vous pouvez sélectionner protection par mot de passe pour protéger vos fichiers image par un mot de passe. Une fois qu'un mot de passe est activé, il vous sera demandé lors de l'utilisation du fichier image.

    (Facultatif) Dans l'option fractionner les images, sélectionnez la taille du fichier pour un seul volume de l'image fractionnée. Si vous sélectionnez automatique, DriveClone Pro va automatiquement diviser l'image selon le type de système de fichiers de la partition destination.

    (Facultatif)Si vous voulez vérifier si le fichier de sauvegarde est utilisable, vous pouvez sélectionner la case «Vérifier l'intégrité des données du fichier image lorsque la sauvegarde est terminée".

    (Facultatif)Vous pouvez ajouter la description du fichier de sauvegarde dans la case Description Fichier Image.

  7. Cliquez sur Suivant.
  8. Vous pouvez maintenant passer en revue les informations et les paramètres qui ont été spécifiés.
  9. Cochez la case Exécuter Sauvegarde Maintenant, puis cliquez sur Suivant pour commencer la sauvegarde. Vous pouvez décocher Exécuter Sauvegarde Maintenant, si vous preferez planifier la sauvegarde. En outre vous pouvez également cliquer sur Précédent pour modifier vos sélections. Si le système est occupé, et que DriveClone Pro ne peut pas démarrer le processus de sauvegarde avec succès, DriveClone Pro réessayera automatiquement de lancer la sauvegarde un peu plus tard.
  10. Cliquez sur Retour à la console principale après que la sauvegarde soit complétée. Vous pouvez aussi cliquez Cliquez ici pour créer un planning maintenant ou Planning Sauvegarde Incrémentale afin de préciser les paramètres du planning. Ce faisant, vous pouvez choisir de répéter la mise à jour de l'image, à un certain moment de la journée en fonction d'un intervalle de temps prédéfinie. Le plus court intervalle de temps est de 1 jour. Le plus long intervalle de temps est de 7 jours. Vous pouvez également consulter le détail de votre sauvegarde, exécutez "Sauvegarde incrémentale" ou supprimer la copie de sauvegarde. (Reportez-vous à Planning pour sauvegarder mon ordinateur pour plus de détails)


Vérification d’intégrité d'image

Utilisez cette fonction pour vérifier si un fichier image d’une sauvegarde complète réalisée par DriveClone Pro peut être utilisé.

  1. Sélectionnez Outils -> Vérifier Intégrité Image

  2. Sélectionnez une image de la liste. Si l'image que vous voulez vérifier n'est pas dans la liste, cliquez sur Parcourir pour spécifier le disque dur, CD / DVD, emplacement réseau ou tout autre support de stockage amovible. Puis cliquez sur Suivant pour vérifier l'image.
  3. Sélectionnez un point de sauvegarde complete ou incrémentale, puis cliquez sur Suivant pour démarrer la vérification des images.
  4. Cliquez sur Revenir à la console principale pour terminer la Vérification Image.


Créer une Disque de Secours Bootable

Votre Disque de Secours Bootable est utilisé pour démarrer votre ordinateur en pre-OS.

  1. Cliquez Disque de Secours Bootable
  2. Insérez un périphérique USB ou un CD vierge dans votre graveur de CD/DVD.
  3. Tous les périphériques disponibles devraient s'afficher dans la liste déroulante. Sélectionnez le périphérique que vous utiliserez pour créer un Disque de Secours Bootable.
  4. Click Commencez to continue.
    注意 Astuce
    S'il ya des données sur le disque, il vous sera demandé si vous voulez effacer le disque. Si vous voulez continuer, cliquez sur Effacer. Et cliquez sur Changer pour insérer un autre CD/DVD vierge, cliquez sur Annuler pour arrêter le gravage.
  5. Cliquez sur Terminer pour retourner à la Console Principale


Retour a un Image Système

  1. Cliquez sur Restaurer , puis Retour a un Image Système dans l'interface principale .
  2. Sélectionnez la date à laquelle vous souhaitez restaurer à partir du calendrier sur le volet de gauche et sur le panneau de droite sélectionnez le Image Système de la journée que vous souhaitez restaurer et cliquez sur Restauration du système .
  3. Choisissez de restaurer Tout le Disque Dur ou le Lecteur C: seulement , puis cliquez sur Suivant pour lancer la restauration .

    注意

    Astuce
     Si l'utilisateur choisit de restaurer le Drive C seulement, DriveClone Pro restaure seulement les fichiers de la partition active, et toutes les images du système créé avant le point de restauration seulement peuvent être utilisé pour restaurer le lecteur C:.

  4. Lire attentivement le message d'avertissement. Puis cliquez sur Continuer pour passer à l'étape suivante. Vous pouvez également cliquer sur Annuler pour quitter .
  5. Votre ordinateur redémarrera automatiquement pour démarrer le processus de restauration .


Prévisualisation des Image Système

L'utilisateur peut prévisualiser un Image Système à la façon d'un disque qui peut être parcourues par l'explorateur Windows®. De ce fait, l'utilisateur peut restaurer des fichiers individuels ou un dossier à partir d'Aperçu Disque sans restaurer l'ensemble du disque dur.

  1. Lancez DriveClone Pro et sélectionnez Restaurer , puis Retourner a un Image Système .
  2. Sélectionnez le point Image Système que vous souhaitez visualiser, puis cliquez sur Aperçu Image Système .
  3. Cliquez OK pour accéder l'Aperçu Disque .

    Info
     Vous pouvez prévisualiser un seul Image Système à la fois. Si vous voulez prévisualiser un autre Image Système, l'actuelle prévisualisation Disque(s) sera fermée .

Si vous voulez fermer la prévisualisation Disque (s), cliquez sur Fermer Prévisualisation Disques sur l'interface de "démarrage rapide" ou dans Outils pour fermer la Prévisualisation Disques .


Restauration Fichiers

Pour restaurer le(s) fichier(s), s'il vous plaît faire les choses suivantes :

  1. Sélectionnez Restaurer et cliquez sur Restaurer Fichiers .
  2. Sélectionnez un fichier image de sauvegarde à partir de la liste déroulante. Vous pouvez également cliquer sur parcourir pour sélectionner le fichier à partir d'un autre emplacement sur votre ordinateur. Cliquez sur Commencer pour continuer .
  3. Sélectionnez le fichier que vous souhaitez restaurer. Dans la zone de sélection, tous les fichiers sauvegardés avec toutes les versions disponibles sont listés dans une structure standard de répertoire de Windows®. Vérifiez le(s) fichier(s) que vous souhaitez restaurer. Si la sauvegarde des données est stockée sur CD/DVD, s'il vous plaît soyez sur d'avoir tous les disques nécessaires avant la restauration. Si la sauvegarde des données est stockée sur plusieurs disques, insérez le dernier volume en premier. Puis s'il vous plaît suivez les instructions à l'écran .
  4. Dans l'option Restaurer Fichiers , sélectionnez un emplacement pour enregistrer les fichiers restaurés :

    Si " Nouveau Dossier sur mon bureau " est sélectionnée, les fichiers seront enregistrés dans un nouveau dossier sur votre bureau, avec la hiérarchie de dossiers originales conservée comme elle a été précédemment sauvegardée. Si l'emplacement d'origine est sélectionné, les fichiers seront enregistrés dans leur emplacement d'origine. Les fichiers seront remplacés par les fichiers de la sauvegarde si ils existent déjà a cet emplacement. Il est recommandé de sauvegarder cet emplacement avant toute restauration .

    注意

    Astuce
     Si plusieurs versions d'un fichier sont sélectionnées, les dossiers seront restitués à la même place avec le numéro de version annexée au nom du fichier .

    Si Autre dossier est sélectionné, cliquez sur Sélectionner un dossier pour spécifier un dossier sur votre disque dur local pour accueillir les fichiers restaurés. Les fichiers restaurés seront conservés dans la hiérarchie originelle des dossiers .

  5. Cliquez Démarrer Restauration pour continuer .
  6. Cliquez Retour a la Console Principale pour terminer le processus.


Restauration Mon Ordinateur

Pour restaurer une partition ou un disque dur entier, procédez comme suit :

Info
 Il doit y avoir suffisamment d'espace disque libre sur la partition destination pour accueillir les données qui seront restaurées du fichier d'image .

  1. Démarrez DriveClone Pro et sélectionnez Restaurer et cliquez sur Restaurer Mon Ordinateur .
  2. Sélectionnez une image de Sauvegarde Complète de la liste ou cliquez sur Parcourir pour sélectionner une image de sauvegarde complète qui n'est pas répertoriée dans la liste déroulante. Cliquez sur Suivant pour continuer .

    注意

    Astuce
     Si vous souhaitez sélectionner un fichier image qui est stocké sur le réseau, vous pourriez être invité à fournir le nom d'utilisateur et mot de passe pour accéder au fichier de l'image.

  3. Vous pouvez restaurer à partir de la sauvegarde complète, et de toutes les sauvegardes incrémentales. Cliquez sur Suivant pour continuer .
  4. Choisissez si vous restaurez une seule partition ou le disque dur entier, et cliquez sur Suivant .
  5. Sélectionnez une partition de destination ou un disque dur de destination à restaurer à partir du fichier image et cliquez sur Suivant . Si vous choisissez de restaurer une seule partition, cliquez sur Oui pour continuer, puis passez à l'étape 9 .

    Info
     Une image peut contenir des fichiers de sauvegarde des données de plus d'une partition. Vous pouvez sélectionner et restaurer une seule partition à la fois .

  6. Pour restaurer la totalité du disque s'il vous plaît sélectionnez une option de restauration .
    1. Modifier la taille de la partition de destination .
    2. Restaurer en fonction de la taille d'origine du disque dur source .
  7. Si vous avec sélectionné l'option (a), double-cliquez sur la partition à redimensionner à partir de la liste. Si vous avez choisi l'option (b), passez à l'étape 9 .
  8. M odifiez la taille de la partition de destination, cliquez sur Suivant .
  9. Cliquez sur OK pour redémarrer votre ordinateur. Votre ordinateur va alors démarrer en Pré-OS avec l'environnement de récupération. Vous pouvez également cliquer sur Annuler pour mettre fin au processus de restauration .
  10. Cliquez Retour à la Console Principale pour compléter la procédure de restauration .


Restaurer Mon Ordinateur (Restauration Universelle)

Suivez les étapes ci-dessous pour restaurer une partition système ou la partition active sur un autre ordinateur :

注意

Astuce
 Il doit y avoir suffisamment d'espace disque libre sur la partition destination pour accueillir les données qui seront restaurées du fichier d'image .

  1. Lancez DriveClone Pro, sélectionnez Restaurer dans les options du côté gauche de la fenêtre, puis cliquez sur Restaurer Mon Ordinateur (Restauration Universelle) .
  2. Sélectionnez une image de sauvegarde complète dans la liste déroulante, ou cliquez sur Parcourir pour localiser une image de sauvegarde complète et cliquez sur Suivant pour continuer .

    注意

    Astuce
     Toutes les images affichées seront les images qui supportent Restauration Universelle. Des informations supplémentaires sur Restauration Universelle peuvent être trouvées dans la section Sauvegarder Mon Ordinateur de ce manuel .

    Si vous sélectionnez un fichier image stocké sur le réseau, vous pourrez être invité à fournir un nom d'utilisateur et un mot de passe pour accéder au partage réseau. Contactez votre administrateur réseau si vous avez besoin d'aide pour accéder aux ressources du réseau .

  3. Sélectionnez un point de sauvegarde, puis cliquez sur Suivant pour continuer .
  4. Lorsque la boîte de dialogue de confirmation s'affiche, cliquez sur OK pour entrer dans DriveClone Pro Pré-OS pour commencer le processus de restauration, ou cliquez sur Annuler pour quitter .
  5. Sélectionnez le disque dur destination où vous voulez restaurer l'image. Il est fortement recommandé de choisir " Restaurer Partition Système Uniquement " si vous ne voulez pas que la totalité du disque dur soit écrasée .
  6. Voir la structure de la partition de disque dur de destination, comme si la restauration été terminée. Cliquez sur Suivant pour continuer .
  7. Confirmer les paramètres de la restauration. Cliquez sur Précédent pour modifier. Cliquez sur Démarrer pour continuer. Cliquez sur Annuler pour quitter .
  8. Cliquez OK pour redémarrer Windows .


Aperçu Image de Sauvegarde

Pour restaurer un fichier ou un dossier :

  1. Cliquez sur Aperçu d'image de sauvegarde directement sur l'interface principale de la restauration .
  2. Sélectionnez une image que vous souhaitez prévisualiser et cliquez sur Suivant ou cliquez sur Parcourir pour sélectionner une image qui n'est pas répertoriée dans la liste déroulante et cliquez sur Suivant pour continuer .
  3. Sélectionnez un point de sauvegarde complète ou un point de sauvegarde incrémentale, et cliquez sur Suivant .
  4. Sélectionnez la partition que vous voulez prévisualiser, puis cliquez Monter pour commencer la prévisualisation de l'image .
  5. Vous pouvez maintenant consulter et copier des données sur le lecteur de prévisualisation dans l'explorateur Windows® .
  6. Cliquez sur Retour à la Console Principale pour achever le processus de montage .

Une fois que vous avez fini de restaurer un fichier ou un dossier, vous pouvez démonter la partition de prévisualisation .

  1. Cliquez sur Outils , puis sélectionnez Fermer Aperçu Disque ou cliquez sur Fermer Aperçu Disque de l'interface de démarrage rapide .
  2. Cliquez sur OK pour lancer le processus de démontage .

Cette opération démontera toutes les prévisualisations d'image de sauvegarde complète et de Image .


Cloneur Disque

Clone Disque duplique un disque dur vers un autre. Il élimine le besoin de réinstaller le système d'exploitation, les pilotes et les applications, et vous permet de mettre à niveau un nouveau disque dur avec seulement quelques clics de souris .

注意

Astuce
 Pour utiliser cette fonction, vous avez besoin d'au moins 2 disques dur connecté à votre ordinateur .
Le disque de destination doit avoir assez de place pour stocker les données du disque dur source .

  1. Sélectionnez Cloner et cliquez sur Cloneur Disque .
  2. Sélectionnez le disque source (panneau supérieur), puis le disque de destination (panneau inférieur). Vous pouvez choisir de modifier la taille de la partition de destination manuellement en sélectionnant Modifier la taille de la partition destination . Vous pouvez aussi choisir de ne pas modifier la taille des partitions de destination en sélectionnant Garder la taille des partitions du disque de destination identique à celui du disque source . Cliquez sur Suivant pour continuer .

    注意

    Astuce
     Si vous sélectionnez Garder la taille des partitions du disque de destination identique à celui du disque source , allez directement à l'étape 4 .
    Si le disque dur cloné démarré est prévu pour démarrer un système, pour le meilleur résultat, sélectionnez Garder la taille des partitions du disque dur de destination identique à la Source Hard Drive .

  3. Vous pouvez modifier la taille des partitions de destination en double-cliquant sur Partition Destination et changer la taille dans la boîte de dialogue affichée. Cliquez sur Suivant pour continuer .
  4. Après avoir vérifié vos sélections, cliquez sur Cloner maintenant pour procéder ou vous pouvez cliquer sur Précédent pour modifier votre sélection. Si le système est occupé, DriveClone Pro essayera de cloner de nouveau automatiquement .

    Info
     Le processus du clonage va écraser toutes les données présentes sur le disque de destination. Cliquez sur Continuer pour commencer le processus de clonage. Vous pouvez également cliquer sur Annuler pour quitter .

  5. Cliquez sur Eteindre pour compléter le processus de clonage .


Cloneur Partition

Avec DriveClone Pro, vous pouvez copier des données d'une partition source vers une partition destination .

  1. Sélectionnez Cloner et cliquez sur Cloner Partition .
  2. Sélectionnez une partition du disque dur (panneau supérieur) .

    Info
     Vous ne pouvez choisir qu'une partition à la fois .
    La partition source et la partition de destination ne peuvent pas être la même .

  3. Sélectionnez une partition de destination du disque dur ou d'un autre disque dur (panneau inférieur), puis cliquez sur Suivant pour continuer .

    Astuce
     La destination choisie partition doit avoir suffisamment d'espace pour contenir les données de la partition source .

  4. Après avoir vérifié vos sélections, cliquez sur Cloner maintenant pour démarrer le processus de duplication ou vous pouvez cliquer sur Précédent pour modifier vos sélections. Vous pouvez démarrer le processus de clonage en cliquant sur Démarrer Clon e. Si le système est occupé, DriveClone Pro va essayer de clone de nouveau automatiquement .

    Astuce
     Le processus du clonage va écraser toutes les données présentes sur le disque de destination. Cliquez sur Continuer pour commencer le processus de clonage. Vous pouvez également cliquer sur Annuler pour quitter .

  5. Cliquez Retourner a la Console Principale pour compléter le processus .


Entrer dans le manager de DriveClone Pré-OS

Pour lancer le Manager DriveClone Pro Pré-OS, appuyez sur la barre d'espace après le système de POST (Power On Self Test), mais avant que Windows ® commence à se charger .

Saisissez votre mot de passe (si spécifié) et cliquez sur OK pour accéder à l'écran principal de DriveClone Pro. (Si aucun mot de passe n'a été configuré, la boite de dialogue Mot de passe ne sera pas affichée. )

注意

Astuce
 Si vous avez installé le module Image Système, Retour déjà un Image Système et Désinstaller en mode Pré-OS seront grises .


Démarrer un disque de secours bootable

  1. Insérez le Disque de Secours Bootable et redémarrez votre ordinateur, puis entrez dans le BIOS pour que le CD/DVD ROM ou le périphérique USB soit configuré comme premier périphérique de démarrage .
  2. Après être entré dans la Console de DriveClone Pro Pré-OS, vous pouvez modifier vos paramètres de réseau, retourner à un Image système, vérifier l'intégrité d'une image, de restaurer des disques et de désinstaller DriveClone Pro .

    注意

    Astuce
     Si vous avez installé le module Image Système, Retour déjà un Image Système et Désinstaller en mode Pré-OS seront grises .


Restaurer à partir de CD/DVD de secours

Une CD/DVD de secours est un disque qui contient des données de sauvegarde. Il permet aux utilisateurs finaux de restaurer des partitions(s) ou des disques entiers à partir de ces CD/DVD .

  1. Insérez le CD/DVD de secours et sélectionnez le bouton Restaurer , puis cliquez sur Restaurer Mon Ordinateur .
  2. Cliquez sur Parcourir pour choisir à partir du CD/DVD le point de restauration .
  3. Sélectionnez une partition ou un disque entier à restaurer .
  4. Sélectionnez une partition destination ou une zone non allouée pour restaurer le fichier image. Cliquez sur Suivant pour lancer la procédure .
  5. Cliquez sur OK pour lancer la restauration. Si vous ne souhaitez pas restaurer, cliquez sur Annuler pour revenir à la console principale .

Vous pouvez également restaurer la partition ou le disque dur directement à partir du CD/DVD .

  1. Redémarrez votre ordinateur et entrez dans le BIOS. Paramétrer le lecteur CD/DVD à être le premier périphérique bootable .
  2. Insérez le CD/DVD de secours et de démarrer l'ordinateur. Le système démarrera en mode Pré-OS .
  3. Cliquez sur OK pour continuer. Cliquez sur Annuler pour quitter et redémarrer votre ordinateur .
  4. Cliquez sur OK pour compléter le processus et redémarrer votre ordinateur .


Paramètres Réseau

DriveClone Pro peut sauvegarder ou à restaurer à partir d'un emplacement réseau. Pour utiliser cette fonction, vous devez d'abord configurer vos paramètres de réseau .

Pour configurer vos paramètres de réseau, cliquez sur Paramètres réseau dans Pré-OS. Il y a 2 onglets dans la fenêtre des Paramètres Réseaux .

  • General

L'onglet Générale ci-dessous .

Vous pouvez configurer votre adaptateur réseau, adresse IP, Masque de sous réseau et la passerelle par défaut à partir d'ici .
Si vous avez plus d'un adaptateur réseau sur votre système, sélectionnez l'adaptateur à utiliser dans la liste déroulante .
Paramètres IP:

  1. Obtenir une adresse IP automatiquement : Si votre réseau supporte le protocole DHCP (Dynamic Host Configuration Protocol), choisissez cette option pour obtenir automatiquement une adresse IP par un serveur DHCP ou par un serveur d'accès réseau Point-to-Point Protocol (PPP). DriveClone Pro utilise DHCP comme l'option par défaut pour obtenir automatiquement une adresse IP pour votre ordinateur .
  2. Adresse IP: Sélectionnez cette option pour spécifier manuellement une adresse IP pour votre carte réseau. Cette option peut être utilisée lors de l'obtention automatique d'une adresse IP échoue ou quand il ya un conflit d'adresse IP .
  • Avance

L’onglet Avance ci-dessous.

Si votre ordinateur se trouve sur un réseau local (LAN), vous pouvez configurer les paramètres LAN afin de sauvegarder ou de restaurer des images à partir d'un emplacement réseau .
Paramètres DNS :

  1. Obtention automatiquement des adresses des serveurs DNS: DNS (Domain Name System) est un service Internet qui traduit les noms de domaines en adresses IP. Il s'agit d'un système de résolution de noms, adaptée pour les ordinateurs avec des adresses IP fixes sur le réseau. Par défaut, DriveClone Pro utilise cette option pour obtenir les adresses DNS à partir du réseau .
  2. Utilisez les adresses des serveurs DNS suivante : sélectionnez cette option pour spécifier manuellement l'adresse de serveur DNS, si nécessaire .
WINS: Spécifier une adresse IP pour un serveur WINS. Windows Internet Naming Service (WINS) est un système qui détermine l'adresse IP associée à un ordinateur réseau. Il supporte des clients et des serveurs de réseau fonctionnant sous Windows et peut fournir une résolution de noms pour les autres ordinateurs mais avec des dispositions spéciales. Il utilise une base de données distribuée qui est automatiquement mis à jour avec les noms des ordinateurs actuellement disponibles et de l'adresse IP attribuée à chacun d'eux .


Installation de Driver dans Pré-OS

  1. Pendant le lancement du Serveur Manager DriveClone Pré-OS, appuyez sur la barre d'espace après le système de POST (Power-On-Self-Test), mais avant que Windows® commence à charger .
  2. Quand l'écran ci-dessous apparaît, appuyer sur la touché F6 pour continuer .

  3. Insérez un disque de pilote (driver), puis appuyez sur Entrée pour commencer le chargement du pilote. Après cela, DriveClone entrera en Pré-OS pour installer le pilote. Vous pouvez aussi appuyer sur la touche F3 pour sauter l'installation des pilotes et de pré charger dans OS directement .

Si DriveClone ne détecte pas un pilote disponible ou compatible, vous pouvez installer un pilote tiers manuellement. Mais le pilote risque de ne pas fonctionner correctement .

注意

Astuce
 DriveClone est totalement compatible avec Redhat Enterprise Linux 5 .


Manager DriveClone Pro en mode Pré-OS

Après être entrez dans le Manager DriveClone Pro Pré-OS, vous verrez la fenêtre suivante .


Restaurer Mon Ordinateur avec Pré-OS

  1. Vous pouvez sélectionner une sauvegarde stockée sur CD/DVD, disque dur local ou réseau local pour restaurer votre ordinateur .
  2. Cliquez sur l'icône Restaurer mon Ordinateur dans la console Pré-OS .
  3. Cliquez sur Parcourir pour choisir l'image que vous voulez restaurer. Puis cliquez OK .
  4. Cliquez Suivant pour continuer .
  5. Sélectionnez la sauvegarde complète ou incrémentielle à restaurer .
  6. Cliquez Suivant pour continuer, sans sélectionner Lancer Restauration Universelle .
  7. Sélectionnez le disque dur ou la partition de destination à restaurer.

    1. Pour restaurer une partition unique, cliquez Suivant .
    2. Pour restaurer un disque entier, vous pouvez sélectionner ou désélectionner " Restaurer a la Taille d'origine ". Si vous voulez redimensionner la partition de destination, désélectionner Restaurer a la Taille d'origine , puis double-cliquez sur une partition dans la liste pour la redimensionner. Puis cliquez sur Suivant .
  8. Confirmer les réglages de la restauration. Cliquez sur Précédent pour modifier. Cliquez sur Démarrer pour continuer. Cliquez sur Annuler pour quitter .
  9. Cliquez sur OK pour revenir à la console Pré-OS, ou cliquez sur Redémarrer pour redémarrer Windows .
    DriveClone Pro peut restaurer à partir d'un emplacement réseau. Pour utiliser cette fonction, vous devez d'abord configurer vos paramètres réseau. (Reportez-vous à Paramètres de réseau pour plus de détails.)


Restauration Universelle en mode Pré-OS

Avec Restauration Universelle, vous pouvez restaurer votre image système sur un matériel différent ou dans une machine virtuelle .

  1. Cliquez sur l'icône Restaurer Mon Ordinateur dans la console Pré-OS .
  2. Cliquez sur Parcourir pour sélectionner un fichier image que vous souhaitez restaurer. Cliquez sur OK pour continuer .
  3. Cliquez Suivant pour continuer .
  4. Sélectionnez une sauvegarde complète ou n'importe quelle sauvegarde incrémentale à restaurer .
  5. Cliquez Suivant pour continuer après avoir sélectionner Lancer Restauration Universelle .
    6. 注意

    Astuce
     Restauration Universelle n'est disponible que si vous avez coché Restauration Universelle au cours de la procédure de sauvegarde complète .

  6. Sélectionnez le disque dur destination. Il est fortement recommandé de choisir Restaurer la partition système seulement si vous ne voulez pas que la totalité du disque dur soit écrasée .
  7. Voir la structure des partitions du disque dur de destination, comme si la restauration été achevée. Cliquez sur Suivant pour continuer .
  8. Confirmer tous les réglages de la restauration. Cliquez sur Précédent pour modifier. Cliquez sur Démarrer pour continuer. Cliquez sur Annuler pour quitter .
  9. Cliquez sur OK pour revenir à la console Pré-OS, ou cliquez sur Redémarrer pour redémarrer Windows .
DriveClone Pro peut restaurer à partir d'un emplacement réseau. Pour utiliser cette fonction, vous devez d'abord configurer vos paramètres réseau. (Reportez-vous à Paramètres de réseau pour plus de détails.)


Vérification d’Intégrité d’Image

Ici, vous pouvez vérifier si les données dans votre fichier image de la sauvegarde complète est valide .

  1. Cliquez sur l'icône Vérification d'Intégrité Image dans la console principale Pré-OS .
  2. Cliquez sur Parcourir pour sélectionner le fichier image que vous voulez vérifier. Cliquez sur OK .
  3. Cliquez Suivant pour continuer .
  4. Confirmer les informations de l'image sélectionnée et cliquez sur Suivant pour lancer la vérification .
  5. Après que le processus de vérification soit terminé, cliquez sur OK pour revenir à la console Pré-OS. Ou cliquez sur Redémarrer pour redémarrer Windows .
DriveClone Pro peut également vérifier le fichier image stocké sur un emplacement réseau. Pour utiliser cette fonction, vous devez d'abord configurer vos paramètres de réseau. Reportez-vous à Paramètres réseau pour plus de détails.


Retourner a un Image Système en mode Pré-OS

  1. Cliquez sur l'icône Retourner à un Image System dans la console principale Pré-OS pour afficher une liste des images système. Le Image Système affiche sera le plus récent .
  2. Sélectionnez un Image Système, et choisissez ensuite de restaurer l'ensemble du disque dur ou le lecteur C: seulement .
  3. Cliquez OK .
  4. S'il vous plaît lisez attentivement le message affiche, puis cliquez sur OK pour démarrer le processus de restauration. Ou cliquez sur Annuler pour quitter .
  5. Cliquez sur Fermer pour terminer le processus de restauration, ou cliquez sur le bouton Retour Console Principale pour revenir à l'interface principale Pré-OS .
Une restauration complète peut prendre de 20 secondes à 10 minutes, selon le nombre de fichiers affectes. Une fois le système redémarré, votre SYSTEME sera restaurée avec le Image Système choisi. Toutes les modifications de fichiers et ajouts effectués après la date du Image Système seront effacées .


Désinstallation

Cliquez sur Désinstaller , DriveClone Pro sera désinstallé après le redémarrage de votre ordinateur. Tous espace disque utilise par DriveClone Pro sera libéré .

Vous pouvez aussi cliquez sur [image] pour redémarrer votre ordinateur ou cliquez sur [image] pour éteindre votre ordinateur .


Glossaire

  • Image DriveClone Pro

Une image DriveClone Pro est le fichier qui contient le contenu d'un disque dur ou de une ou plusieurs partitions. Vous pouvez utiliser l'image pour copier le contenu d'un disque dur sur une unité amovible tel qu'un CD/DVD enregistrable, clé USB ou un autre disque dur .

  • CD/DVD de Secours

La CD/DVD de Secours permet aux utilisateurs de restaurer leurs systèmes en y insérant ce disque dans leur lecteur de CD/DVD-ROM. Une fois le système démarré, le CD/DVD de secours restaurera automatiquement le système, basé sur le contenue du CD/DVD de secours .

  • Clonage (Copie) Partition/Disque

Le terme « clonage » se réfère à la lecture physique de tous les secteurs d'une source partition/disque et de l'écriture des ces informations brutes sur un secteur correspondant d'un disque ou une partition de destination. La taille, les systèmes de fichiers, le fabricant/marque de la source et de la destination du disque ou de la partition peuvent être différents .

  • Zone de Sécurité

La zone de Sécurité est une partition virtuelle. Elle utilise l'espace libre d'un disque dur pour créer un nouvel espace logique continu de stockage. Cet espace est caché et protégé par DriveClone Pro .

  • Image Système

DriveClone Pro prend automatiquement des Images rapides des fichiers et paramètres Windows®. Cette action ne prend que quelques secondes à sauvegarder et permet à l'utilisateur de restaurer Windows® dans un état antérieur fonctionnel, utile lors d'un crash système, d'une attaque virale ou de la mauvaise installation d'un logiciel .

  • Pseudo Disque

Pseudo Disque est un espace virtuel créé dans la zone de sécurité. DriveClone Pro utilise cet espace pour réduire la taille des données d'une sauvegarde Image Système et en accroître l'efficacité .

  • Partition Système

Le système de partition fait références au Volume du disque contenant les informations matérielles spécifiques qui sont requises pour démarrer Windows (exemple: Ntldr, Boot.ini, et Ntdetect.com). Sur les disques dynamiques, c'est ce qu'on appelle le volume système .

  • Partition de Boot (Démarrage )

La partition de boot (démarrage) fait référence au volume disque qui contient les fichiers système du système d'exploitation Windows (par défaut dans le répertoire WINDOWS) et de ses fichiers dépendants (par défaut dans le dossier Windows\System32). La partition de démarrage peut, mais n'est pas nécessairement la même partition que celle du système. Il y a une, et seulement une, partition système, mais il y aura une partition de démarrage pour chaque système d'exploitation dans le cas d'un système multiboot. Sur les disques dynamiques, c'est ce qu'on appelle le volume de boot (démarrage) .

  • Restauration Universelle

Restauration Universelle vous permet de restaurer votre partition système et partitions actives sur différentes configurations matérielles, comme dans le cas d'une carte-mère remplacée ou contrôleur de disque dur .


FAQ (Questions les plus Fréquentes)

Q. Combien de temps prend une Sauvegarde/restauration avec DriveClone Pro?
A: Le temps de sauvegarde / restauration du système dépend de la quantité de données sur votre système. Toutefois, la technologie DriveClone Pro minimise la quantité de temps nécessaire à la sauvegarde / restauration du système.

Q. J'ai lancé DriveClone Pro sous Windows, mais un message indique que je dois redémarrer mon ordinateur afin de lancer DriveClone Pro?
A: Vous devez redémarrer votre ordinateur après l'installation de DriveClone.

Q. Lorsque j'ai restauré une partition à partir d'un fichier image, il m'a répondu "Il n'y a pas assez de place sur la partition de destination." Cependant, je suis sûr que l'espace libre sur la partition de destination est plus grand que l'espace utilisé dans la partition Source.
A: Si les données à la fin de la partition Source ne peuvent pas être déplacées, DriveClone Pro affichera cette information. Même si l'espace libre sur la partition de destination est plus grand que l'espace utilisé dans la partition Source.

Q. J'ai installé DriveClone sur deux différents systèmes d'exploitation (Windows ® 2000 et XP) sur mon ordinateur. Après avoir enlevé DriveClone Pro de Windows® 2000, pourquoi le programme est-il inutilisable sur Windows® XP?
A: La Désinstallation de DriveClone d'un système d'exploitation se traduira par la suppression de la Zone de Sécurité DriveClone, par conséquent le programme dans l'autre système d'exploitation deviendra inutilisable.

Q. J'ai branché un disque dur USB ou un graveur USB de CD/DVD sur le système, pourquoi est ce que ce n'est pas reconnu par le DriveClone?
A: Essayez la méthode suivante: Si vous avez raccordé le disque dur USB après le lancement du DriveClone, s'il vous plaît insérer votre disque USB, puis redémarrez votre ordinateur et essayez à nouveau.

Q. J'ai créé une image pour le disque C: sur deux disques CD-R. Pourquoi le disque ne peut pas être monté comme une partition temporaire?
A: Le montage d'une partition de sauvegarde requiert toutes les données du disque. Si vous utilisez l'un des deux disques, il ne peut pas fournir les informations complètes. Pour résoudre ce problème, copiez les fichiers image de ces deux disques sur le disque dur, puis monter les comme une partition temporaire. Ce problème ne peut être surmonté en utilisant plusieurs lecteurs de CD / DVD.

Q. En créant un de CD / DVD, un message d'erreur apparaît.
A: Cette erreur peut se produire si la qualité de l'enregistrement du CD/DVD n'est pas bonne, ou si le disque n'est pas compatible avec le lecteur. Pour résoudre ce problème, s'il vous plaît essayez une autre marque de CD/DVD ou mettez à niveau votre graveur de CD / DVD.

Q. Après le clonage d'un disque, pourquoi DriveClone Pro est il désinstallé sur le disque de destination?
A: DriveClone Pro écrit la MBR originale du système sur le disque de destination pendant le clonage de disque. Par conséquent, si l'utilisateur a installé Image Système, DriveClone Pro sera automatiquement désinstallé après le démarrage, parce que la MBR DriveClone ne peut pas être détectée.

Q. Ai-je besoin de faire quoi que ce soit avant d'installer DriveClone?
A: Nous recommandons vivement que vous exécutiez le programme Windows® Checkdisk pour vérifier les erreurs de disque dur avant d'installer DriveClone Pro. L'utilitaire Checkdisk peut être démarré en exécutant Chkdsk.exe depuis une invite de commandes ou en utilisant les outils de pré installation de DriveClone Pro. Note: Checkdisk requière un redémarrage du système pour que l'opération puisse s'achever.

Q. Est-ce que DriveClone Pro peut corriger le système après que mon disque dur est été formaté par erreur ou repartitionné ?
A: DriveClone Pro peut réparer le système, uniquement s'il a été installé avant que les données soient perdues.

Q. Puis-je utiliser des outils tels que Fdisk, PartitionMagic et Norton Speed Disk après que DriveClone Pro est été installé sur mon ordinateur?
A: Même si DriveClone Pro est compatible avec ces logiciels, certaines fonctions internes de ces utilitaires peuvent empêcher DriveClone Pro de fonctionner correctement.

Q. J'ai installé trois systèmes d'exploitation sur mon ordinateur, y compris Linux. Est-ce que DriveClone Pro peut protéger les trois systèmes?
A: DriveClone Pro protège plusieurs systèmes d'exploitation Windows, cependant nous vous recommandons d'utiliser Sauvegarder Mon Ordinateur pour protéger les systèmes non Windows .

Q. Est-ce DriveClone Pro peut protéger mon PC d'un virus destructeur?
A: DriveClone Pro ne peut pas empêcher une attaque de viral, il est possible de restaurer votre ordinateur à un point avant l'attaque et récupérer vos fichiers et efficacement éliminer le virus.

Q. Est-ce que DriveClone Pro supporte la gestion avancée d'alimentation de Windows®?
A: DriveClone Pro prend en charge toutes les fonctionnalités Windows® avancées de gestion d'alimentation (veille, sommeil, Hibernate).

Q. J'avais un disque dur de plus de 137GB sur mon ordinateur. Pourquoi DriveClone Pro a-t-il été désinstallé automatiquement après que j'ai fini de l'installer et redémarré le système ?
A: Votre BIOS ne supporte peut être pas les disques dur de grande capacité (>137GB). Contactez le fabricant de votre ordinateur pour mettre à jour votre BIOS.

Q. Quel logiciel n'est pas compatible à DriveClone Pro?
A: Les logiciels suivants ne sont pas compatibles à DriveClone Pro
Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
Safeguard
OSL2000

Q. Pourquoi mon Image Système a-t-il été effacés automatiquement ?
A: 1. S'il existe deux systèmes d'exploitation sur votre ordinateur avec DriveClone Pro installés sur un seul des systèmes, lorsque vous entrez dans le système d'exploitation qui n'a pas DriveClone Pro installé et que vous modifier les données du disque dur, le Images Système sera automatiquement supprimé.
2. Si vous connectez vos disques durs physiquement à un autre ordinateur et modifier vos données, le Image Système sera automatiquement supprimé.
3. Si vous utilisez un disque bootable de secours DOS pour démarrer le système et modifier vos données, le Images Système sera automatiquement supprimé.

Q. Pourquoi ne puis-je pas trouver certains de mes fichiers de sauvegarde complète qui ont été stockés sur le disque dur avec Pré-OS?
A: Si vous avez stocké le fichier de sauvegarde dans une partition NTFS compressée, le fichier de sauvegarde ne peut pas être reconnu et sélectionné dans le mode Pré-OS. Pour éviter ce problème, s'il vous plaît déplacer les fichiers de sauvegarde sur une partition NTFS non compressé.

Q. Pourquoi mon ordinateur est long à installer DriveClone Pro?
A: Si votre système est fragmenté, DriveClone Pro défragmentera le disque dur afin d'allouer suffisamment d'espace continue pour stocker la Zone de Sécurité DriveClone Pro. Ce processus prendra plusieurs minutes. S'il y a assez d'espace continu sur le disque dur, le processus d'installation sera beaucoup plus rapide.
DriveClone Pro prendra également plus de temps pour créer la zone protégée sur une partition FAT32 que sur une partition NTFS lors de l'installation du module Image Système .

Q. Pourquoi ne puis-je pas démarrer mon ordinateur après avoir réaliser un Restauration Universelle, alors que la même image peut être universellement rétablie sur d'autres ordinateurs?
A: Après qu'Restauration Universelle est fini, Windows installe les pilotes des périphériques matériels identifiables automatiquement. Toutefois, si aucun périphérique matériel utilisé dans le système de mise en route ne peut pas être identifiés (tels qu'un contrôleur SCSI ou contrôleurs RAID), le système ne pourra pas démarrer.

Q. Pourquoi une boite de dialogue Windows apparaît-elle pour installer un pilote après qu'Restauration Universelle soit fini?
A: Après Restauration Universelle, Windows détecte le nouveau matériel et installe les nouveaux pilotes automatiquement. Si Windows ne peut pas identifier un périphérique matériel, une fenêtre de dialogue sera affichée pour installer le pilote. Vous n'avez qu'à suivre les instructions pour terminer l'installation du pilote.

Q. Pourquoi ne puis-je pas sauvegarder sur un disque réseau connecté avec DriveClone Pro, qui cependant peut être explorée avec Vista?
A: S'il vous plaît vérifiez si le User Account Control (UAC) est activé. Vous pouvez désactiver l'UAC ou modifier la base de registre comme ci-dessous.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System EnableLinkedConnections = 1 (DWord)

Q . Pourquoi la taille de mon image de sauvegarde est-elle plus grande que la taille de mon disque dur ou partition source?
A: Il se peut que le disque dur ou partition source soit trop fragmentée. S'il vous plaît défragmentez et ensuite exécuter la sauvegarde de nouveau.


Contrat de licence du logiciel

CONTRAT DE LICENCE UTILISATEUR FINAL DE FARSTONE TECHNOLOGIES INC. (FARSTONE) POUR VIRTUALDRIVE, AUQUEL LE TERME "LOGICIEL" FAIT REFERENCE DANS CE QUI SUIT.
LISEZ ATTENTIVEMENT CE QUI SUIT : L'UTILISATION DE CE «LOGICIEL» EST SOUMISE AUX TERMES DE LICENCE DE FARSTONE ET D'AUTRES BAILLEURS DE LICENCE DONT LES LOGICIELS PEUVENT ETRE INCORPORES DANS CE PRODUIT.
PAR VOTRE UTILISATION DU «LOGICIEL» COMPRIS DANS CE PRODUIT VOUS ACCEPTEZ LES TERMES DE LICENCE REQUIS PAR LE BAILLEUR DE LICENCE DU «LOGICIEL», TELS QUE STIPULES PLUS BAS. SI VOUS N'ACCEPTEZ PAS LES TERMES DE LICENCE APPLICABLES AU «LOGICIEL», VOUS POUVEZ RETOURNER LA TOTALITE DU PRODUIT NON UTILISE POUR EN OBTENIR LE REMBOURSEMENT INTEGRAL.
Le logiciel objet de cette licence (le «Logiciel») est la propriété de FARSTONE et de ses bailleurs de licence et est protégé par la loi sur les droits de reproduction (copyright). Bien que FARSTONE reste propriétaire du Logiciel, vous aurez certains droits d'utilisation du Logiciel après votre acceptation de cette licence. Sauf dans le cas où un additif à cette licence pourrait les modifier, vos droits et vos obligations relatifs à l'utilisation de ce Logiciel sont les suivants :

A. Licence utilisateur unique
(a) Le «Logiciel» peut être utilisé sur un seul ordinateur ou réseau et par un seul utilisateur à la fois. Si vous voulez que le «Logiciel» puisse être utilisé par plusieurs personnes, vous devez acheter une licence supplémentaire pour tout nouvel utilisateur.

(b) Vous pouvez faire une copie du «Logiciel» sous une forme lisible par une machine aux seules fins de sauvegarde, à condition que vous reproduisiez la légende de propriété du copyright de FarStone. Malgré ce qui précède, le «Logiciel» peut être utilisé sur l’ordinateur de bureau, le portable ou autre ordinateur secondaire de l’utilisateur principal du «Logiciel», et une copie supplémentaire du «Logiciel» peut être faite dans le cadre de chacune de ces utilisations. Dans cette Licence, le «Logiciel» est dit «utilisé» quand il est chargé dans la RAM, ou installé sur le disque dur ou tout autre périphérique de mémoire permanente. Le «Logiciel» ne peut être «utilisé» que sur un seul ordinateur à un moment donné.

(D'autres conditions de Licence et de tarification sont applicables aux applications en réseau ou aux utilisateurs multiples.) Comme condition spécifique de cette Licence, vous acceptez d’utiliser le «Logiciel» conformément à toutes les lois en vigueur, y compris les lois sur les droits d’auteur, et de ne pas utiliser le «Logiciel» pour copier, transmettre, réaliser ou distribuer tout contenu audio ou autre sans avoir obtenu toutes les Licences ou permissions nécessaires de la part du propriétaire du contenu.

B. Licence multi utilisateurs : Vous pouvez faire une copie du «Logiciel» sous une forme lisible par une machine aux seules fins de sauvegarde, à condition que vous reproduisiez la légende de propriété du copyright de FarStone. Vous devez acheter et dédier une Licence pour chaque ordinateur sur lequel le «Logiciel» ou toute portion de celui-ci est installé ou exécuté.
Dans cette Licence, le «Logiciel» ou toute portion de celui-ci est dit «utilisé» quand il est chargé dans la RAM, ou installé sur le disque dur ou tout autre périphérique de mémoire permanente y compris tout environnement en réseau ou partagé dans lequel des connexions directes ou indirectes sont établies par l'intermédiaire de logiciels ou de matériels qui rassemblent ou forment des pools de connexions.

Comme condition spécifique de cette Licence, vous acceptez d’utiliser le «Logiciel» conformément à toutes les lois en vigueur, y compris les lois sur les droits d’auteur, et de ne pas utiliser le «Logiciel» pour copier, transmettre, réaliser ou distribuer tout contenu audio ou autre sans avoir obtenu toutes les Licences ou permissions nécessaires de la part du propriétaire du contenu.

C. Restrictions: Vous ne pouvez pas distribuer de copies du «Logiciel» à d’autres personnes ni transférer par des moyens électroniques le «Logiciel» d’un ordinateur vers un autre via un réseau. Vous ne pouvez pas poster ou rendre le «Logiciel», ou toute portion de celui-ci, disponible par d’autres moyens, sous quelque forme que ce soit, sur Internet. Vous ne pouvez pas utiliser le «Logiciel» dans une entreprise de services informatiques, y compris dans des applications partagées. Le «Logiciel» contient des secrets de fabrication et, afin de les protéger, vous ne devez pas décompiler, reconstituer la logique du programme, désassembler, ou réduire par toute autre manière le «Logiciel» à une forme compréhensible à l’homme. VOUS NE DEVEZ PAS MODIFIER, ADAPTER, TRADUIRE, LOUER, METTRE EN LEASING, PRETER, REVENDRE POUR DES PROFITS, DISTRIBUER, METTRE EN RESEAU OU CREER DES TRAVAUX DERIVES BASES SUR LE «LOGICIEL» OU TOUTE PARTIE DE CELUI-CI.

D. Garantie limitée : FarStone garantit que le support sur lequel le "Logiciel" est fourni est sans défaut pour une période de quinze (15) jours à compter de la date à laquelle il vous a été livré. En cas de manquement à cette garantie, le seul dédommagement possible sera que FarStone, qui en décidera, soit remplace le support défectueux qui lui aura été retourné pendant la période de garantie, soit vous rembourse le prix payé pour le Logiciel. FarStone ne garantit pas que le Logiciel répondra à vos attentes, ni que le Logiciel fonctionnera sans interruptions ou sans erreurs.

LA GARANTIE CI-DESSUS EST EXCLUSIVE ET REMPLACE TOUTES LES AUTRES GARANTIES, EXPRESSES OU IMPLICITES, Y COMPRIS LES GARANTIES IMPLICITES DE VALEUR COMMERCIALE, D'ADEQUATION A UNE UTILISATION PARTICULIERE, ET D'ABSENCE DE CONTREFACON. CETTE GARANTIE VOUS DONNE DES DROITS PARTICULIERS. VOUS POUVEZ AVOIR D'AUTRES DROITS, QUI VARIENT D'UN PAYS A UN AUTRE.

E. Limitation de responsabilité : EN AUCUN CAS, FARSTONE OU SES BAILLEURS DE LICENCE NE POURRONT ETRE TENUS RESPONSABLES ENVERS VOUS POUR TOUT DOMMAGE ACCESSOIRE, DECOULANT OU INDIRECT, INCLUANT TOUT MANQUE A GAGNER OU PERTE D’ECONOMIES OU PERTE DE DONNEES, MEME SI FARSTONE OU UN BAILLEUR A ETE PREVENU DE LA POSSIBILITE DE TELS DOMMAGES, OU POUR TOUTE POURSUITE DE TOUTE AUTRE PARTIE. Certains états n’autorisent pas l’exclusion ou la limitation de dommages spéciaux, accessoires ou découlant, aussi les limitations ou exclusions énoncées précédemment peuvent ne pas s’appliquer à vous.

F. Généralités : Vous reconnaissez avoir lu ce Contrat, l’avoir compris, et qu’en utilisant le «Logiciel» vous acceptez d’être lié à ses termes et conditions. De plus, vous reconnaissez que ceci représente la formulation complète et exclusive du contrat entre FarStone et vous, et qu’il remplace toute proposition ou contrat antérieur, oral ou écrit, et toute autre communication entre FarStone et vous se rapportant à l'objet de ce Contrat. Aucun terme supplémentaire ou différent ne pourra être applicable contre FarStone à moins que FarStone ne donne son consentement exprès, y compris une dispense expresse des termes de ce Contrat, écrite et signée par un responsable de FarStone. Vous assumez la pleine responsabilité de l’usage du «Logiciel» et acceptez d’utiliser le «Logiciel» légalement et de façon responsable.

Si l’une des mesures de ce Contrat venait à être déclarée inapplicable dans une juridiction, alors une telle mesure pourrait être considérée comme séparable de ce Contrat et n’affecterait pas le restant de celui-ci. Tous les droits sur le «Logiciel» non spécialement accordés dans ce Contrat sont réservés par FarStone.
Pour toute question concernant ce contrat, écrivez à FarStone à l'adresse :

FarStone Technology, Inc.
Legal Department
6 Morgan, Suite 160
Irvine, CA 92618