Cut SPC Partition

Aiuto per la Creazione di DriveClone Pro Area Sicura

Cosa è DriveClone Pro Area Sicura?

1. DriveClone Pro Area Sicura è uno spazio completamente sicuro e nascosto situato nel disco fisso. Viene utlizzato per immagazzinare:

l Il kernel (nucleo) del programma DriveClone Pro; il requisito minimo di spazio libero su disco fisso è 300 MB. Nota: Normalmente i kernel di programmi sono salvati nella partizione del proprio sistema.

l Snapshot di Sistema: il requisito minimo di spazio libero su disco fisso è 700 MB.

l Pseudo Drive: il requisito minimo di spazio libero su disco fisso è 200 MB.

Ricapitolando, il requisito minimo di spazio per DriveClone Pro Area Sicura è 1200MB.

Nota: Pseudo Drive è un disco virtuale creato all’interno dell’Area Sicura. DriveClone Pro reindirizzerà file temporanei in questo disco virtuale per ridurre i dati di backup che sarebbero altrimenti immagazzinati in Snaphot di Sistema. Questo processo può aumentare l’efficienza di Snapshot di Sistema ed aumenta al massimo l’efficienza del backup di sistema. Lo spazio minimo necessario per Pseudo Drive è 200MB.

2. DriveClone Pro Area Sicura è composto da parecchi file. Ogni file necessita un minimo di 100MB (i dati di immagazzinamento del kernel richiedono un minimo di 300MB), e dovrebbe essere spazio continuo sul disco fisso. I file possono essere divisi da FAT32 o partizione NTFS sul disco di avvio (quello prestabilito come disco di avvio in BIOS).

Come ripartire DriveClone Pro Area Sicura

1. Come mostrato sopra, il requisito minimo di spazio per DriveClone Pro Area Sicura è un totale di minimo 1200MB di spazio continuo inutilizzato nella partizione selezionata o disco fisso.

2. Come è ripartito lo spazio sul mio disco da DriveClone Pro per DriveClone Pro Area Sicura? Come posso determinare la dimensione dello spazio per DriveClone Pro Area Sicura?

l Lo spazio utilizzato per il file kernel e Snapshot di Sistema verrà prima distribuito dalla partizione estesa che ha il massimo spazio libero, poi la seconda più ampia fino a quando tutte le partizioni estese siano utilizzate. Quando necessario, ulteriore spazio verrà ripartito da partizioni di sistema.

l Qualora il totale di spazio libero su tutte le partizioni non fosse sufficiente per i requisiti minimi, l’utente sarebbe invitato ad eseguire la deframmentazoine del disco nel tentativo di trovare abbastanza spazio libero. Altrimenti all’utente verrà suggerito di ridurre la dimensione di DriveClone Pro Area Sicura.

3. Per assicurare che il sistema funzioni normalmente dopo la creazione di DriveClone Pro Area Sicura, vengono riservati un minimo di 400MB di spazio libero nella partizione di sistema e un minimo di 200MB nelle partizioni estese.

Nota:

1. Non effettuare nessuna operazione di copia e incolla durante la creazione di DriveClone Pro Area Sicura.

2. Non eseguire nessuno strumento di gestione del sistema come Windows Disk Manager, PQ Partition Magic, ecc.

Cosa fare quando la creazione di DriveClone Pro Area Sicura non abbia buon esito.

La maggior parte dei casi di creazione malriuscita di DriveClone Pro Area Sicura, è causata da insufficiente spazio sul disco fisso. Per creare più spazio, provare questi suggerimenti:

1. Eliminare file inutilizzati sul sitema, specialmente file di randi dimensioni.

2. Copiare file da una Partizione ad un’altra liberando spazio sulla partizione originale.

3. Eseguire Deframmentazione del Disco di Windows per una migliore organizzazione dei dati su disco fisso.

Problemi Conosciuti:

1. In alcuni casi lo spazio libero potrebbe diminuire dopo aver completato la deframmentazione di Windows.

2. La dimensione reale di DriveClone Pro Area Sicura potrebbe essere di alcuni fino a dozzine di MB più piccola del numero specificato originariamente.

Per qualsiasi domanda riguardante la creazione di DriveClone Pro Area Sicura, contattare FarStone Technology.

E-Mail: support@farstone.com