Diritti d’Autore

Nessuna parte di questa pubblicazione può essere copiata, trasmessa, immagazzinata in un sistema di recupero dati o tradotta in qualsiasi lingua e in qualsiasi forma senza l’ottenimento di un permesso scritto da parte FarStone Technology, Inc.

FarStone conferisce il diritto di uso di una copia del software allegato (“SOFTWARE”) su un singolo computer. Se il SOFTWARE è installato su un network, o più di un utente può utilizzare il SOFTWARE nello stesso momento, è obbligatorio acquistare una licenza aggiuntiva per ciascun utente o computer.

Marchio Registrato

FarStone® e’ un marchio registrato di FarStone Technology, Inc. Microsoft, Windows® and MS-DOS® sono marchi registrati di Microsoft Corporation. Altri nomi di prodotti menzionati in questa Guida dell’Utente possono essere marchi registrati delle rispettive compagnie.

FarStone Technology, Inc.
Sede Centrale U.S.A.:
6 Morgan, Suite 160
Irvine, CA 92618
Telefono: +1 (949) 458-3666
Fax: +1 (949) 458-3633
www.farstone.com
Uffici Asia-Pacifico
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Telefono: 886-2-2546-9898
Fax: 886-2-2546-3838
www.farstone.com.tw

Supporto Tecnico
Risposte alle domande più comuni possono essere trovate sul nostro sito web all’indirizzo www.farstone.com/support/faqs. Pe altre domande o problemi e’ possible contattare il Supporto Tecnico di FarStone all’indirizzo www.farstone.com/support.

Copyright© 2000-2008 FarStone Technology, Inc. Tutti i Diritti Riservati.

Copyright© 2000-2008 FarStone Technology, Inc. Tutti i Diritti Riservati.


Informazioni sul Prodotto

DriveClone Pro crea una completa immagine disco di un disco fisso o una singola partizione di un disco fisso. Tale immagine può essere utilizzata per il backup e recupero, allo scopo di trasferire rapidamente tutte le informazioni dal disco fisso di un a un nuovo disco fisso. Il file di immagine può inoltre essere compresso e distribuito attraverso multipli dichi fissi o partizioni.
Il file di immagine compresso di DriveClone Pro contiene tutti file data del disco fisso, informazioni sulle partizioni e impostazioni di sicurezza; attraverso la copiatura dei settori di data utilizzati – la dimensione dell’immagine e’ mantenuta al minimo. L’immagine di disco completa può essere rapidamente aggiornata con backup incrementali: tali backup contengono soltanto i cambiamenti del disco fisso intervenuti dal momento della creazione del backup, o dall’ultimo backup incrementale.
Tale procedura offre all’ amministratore un’opzione facile ed affidabile per mantenere i dati di backup del sistema correnti, attraverso l’immagazzinamento delle immagini su un disco fisso esterno USB, CD o DVD, o su una rete condivisa. L’amministratore sarebbe poi in grado di recuperare il sistema da qualsiasi tipo di danneggiamento dei dati, inclusi corruzione dati e malfunzionamento del disco fisso. Gli amministratori del sistema apprezzeranno l’abilita’ di DriveClone Pro di ridurre notevolmente il tempo impiegato per la configurazione di sistemi multipli, installando software, o riportando sistemi multipli alla loro immagine originale.


Funzioni e Benefici

  • Disco di Imaging:Effettua rapidamente una copia o ripristina un sistema, o trasferisce una immagine del sistema su un nuovo disco fisso.
  • Backup Esterno Completo: Immagazzina una immagine di sistema completa su un Disco Fisso USB, network condiviso, o utilizza il CD/DVD integrato per creare una copia esatta del disco fisso su disco estraibile.
  • Aggiornamento di Immagini Disco Facilitato: Il Backup Incrementale permette di aggiornare rapidamente le immagini disco salvate senza uscire da Windows.
  • Backup Flessibile: Effettua il backup del disco fisso del un altro disco fisso locale, disco di rete, una periferica USB, o su CD/DVD. Clona dischi fissi differenti in dimensione, formato, o marca.
  • Ripristino Controllato, Rapido: Supporta UDMA1-5 e può ripristinare dati in settori.
  • Supporto di Partizioni: Supporta FAT32, NTFS, Linux EXT2/3 e altre partizioni sconosciute.
  • Supporto di Hardware: Suppora dischi fissi IDE, EIDE, SATA, SCSI e hardware RAID 0/1. Visita http://www.farstone.com/software/driveclone-raid.htm.
  • 100% di Protezione: Ripristina un sistema operativo danneggiato da un software corrotto, errore umano, l’attacco di virus, o difetti del software.
  • Ripristino Generale: Ripristina un completo sistema immagine di una particolare configurazione su un hardware differente o su una Macchina Virtuale.
  • Password di Protezione: Limita l’accesso di utenti a DriveClone Pro bloccando il a livello DOS.
  • Snapshot di Sistema Illimitate: Crea multipli Snapshot di Sistema, con solo limite di spazio su disco fisso assegnato a DriveClone Pro Area Sicura.
  • Ridimensiona l’Area Sicura: assegna più spazio per immagazzinare Snapshot senza reinstallare l’applicazione.


Requisiti di Sistema

  • CPU: Pentium o successive versioni
  • RAM: Minimo 512 MB (Minimo 1 GB per Vista)
  • Disco Fisso: 250 MB di spazio libero
  • Internet Explorer® 6.0 o superiore
  • Sistemi Operativi Desktop Supportati: Windows 2000 Pro SP4 o successivi, XP, o Vista


Installare DriveClone Pro

  1. Inserire il CD DriveClone Pro nel drive CD/DVD drive. Il Setup del programma dovrebbe iniziare automaticamente. Qualora non dovesse, avviare il file chiamato Setup.EXE direttamente dal CD. Quando l’applicazione è stata scaricata, e non si è in possesso della versione su CD, avviare Setup.EXE dal modulo scaricato. Se una versione di DriveClone Pro è già installata sul computer in uso, il programma di Setup si avvierà diversamente in base alla versione presente.
    1. a. Se la versione correntemente installata è precedente alla versione da installare, la nuova versione può essere installata oppure il programma può essere aggiornato alla versione più recente.

      注意

      Suggerimento
      Questa opzione richiederà di inserire il numero di serie.

    2. Se la versione correntemente installata è la stessa versione di quella da installare, si può scegliere di aggiornare le componenti che si vogliono installare.
    3. Se la versione correntemente installata è più recente della versione da installare, il programma di Setup richiederà di disinstallare la versione correntemente installata prima di installare la nuova versione.
  2. Selezionare il linguaggio preferito, e quando la finestra di installazione compare, cliccare OK.
  3. Cliccare Avanti per continuare l’installazione.
  4. Leggere attentamente il Contratto di Licenza d’Uso. Se l’utente accetta i termini del Contratto di Licenza d’Uso, selezionare Accetta per continuare.
  5. Inserire le informazioni personali e numero di serie. Se un numero di serie non è stato acquistato, cliccare Avanti per installare una valutazione a tempo limitato di DriveClone Pro.
  6. Selezionare un tipo di installazione: Automatica (Raccomandata) o Manuale, poi cliccare Avanti per iniziare l’installazione. In caso di installazione Automatica, andare al passo 11.

    注意

    Suggerimento
    Automatica:     Installa DriveClone Pro con tutte le sue funzioni. Raccomandiamo che la maggior parte degli utenti utilizzino questo tipo di installazione.
    Manuale: permette di configurare secondo le esigenze dell’utente ed è consigliato per utenti avanzati.

  7. Selezionando installazione Manuale, verrà richiesto di selezionare i componenti che si desidera installare, Backup di File and Snapshot di Sistema.
  8. Cliccare Avanti e DriveClone Pro verrà installato nella cartella di destinazione.
  9. Specificare la dimensione di DriveClone Pro Area Sicura per immagazzinare i dati di backup (è richiesto un minimo di 1000 MB). DriveClone Pro raccomanderà una dimensione per l’Area Sicura per ogni partizione selezionata. La dimensione raccomandata può essere modificata manualmente per ogni partizione. Per i migliori risultati, scegliere la partizione non di sistema.

    注意

    Suggerimento
    DriveClone Pro Area Sicura immagazzina abitualmente il programma Pre-OS Mode e Snapshot di Sistema.
    DriveClone Pro Area Sicura può essere creato esclusivamente sul disco fisso primario/avviabile.
    DriveClone Pro assegna 200MB dell’Area Sicura per Pseudo Drive. (Riferirsi al Glossarioper dettagli su Pseudo Drive)
  10. Cliccare Avanti per continuare il processo di installazione.
  11. Seleziona Riavvia Ora per completare l’installazione. DriveClone Pro riavvierà il computer e creerà uno Snapshot di Sistema iniziale. E’ anche possibile cliccare Riavvia Dopo per uscire dall’installazione. DriveClone si avvierà alla prossima accensione del sistema.

    注意

    Suggerimento
    Non è possible avviare DriveClone Pro fino a quando il computer è riavviato.


Disinstallare DriveClone Pro

DriveClone Pro può essere disinstallato seguendo i passi elencati:

  1. Dal Menu Start di Windows, selezionare Start ->Impostazioni -> Pannello di Controllo.
  2. Fare doppio clic su Aggiungi/Rimuovi Programmi e selezionare Cambia o Rimuovi Programmi.
  3. Selezionare DriveClone Pro. Cliccare Rimuovi per iniziare l’installazione delle relative componenti.

    注意

    Suggerimento
    Inserire la password (se specificato) e cliccare OK per accedere a DriveClone Pro. (Se la password non è stata creata, la finestra con richiesta della password non apparirà.)

Oppure

  1. Dalla barra delle applicazioni di Windows®, selezionare Programmi -> DriveClone Pro -> UDisinstalla DriveClone Pro. Inserire la password (se specificato).
  2. Cliccare OK per iniziare la disinstallazione di DriveClone Pro.

    注意

    Suggerimento
    Tutti i file di backup creati dall’utente non vengono eliminati dopo aver disinstallato DriveClone Pro. E’ ancora possibile utilizzare tali file di backup per ripristinare il sistema se DriveClone Pro viene reinstallato.


Backup di File

DriveClone Pro File Backup monitorizza i cambiamenti nei file. Quando un cambiamento è percepito, DriveClone Pro lo registra e ne salva una copia conformemente alla programmazione scelta dall’utente. Il Backup di file può essere immagazzinato localmente o esternamente.


Snapshot di Sistema e Immagini di Disco Fisso

Snapshot di Sistema e Immagini di Disco Fisso sono entrambi funzioni di backup di livello di settore. Snapshot di Sistema immagazzinano soltanto cambiamenti nei settori di dati in DriveClone Pro Area Sicura. L’ammontare di capacità di immagazzinamento richiesta per ciascuno snapshot è sostanzialmente più piccola dell’ammontare di dati nel disco fisso. Come risultato, gli snapshot offrono un risparmio di spazio significativo sul disco fisso, e un’aumentata velocità di ripristino quando confrontata con immagini di disco fisso o con metodi di clonazione completa del disco.

Le Immagini di Disco Fisso possono essere utilizzate per bare-metal, per recupero da danneggiamento quando si verifica un malfunzionamentoto nel disco fisso.


Backup Completo e Incrementale

Un altro ingegnoso modello di backup implica l’aggiornamento incrementale delle immagini di disco. Con il backup Completo + Incrementale si vuole rendere l’immagazzinamento di diverse copie dei dati di origine più semplice da realizzare. A tal fine, viene effettuato un backup completo e in seguito backup incrementali possono essere programmati o eseguiti manualmente (backup Incrementali immagazzinano esclusivamente file o settori che sono cambiati dal precedente backup completo o incrementale). Per riportare un sistema ad uno stato precedente nel tempo è necessario localizzare il backup completo e tutti i backup incrementali eseguiti tra quel backup completo e il particolare momento in cui il sistema vuole essere ripristinato.


Ripristino Generale di DriveClone

Il Ripristino Generale permette il ripristino da un completo sistema basato su Windows ad una differente configurazione harware. Questa funzione è utile in caso di sostituzione di hardware malfunzionante qualora non fosse possibile trovare materiale totalmente compatibile per le specificazioni originali del sistema, o qualora si volesse semplicemente aggiornare il sistema con hardware differente (più recente).


DriveClone Area Sicura e Startup Recovery Manager (Gestione Ripristino Dati)

DriveClone Area Sicura è una partizione virtuale che utilizza lo spazio disponibile su disco fisso per creare una nuova collocazione per l’immagazinamento. Tale collocazione è nascosta, protetta e accessibile solo da DriveClone.

Lo Startup Recovery Manager (chiamato DriveClone Pre-OS) è immagazzinato in DriveClone Area Sicura, il quale permette di avviare DriveClone su un computer locale prima che Windows sia caricato. Con questa funzione, qualora Windows non si avviasse, sarebbe possible eseguire DriveClone e ripristinare partizioni danneggiate.


Iniziare con DriveClone Pro

Per avviare DriveClone Pro, fare doppio clic sull’ icona di DriveClone Pro presente sul desktop, o selezionare Start->Tutti i Programmi -> DriveClone Pro -> DriveClone Pro. Il sistema eseguirà DriveClone Pro automaticamente.


Avvio Rapido

Snapshot di Sistema - Crea uno Snapshot di Sistema il quale permette di ripristinare il sistema da attacchi di virus o installazione di software malriuscita.

Backup di File- Si Avvia automaticamente, o se effettuato manualmente salva copie di file o cartelle selezionati sul disco fisso.

Backup il Mio Computer – Effettua un Backup dell’intero sistema.

Duplica Drive – Crea una copia 1:1 del disco fisso. E’ necessario più di un disco fisso nel sistema affinchè questa funzione sia operativa.

Vedi snapshot di sistema – Mostra una lista degli Snaphot di Sistema creati. L’utente può selezionare uno o più Snapshot elencati e ripristinare il sistema in uno specifico momento.

Vedi le versioni dei file – Mostra le versioni dei file creati; l’utente può selezionare un file di backup dal quale effettuare il ripristino.

Aggiorna la mia disk image – Modifica la programmazione prestabilita del backup.

Chiudi la presentazione dei drive – Chiude tutti i drive già visionati con Snapshot e Backup di Immagine Completo.


Impostazioni

Impostazioni Generali

  • Snapshot di Sistema – Mostra lo stato degli Snapshot di Sistema. Clicca Spegni/Accendi per disabilitare/abilitare gli Snapshot di Sistema.
  • Ridimensiona l’Area Sicura – Modifica la dimensione dell’Area Sicura. Questa azione elimina tutti gli snapshot di sistema e richiede di riavviare il sistema.
    1. Selezionare Ridimensiona l’Area Sicura e cliccare Si per continuare.
    2. Assegnare spazio da ciascuna partizione elencata per Area Sicura, lo spazio assegnato per Area Sicura non può eccedere lo spazio disponibile per DriveClone Pro.
    3. Cliccare Avanti per iniziare il ridimensionamento dell’Area Sicura.

    4. Cliccare OK per riavviare il computer e completare il processo.
  • Richiedi password di accesso a DriveClone Pro – Spuntare questa casella per abilitare la password di protezione per il programma. Impostare una password per proteggere DriveClone Pro dall’accesso non autorizzato.

    Dopo l’abilitazione della password di protezione, è possible impostare/cambiare la password cliccando Imposta Password, e digitando la password attuale. Inserire la nuova password desiderata (massimo otto caratteri) e reinserirla per confermarla.

    Dopo che la password è stata applicata, DriveClone Pro richiederà la password ad ogni avvio dell’applicazione.

    Quando si digita una password errata 5 volte consecutive, DriveClone Pro si chiude automaticamente (altri tentativi possono essere effettuati riavviando l’applicazione). Si consiglia di memorizzare la password e mantenerla segreta.

Impostazioni degli Snapshot di Sistema

L’utente può configurare l’applicazione in modo da far apparire un messaggio quando l’area Sicura sta per esaurire lo spazio assegnato.


Programmazione

Programmazione di Snapshot di Sistema – Specificare la frequenza con cui catturare o ripristinare da uno snapshot di sistema automaticamente.
Crea uno Snapshot di Sistema ona volta ogni n ora/e - Crea uno Snapshot ogni numero di ore (1-24) specificato.

注意

Suggerimento
Se il sistema è impostato per creare uno snapshot all’ora, DriveClone Pro scatterà il il primo snapshot 1 ora dopo la crezione del più recente snapshot di sistema.

Crea un nuovo Snapshot di Sistema ogni volta che avvio il computer – Crea un nuovo Snapshot di Sistema ogni volta che il sistema viene avviato.

Seleziona una porzione del disco fisso da ripristinare automaticamente – Spuntare la casella se si desidera che DriveClone Pro riprisitini dallo Snapshot di Sistema più recente ogni volta che il sistema viene avviato.

Si può scegliere di ripristinare solamente C: oppure l’intero disco fisso. Quando si sceglie di ripristinare solamente C:, DriveClone Pro ripristina soltanto i file nel drive C:. Tutti gli Snapshot creati prima del punto di ripristino possono essere usati soltanto per ripristinare il drive C:.

注意

Programmazione Definita di uno Snapshot di Sistema
Dopo l’installazione, DriveClone Pro crea uno Snapshot di Sistema quando il computer viene riavviato. Dopodichè il meccanismo di esecuzione degli Snapshot di Sistema sceglie questo tempo creato come prestabilito.
Successivamente l’esecuzione degli Snapshot di Sistema sarà programmata in base a quel tempo prestabilito. Ora, quando il sistema crea Snapshot di Sistema, il meccanismo di esecuzione degli Snapshot di Sistema preimposterà il tempo creato come tempo per eseguire l’ultimo Snapshot di Sistema.
Dunque il meccanismo di esecuzione degli Snapshot di Sistema considererà quell tempo come prestabilito per creare Snapshot di sistema, e non cambierà spegendo il computer o modificando l’ora del sistema.

Programmazione di Backup il Mio Computer – E’ necessario creare un backup completo del sistema prima di utilizzare le funzionalità seguenti:

Dettaglio – Mostra informazioni dettagliate sui backup dei lavori creati, includendone la descrizione, sorgente, destinazione e programmazione prestabilita.

Modifica Programmazione – Specifica con quale frequenza viene effettuato il backup di cambiamenti aggiuntivi ricorsi dall’ultimo backup. Si può scegliere di eseguire il backup ogni n(1-7) giorno/i. Se si desidera eseguire automaticamente il processo di backup programmato quando il sistema viene avviato (qualora non si effettui un backup precedentemente programmato), spuntare la casella Eseguire il Processo Programmato all’avvio del sistema dopo una programmazione mancata.

Backup Ora – Inizia il back up dei cambiamenti incrementali immediatamente.

Elimina – Elimina i processi selezionati.

注意

Programmazione Definita di Backup il Mio Computer

  1. Se il sistema è occupato al tempo prestabilito, DriveClone Pro non eseguirà il processo di backup programmato ma proverà nuovamente più tardi (automaticamente).
  2. Se il computer viene spento prima di raggiungere il momento programmato per il backup ed è stato selezionato Eseguire il Processo Programmato all’avvio del sistema dopo una programmazione mancata, DriveClone Pro avvierà il processo di backup non appena il computer viene riavviato.
  3. Se non è stato selezionato Eseguire il Processo Programmato all’avvio del sistema dopo una programmazione mancata, DriveClone Pro inizierà il processo di backup al momento della prossima programmazione.

Programmazione di Backup di File – Dopo aver eseguito un Backup di File, appariranno le segeunti opzioni:

Dettaglio – Mostra informazioni dettagliate sui processi di backup creati, includendo la destinazione e programmazione prestabilita.

Modifica Programmazione – Specifica la Programmazione Prestabilita preferita del processo di backup creato. Specifica la frequenza del backup. Specifica con quale frequenza viene effettuato il backup di cambiamenti aggiuntivi ricorsi dall’ultimo backup. Si può scegliere di eseguire il backup ogni n(1-7) giorno/i.

Aggiungi File – Aggiunge file, cartelle o tipi di file alla lista di backup di file. Fare Riferimento a Backup di Fileper ulteriori dettagli.

Backup Ora – Effettua il Backup dei processi selezionati immediatamente.

Elimina – Elimina i processi selezionati.

注意

Programmazione Definita di Backup di File

  1. Se il sistema è spento al momento della programmazione prestabilita, DriveClone Pro inizierà il processo di backup non appena il computer viene riavviato.
  2. Se il sistema è occupato, DriveClone Pro non potrà iniziare il processo di backup. DriveClone Pro ricomincierà il processo di backup automaticamente dopo 5 minuti.
  3. I file seguenti non vengono copiati:
    1. File nel Cestino
    2. File nella cartella System Volume Information, pagefile.sys e file in _$temp directory
    3. Hiberfil.sys
    4. File con estensioni rit e tmp
    5. File Temporanei in Word
    6. File nella cartella DriveClone Pro Setup
    7. File del processo di backup corrente nella cartella Backup Destination
    8. File nella cartella Temp


Vedi Logs

Questa funzione registra tutti gli eventi di DriveClone Pro, includendo avvisi, errori e operazioni.

Salva – Salva la registrazione dell’evento in formato .xls.

Elimina – Elimina gli eventi selezionati.

Elimina Tutto – Elimina tutti gli eventi salvati.


Creare uno Snapshot di Sistema

  1. Cliccare Backup per creare uno Snapshot di Sistema. E’ inoltre possibile cliccare Snapshot di Sistema sull’interfaccia principale di DriveClone Pro per iniziare la creazione di uno Snapshot di Sistema.
  2. Inserire un nome per lo Snapshot di Sistema. Clicca Crea uno Snapshot di Sistema per iniziarne la creazione. Clicca Annulla per ritornare al menù pecedente.
  3. Se nessun programma sta attualmente scrivendo dati su disco fisso, DriveClone Pro potrebbe non riuscire a creare uno Snapshot di Sistema.
  4. Cliccare Ritorna alla Schermata Principale quando uno Snapshot di Sistema è stato creato con successo. E’ inoltre possibile cliccare Modifica Programmazione per specificare la frequenza con cui uno Snapshot di Sistema dovrebbe essere creato automaticamente e per specificare se il sistema necessita un ripristino automatico. E’ possibile scegliere di ripristinare l’intero disco fisso o soltanto il drive C. Finire cliccando Salva per salvare le impostazioni.


Backup di File

  1. Avviare DriveClone Pro. Seleziona Backup, poi cliccare Backup di File.
  2. E’ possibile creare un nuovo backup di file completo e anche selezionare la casella Backup di File Incrementale per scegliere un processo precedente e creare un backup di file incrementale.

    Se Backup di File Incrementale è stato selezionato, si può scegliere di esaminare informazioni dettagliate di tutti i processi di backup creati, modificare l’ora e data di esecuzione programmata di Backup di File Incrementale, cliccare Backup Ora per eseguire Backup di File Incrementale immediatamente, o eliminare il processo che non è più richiesto (Fare riferimento a Programmazioneper dettagli).

  3. Inserire un nome per il nuovo processo. Cliccare Inizia.
  4. Selezionare i file di cui si desidera effetture il backup. E’ inoltre possibile cliccare Aggiungi File/Cartelle o Aggiungi Tipi di File per aggiungere un tipo di file, cartella o un file individuale da copiare conformente alle preferenze dell’utente. Cliccare Avanti per continuare. E’ possible stabilire il numero massimo di versioni di backup che si volgiono copiare in questa fase. DriveClone Pro immagazzina sempre un numero fisso delle versioni più recenti di backup stabilite dall’utente.

    Aggiungi File/Cartelle: Cliccare questo comando per selezionare i file o cartelle che si desidera aggiungere da Windows® Explorer.

    Aggiungi Tipi di File: Cliccare questo commando per visualizzare la schermata di Seleziona Tipi di File, come mostrato sotto.

    1. Aggiungi Nuovo Tipo di File: Cliccare questo commando per aggiungere nuovo/i tipo/i di file nel gruppo di tipo di file selezionato. Sarà inoltre necessario inserire l’Estensione del Tipo di File e Descrizione del Tipo di File. Cliccare Sfoglia per aggiungere icone di tipi di file. Cliccare Aggiungi Gruppo per creare un nuovo gruppo di tipo di file.

    2. Rimuovi Tipo di File: Cliccare questo comando per eliminare tipo di file che non si vuole copiare.
  5. Selezionare una collocazione su disco fisso, dispositivo di archiviazione USB, o un indirizzo di rete per immagazzinare i file di backup. Cliccare Avanti per continuare.

    Calcola Spazio - Cliccare Calcola Spazio per calcolare lo spazio richiesto per immagazzinare i file di backup nell’indirizzo di destinazione.

  6. Selezionare la casella Esegui Backup Ora, poi cliccare Avanti per iniziare il backup. E’ possibile deselezionare Esegui Backup Ora quando si volgia eseguire un backup programmato. Per modificare le selezioni si può inoltre cliccare Precedente.

    注意

    Suggerimento
    Alcuni file potrebbero non essere copiati perchè sono utilizzati da altri applicazioni. Si raccomanda di chiudere tutte le applcazioni e file che si vogliono copiare prima di iniziare il processo di backup.
  7. Cliccare Programmazione di Backup Incrementale per specificare la Configurazione Programmazioni preferita. Così facendo, si può scegliere di ripetere l’operazione di backup a una ceta ora del giorno. L’intervallo di tempo più breve è 1 giorno. L’intervallo di tempo più lungo è 7 giorni. Si può anche cliccare Ritorna alla Schermata Principale per finire il backup. (Fare riferimento a Programmazione di Backup di File per dettagli).


Backup il Mio Computer

  1. Avviare DriveClone Pro. Selezionare Backup e poi cliccare Backup il Mio Computer.
  2. E’ possible creare un nuovo backup completo o aggiornare il backup esistente selezionando Backup Incrementale.

    Quando Backup Incrementale è selezionato, è possible vedere i dettagli del backup di file, modificare la programmazione per creare un Backup Incrementale, iniziare un backup incrementale immediatamente, o eliminare un processo selezionato. (Fare riferimento a Programmazione di Backup del Mio Computerper dettagli).
  3. Inserire un nome (1-50 caratteri) per il nuovo backup di file completo. Cliccare Iniziare> per continuare.
  4. Selezionare l’opzione Supporto Ripristino Generale per permettere all’immagine di essere ripristinata su un hardware differente in un altro momento. Cliccare Avanti per continuare.

    注意

    Suggerimento
    L’opzione di Ripristino Generale può essere utilizzata solo se la partizione del sistema di soccorso è situata in uma partizione primaria nel disco fisso primario.
  5. Selezionare una destinazione nel disco fisso, dispositivo di archiviazione USB, o un indirizzo di rete per immagazzinare il file di immagine.

    注意

    Suggerimento
    Per immagazzinare l’immagine su un indirizzo di rete, si può selezionare l’indirizzo attraverso Windows® e Risorse di Rete direttamente.

    Quando in possesso di un masterizzatore CD/DVD (masterizzatori USB sono supportati), l’immagine può essere masterizzata su un CD/DVD vuoto. Il CD/DVD masterizzato da DriveClone Pro può essere utilizzato come CD/DVD di ripristino.

    Selezionando un indirizzo nella rete, potrebbe apparire la richiesta di nome utente e password. Se il sistema non risponde quando si prova a salvare l’immagine disco su un indirizzo di rete, contattare l’amministratore di rete per controllare lo stato della connessione o i privilegi di accesso. Se si sceglie di immagazzinare l’Immagine di backup Completa in una partizione dove il Sistema Operativo è stato installato, sarà necessario molto più tempo per comletare il processo di backup.

  6. Cliccare Avanti per selezionare un metodo di compressione tra Nessuno, Medio e Alto. Immagini Compresse risparmiano spazio su disco, tuttavia la creazione di imagine e il recupero dati saranno più lenti.

    (Facoltativo) Selezionare Password di Protezione per proteggere i file di immagini. Una volta che la password è salvata, verrà richiesta ad ogni tentativo di usare il file di immagine.

    (Facoltativo) Nella opzione Divisione Immagine, selezionare una grandezza di file per un singolo volume dell’immagine divisa. Selezionando automatica, DriveClone Pro dividerà l’immagine automaticamente secondo il tipo di sistema della partizione di destinazione.

    (Facoltativo) Per verificare se il file di backup è utilizzabile, si può selezionare la casella “Controlla l’integrità dei dati del file di immagine quando il backup è completo”.

    (Facoltativo) E’ possible aggiungere una descrizione del file di backup nella casella Descrizione File di Immagine.

  7. Cliccare Avanti.
  8. E’ ora possibile esaminare le informazioni e configurazioni che sono stati specificati.
  9. Selezionare la casella Esegui Backup Ora, poi cliccare Avanti per iniziare il backup. E’ possible deselezionare Esegui Backup Ora per eseguire un backup programmato. E’ inoltre possible cliccare Precedente per modificare le selezioni effettuate. Se il sistema è occupato, e DriveClone Pro non può avviare il processo di backup con successo, DriveClone Pro riproverà ancora automaticamente.
  10. Cliccare Ritorna alla Schermata Principale dopo il completamento del backup. Si può inoltre cliccare Clicca qui per Creare una Programmazione Ora o Programmazione di Backup per specificare la Programmazione Prestabilita. Così facendo, è possibile ripetere l’aggiornamento dell’immagine in un preciso momento basato un intervallo di tempo prestabilito. L’intervallo di tempo più breve è 1 giorno. L’intervallo di tempo più lungo è 7 giorni. E’ inoltre possible vedere dettagli del backup, eseguire Backup Incrementale o eliminare il backup. (Fare riferiemento a Programmazione di Backup del Mio Computer per dettagli)


Controllo di Integrità dell’Immagine

Utilizzare questa funzione per controllare se un file di immagine di un backup completo creato da DriveClone Pro può essere utilizzato.

  1. Selezionare Strumenti ->Controllo Integrità dell’Immagine.
  2. Selezionare un’immagine dalla lista. Se l’immagine che si vuole controllare non è elencata, cliccare Sfoglia per specificare se si trovi su disco fisso, CD/DVD, indirizzo di rete o un altro dispositivo di archiviazione rimovibile. Cliccare Avanti per controllare l’immagine.
  3. Selezionare un punto nel backup completo o backup incrementale, poi cliccare Avanti per iniziare il processo di controllo dell’immagine.
  4. Cliccare Ritorna alla Schermata Pincipale per completare il controllo dell’immagine.


Creare un Disco di Soccorso

Il Disco di Soccorso viene utilizzato per avviare il computer in Pre-OS.

  1. Cliccare Crea Disco di Soccorso.
  2. Inserire un dispositivo USB o un CD vuoto nel CD/DVD Drive.
  3. Tutti i dispositivi disponibili dovrebero apparire nella lista. Selezionare il dispositivo che si intende utilizzare per creare il Disco di Soccorso.
  4. Cliccare Inizia per continuare.
    注意

    Suggerimento
    Se ci sono alcuni dati sul disco, verrà richiesto se si desideri cancellare il disco. Per continuare cliccare Cancella; per inserire un CD/DVD vuoto cliccare Cambia, o cliccare Annulla per fermare la masterizzazione.

  5. Cliccare Completa per ritornare alla Schermata Principale.


Ritornare ad uno Snapshot di Sistema

  1. Cliccare Ripristina e poi Ritorna ad uno Snapshot di Sistema sulla schermata principale.
  2. Selezionare la data scelta per il ripristino dal calendario sul pannello di sinistra e selezionare lo Snapshot di Sistema del giorno che si desidera ripristinare sul pannello di destra e cliccare Ripristina Sistema.
  3. Scegliere di ripristinare l’Intero Disco Fisso oppure Solo Drive C : e poi cliccare Avanti per iniziare il ripristino.

    注意

    Suggerimento
    Se l’utente sceglie di ripristinare soltanto il Drive C, DriveClone Pro ripristinerà solamente i file di partizione attivi, e tutti gli Snapshot di sistema creati prima del punto di ripristino possono essere utilizzati solamente per ripristinare il Drive C:.

  4. Leggere attentamente il messaggio di warning. Poi cliccare Continua per procedere oppure Annulla se si desidera uscire.
  5. Il computer si riavvierà automaticamente per iniziare il processo di ripristino.


Anteprima di Snapshot di Sistema

L’utente può vedere un’anteprima di uno Snapshot di sistema in Anteprima di Drive che può essere cercato da Windows® Explorer. Come risultato, l’utente può ripristinare un file individiale o una cartella da Anteprima di Drive senza ripristinare l’intero disco fisso.

  1. Avviare DriveClone Pro e selezionare Ripristina e poi Ritorna ad uno Snapshot di Sistema.
  2. Selezionare un punto nello Snapshot di Sistema di cui si voglia vedere un‘anteprima, poi cliccare Anteprima Snapshot di Sistema.
  3. Cliccare Si per accedere ad Anteprima di Drive.

    Nota
    E’ possibile vedere l‘anteprima di un solo Snapshot di Sistema per volta. Se si desidera vedere l’anteprima di uno Snapshot di Sistema differente, il corrente Anteprima di Drive verrà chiuso.

Per chiudere Anteprima di Drive, cliccare Chiudi Anteprima di Drive sull’interfaccia di Avvio Rapido o in Strumenti.


Ripristina File

Per ripristinare file, seguire queste istruzioni:

  1. Selezionare Ripristina, poi cliccare Ripristina File.
  2. Selezionare il file di immagine di backup desiderato dal menù a tendina. E’ inoltre possibile cliccare Sfoglia per selezionare il file da una diversa collocazione sul computer. Cliccare Inizia per continuare.
  3. Selezionare il file che si vuole ripristinare. Nell’area di selezione, tutti i file copiati con tutte le versioni disponibili sono elencati in una regolare struttura di cartelle Windows®. Selezionare i file da ripristinare. Se i dati di backup sono masterizzati su CD/DVD, sarà necessario avere tutti i dischi neccesari prima del ripristino. Se i dati di backup sono masterizzati su dischi multipli, inserire l’ultimo volume di disco prima. A questo punto è possibile seguire le istruzioni sullo shermo.
  4. Nell’opzione Ripristina file in, selezionare una collocazione nella quale salvare i file ripristinati:

    Se Nuova cartella sul desktop viene selezionata, i file ripristinati saranno salvati in una nuova cartella sul desktop, con la gerarchia della cartella orignale preservata, essendo stata copiata precedentemente.

    Se Collocazione Originale è selezionata, i file ripristinati saranno salvati nella loro collocazione originale. i file in questa collocazione saranno rimpiazzati dai file di backup. Si raccomanda di effetturare un backup di questa collocazione prima di iniziare il ripristino.

    注意

    Suggerimento
    Se più versioni di un file sono selezionate, i file saranno ripristinati nella stessa posizione con il numero di versione aggiunta al nome del file.

    Se Altra Cartella è selezionata, cliccare Seleziona Cartella per specificare una cartella nel disco fisso locale per contenere i file ripristinati. I file ripristinati saranno mantenuti nella loro gerachia di cartella originale.

  5. Cliccare Inizia Ripristino per continuare.
  6. Cliccare Ritorna alla Schermata Principale per completare il processo.


Ripristina il Mio Computer

Per ripristinare una partizione o l’intero disco fisso, seguire le seguenti istruzioni:

Nota
E’ necessario avere abbastanza spazio libero su disco nella partizione di destinazione per centenere i dati che saranno riprisrinati dal file di immagine.

  1. Avviare DriveClone Pro e selezionare Ripristina, poi cliccare Ripristina il Mio Computer.
  2. Selezionare un’immagine Completa di backup dalla lista o cliccare Sfoglia per selezionare una immagine Completa di backup che non sia elencata nel menù a tendina. Cliccare Avanti per continuare.

    注意

    Suggerimento
    Se si vuole selezionare un file di immagine che sia salvato in rete, un nome utente e password poterebbero essere richiesti per accedere il file di immagine salvato in rete.

  3. E’ possibile ripristinare da un punto di backup completo più qualsiasi backup di file incrementale. Cliccare Avanti per continuare.
  4. Selezione se si desidera ripristinare una singola partizione o l’intero disco fisso e cliccare Avanti.
  5. Selezionare una partizione di destinazione o un disco fisso di destinazione dal quale ripristinare il file di immagine e cliccare Avanti. Per ripristinare una singola partizione, cliccare Si per continuare e poi andare al passo 9.

    Nota
    Un file di immagine può contenere dati di backup di più di una partizione. E’ possibile selezionare solo una partizione per volta.

  6. Per ripristinare l’intero disco fisso, selezionare una opzione di ripristino:
    1. Modifica la dimensione della partizione di destinazione.
    2. Ripristina secondo la dimensione originale del disco fisso di origine.
  7. Se l’opzione a è selezionata, fare doppio clic dalla lista sulla partizione da ridimensionare. Se l’opzione b è selezionata, saltare al passo 9.
  8. Modifica la dimensione della partizione di destinazion, cliccare Avanti.
  9. Cliccare OK per riavviare il computer. Il computer si avvierà in Pre-OS ambiente di ripristino. E’ inoltre possibile cliccare Annulla per terminare il processo di ripristino.
  10. Cliccare Ritorna alla Schermata Principale per completare il processo di ripristino.


Ripristina il Mio Computer (Ripristino Generale)

Seguire le istruzioni in basso per ripristinare una partizione di sistema o partizione attiva su un computer differente:

注意

Nota
E’ necessario avere abbastanza spazio libero su disco nella prtizione di destinazione per centenere i dati che saranno riprisrinati dal file di immagine.

  1. Avviare DriveClone Pro, selezionare Ripristina dalle opzioni sul lato sinistro della finestra e poi cliccare Ripristina il mio Computer (Ripristino Generale).
  2. Selezionare un’immagine di backup completa dal menù a tendina, o cliccare Sfoglia per loclizzare un’immagine di backup completa e cliccare Avanti per continuare.

    注意

    Suggerimento
    Tutte le immagini mostrate saranno immagini che supportano Ripristino Generale, Più informazioni su Ripristino Generale possono essere trovate nella sezione Backup il Mio Computer di questo manuale.

    Se si seleziona un file di immagine che sia salvato in rete, un nome utente e password poterebbero essere richiesti per accedere la rete condivisa. Contattare l’amministratore del network per assistenza nell’accesso di risorse di rete.

  3. Selezionare un punto di backup, poi cliccare Avanti per procedere.
  4. Quando appare una conferma nella finestra di dialogo, cliccare OK per accedere a DriveClone Pro Pre-OS per iniziare il processo di ripristino, o cliccare Annulla per uscire.
  5. Selezionare il disco fisso di destinazione nel quale si voglia ripristinare l’immagine. Si raccomanda vivamente di selezionare Ripristina Solo Partizioni di Sistema se non si intende sovrascrivere l’intero disco fisso.
  6. Osservare la struttura di partizione del disco fisso di destinazione come se il ripristino fosse completo. Cliccare Avanti per continuare.
  7. Confermare le impostazione del ripristino. Cliccare Precedente per modificare. Cliccare Inizia per continuare. Cliccare Annulla per uscire.
  8. Cliccare OK per riavviare Windows.


Anteprima di Immagine di Backup

Per ripristinare un file o cartella individUale:

  1. Cliccare Anteprima Immagine di Backup direttamente sull’interfaccia principale di Ripristina.
  2. Selezionare un’immagine di cui si desidera vedere l’anteprima e cliccare Avanti o Sfoglia per selezionare un imagine che non sia elencata nelle scelte del menù a tendina e cliccare Avanti per continuare.
  3. Selezionare un punto di backup completo o un punto di backup incrementale e cliccare Avanti.
  4. Selezionare la partizione di cui si desidera vedere l’anteprima e cliccare Monta per iniziare a vedere l‘anteprima dell’immagine.
  5. E’ ora possibile sfogliare e copiare dati sul drive di anteprima su Windows® Explorer.
  6. Cliccare Ritorna alla Schermata Principale per completare il processo di montatura.

Dopo aver finito il ripristino di un file o cartella individuale, è possibile smontare le partizione di anteprima.

  1. Cliccare Strumenti e poi selezionare Chiudi Anteprima di Drive o cliccare Chiudi Anteprima di Drive sull interfaccia di Avvio Rapido.
  2. Cliccare OK per iniziare il processo di smontatura.

Questa operazione smonterà tutte le anteprime di drive delle Immagini di Backup Completo e Snapshot.


Duplicare un Drive

Duplica Drive duplica un disco fisso su un altro disco fisso. Con questo processo non sarà necessario rieinstallare il sistema operativo, driver e applicazioni e permette di aggiornare un nuovo disco fisso con solo alcuni clic di mouse.

注意

Suggerimento
Per utilizzare questa funzione, sono necessari almeno due dischi fissi sul computer. Il disco fisso di destinazione dovrebbe avere abbastanza spazio libero per immagazzinare i dati del disco fisso di origine.

  1. Selezionare Duplica e poi cliccare Duplica Drive.
  2. Selezionare il Disco di Origine (pannello superiore) e poi il Disco di Destinazione (pannello inferiore). E’ possibile modificare la Dimensione della Partizione di Destinazione manualmente selezionando Modifica la dimensione della partizione di destinazione. E’ anche possible scegliere di non modificare la Dimensione della Partizione di Destinazione selezionando Mantieni la dimensione della partizione di destinazione guale a quella del disco di origine. Cliccare Avanti per continuare.

    注意

    Suggerimento
    Se si sceglie di selezionare Mantieni la dimensione della partizione di destinazione guale a quella del disco di origine, saltare al passo 4.
    Se sarà il Disco Fisso che si vuole duplicare ad avviare il sistema, per i migliori risultati, selezionare Mantieni la dimensione della partizione di destinazione guale a quella del disco di origine.

  3. E’ possibile modificare la Partizione di Destinazione facendo doppio clic sulla voce Partizone di Destinazione e cambiandone la dimensione nel menù a comparsa. Cliccare Avanti per continuare.
  4. Dopo aver confermato le selezioni, cliccare Duplica Ora per procedere o cliccare Precedente per cambiare la selezione. Se il sistema è occupato, DriveClone Pro riproverà a duplicare automaticamente.

    Nota
    Il processo di duplicazione sovrascriverà tutti i dati sul disco di destinazione. Cliccare Continua per iniziare il processo di duplicazione. È inoltre possibile cliccare Annulla per uscire.

  5. Cliccare Chiudere per completare il processo di duplicazione.


Duplicare una Partizione

Con DriveClone Pro, è possibile copiare dati dalla partizione di origine sulla partizione di destinazione.

  1. Selezionare Duplica e poi Duplica Partizione.
  2. Selezionare una Partizione di Origine nel Disco Fisso (pannello superiore).

    Nota
    È possibile scegliere solo una partizione per volta. La Partizione di Origine e la Partizione di Destinazione non possono essere le stesse.

  3. Selezionare una Partizione di Destinazione nel Disco Fisso originale o un atro Disco Fisso (pannello inferiore), poi cliccare Avanti per continuare.

    Nota
    La partizione di destinazione selezionata deve avere deve avere abbastanza spazio libero per contenere i dati della partizione di origine.

  4. Dopo aver confermato le selezioni, cliccare Duplica Ora per iniziare il processo di duplicazione o cliccare Precedente per cambiare le selezioni. Il processo di duplicazione può essere iniziato cliccando Inizia Duplicazione. Se il sistema è occupato, DriveClone Pro riproverà a duplicare automaticamente.

    Nota
    Il processo di duplicazione sovrascriverà tutti i dati sul disco di destinazione. Cliccare Continua per iniziare il processo di duplicazione. È inoltre possibile cliccare Annulla per uscire.

  5. Cliccare Ritorna alla Schermata Principale per completare il processo.


Accedere DriveClone Pro Pre-OS Manager

Per avviare il DriveClone Pro Pre-OS Manager, premere la barra spaziatrice dopo il sistema POST (Power-On-Self-Test), ma prima che Windows® cominci a caricarsi.

Inserire la password (se specificato) e cliccare OK per accedere alla schermata principale di DriveClone Pro. (Se nessuna password è stata impostata, la finestra di password non apparirà.)

注意

Suggerimento
Se è stato installato un modulo di Snapshot di Sistema, il Ritorna ad Uno Snapshot di Sistema e funzioni di Disinstallazione in modalità Pre-OS saranno grigi.


Avviare da un Disco di Soccorso

  1. Inserire il Disco di Soccorso e riavviare il computer, poi accedere al BIOS per impostare il CD/DVD ROM o la periferica USB come dispositivo di avvio primario.
  2. Dopo aver acceduto la schermata di DriveClone Pro Pre-OS, sarà possibile modificare le impostazioni di rete, ritornare ad uno snapshot di sistema, controllare l’integrità di un’immagine, ripristinare drive e disinstallare DriveClone Pro.

    注意

    Suggerimento
    Se è stato installato un modulo di Snapshot di Sistema, il Ritorna ad Uno Snapshot di Sistema e funzioni di Disinstallazione in modalità Pre-OS saranno grigi.


Ripristinare da un CD/DVD di Ripristino

Un CD/DVD di Ripristino è un disco contenente dati di backup; permette ad utenti finali di ripristinare partizioni copiate o interi drive da tali CD/DVD.

  1. Inserire il CD/DVD di ripristino e selezionare Ripristina e poi cliccare Ripristina il Mio Computer.
  2. Cliccare Sfoglia per selezionare il punto di ripristino dal CD/DVD.
  3. Selezionare una partizione o un intero disco fisso da ripristinare.
  4. Selezionare una partizione di destinazione o uno psazio non assegnato per ripristinare il file di immagine. Cliccare Avanti per iniziare il processo.
  5. Cliccare OK per iniziare il processo di ripristino. Se non si vuole ripristinare, cliccare Annulla per ritornare alla Schermata Principale.

È inoltre possibile ripristinare la partizione o il disco fisso direttamente attraveroso CD/DVD Rom.

  1. Riavviare il computer e accedere al BIOS. Impostare il CD/DVD ROM come dispositivo di avvio primario.
  2. Inserire il CD/DVD di Ripristino e avviare il computer. Il sistema accederà la modalità Pre-OS.
  3. Cliccare OK per continuare. Cliccare Annulla per uscire e riavviare il computer.
  4. Cliccare OK per completare il processo e riavviare il computer.


Impostazioni di Rete

DriveClone Pro può effettuare un backup in, o ripristinare da di una collocazione di rete. Per usare questa funzione, si dovrebbero prima configurare le impostazioni di rete.

Per configurare le impostazioni di rete, cliccare Impostazioni di Rete in Pre-OS.

CI sono due schede nella finestra Impostazioni di Rete:

  • Generali:

La scheda Generali è riportata sotto.

È possibile impostare l’adattatore di rete, indirizzo IP, Maschera di Sottorete (Subnet mask) e Default gateway da qui.
Quando è presente più di un adattatore di rete sul sistema, selezionare l’adattatore che si vuole utilizzare dal menù a tendina.
Impostazioni IP:

  • Ottenere un indirizzo IP automaticamente: se la ret in uso supporta DHCP (Dynamic Host Configuration Protocol), scegliere questa opzione per ottenere un indirizzo IP automaticamente da un server DHCP o da un server con accesso di rete dial-up Point-to-Point Protocol (PPP). DriveClone Pro utilizza DHCP come configurazione predefinita e otterrà l’indirizzo IP dal computer automaticamente.
  • Indirizzo IP: Scegliere questa opzione per specificare manualmente un indirizzo IP per la rete. Questa opzione può essere utlizzata quando non sia possibile ottenere un indirizzo IP automaticamente o quando ci sia un conflitto tra Indirizzi IP.
  • General:

La scheda Avanzate è riportata sotto.

Se il computer è su una rete locale (Local Area Network – LAN), si possono configurare le impostazioni LAN per effettuare il backup di immagini in o per ripristinare da una collocazione di rete.
Impostazioni DNS:

  • Ottieni un indirizzo di Server DNS automaticamente: DNS (Domain Name System) è un servizio internet che traduce i nomi di domini in indirizzi IP. È un sistema per la risoluzione dei nomi di dominio, adatto a computer di rete con indirizzi IP fissi. DriveClone Pro utilizza questa opzione predefinita per ottenere l’indirizzo di Server DNS automaticamente dalla rete.
  • Usa i seguenti indirizzi di server DNS: scegliere questa opzione per specificare manualmente quali indirizzi di server utilizzare.
WINS: Specificare un indirizzo IP per un server WINS. Windows Internet Naming Service (WINS) è un sistema che determina gli indirizzi IP associati con un particolare computer di rete. Supporta client di rete e computer server che eseguono Windows e può offrire la risoluzione dei nomi di dominio per altri computer con disposizioni speciali; utilizzando in database distribuito automaticamente aggiornato con i nomi dei computer correntemente disponibili e l’indirizzo IP assegnato a ciascun computer.


Installare un Driver in Pre-OS

  1. Durante l’avvio di DriveClone Pro Pre-OS Manager, premere la barra spaziatrice dopo il sistema POST (Power-On-Self-Test), ma prima che Windows® cominci a caricarsi.
  2. Quando la seguente schermata appare, premere F6 per continuare.

  3. Inserire un Disco del Driver e premere Invia per iniziare a caricare il driver. Dopodichè, DriveClone accederà Pre-OS per installare driver di terze parti. Si può anche premere F3 per saltare l’installazione del driver e caricare in Pre-OS direttamente.

Se DriveClone non può trovere il driver compatibile e disponibile, è possibile installare driver di terze parti manualmente, sebbene il driver potrebbe non funzionare correttamente.

注意

Suggerimento
DriveClone è totalmente compatibile con Redhat Enterprise Linux 5.


DriveClone Pro Manager in Modalità Pre-OS

Dopo l’accesso a DriveClone Pro Pre-OS Manager, apparirà la seguente finestra.


Ripristina il Mio Computer in Pre-OS

Si può selezionare un punto di backup completo salvato su CD/DVD, disco fisso locale o rete locale per ripristinare il computer.

  1. Cliccare l’icona Ripristina il Mio Computer sulla Schermata Principale di Pre-OS Main Console.
  2. Cliccare Sfoglia per selezionare il file di immagine completa dalla quale si vuole ripristinare. Cliccare OK.
  3. Cliccare Avanti per continuare.
  4. Selezionare un punto di backup completo o un qualsiasi punto di backup incrementale dal quale ripristinare.
  5. Cliccare Avanti per continuare senza selezionare Esegui Ripristino Generale.
  6. Selezionare la partizione di destinazione o il disco fisso da ripristinare.

    1. Per ripristinare una singola partizione, cliccare Avanti.
    2. Per ripristinare l’intero disco, è possibile selezionare o deselezionare la casella Ripristina da Dimensione Originale. Per ridimensionare la partizione di destinazione, deselezionare la casella Ripristina da Dimensione Originale e fare doppio clic su una partizione nella lista da ridimensionare. Ora cliccare Avanti.
  7. Confermare le impostazioni del ripristino. Cliccare Precedente per modificare. Cliccare Inizia per continuare. Cliccare Annulla per uscire.
  8. Cliccare OK per ritornare alla schermata principale di Pre-OS, o cliccare Riavvia per riavviare in Windows.
    DriveClone Pro può ripristinare da una collocazione di rete. Per utilizzare questa funzione, sarebbe opportuno prima configurare le impostazioni di rete. (Fare Riferimento a Impostazioni di Rete per dettagli.)


Perform Universal Restore in Pre-OS

Eseguire un Ripristino Generale in Pre-OS

Con un Ripristino Generale, è possibile ripristinare le immagini di sistema salvate su un hardware differente o su una macchina virtuale.

  1. Cliccare l’icona Ripristina il Mio Computer sulla schermata principale di Pre-OS.
  2. Cliccare Sfoglia per selezionare un file completo di immagine di sistema salvato che si vuole ripristinare. Cliccare OK per continuare.
  3. Cliccare Avanti per continuare.
  4. Selezionare un punto di backup di sistema completo o un punto di backup incrementale da ripristinare.
  5. Cliccare Avanti per continuare dopo aver selezionato Esegui Ripristino Generale.
    6. 注意

    Suggerimento
    Ripristino Generale è disponibile solo se si è selezionato “Ripristino Generale” durante il processo di Backup Completo.

  6. Selezionare il disco fisso di destinazione. Si raccomanda vivamente di selezionare Ripristina solo partizioni di sistema se non si vuole che l’intero disco fisso venga sovrascritto.
  7. Osservare la struttura della partizione del disco fisso di destinazione come se il ripsristino fosse stato completato. Cliccare Avanti per continuare.
  8. Confermare tutte le impostazioni del ripristino. Cliccare Precedente per modificare. Cliccare Inizia per continuare. Cliccare Annulla per uscire.
  9. Cliccare OK per ritornare alla schermata principale di Pre-OS, o cliccare Riavvia per riavviare in Windows.
DriveClone Pro può ripristinare un’immagine di sistema da una cartella di rete condivisa. Per utilizzare questa funzione, è prima necessario configurare le impostazioni di rete. (Fare Riferimento a Impostazioni di Rete per dettagli.)


Controllo di Integrità dell’Immagine

In questa sezione, è possibile controllare se i dati di backup nel file Backup di Immagine Completo siano validi.

  1. Cliccare l‘icona Controllo Integrità dell’Immagine sulla Schermata Principale di Pre-OS.
  2. Cliccare Sfoglia per selezionare il file di immagine che si desidera controllare. Cliccare OK.
  3. Cliccare Avanti per continuare.
  4. Confermare le informazioni dell’immagine selezionata e cliccare Avanti per iniziare il processo di controllo.
  5. Quando il processo di controllo è completato, cliccare OK per ritornare alla schermata Principale di Pre-OS. O cliccare Riavvia per riavviare in Windows.
DriveClone Pro può inoltre controllare immagini di file immagazzinate in un indirizzo di rete. Per utilizzare questa funzione, si dovrebbero prima configurare le impostazioni di rete. (Fare Riferimento a Impostazioni di Rete per dettagli.)


Ritornare ad Uno Snapshot di Sistema in Pre-OS

  1. Cliccare sull’icona Ritorna ad Uno Snapshot di Sistema sulla Schermata Principale di Pre-OS per visualizzare una lista di Snapshot di Sistema. Il primo Snapshot di Sistema elencato saràlo snapshot creato più recentemente.
  2. Selezionare uno Snapshot di Sistema, e poi scegliere se ripristinare l’intero disco fisso o solo drive C:.
  3. Cliccare OK.
  4. Leggere il messaggio di attentamente, poi cliccare OK per iniziare il processo di ripristino di DriveClone Pro. O cliccare Annulla per uscire.
  5. Cliccare Chiudi per completare il processo di ripristino, o cliccare Ritorna alla Schermata Principale per ritornare all’interfaccia principale di Pre-OS.
Un ripristino completo può impiegare da 20 secondi fino a 10 minuti, a seconda del numero dei file coinvolti. Una volta che il sistema è riavviato, il SISTEMA sarà ripristinato dal Sistema di Snapshot scelto. Tutte le modifiche e aggiunte effettuate dopo la data dello Snapshot di Sistema sranno rimosse.


Disinstallare

Cliccando Disinstalla, il sistema disinstallerà DriveClone Pro dopo il riavvio del computer. Tutto lo spazio di disco occupato da DriveClone Pro verrà liberato.

Per riavviare il computer è anche possibile cliccare il pulsante [image] o cliccare il pulsante [image] per spegnere il computer.


Glossary

  • DriveClone Pro Image

DriveClone Pro Image è un file contenente i contenuti di un disco fisso o partizione/i di un computer. Utilizzando questa immagine, è possibile copiare il contenuto di un disco fisso su un dispositivo poetatiel come un CD/DVD masterizzabile, una periferica USB o su un altro disco fisso.

  • CD/DVD di Recupero

Un CD/DVD di Recupero permette all’utente di ripristinare il sistema inserendo questo disco nel drive CD/DVD-ROM. Una volta che il sistema si è riavviato, il CD/DVD di Recupero ripristinerà il sistema automaticamente in base a quanto contenuto nel CD/DVD di Recupero.

  • Duplica (Copia) Partizione/Drive

Il termine “duplicare” si riferisce alla lettura fisica di tutti i settori di una partizione o disco di origine e la conseguente scrittura di questo informazione di raw sector sul corrispondente settore di una partizione di destinazione o disco. La dimensione, formato dei file di sistema, marca del disco o partizione di origine e di destinazione può essere differente.

  • Area Sicura

L’Area Sicura è una partizione virtuale, la quale utilizza spazio libero sul disco fisso per creare logicamente un nuovo spazio di immagazzinamento continuo. Tale spazio è nascosto e protetto da DriveClone Pro.

  • Snapshot di Sistema

DriveClone Pro scatta automaticamente rapidi snapshot di file e impostazioni di Windows®. Questa azione di backup viene completata in pochi secondi e permette all’utente di ripristinare Windows® a un precedente stato funzionale, così recuperando da un malfunzionamento del sistema, attacchi di virus o installazioni di software corrotti.

  • Pseudo Drive

Pseudo Drive è uno spazio virtuale creato nell’Area Sicura. DriveClone Pro utilizza questo spazio per ridurre i dati di backup di Snapshot di Sistema ed aumentare l’efficienza di backup.

  • Partizione di Sistema

La partizione di sistema fa riferimento al volume del disco che contiene file di “hardware specifico” (che riconoscono l’hardware sul quale sono installati) necessari per avviare Windows (ad esempio: Ntldr, Boot.ini, e Ntdetect.com). Su dischi dinamici, questo processo è conosciuto come volume di sistema.

  • Partizione Boot

Partizione Boot fa riferimento al volume del disco che contiene i file del sistema operativo Windows (per predefinizione, nella cartella WINDOWS) e i suoi file di supporto (per predefinizione nella cartella WINDOWS\System32 ). La partizione boot può, ma non è richiesto, essere la medesima della partizione di sistema. Ci sarà una (e soltanto una) partizione di sistema, ma ci sarà una partizione boot per ogni sistema operativo in un sistema multi-boot. Su dischi dinamici, questo processo è conosciuto come volume di boot.

  • Ripristino Generale

Il Ripristino Generale permette all’utente di ripristinare le partizioni di sistema e partizioni attive su differenti configurazioni hardware, come ad esempio la sostituzione di una scheda madre o di controller di disco fisso.


FAQ

D. In quanto tempo si effettua un backup/ripristino del sistema utilizzando DriveClone Pro?
R: Il tempo impiegato per effettuare il backup/ripristino del sistema dipende dall’ammontare di dati nel sistema. Tuttavia, la tecnologia esclusiva di DriveClone Pro’s minimizza i tempi di backup/ripristino del sistema.

D. Ho avviato DriveClone Pro in Windows, ma un messaggio indica che devo riavviare il mio computer per poter eseguire DriveClone Pro.
R: È necessario riavviare il computer dopo l’installazione di DriveClone Pro.

D. Quando ho ripristinato una partizione da un file di immagine, è apparso il messaggio “Spazio insufficiente nella Partizione di Destinazione.” Tuttavia, ho la sicurezza che lo spazio libero nella Partizione di Destinazione sia più ampio dello spazio usato nella Partizione di Origine.
R: Se non tutti i dati nella Partizione di Origine possone essere spostati, DriveClone Pro mostrerà questo messaggio. Anche se lo spazio libero nella Partizione di Destinazione è più ampio dello spazio utilizzato nella Partizione di Origine.

D. Ho installato DriveClone su due sistemi operativi differenti (Windows® 2000 e XP) sul mio computer. Dopo aver rimosso DriveClone Pro da Windows® 2000, perchè il programma su Windows® XP è inutilizzabile?
R: Disinstallando DriveClone da un sistema operativo risulterà nella rimozione dell’Area Sicura di DriveClone Network, quindi il programma in un altro sistema operativo diventerà inutilizzabile.

D. Ho connesso un disco fisso USB o un masterizzatore CD/DVD USB al sistema, perchè DriveClone Pro non riconosce il dispositivo?
R: Provare con il metodo seguente: se il disco fisso USB è stato inserito dopo aver avviato DriveClone Pro, inserire il drive USB, poi riavviare il computer e provare nuovamente.

D. Ho creato un’immagine per il Drive C: su due dischi CD-R. Perchè il disco non può essere montato come partizione temporanea?
R: Montare una partizione richiede tutti i dati di backup del drive. Se si utilizza uno di due dischi, l’informazione completa non può essere fornita. Per risolvere questo problema, copiare il file di immagine dai due dischi sul disco fisso e poi montarlo come partizione temporanea. Questo problema non può essere risolto utilizzando multipli drive CD/DVD.

D. Durante la creazione di un CD/DVD di Ripristino, appare un messaggio di errore.
R: Questo errore può verificarsi se la qualità del masterizzatore CD/DVD non è delle migliori, o se il disco è incompatibile con il masterizzatore. Per risolvere il problema, provare una differente marca di CD/DVD o aggiornare il masterizzatore CD/DVD.

D. Dopo aver duplicato un disco, perchè DriveClone Pro è disinstallato nel disco di destinazione?
R: DriveClone Pro scrive il MBR (Master Boot Record) originale del sistema sul disco di destinazione durante la duplicazione del disco. Di conseguenza, se l’utente aveva installato Snapshot di Sistema, DriveClone Pro sarà disinstallato automaticamente dopo l‘avvio perchè DriveClone Pro MBR non può essere trovato.

D. Ho bisogno di fare qualcosa prima di installare DriveClone Pro?
R: Raccomandiamo vivamente di eseguire il programma Windows® Checkdisk per ctrovare eventuali errori nel disco fisso prima di installare DriveClone Pro. L’utilità Checkdisk può essere avviata eseguendo Chkdsk.exe da un prompt di comando o utilizzando la Lista degli Sturmenti di Pre-Installazione di DriveClone Pro. Nota: Eseguire Checkdisk da entrambe le collocazioni richiederà il riavvio del sistema per poter completare l’operazione.

D. È possibile riparare il sistema dopo che il mio disco fisso è stato erroneamente formattato o ripartizionato?
R: DriveClone Pro può riparare il sistema solo se era installato prima della perdita dei dati.

D. Posso utilizzare strumenti del disco, come Fdisk, PartitionMagic e Norton Speed Disk dopo che DriveClone Pro è installato sul mio computer?
R: Anche se DriveClone Pro è compatibile con i software menzionati, alcune funzioni proprie di queste utilità poterebbero ridurre o bloccare il corretto funzionamento di DriveClone Pro.

D. Ho installato tre sistemi operativi sul mio computer, tra cui Linux. DriveClone Pro può proteggere tutti i sistemi?
R: DriveClone Pro protegge sistemi operativi Windows multipli completamente, e raccomandiamo di utilizzare Backup il Mio Computer per proteggere i sistemi diversi da Windows.

D. DriveClone Pro può proteggere il mio PC da un virus distruttivo?
R: Anche se DriveClone Pro non può prevenire l’attacco di virus, il computer può essere ripristinato a uno stato precedente l’attacco, recuperando i file e rimuovendo il virus efficacemente.

D. DriveClone Pro supporta le funzionalità di risparmio energia (APM) di Windows®?
R: DriveClone Pro supporta tutte le funzionalità di risparmio energia di Windows® (Standby, Sospensione).

D. Avevo una capacità di immagazinamento dati su disco fisso molto ampia (>137G) sul mio computer. Perchè DriveClone si è disinstallato automaticamente dopo che avevo finito di installarlo e riavviato il sistema?
R: Il BIOS potrebbe non supportare dischi fisso con un’ampia capacità di immagazzinamento. Contattare il manifatturiere del computer per un aggiornamento del BIOS.

D. Quale software non è compatibile con DriveClone Pro?
R: I seguenti software non sono compatibili con DriveClone Pro:
Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
Safeguard
OSL2000

D. Perchè il mio Snapshot di Sistema è stato eliminato automaticamente?
R: 1. Se ci sono due sistemi operativi sul computer con uno solo dei sistemi installato con DriveClone Pro, quando si accede il sistema operativo che non ha DriveClone Pro installato e si modificano dati nel disco fisso, lo snapshot di sistema viene eliminato automaticamente.
2. Se il disco fisso viene connesso fisicamente ad un altro computer e i dati vengono modificati, lo snapshot di sistema viene eliminato automaticamente.
3. Se si utilizza un Disco di Soccorso DOS per avviare il sistema e modificare i dati, lo snapshot di sistema viene eliminato automaticamente.

D. Perchè mi è impossibile trovare alcuni dei File di Backup Completo che sono stati immagazzinati sul disco fisso in Pre-OS?
R: Se i file di backup sono immagazzinati in un file nella partizione compressa NTFS, i file di backup non possono essere riconosciuti e selezionati in Modalità Pre-OS. Per evitare questo problema, spostare i file di backup su una partizione NTFS non compressa.

D. Perchè il mio computer impiega tanto tempo per installare DriveClone Pro?
R: Se il sistema ha tante frammentazioni del disco, DriveClone Pro deframmenterà il disco fisso per destinare abbastanza spazio per immagazzinare l’Area Sicura di DriveClone Pro. Questo processo impiegherà alcuni minuti. Quando è presente abbastanza spazio continuo sul disco fisso, il processo di installazione è molto più veloce.
Inoltre, DriveClone Pro impiegherà più tempo per creare l’Area Sicura su una partizione FAT32 che su una partizione NTFS mentre si installaun modulo di Snapshot di sistema.

D. Perchè non posso avviare il mio computer dopo aver eseguito un Ripristino Generale, mentre la stessa immagine può essere totalmente ripristinata su altri computer?
R: Dopo il completamento di Ripristino Generale, Windows installerà driver per dispositivi hardware identificabili automaticamente. Tuttavia, se un qualsiasi dispositivo hardware utilizzato nella routine di avvio del sistema non può essere identificato (ad esempio controller di drive SCSI o controller di drive abilitato RAID), il sistema non sarebbe in grado di avviarsi.

D. Perchè una finestra di dialogo per installare un programma di driver appare in Windows dopo il completamento del Ripristino Generale?
R: Dopo il Ripristino Generale, Windows troverà nuovi hardware e installerà
driver automaticamente. Se Windows non può identificare nessun dispositivo hardware, la finestra di dialogo per installare un programma di driver apparirà. Seguire le istruzioni per completare l’installazione dei driver.

D. Perchè non posso effettuare il backup su una mappa di unità di rete con DriveClone Pro, che possa essere esplorato in ambiente Vista?
R: Controllare se il User Account Control (UAC) è attivato. È possibile disattivare il UAC o modificare il registro come sotto riportato.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System EnableLinkedConnections = 1 (DWord)

D． Perchè la mia immagine di backup è più ampia della partizione di origine o del disco fisso?
R: La partizione di origine o il disco fisso potrebbero essere troppo frammentati. Deframmentare ed eseguire nuovamente il backup.


Contratto di Licenza d’Uso

FARSTONE TECHNOLOGY, INC. (FARSTONE) E’ L’UTENTE FINALE DEL CONTRATTO DI LICENZA D’USO DI DRIVECLONE NETWORK, DI SEGUITO CHIAMATO “SOFTWARE”
PER FAVORE LEGGERE ATTENTAMENTE: L’USO DI QUESTO “SOFTWARE” E’ SOGGETTO AI TERMINI DI LICENZA D’USO DI FARSTONE E ALTRI ENTI I CUI SOFTWARE SIANO COLLEGATI A QUESTO PRODOTTO.
ATTRAVERSO L’UTILIZZO DEL “SOFTWARE” INCLUSO IN QUESTO PRODOTTO L’UTENTE CONCORDA CON I TERMINI DEL CONTRATTO DI LICENZA D’USO RICHIESTI DAL CONCEDENTE L’AUTORIZZAZIONE DEL “SOFTWARE”, COME EVIDENZIATO PIU’ AVANTI. QUALORA L’UTENTE NON CONCORDASSE CON I TERMINI DEL CONTRATTO DI LICENZA D’USO, L’INTERO PRODOTTO (INUTILIZZATO) PUO’ ESSERE RESTITUITO PER UN RIMBORSO COMPLETO.

LICENZA e GARANZIA:
Il software che accompagna questa licenza (il ”Software”) è di proprieta’ di FARSTONE, o dei suoi licenziatari, ed è protetto dalle leggi sui diritti d’autore. Mentre FARSTONE continua a possedere il Software, l’utente avrà alcuni diritti di utilizzare il Software dopo l’accettazione di tale licenza. Ad eccezione di possibili modifiche della licenza in questione, i diritti e i doveri dell’utente in rispetto all’uso di questo Software sono come segue:

A. Licenza per un Singolo Utente:
Questo contratto conferisce all’utente la licenza di:
(a) Utilizzare il “Software” su un singolo computer o rete, ed esclusivamente da un singolo utente per volta. Al fine di utilizzare il “Software” per più utenti sarà necessaria una Licenza aggiuntiva per ogni utente.
(b) Creare una copia del “Software” in forma leggibile da computer con il solo fine di proteggere i dati, a patto che siano anche riprodotti i diritti d’autore di proprietà di Farstone. Ad eccezione di quanto sopra citato, il “Software” può essere utilizzato su un computer di casa, portatile o computer secondario dell’utente principale del “Software”, ed una copia aggiuntiva del Software puo’ essere creata per permettere tale utilizzo. Come menzionato in questa Licenza, il “Software” è “in uso” quando è caricato nella memoria centrale (RAM) o installato su disco fisso o un altro strumento di memoria permanente. Il “Software” può essere in uso su un solo computer per volta. (Differenti termini di Licenza ed emolumenti sono pertinenti per applicazioni di rete o di multipli utenti). Come condizione specifica di questa Licenza, l’utente accetta di utilizzare il “Software” in conformità con tutte le leggi applicabili, incluse le leggi sui diritti d’autore, e concorda di non copiare, trasmettere, operare o distribuire nessun contenuto audio o di altro genere utilizzando il “Software” senza l’ottenimento di tutte le Licenze necessarie o permessi dal proprietario dei contenuti.

B. Licenza per Utenti Multipli:
Creare una copia del “Software” in forma leggibile da computer con il solo fine di proteggere i dati, a patto che siano anche riprodotti i diritti di autore di proprieta’ di Farstone.
L’utente deve acquistare e dedicare una Licenza per ogni singolo computer sul quale qualsiasi parte o porzione del “Software” sia installata o avviata. Come menzionato in questa Licenza, il “Software” o una qualsiasi parte o porzione del “Software” sia “in uso” quando sia quando caricata nella memoria centrale (RAM) o installata su disco fisso o un altro strumento di memoria permanente, inclusi ambient di rete o condivisi dove connessioni dirette o indirette siano effettuate attraverso software o hardware il quale raggruppi o aggreghi connessioni.
Come specifica condizione di questa Licenza, l’utente accetta di utilizzare il “Software” in conformità con tutte le leggi applicabili, incluse le leggi sui diritti d’autore, e concorda di non copiare, trasmettere, operare o distribuire nessun contenuto audio o di altro genere utilizzando il “Software” senza l’ottenimento di tutte le Licenze necessarie o permessi dal proprietario dei contenuti.

C. Restrizioni:
L’utente non può distribuire copie del “Software” a terzi o trasferire il “Software” elettronicamente da un computer ad un altro su una rete. L’utente non puo’ pubblicare o rendere disponibile il “Software”, o una qualsiasi parte dello stesso, in qualsiasi forma su Internet. L’utente non puo’ utilizzare il “Software” in un’azienda di servizi per computer, incluse applicazioni di multiprogrammazione. Il “Software” contiene segreti commerciali e, al fine di proteggerli, l’utente non può convertire, cambiare le funzioni, disassemblare, o altrimenti ridurre il “Software” in una forma percettibile dall’uomo. L’UTENTE NON PUO’ MODIFICARE, ADATTARE, TRADURRE, NOLEGGIARE, AFFITTARE, PRESTARE, RIVENDERE PER PROFITTO, DISTRIBUIRE, DIFFONDERE O CREARE CONSEGUENTI LAVORI BASATI SUL “SOFTWARE” O UNA QUALSIASI PARTE DELLO STESSO.

D. Garanzia Limitata:
FarStone garantisce che i mezzi di comunicazione sui quali il Software e’ distribuito saranno privy di difetti per un periodo di quindici (15) giorni dalla data della consegna del Software all’utente. Il solo rimedio per l’utente in caso di una violazione di tale garanzia e’ che FarStone potrà, a sua discrezione, sostituire componenti difettosi ritornati a FarStone entro il periodo di garanzia o restituire l’importo pagato per il Software. FarStone non garantisce che il Software incontrerà le necessità dell’utente o che l’operatività del Software sarà ininterrotta o che il Software sia privo di errori.
LA GARANZIA SOPRACITATA ESCLUDE E SOSTITUISCE TUTTE LE ALTRE GARANZIE, ESPRESSE O IMPLICITE, INCLUSE LE GARANZIE IMPLICITE DI COMMERCIABILITÀ, ADEGUATEZZA AD UN PARTICOLARE SCOPO O INVIOLABILITÀ. QUESTA GARANZIA CONFERISCE SPECIFICI DIRITTI LEGALI. L’UTENTE PUO’ AVERE ALTRI DIRITTI, I QUALI VARIANO DA STATO A STATO.

E. Limitazione di Responsabilità:
IN NESSUN CASO FARSTONE O I SUOI LICENZIATARI SARANNO RITENUTI RESPONSABILI DEI DANNI ACCIDENTALI, CONSEGUENTI O INDIRETTI DI ALCUN TIPO, COMPRESI QUALSIASI PERDITA DI PROFITTO, PERDITA DI RISPARMI, O PERDITA DI DATI, ANCHE SE FARSTONE O UN LICENZIATARIO FOSSERO STATI INFORMATI DELLA POSSIBILITA’ DI TALI DANNI, O PER QUALSIASI RECLAMO DA PARTE DI TERZI. Alcuni Stati non consentono la limitazione o l’esclusione di responsabilita’ per danni speciali, accidentali, o conseguenti e quindi le limitazioni e esclusioni di cui sopra potrebbero non essere applicabili all’utente.

F. Informazioni Generali:
L’Utente riconosce di aver letto e capito questo Contratto, e, attraverso l’utilizzo del “Software”, di essere vincolato dai termini e condizioni dello stesso. L’Utente altresì riconosce che la completa ed esclusiva dichiarazione del contratto tra Farstone e l’Utente stesso sostituisce qualsiasi proposta o contratto precedente, orale o scritto, e qualsiasi altra comunicazione tra FarStone e l’Utente relativa all’oggetto di questo Contratto. Termini addizionali o differenti non saranno applicabili contro FarStone a meno che FarStone dia il suo espresso consenso, includendo un’espressa deroga dei termini di questo Contratto in forma scritta, firmata da un incaricato di FarStone. L’Utente assume piena responsabilità per l’uso del “Software” e accetta di usare il “Software” legalmente e responsabilmente.
Qualora una qualsiasi clausola di questo Contratto sia dichiarata priva di tutela giudiziaria in qualsiasi giurisdizione, e in seguito tale clausola sia giudicata separabile da questo Contratto, ciò non avrebbe effetto sulla rimanente parte dello stesso. FarStone riserva tutti i diritti nel “Software” non specificatamente conferiti in questo Contratto.

Per qualsiasi domanda riguardante questo Contratto, l’Utente può contattare FarStone scrivendo a:

FarStone Technology, Inc.
Legal Department
6 Morgan, Suite 160
Irvine, CA 92618