Cut SPC Partition

Помощь по созданию Безопасной зоны DriveClone Pro

Что такое Безопасная зона DriveClone Pro?

1. Безопасная зона DriveClone Pro (DCSA) полностью защищенное и скрытое место, расположенное на вашем жестком диске. Оно используется для хранения:

l Ядра программы DriveClone Pro. Минимальные требования к свободному месту - 300 МБ. Замечание: Обычно ядро программы сохраняется на вашем системном разделе.

l Образов системы. Минимальные требования к свободному месту - 700 МБ.

l Псевдо диска. Минимальные требования к свободному месту - 200 МБ.

В сумме, для Безопасной зоны DriveClone Pro необходимо, как минимум, 1200МБ.

Замечание: Псевдо диск – это виртуальный диск, который создается в Безопасной зоне. DriveClone Pro переадресовывает временные файлы на этот виртуальный диск, чтобы уменьшить размер резервных данных, которые, в противном случае, были бы сохранены в образах системы. Это увеличивает эффективность образов системы и во много раз увеличивает эффективность резервного копирования системы. Для псевдо диска требуется 200МБ.

2. Безопасная зона DriveClone Pro состоит из нескольких файлов. Каждый файл требует минимум 100МБ (Файл, содержащий ядро программы, требует 300МБ). И на диске должно быть свободное место, которое не разбито на сектора. Файлы могут размещаться на разделах FAT32 или NTFS загрузочного диска (тот, который указывается загрузочным в BIOS).

Как разместить Безопасную зону DriveClone Pro?

1. Как сказано выше, для создания Безопасной зоны DriveClone Pro требуется в общем 1200МБ не используемого и не разбитого на сектора свободного места на выбранном разделе жесткого диска.

2. Как DriveClone Pro выделяет место для Безопасной зоны DriveClone Pro на моем месте? Как я могу регулировать размер места для Безопасной зоны DriveClone Pro?

l Место, необходимое для файла ядра и образов системы первоначально отводится на дополнительном разделе, имеющем максимальное количество свободного места. Затем на следующем по величине свободного места, пока не будут использованы все дополнительные разделы. Если потребуется дополнительное место, то оно будет отведено на системном разделе.

l Если общий размер свободного места на всех разделах не отвечает минимальным требованиям, пользователю предложат запустить программу дефрагментатор, чтобы попробовать освободить дополнительное место. В противном случае, пользователю предложат уменьшить размер места, отводимого для Безопасной зоны DriveClone Pro.

3. Чтобы гарантировать нормальную работу системы после создания Безопасной зоны DriveClone Pro, резервируется как минимум 400МБ свободного места на системном разделе и 200МБ – на дополнительных.

Замечание:

1. Не выполняйте действия Копировать и Вставить во время создания Безопасной зоны DriveClone Pro.

2. Не запускайте утилиты управления дисками, такие как Windows Disk Manager, PQ Partition Magic и т.д.

Что делать если Безопасная зона DriveClone Pro не будет создана?

Основной причиной ошибок при создании Безопасной зоны DriveClone Pro является отсутствие свободного места на вашем жестком диске. Чтобы освободить дополнительное место попробуйте использовать следующее:

1. Удалите файлы, которые не используете (особенно большие)

2. Перенесите файлы из одного раздела на другой, освобождая место на основном разделе

3. Запустите дефрагментацию диска, чтобы упорядочить данные на вашем жестком диске

Известные ситуации:

1. В некоторых случаях, после запуска программы дефрагментатора, свободное место на диске может уменьшиться

2. Фактический размер Безопасной зоны DriveClone Pro может быть в несколько раз меньше первоначально указанного числа.

Если у вас возникнут вопросы, по созданию Безопасной зоны DriveClone Pro свяжитесь с FarStone technology.

E-Mail: support@farstone.com

Или с технической поддержкой фирмы 1С

По электронной почте по адресу mmedia.hotline@1c.ru. В письме укажите:

  • название продукта;
  • регистрационный номер;
  • подробное описание проблемы;
  • конфигурацию вашего компьютера.