Уведомление об авторском праве

Никакая часть этой публикации не может быть скопирована, передана, сохранена в поисковой системе, или переведена на любой язык в любой форме или каким-либо образом без выраженного письменного разрешения FarStone Technology, Inc..

FarStone предоставляет Вам право использовать одну копию программы ("ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ") на единственном компьютере. Если ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ установлено в сети, или ПРОГРАММНЫМ ОБЕСПЕЧЕНИЕМ может управлять более одного человека одновременно, то Вы должны приобрести дополнительную лицензию для каждого дополнительного пользователя или компьютера.

Торговые марки

FarStoneR торговая марка FarStone Technology, Inc. MicrosoftR, WindowsR и MS-DOSR зарегистрированные торговые марки Microsoft Corporation. Другие продукты, названия которых упомянуты в этом руководстве могут быть торговыми марками или зарегистрированными торговыми марками их соответствующих компаний.

FarStone Technology, Inc.
Корпоративный и североамериканский отдел:
6 Morgan, Suite 160
Irvine, CA 92618
Телефон: (949) 458-3666
Факс: (949) 458-3633
www.farstone.com
Азиатско-Тихоокеанские Офисы
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Телефон: 886-2-2546-9898
Факс: 886-2-2546-3838
www.farstone.com.tw

Техническая поддержка
Для вашего удобства, Вы найдете ответы на часто задаваемые вопросы на нашем вебсайте www.farstone.com. Используйте ссылки на секцию поддержки.

Copyright©2000-2008 FarStone Technology, Inc. Все права защищены.

Техническую поддержку на территории России осуществляет фирма 1С.

В случае приобретения продукта от фирмы 1С, зарегистрируйте его в службе поддержки. Для этого заполненную анкету (см. вкладыш) пришлите в фирму 1С по адресу: 123056 Москва, а/я 64. Вы также можете выслать копию заполненной половины регистрационной анкеты по факсу (495) 681-44-07 или отсканированный образ регистрационной анкеты по адресу mmedia.hotline@1c.ru. Для регистрации по электронной почте, пожалуйста, полностью заполните высылаемую часть анкеты, отсканируйте ее и пришлите в любом графическом формате отдельным письмом.

Контактная информация
Тел. (495) 688-99-01 с 9:30 до 20 часов по московскому времени, или через онлайн-форму.
Вы также можете отправить письмо по электронной почте по адресу mmedia.hotline@1c.ru. В письме укажите:

  • название продукта;
  • регистрационный номер;
  • подробное описание проблемы;
  • конфигурацию вашего компьютера.

Copyright©2000-2008 FarStone Technology, Inc. Все права защищены.


Обзор продукта

DriveClone Pro создает полный образ всего жесткого диска или его отдельного раздела. Образ можно использовать для создания резервной копии диска или системы, а так же для переноса всей информации с одного жесткого диска на другой. Файл образа может быть сжат и распределен на несколько жестких дисков или разделов.

DriveClone Pro сжимает файл образа, содержащий все файлы данных диска, информацию о разделах и настройки безопасности, копируя только используемые на исходном жестком диске сектора, что позволяет свести файл образа к минимальным размерам. Полный образ диска может быть быстро обновлен инкрементным резервным копированием, которое содержит только произошедшие с момента создания полной резервной копии или предыдущего обновления изменения.

Это дает администратору легкий и надежный способ создания и хранения резервной копии системы на внешних носителях: внешних USB дисках, наборах CD или DVD или на сетевых ресурсах. В последствие, администратор сможет легко исправить любые неисправности, включая повреждение данных и выхода из строя носителей информации. DriveClone Pro существенно экономит время администратора, которое он затрачивает на настройку множества систем, устанавливая на них стандартное программное обеспечение или на восстановление исходного вида этих систем.


Возможности и Преимущества

  • Создание образа жесткого диска: Быстро делает резервную копию, восстанавливает или переносит образ системы на новый жесткий диск.
  • Полная внешняя резервная копия:Сохраняет полный образ системы на USB диск, сетевой ресурс или использует CD/DVD рекордер для создания копии на оптических носителях.
  • Простое обновление резервной копии:Инкрементное резервное копирование позволяет вам быстро вносить изменения в образ диска.
  • Гибкое резервное копирование: Сохраняет образ вашего жесткого диска на другой жесткий диск, сетевой диск, USB устройство или на оптические носители без учета размеров, формата или изготовителя диска.
  • Быстрое, контролируемое восстановление: Поддерживает UDMA1-5 и может восстанавливать данные в секторах.
  • Поддержка разделов: Поддерживает FAT32, NTFS, Linux EXT2/3 и другие, менее известные, разделы дисков.
  • Аппаратная поддержка: Поддерживает IDE, EIDE, SATA и SCSI диски. Поддерживает RAID 0/1. Подробнее наhttp://www.farstone.com/software/DriveClone Pro-raid.htm.
  • 100% защита: Восстановление операционной системы после сбоя программного обеспечения, ошибки пользователя, вирусной атаки или ошибки в программном обеспечении.
  • Универсальное восстановление: Восстанавливает всю операционную систему, определенную конфигурацию для различного аппаратного обеспечения или Виртуальную машину.
  • Защита паролем: Ограничивает доступ к DriveClone Pro; блокируя ваш компьютер на DOS уровне.
  • Неограниченное число копий: Создает неограниченное число образов системы, ограниченное только размером диска, которое вы отвели для Зоны безопасности DriveClone Pro.
  • Изменение размеров Зоны безопасности: Возможность увеличения места, для записи образов, без повторной установки программы.


Требования системы

  • Процессор: Pentium или лучше
  • RAM: 512 МБ или больше (1 ГБ или больше для Vista)
  • Жесткий диск: 250 МБ свободного места
  • Поддерживаемые системы: Windows 2000 SP4, 32-bit и 64-bit, Windows XP SP2, Vista.


Установка DriveClone Pro

  1. Установите диск DriveClone Pro CD в ваш привод CD/DVD. Программа установки запустится автоматически. Если этого не произошло, или у вас отключена функция автозапуска, то вам нужно запустить непосредственно файл Setup.EXE, находящийся на CD. Если вы скачали программу, а не купили версию на физическом носителе, то вам нужно запустить файл Setup.exe из загруженного контента. Если на вашем компьютере уже установлена версия DriveClone Pro, то программа установки будет работать, основываясь на установленную версию программы Drive Clone.
    1. Если установлена более ранняя версия программы, то вы можете или установить новую версию, или обновить программу.

      注意

      Подсказка
      Эта опция потребует от вас ввода серийного номера продукта.
    2. Если установленная версия соответствует той, которую вы хотите установить, то вы можете выбрать обновление или установку отдельных компонентов программы.
    3. Если установлена более новая версия программы, чем та, которую вы хотите установить, то программа установки предложит вам удалить уже установленную версию перед началом работы программы.
  2. Выберите язык из предложенного списка, и, после появления экрана установки, нажмите OK.
  3. Щелкните по кнопке Далее, чтобы продолжить установку.
  4. Внимательно ознакомьтесь с лицензионным соглашением. Вы должны принять условия этого соглашения перед тем, как продолжить.
  5. Введите вашу персональную информацию и серийный номер. Если вы не приобрели серийный номер, то нажмите Далее, чтобы установить ограниченную версию DriveClone Pro.
  6. Выберите тип установки, Обычная установка (Рекомендуется) или Выборочная установка, а затем нажмите кнопку Далее, чтобы начать процесс. Если вы выбрали Обычную установку, то пропустите пункт 11.

    注意

    Подсказка
    Обычная установка инсталлирует DriveClone Pro со всеми возможностями. Мы рекомендуем ее для большинства пользователей.
    Выборочная установка позволяет выбирать инсталлируемые компоненты, и рассчитана на опытных пользователей.

  7. Если вы выберите Выборочную установку, то вам нужно будет выбрать компоненты для установки, Резервное копирование и Образ системы.
  8. Щелкните по кнопке Далее, и DriveClone Pro будет установлен на ваш компьютер.
  9. Установите размер Зоны безопасности DriveClone Pro для хранения резервных данных (требуется минимум 1000 МБ). DriveClone Pro будет рекомендовать размер Зоны безопасности для каждого выбранного раздела. Вы можете изменить рекомендованный размер вручную. Лучше выбирать не системный раздел.

    注意

    Подсказка
    Безопасная зона DriveClone Pro используется для хранения Образов системы и предсистемных программ.
    Безопасная зона DriveClone Pro может создаваться только на основном/загрузочном жестком диске.
    DriveClone Pro отводит 200МБ Безопасной зоны для Псевдо Диска.
    (Детали смотри в главе Глоссарий)

  10. Щелкните по кнопке Далее, чтобы продолжить процесс установки.
  11. Выберите Перезагрузить, для завершения установки. DriveClone Pro перезагрузит компьютер и создаст начальный Образ системы. Вы можете нажать на кнопку Перезагрузить позже, чтобы выйти из программы установки. DriveClone запустится при следующем включении компьютера.

    注意

    Подсказка
    Вы не сможете запустить DriveClone Pro, пока компьютер не выполнит перезагрузку.


Удаление DriveClone Pro

DriveClone Pro может быть удален следующими способами:

  1. Из меню Пуск. Выберите Пуск-> Настройки->Панель управления.
  2. Двойной щелчок по Установка/Удаление программ и выберите Изменение или Удаление программ.
  3. Выберите DriveClone Pro. Щелкните по Удалить, чтобы начать удаление выбранных компонентов.

    注意

    Подсказка
    Введите ваш пароль (если установлен) и щелкните ОК, для доступа к DriveClone Pro. (Если пароль не был установлен, то окошко ввода пароля появляться не будет.)

Или

  1. На панели задач WindowsR , выберите Программы -> DriveClone Pro ->Удалить DriveClone Pro.Введите ваш пароль (если установлен).
  2. Щелкните ОК, для начала удаления DriveClone Pro.

    注意

    Подсказка
    При удалении DriveClone Pro все ваши резервные файлы остаются. Вы сможете использовать их для восстановления системы, если вновь установите DriveClone Pro.


Резервное копирование

Резервное копирование DriveClone Pro контролирует изменение файлов. При обнаружении изменения DriveClone Pro записывает его и делает резервное копирование в соответствии с расписанием. Резервные копии файлов могут быть сохранены локально или на внешний носитель.


Образ системы и создание образа жесткого диска

Образ Системы и Образ жесткого диска - функции резервного копирования на уровне секторов. Образ Системы сохраняет только измененные сектора данных в Безопасной зоне DriveClone Pro. Объем места, требуемого для сохранения любого Образа системы, существенно меньше, чем количество данных на жестком диске. Именно поэтому, Образ системы дает существенную экономию места на жестких дисках и увеличение скорости восстановления при сравнении с методами создания Образа жесткого диска и полным копирование диска.

Образ жесткого диска может использоваться при механических повреждениях, приведших к выходу диска из строя.


Полное и инкрементное резервное копирование

Еще один отличный способ создания резервных копий позволяет делать инкрементное (частичное) обновление образа дисков. Полное + инкрементное резервное копирование нацелено на то, чтобы сделать хранение нескольких различных копий исходных данных более удобным. Для этого создается полная резервная копия, а затем для нее создаются по расписанию или по желанию пользователя инкрементные резервные копии (Инкрементное резервное копирование сохраняет только файлы или сектора, которые изменялись с момента предыдущего полного или инкрементного копирования). Восстановление системы до определенной даты требует наличия полной резервной копии и всех инкрементных копий, сделанных с момента создания полной копии до желаемой даты до которой необходимо восстановить систему.


Универсальное восстановление

Универсальное восстановление позволяет восстанавливать всю систему на основе Windows к различным конфигурациям аппаратных средств. Эта особенность полезна, если вам нужно заменить неисправное оборудование, и вы не можете найти точное соответствие для ваших оригинальных характеристик системы, или если вы просто хотите модернизировать систему другими (более новыми) аппаратными средствами.


Безопасная зона DriveClone и менеджер восстановления загрузки

Безопасная зона DriveClone это виртуальный раздел на диске. Он использует свободное место на жестком диске, чтобы создать новую область хранения информации. Это место является защищенным, скрытым и доступ туда разрешен только для DriveClone.

Менеджер восстановления загрузки (называемый Предсистемный DriveClone) хранится в Безопасной зоне DriveClone, что позволяет запускать DriveClone на локальном компьютере до загрузки Windows. С помощью этой функции вы можете запустить DriveClone и восстановить поврежденные разделы диска, если по каким-либо причинам на вашем компьютере не загружается операционная система. В отличие от загрузки с Загрузочного восстановительного диска, созданного DriveClone, вам не потребуются обособленные носители данных или сетевое соединение для запуска программы DriveClone.


Начало работы с DriveClone Pro

Для запуска DriveClone Pro, двойной щелчок по иконке DriveClone Pro на вашем Рабочем столе, или выберите Start -> All Programs -> DriveClone Pro -> DriveClone Pro. Ваша система автоматически запустит DriveClone Pro.


Быстрый старт

Образ системы - Создает Образ системы, который дает возможность восстановить систему после вирусных атак или неудачной установки программного обеспечения.

Резервное копирование файлов - Запускается автоматически или вручную и создает копию выбранных файлов или папок на вашем жестком диске.

Резервное копирование Компьютера - Делает Резервную копию данных всего компьютера.

Дублировать диск - Создает 1:1 копию вашего жесткого диска. Для работы этого компонента необходимо, чтобы в системе было более одного жесткого диска.

Просмотр образов системы - Просматривает список Образов системы, созданных вами. Вы можете выбрать любой из образов и восстановить систему до его состояния.

Просмотр версии файлов - Просматривает версии файлов, которые вы создали. Вы можете выбрать файл резервного копирования для восстановления нужных вам файлов.

Обновить образ моего компьютера - Изменяет установки запланированных задач по резервному копированию.

Закрыть просмотр дисков - Закрывает все открытые на просмотр диски.


Настройки

Общие настройки

  • Образ системы - Просматривает статус Образа системы. Щелкните по Включить/выключить, чтобы разрешить/запретить создание Образа системы.
  • Изменить Безопасную зону- Изменяет размер Безопасной зоны. Эта операция удалит все Образы системы и потребует перезагрузку компьютера.
    1. Выберите Изменить Безопасную зону и щелкните Да для продолжения.
    2. Выделите место на каждом разделе, перечисленном в Безопасной зоне, выделенное место для Безопасной зоны не может быть больше, чем доступное место для DriveClone Pro.
    3. Щелкните Далее, чтобы изменить размер Безопасной зоны.
    4. Щелкните ОK, чтобы перезагрузить компьютер и завершить процесс.
  • Требование пароля для доступа к DriveClone Pro - Поставьте отметку в этом окошке, чтобы включить для программы защиту паролем. Установите пароль для защиты от несанкционированного доступа к DriveClone Pro.

    После включения защиты паролем вы сможете установить/изменить пароль, щелкнув по Установить пароль и указав Ваш пароль. Введите желаемый новый пароль (максимум восемь символов) и повторите его для подтверждения.

    После установки пароля DriveClone Pro будет его запрашивать при каждом запуске приложения.

    Если вы введете неправильный пароль пять раз, то DriveClone Pro автоматически завершит свою работу (вы сможете попробовать ввести пароль заново, перезапустив программу). Пожалуйста, запомните свой пароль и никому его не передавайте.

Настройки Образа системы

Пользователь может настроить приложение, чтобы оно показывало сообщение, предупреждающее о том, что у Зоны безопасности заканчивается отведенное ему место.


Расписание

Запланированный Образ системы - Определяет частоту автоматического создания или восстановления с использованием Образа системы.
Создавать Образ системы каждые n час(ов) - Создает Образ системы через каждые n (1-24) час(ов).

注意

Подсказка
Если система настроена на создание образа каждый час, то DriveClone Pro сделает первый образ через 1 час после создания наиболее позднего Образа системы.

Создавать Образ системы при каждом запуске компьютера - Автоматически создает новый Образ системы при каждом запуске компьютера.

Выбор раздела жесткого диска для автоматического восстановления - Поставьте отметку в этом окошке, если вы хотите, чтобы DriveClone Pro восстанавливал систему из последнего файла Образа системы при каждом запуске вашего компьютера.

Вы можете выбрать восстановление только диска C: или всего жесткого диска. Если вы выберите восстановление только диска C:, то DriveClone Pro восстановит только те файлы, которые находятся на данном диске.

注意

Механизм запланированного создания Образа системы
После установки DriveClone Pro создаст Образ системы при перезапуске компьютера. А затем рабочий механизм Образа системы возьмет за основу время его создания.
После этого будет составлено расписание создания Образа системы, в соответствии с этим основным временем. После следующего создания Образа системы, рабочий механизм примет время его создания, как время создания последнего Образа системы.
Рабочий механизм Образа системы будет считать время создания образа базовым, невзирая на выключения компьютера и изменения системной даты.

Запланированная резервная копия Моего компьютера - Вначале вы должны создать полную копию вашей системы. При этом вам будут доступны следующие функции.

Детали - Показывает детальную информацию о созданных вами задачах, включая описание, источник, место назначения и настройки запланированных действий.

Редактировать расписание - Устанавливает частоту выполнения резервного копирования изменений, произошедших с момента последнего полного резервного копирования. Вы можете выбрать выполнение резервного копирования каждые (1-7) дней. Если вы хотите, чтобы операция выполнялась при загрузке компьютера (если вы пропустили запланированное действие), то сделайте отметку в окошке Выполнять запланированную задачу при загрузке системы после пропуска расписания.

Сделать Резервную копию - Выполняет инкрементное резервное копирование немедленно.

Удалить - Удаляет выбранные задачи.

注意

Механизм запланированного Резервного копирования Моего компьютера

  1. Если, в установленное время, система занята, то DriveClone Pro не запустит запланированную задачу по резервному копированию и попробует выполнить ее позже (автоматически).
  2. Если вы выключили компьютер до наступления времени выполнения запланированной задачи и сделали отметку Выполнять запланированную задачу при загрузке системы после пропуска расписания, DriveClone Pro запустит процесс резервного копирования при первом же включении компьютера.
  3. Если вы не отметили Выполнять запланированную задачу при загрузке системы после пропуска расписания, DriveClone Pro запустит процесс резервного копирования в следующее запланированное время.

Расписание Резервного копирования файлов - После того, как вы выберите эту функцию, вам будут доступны следующие опции:

Детали - Показывает детальную информацию о созданных вами задачах, включая место назначения и настройки запланированных действий

Редактировать расписание - Устанавливает частоту выполнения резервного копирования файлов. Вы можете выбрать выполнение резервного копирования каждые (1-7) дней.

Добавить файлы - Добавляет файлы, папки или типы файлов к списку для резервного копирования. Более полную информацию смотрите в Резервное копирование файлов.

Сделать Резервную копию - Выполняет резервное копирование немедленно.

Удалить - Удаляет выбранные задачи.

注意

Работа запланированного Резервного копирования файлов

  1. Если в запланированное время ваш компьютер был выключен, то DriveClone Pro начнет процесс резервного копирования файлов сразу после загрузки системы.
  2. Если ваша система занята и DriveClone Pro не смог запустить процесс резервного копирования, то процесс будет запущен автоматически через 5 минут.
  3. Следующие файлы не попадают в резервное копирование.
    1. Файлы в корзине
    2. Файлы директории информации системного тома, pagefile.sys и файлы в директории _$temp
    3. Hiberfil.sys
    4. Файлы с расширением rit и tmp
    5. Временные файлы Word
    6. Файлы в директории установки DriveClone Pro'
    7. Файлы целевой директории текущей задачи по резервному копированию
    8. Файлы в директории Temp


Просмотр логов

Эта функция регистрирует все события DriveClone Pro, в том числе предупреждения, ошибки и операции.

Сохранить - Сохраняет записи событий в формате.xls.

Удалить - Удаляет выбранные события.

Удалить все - Удаляет все сохраненные события.


Создание образа системы

1. Щелкните по кнопке Резервное копирование для создания Образа системы. Вы также можете щелкнуть по Образ системы в основном интерфейсе DriveClone Pro, чтобы начать процесс создания образа.

2. Введите имя для Образа системы. Щелкните Создать Образ системы для запуска процесса создания. Щелкните Отмена для возврата в предыдущее меню.

3. Если какая-либо программа осуществляет запись на жесткий диск, то DriveClone Pro, возможно, не сможет создать Образ системы.

4. Щелкните Вернуться в Главную консоль, когда Образ системы будет создан. Вы можете нажать Редактировать расписание, чтобы установить частоту автоматического создания Образа системы, а так же необходимость автоматического восстановления системы. Вы можете выбрать восстановление всего жесткого диска или только диска С. Затем щелкните Сохранить, чтобы записать свои установки.


Резервное копирование файлов

  1. Запустите программу DriveClone Pro. Выберите Резервное копирование, а затем щелкните Резервное копирование файлов.

  2. Вы можете создать новую полную резервную копию файлов, а можете выбрать Инкрементное копирование файлов, чтобы сделать инкрементную копию к существующей полной версии.

    Если вы выбрали Инкрементное копирование файлов, то можете проверить детали всех предыдущих выполненных задач, изменить время и дату запланированного Инкрементного копирования, щелкнуть Копировать сейчас, чтобы запустить Инкрементное копирование немедленно или удалить задачу, которая больше не требуется (Более полную информацию смотрите в Деталях).

  3. Введите название для новой задачи. И щелкните Начать.
  4. Выберите файл(ы) для резервного копирования. Вы можете щелкнуть Добавить файлы/Папки или Добавить тип файлов, чтобы добавить тип файлов, папки или отдельные файлы, которые вы хотите копировать. Щелкните Далее для продолжения. На этом этапе вы можете установить максимальное число версий резервного копирования.

    Добавить файлы/Папки: Щелкните здесь, чтобы выбрать файлы или папки в WindowsR Explorer.

    Добавить тип файлов: Щелкните здесь, чтобы войти в соответствующий интерфейс, показанный ниже.

    1. Добавить новый тип файлов: Щелкните здесь, чтобы добавить новый тип(ы) файлов в выбранную группу. Также нужно будет ввести Расширение типа файлов и Описание типа файлов. Щелкните Обзор, чтобы добавить иконку. Щелкните Добавить группу, чтобы создать новую группу типа файлов.

    2. Удалить тип файлов: Щелкните здесь, чтобы удалить тип файлов из резервного копирования.
  5. Выберите место назначения на жестком диске, USB устройстве или сетевой путь для сохранения копии файлов. Щелкните Далее для продолжения.

    Расчет места - Щелкните Расчет места, чтобы подсчитать необходимое место на выбранном носителе для сохранения резервной копии файлов.

  6. Сделайте отметку Запустить резервное копирование и затем щелкните Далее, чтобы начать копирование. Вы можете убрать эту отметку, чтобы копирование было запущенно по выбранному расписанию. Вы можете щелкнуть Вернуться, чтобы изменить ваши установки.

    注意

    Совет
    Некоторые файлы нельзя скопировать, так как они могут использоваться другими приложениями. Рекомендуется закрыть все процессы и приложения, использующие нужные вам файлы, до запуска процесса резервного копирования.
  7. Щелкните Запланированное инкрементное копирование, чтобы настроить автоматически проводимый процесс. Вы можете выбрать повтор данной операции ежедневно, в определенное время. Самый маленький интервал составляет 1 день. Самый большой - 7 дней. Щелкните Вернуться в главную консоль, чтобы завершить резервное копирование. (Для более полной информации смотрите Расписание ).


Создание полной резервной копии

  1. Запустите DriveClone Pro. Выберите Резервное копирование, а затем щелкните Полное резервное копирование.
  2. Вы можете сделать новую полную резервную копию или обновить существующую, выбрав Инкрементное копирование.

    Если вы выбрали Инкрементное копирование, то можете проверить детали всех предыдущих выполненных задач, изменить время и дату запланированного Инкрементного копирования, запустить Инкрементное копирование немедленно или удалить задачу, которая больше не требуется (Более полную информацию смотрите в разделе Расписание).
  3. Введите название (1-50 символов) для нового файла Полного резервного копирования. Щелкните Начать > для продолжения.
  4. Отметьте функцию Поддержка универсального восстановления, если вы хотите, чтобы образ был доступен для восстановления при разнородных аппаратных средствах. Щелкните Далее для продолжения.

    注意

    Совет
    Вы можете использовать Универсальное восстановление, только если ваш загрузочный раздел находится на основном разделе или основном жестком диске.

  5. Выберите место назначения на жестком диске, USB устройстве или сетевой путь для сохранения файла образа.

    注意

    Совет
    Если вы хотите использовать для сохранения сетевой путь, то можете выбрать его непосредственно в WindowsR Мое сетевое окружение.
    Если у вас есть CD/DVD рекордер (поддерживаются USB рекордеры), то вы можете записать образ на CD/DVD. CD/DVD записанный DriveClone Pro может использоваться для восстановления с CD/DVD.
    Если вы выберите сетевой путь, то сможете защитить данные паролем. Если система не отвечает, когда вы хотите сохранить образ по сетевому пути, то свяжитесь с системным администратором для проверки статуса подключения и прав доступа.
    Если вы выберите для сохранения образа Полного резервного копирования раздел, на который установлена система, то процесс резервного копирования займет больше времени, чем обычно.

  6. Щелкните Далее для выбора метода компрессии. Сжатый образ занимает меньше места на диске, но при этом удлиняется процесс его создания и время, необходимое для выполнения восстановления.

    (Необязательно) Вы можете выбрать Защита паролем, чтобы защитить файлы образа. После установки пароля его нужно будет вводить при любом действии с файлом образа.

    (Необязательно) В опции Разделение образа выберите размер тома для разделения образа. Если вы выберите автоматическое разделение, то DriveClone Pro установит размер тома в соответствии с типом файловой системы целевого раздела.

    (Необязательно) Если вы хотите проверить файл резервного копирования, то нужно отметить "Проверку целостности данных файла образа при завершении резервного копирования ".

    (Необязательно) Вы можете добавить описание файла резервного копирования в соответствующем окошке.
  7. Щелкните Далее.
  8. Теперь вы можете проверить информацию о процессе и сделанные настройки.

  9. Отметьте Запустить копирование и нажмите Далее для запуска процесса. Вы можете снять отметку с Запустить копирование, если хотите выполнить копирование по расписанию. Вы можете щелкнуть Назад для возврата в секцию настроек и установок. Если система занята и DriveClone Pro не смог успешно запустить процесс резервного копирования, то он повторит попытку автоматически, спустя некоторое время.
  10. Щелкните Вернуться в главную консоль после завершения копирования. Вы также можете щелкнуть по Создать расписание или Запланированное инкрементное копирование, чтобы настроить автоматически проводимый процесс. Вы можете выбрать повтор данной операции ежедневно, в определенное время. Самый маленький интервал составляет 1 день. Самый большой - 7 дней. (Для более полной информации смотрите раздел Расписание)


Проверка образа

Используйте эту функцию для проверки работоспособности файлов образа, созданных DriveClone Pro.

  1. Выберите Инструменты-> Проверка образа.
  2. Выберите образ из списка. Если в списке нет файла, который вы хотите проверить, то нажмите Обзор, чтобы указать место его нахождения. Затем нажмите Далее.
  3. Выберите точку полного резервного копирования или точку инкрементного копирования и нажмите Далее для запуска процесса проверки.
  4. Щелкните Вернуться в Главную консоль для завершения процесса проверки.


Создание резервного загрузочного диска

Ваш загрузочный резервный диск используется для загрузки компьютера в предсистемном режиме работы.

  1. Щелкните по Загрузочный диск.

  2. Установите USB устройство или чистый CD в ваш привод.

  3. Все доступные устройства будут показаны в выпадающем меню. Выберите там устройство для создания загрузочного диска.
  4. Щелкните Начать для продолжения.
    注意 Совет
    Если на диске есть какие-либо данные, то программа спросит вас о желании их удалить. Если вы хотите продолжить, то щелкните Стереть. Для установки другого диска щелкните Сменить, щелкните Отмена для отмены процесса записи.
  5. Щелкните Закончить для возврата в Главную консоль.


Переход к образу системы

  1. Щелкните Восстановление, а затем по Вернуться к Образу системы в главном интерфейсе.
  2. Выберите дату для восстановления на календаре слева, а затем выберите Образа системы, с которого хотите произвести восстановление, на правой панели. После чего нажмите Восстановить систему.
  3. Выберите для восстановления Весь жесткий диск или Только диск С:, а затем щелкните Далее для начала восстановления.

    注意

    Совет
    Если пользователь выбирает только восстановление диска С:, DriveClone Pro восстанавливает файлы только активного раздела и все Образы системы, созданные до точки восстановления, могут использоваться только для восстановления диска C:.
  4. Внимательно прочитайте предупреждение. Затем щелкните Продолжить для перехода к следующему шагу. Для выхода нажмите Отмена.
  5. Ваш компьютер автоматически перезагрузится для начала процесса восстановления.


Предпросмотр образа системы

Пользователь может просмотреть Образ системы в WindowsR Explorer. Как результат, можно восстановить отдельный файл(ы) или директорию без восстановления всего жесткого диска.

  1. Запустите DriveClone Pro, выберите Восстановление, а затем Вернуться к Образу системы.
  2. Выберите Образ системы, который вы хотите просмотреть и щелкните Обзор Образа системы.
  3. Щелкните OK для доступа к просмотру образа.

    Помните!
    Вы можете просматривать только один Образ системы. Если вы хотите просмотреть другой Образ системы, то открытый образ будет закрыт.

Если вы хотите закрыть Просмотр дисков, то щелкните Закрыть обзор дисков в интерфейсе быстрого старта или Инструментах.


Восстановление файлов

Для восстановления файла(ов) нужно выполните следующие операции:

  1. Выберите Восстановление, а затем Восстановление файлов.
  2. Выберите нужный файл образа резервного копирования из выпадающего меню. Нажмите Обзор, если он находится в другом месте жесткого диска. Нажмите Начать для продолжения.
  3. Выберите файл, который вы хотите восстановить. Все файлы резервного копирования со всеми доступными версиями доступны для выбора в стандартной структуре папок WindowsR. Проверьте файл(ы), из которых вы хотите выполнить восстановление. Если данные храниться на CD/DVD, пожалуйста, убедитесь, что у вас есть все необходимые диски для восстановления. Если данные хранятся раздельно на нескольких дисках, то вначале установите последний записанный диск. Следуйте инструкциям, появляющимся на экране.
  4. В опции Восстановить файлы в, выберите место для сохранения файлов:

    Если вы выбрали Новая папка на моем рабочем столе, то восстановленные файлы будут сохранены в новой папке на вашем рабочем столе.

    Если вы выбрали Исходное место, то все выбранные файлы будут сохранены на свое первоначальное место. Все существующие до восстановления файлы будут переписаны. Рекомендуется сделать резервную копию файлов, до начала восстановления.

    注意

    Совет
    Если для восстановления выбраны несколько версий файла, то восстановление будет производиться в то место, из которого они были сохранены.

    Если выбрана Другая папка, щелкните Выбрать папку, чтобы указать папку на жестком диске, куда будут восстановлены файлы.

  5. Щелкните Начать восстановление для продолжения.
  6. Щелкните Вернуться в Главную консоль для завершения процесса.


Полное восстановление

Для восстановления раздела или всего жесткого диска сделайте следующее:

Помните!
На целевом разделе должно быть достаточно места, чтобы сохранить все данные при восстановлении с файла образа.
  1. Запустите DriveClone Pro и выберите Восстановление. Затем щелкните по Восстановить Мой компьютер.
  2. Выберите файл образа полного резервного копирования из списка или щелкните Обзор, чтобы найти и выбрать файл образа, который не указан в списке. Щелкните Далее для продолжения.

    注意

    Совет
    Если вы хотите выбрать файл образа, который сохранен по сетевому пути, то, возможно, вам придется ввести имя пользователя и пароль, для доступа к файлу.
  3. Вы можете выполнить восстановление из полной резервной копии или из любого файла инкрементного резервного копирования. Щелкните Далее для продолжения.
  4. Выберите, что вы хотите восстановить: раздел или весь жесткий диск. Затем нажмите Далее.
  5. Выберите целевой диск или раздел и нажмите Далее. Если вы хотите восстановить одиночный раздел, то щелкните Да для продолжения и переходите к выполнению пункта 9.

    Помните
    Файл образа может содержать данные более чем одного раздела. Вы можете выбрать восстановление только одного раздела за один раз.
  6. Для восстановления всего жесткого диска выберите установки восстановления.

      7. a. Изменение размера целевого раздела.
      b. Восстановление в соответствии с размером исходного жесткого диска.

  7. \Если вы выбрали опцию a, то сделайте двойной щелчок по разделу, размер которого вы хотите изменить. Если вы выбрали опцию b, то переходите к пункту 9.
  8. Измените размер целевого раздела. Щелкните Далее.
  9. Щелкните OK для перезагрузки компьютера. Ваш компьютер загрузится в предсистемном режиме для процесса восстановления. Вы можете щелкнуть Отмена, чтобы прервать восстановление.
  10. Щелкните Вернуться в Главную консоль для завершения процесса восстановления.


Полное восстановление (Универсальное восстановление)

Для восстановления системного или активного раздела на другой компьютер выполните следующие действия:

注意

Помните!
У вас должно быть достаточно места на целевом разделе, чтобы сохранить все данные, которые будут восстановлены из образа.
  1. Запустите DriveClone Pro, выберите опцию Восстановление в левой части экрана, а затем щелкните Восстановить Мой компьютер (Универсальное восстановление).
  2. Выберите образ полной резервной копии из выпадающего меню, или щелкните Обзор, чтобы найти файл образа и щелкните Далее для продолжения.

    注意

    Совет
    Все показанные образы будут образами, поддерживающими Универсальное восстановление. Дополнительную информацию смотрите в разделе Резервное копирование Моего компьютера.

    Если вы выберите образ, сохраненный по сетевому пути, то вам, возможно, придется ввести имя пользователя и пароль, чтобы получить к нему доступ. Если вам понадобится помощь, то свяжитесь с системным администратором вашей сети.
  3. Выберите точку восстановления, затем нажмите Далее.
  4. Когда появиться диалог подтверждения щелкните OK, чтобы войти в предсистемный режим DriveClone Pro для начала процесса восстановления, или щелкните Отмена для выхода.
  5. Выберите целевой жесткий диск для восстановления. Рекомендуется выбирать Восстановить только системный раздел, если вы не хотите, чтобы был переписан весь жесткий диск.
  6. Просмотрите структуру раздела целевого жесткого диска, как она будет после завершения восстановления. Щелкните Далее для продолжения.
  7. Подтвердите установки восстановления. Щелкните Назад для их изменения. Щелкните Старт для продолжения. Щелкните Отмена для выхода.
  8. Щелкните OK для перезагрузки Windows.


Предпросмотр резервного образа

Для восстановления отдельного файла или папки:

  1. Щелкните Просмотр образа резервного копирования в главном интерфейсе раздела Восстановление.
  2. Выберите образ для просмотра и нажмите Далее или щелкните Обзор, чтобы выбрать образ, который не указан в выпадающем меню, и щелкните Далее для продолжения.
  3. Выберите точку полного резервного копирования или инкрементного копирования и щелкните Далее.
  4. Выберите раздел для просмотра и щелкните Подключить, чтобы просмотреть образ.
  5. Теперь вы можете пролистывать и копировать данные в WindowsR Explorer.
  6. Щелкните Вернуться в Главную консоль для завершения процесса.

После завершения восстановления файла или папки вы можете отключить просматриваемый раздел.

  1. Щелкните Инструменты, а затем выберите Закрыть просмотр дисков или щелкните Закрыть просмотр дисков в интерфейсе Быстрого старта.
  2. Щелкните OK для отключения..

Эта операция отключить все образы, открытые для просмотра.


Дублирование диска

Дублирование диска дублирует весь жесткий диск на другой. Это устраняет необходимость переустановки операционной системы, драйверов и приложений, и позволяет улучшить жесткий диск несколькими щелчками мыши.

注意

Совет
Для использования этого компонента нужно, чтобы у вас на компьютере было установлены минимум два жестких диска.
Целевой жесткий диск должен иметь достаточно свободного места для сохранения данных исходного.

  1. Выбрать Дублирование и щелкнуть Дублировать диск.
  2. Выберите исходный диск (верхняя панель), а затем целевой диск (нижняя панель). Вы можете изменить размер целевого раздела вручную, выбрав Изменить размер целевого раздела. Кроме того, вы можете не изменять размер раздела, выбрав Оставить размер целевого диска в соответствии с исходным. Щелкните Далее для продолжения.

    注意

    Совет
    Если вы выбрали Оставить размер целевого диска в соответствии с исходным, то переходите к пункту 4.
    Если ваш компьютер загружается с диска, который вы хотите дублировать, то рекомендуется выбирать Оставить размер целевого диска в соответствии с исходным.

  3. Вы можете менять размер целевого раздела, сделав двойной щелчок по окошку ввода размера. Щелкните Далее, чтобы продолжить.
  4. После принятия всех сделанных установок щелкните Дублировать сейчас для запуска процесса или щелкните Назад, чтобы изменить установки. Если система занята, то DriveClone Pro попытается повторить попытку сдублировать диск позже.

    Помните!
    Процесс дублирования перепишет все данные на целевом диске. Щелкните Продолжить для запуска процесса. Щелкните Отмена для выхода.
  5. Щелкните Выключение для завершения процесса дублирования.


Дублирование раздела

С помощью DriveClone Pro вы можете дублировать данные исходного раздела на целевой.

  1. Выберите Дублирование а затем щелкните Дублировать раздел.
  2. Выберите исходный раздел на жестком диске (верхняя панель).

    Помните!
    За один раз вы можете выбрать только один раздел.
    Исходный раздел и целевой раздел не могут совпадать.

  3. Выберите целевой раздел (нижняя панель), затем щелкните Далее для продолжения.

    Помните!
    Выбранный целевой раздел должен иметь достаточно свободного места для сохранения данных исходного.

  4. После принятия всех сделанных установок щелкните Дублировать сейчас для запуска процесса или щелкните Назад, чтобы изменить установки. Если система занята, то DriveClone Pro попытается повторить попытку сдублировать диск позже.

    Помните!
    Процесс дублирования перепишет все данные на целевом диске. Щелкните Продолжить для запуска процесса. Щелкните Отмена для выхода.
  5. Щелкните Вернуться в Главную консоль для завершения процесса.


Загрузка предсистемного менеджера DriveClone Pro

Для запуска предсистемного менеджера DriveClone Pro нажмите Пробел после теста при включении компьютера, но до начала загрузки WindowsR.

Введите ваш пароль (если он установлен) и щелкните OK, чтобы перейти в основной экран DriveClone Pro. (Если пароль не установлен, то окошко для ввода пароля не появится).


Загрузка с загрузочного резервного диска

  1. Установите диск и перезагрузите компьютер. Войдите в BIOS и установите первым загрузочным устройством CD/DVD ROM или устройство USB.

  2. После запуска предсистемной консоли DriveClone Pro вы сможете изменять сетевые настройки, возвращаться к образу системы, проверять целостность образов, восстанавливать диски и удалять DriveClone Pro.

    注意

    Совет
    Если вы установили модуль создания Образа системы, то опции Возврата к образу системы и Удаления в предсистемном режиме будут серыми.


Восстановление с CD/DVD

Резервный CD/DVD содержит данные резервного копирования. Он позволяет пользователю восстанавливать скопированные раздел(ы) или весь жесткий диск.

  1. Установите CD/DVD и выберите Восстановление. Затем щелкните Восстановить Мой компьютер.
  2. Щелкните Обзор для выбора точки восстановления с CD/DVD.
  3. Выберите раздел или весь жесткий диск для восстановления.
  4. Выберите целевой раздел или незанятое место для восстановления файла образа. Щелкните Далее для начала процесса.
  5. Щелкните OK для запуска процесса восстановления. Если вы не хотите запускать процесс, то щелкните Отмена для возврата в Главную консоль.

Вы можете восстановить раздел или жесткий диск непосредственно с CD/DVD Rom.

  1. Перезагрузите компьютер и войдите в BIOS. Установите первым загрузочным устройством CD/DVD ROM.
  2. Установите загрузочный CD/DVD и запустите компьютер. Система войдет в предсистемный режим.
  3. Щелкните OK для продолжения. Щелкните Отмена для выхода и перезагрузки компьютера.
  4. Щелкните OK для завершения процесса.


Установка драйвера в предсистемном режиме

  1. Во время запуска менеджера предсистемного режима DriveClone Pro нажмите Пробел после теста при включении компьютера, но до начала загрузки WindowsR.
  2. При появлении этого экрана нажмите F6 для продолжения.

  3. Установите диск с драйверами и нажмите Ввод для начала загрузки. После этого DriveClone войдет в предсистемный режим для загрузки сторонних драйверов. Вы можете нажать F3, чтобы пропустить установку драйверов и непосредственно загрузить предсистемный режим.

Если DriveClone не может обнаружить доступный совместимый драйвер, вы можете установить его вручную. Но в этом случае драйвер может работать некорректно.

注意

Совет
DriveClone полностью совместим с Redhat Enterprise Linux 5.


Менеджер DriveClone Pro в предсистемном режиме

После загрузки предсистемного режима DriveClone Pro, вы увидите следующий экран.


Восстановление компьютера в предсистемном режиме

Вы можете выбрать точку полного резервного копирования на CD/DVD, локальном жестком диске или по сетевому пути, чтобы восстановить ваш компьютер.

  1. Щелкните по иконке Восстановить Мой компьютер в главной консоли.
  2. Щелкните Обзор для выбора образа полного резервного копирования. Затем щелкните OK.
  3. Щелкните Далее для продолжения.
  4. Выберите точку полного резервного копирования или инкрементного копирования для восстановления.
  5. Щелкните Далее для продолжения без выбора Выполнить Универсальное восстановление.
  6. Выберите целевой раздел или жесткий диск для восстановления.
    1. Для восстановления отдельного раздела щелкните Далее.
    2. При выборе всего диска вы можете выделять или снимать выделение с Восстановить до исходного размера. Если вы хотите изменить размер целевого раздела, то, пожалуйста, снимите выделение и двойной щелчок по разделу в списке, чтобы изменить размер. Затем щелкните Далее.
  7. Подтвердите установки восстановления. Щелкните Назад, чтобы изменить их. Щелкните Старт для продолжения. Щелкните Отмена для выхода.

  8. Щелкните OK для возврата в Главную консоль или нажмите Перезагрузить, чтобы перезапустить Windows.
    DriveClone Pro может производить восстановление с использованием сетевого пути. Для этого вам будет необходимо сделать настройки сети.


Выполнение универсального восстановления в предсистемном режиме

С помощью Универсального восстановления вы можете восстановить сохраненный Образ системы для различного аппаратного обеспечения или виртуальной машины.

  1. Щелкните по иконке Восстановить Мой компьютер в главной консоли.
  2. Щелкните Обзор для выбора образа полного резервного копирования. Затем щелкните OK.
  3. Щелкните Далее для продолжения.
  4. Выберите точку полного резервного копирования или инкрементного копирования для восстановления.
  5. Щелкните Далее для продолжения, выбрав Выполнить Универсальное восстановление.
    6. 注意

    Совет
    Универсальное восстановление доступно только в случае, если вы отмечали "Универсальное восстановление " во время процесса создания полной резервной копии.

  6. Выберите целевой жесткий диск. Если вы не хотите, чтобы был переписан весь жесткий диск, рекомендуется выбрать Восстановить только системный раздел.
  7. Просмотрите структуру раздела целевого жесткого диска, как она будет после завершения восстановления. Щелкните Далее для продолжения.
  8. Подтвердите установки восстановления. Щелкните Назад для их изменения. Щелкните Старт для продолжения. Щелкните Отмена для выхода.
  9. Щелкните OK для возврата в Главную консоль или нажмите Перезагрузить, чтобы перезапустить Windows.
DriveClone Pro может производить восстановление с использованием сетевого пути. Для этого вам будет необходимо сделать настройки сети.


Проверка образа

В этой секции вы можете проверить целостность данных файла образа полного резервного копирования.

  1. Щелкните Проверить целостность данных.
  2. Щелкните Обзор для выбора образа для проверки. Затем щелкните OK.
  3. Щелкните Далее для продолжения.
  4. Подтвердите информацию о выбранном образе и щелкните Далее для начала проверки.
  5. После завершения процесса щелкните OK для возврата в Главную консоль. Или щелкните Перезагрузить, чтобы перезапустить Windows.
DriveClone Pro может производить проверку образа, сохраненного с использованием сетевого пути. Для этого вам будет необходимо сделать настройки сети.


Возврат к образу системы в предсистемном режиме

  1. Щелкните Вернуться к Образу системы в Главной консоли, чтобы вывести список образов. Первый выводимый образ будет самым последним по дате создания.
  2. Выберите Образ системы, а затем выберите, что вы хотите восстановить. Это может быть весь жесткий диск или только диск C:.
  3. Щелкните OK.
  4. Прочитайте появившееся сообщение и щелкните OK для начала процесса восстановления. Или щелкните Отмена для выхода.
  5. Щелкните Закрыть для завершения процесса восстановления, или щелкните Вернуться в Главную консоль для перехода в консоль предсистемного режима.
Полное восстановление может занять от 20 секунд, до 10 минут, в зависимости от числа файлов. После перезагрузки, ваша СИСТЕМА будет восстановлена до выбранного вами образа. Все данные, которые были добавлены или изменены после создания этого образа, будут удалены.


Удаление

Щелкните Удалить, чтобы система удалила DriveClone Pro после перезапуска системы. Все место, которое занимает DriveClone Pro, будет очищено.

Вы можете щелкнуть по кнопке [image] , чтобы перезагрузить компьютер, или щелкнуть по кнопке [image] для его выключения.


Глоссарий

  • Образ DriveClone Pro
Образ DriveClone Pro это файл, в котором записано содержание жесткого диска или раздела(ов) компьютера. Используя образ, вы можете копировать это содержание на жесткий диск, CD/DVD, USB устройство или другой жесткий диск.
  • Загрузочный CD/DVD

Загрузочный CD/DVD позволяет пользователю восстановить систему, установив этот диск в привод CD/DVD-ROM. После загрузки системы, загрузочный CD/DVD автоматически восстановит систему в соответствии с данными, записанными на данном диске.

  • Дублирование (Копирование) Раздела/Диска

Термин "клонирование" означает физическое чтение всех секторов исходного раздела/диска и последующую запись считанных данных в соответствующие сектора целевого раздела или диска. Размер, формат файловой системы и метка исходного раздела/диска могут отличаться от целевых.

  • Безопасная зона

Безопасная зона это виртуальный раздел. Он использует свободное место на жестком диске для создания нового непрерывного логического места для хранения данных программы. Это область скрыта и защищена DriveClone Pro.

  • Образ системы

DriveClone Pro автоматически делает запись файлов и настроек WindowsR. Эта операция занимает всего несколько секунд и позволяет пользователю восстановить WindowsR до предыдущего рабочего состояния.

  • Псевдо диск

Псевдо диск это виртуальное пространство, созданное в Безопасной зоне. DriveClone Pro использует его для уменьшения объема данных Образа системы и повышения эффективности резервного копирования.

  • Системный раздел

Системный раздел относится к тому диска, который содержит файлы аппаратного обеспечения для запуска Windows (например: Ntldr, Boot.ini и Ntdetect.com). На динамических дисках, это называется системным томом.

  • Загрузочный раздел

Загрузочный раздел относится к тому диска, содержащего файлы операционной системы Windows (по умолчанию в папке WINDOWS) и файлов поддержки (по умолчанию в папке WINDOWS\System32). Загрузочный раздел может, но не обязательно, быть одним разделом с системным. Будет один (и только один) системный раздел, на котором содержится загрузочный раздел для каждой операционной системы в мульти-загрузочной системе. На динамических дисках, это называется загрузочным томом.

  • Универсальное восстановление
Универсальное восстановление позволяет восстановить системный раздел и активные разделы для различных конфигураций оборудования, как, например, замена материнской платы или контроллера жесткого диска.


FAQ

Q. Сколько времени требуется для создания резервной копии/восстановления системы с использованием DriveClone Pro?
A: Время, необходимое для этих операций. Зависит от количества данных в вашей системе. Тем не менее, уникальная технология DriveClone Pro минимизирует время, которое затрачивается на создание резервной копии или восстановление системы.

Q. Я запустил DriveClone Pro в Windows, но появилось сообщение, что я должен перезагрузить компьютер для запуска DriveClone Pro?
A: Вам необходимо перезагрузить ваш компьютер после установки DriveClone Pro.

Q. Когда я восстанавливаю раздел из файла образа, то появляется сообщение "Недостаточно места на целевом разделе." Однако я точно знаю, что на целевом разделе гораздо больше свободного места, чем используется на исходном разделе.
A: Если данные в конце исходного раздела не могут быть перемещены, DriveClone Pro будет показывать это сообщение. Даже если свободное место на целевом разделе больше, чем используемое место на исходном.

Q. Я установил DriveClone на две различные операционные системы (WindowsR 2000 и XP) на моем компьютере. После удаления DriveClone Pro в WindowsR 2000 я не могу использовать программу на WindowsR XP. Почему?
A: Удаление DriveClone из одной операционной системы приведет к удалению Безопасной зоны DriveClone, так что нельзя будет использовать программу на другой системе.

Q. Я подключил USB диск или USB CD/DVD привод к системе. Почему устройства не распознаются DriveClone Pro?
A: Попробуйте такой метод: Если вы подключаете USB устройство после запуска DriveClone Pro, пожалуйста, подключите USB устройство, а затем перезапустите ваш компьютер и попробуйте еще раз.

Q. Я создал образ диска C: на двух CD-R дисках. Почему диск нельзя подключить как временный раздел?
A: Подключение раздела требует наличия всех резервных данных. Если вы используете несколько дисков, то вы не можете этого обеспечить. Для решения проблемы, скопируйте все данные на жесткий диск и затем подключайте их, как временный раздел.

Q. При создание резервного загрузочного CD/DVD появилось сообщение об ошибке.
A: Это могло произойти из-за плохого качества носителя или его несовместимости с приводом. Для решения этой проблемы попробуйте использовать диски другого производителя или улучшите свой CD/DVD привод.

Q. После дублирования диска, почему DriveClone Pro был удален на целевом диске?
A: DriveClone Pro записывает исходную MBR системы на целевой диск при дублировании. Поэтому, если пользователь установил Образ системы, DriveClone Pro будет автоматически удален после загрузки, так как DriveClone Pro MBR не может быть обнаружена.

Q. Нужно ли мне что-нибудь делать перед установкой DriveClone Pro?
A: Рекомендуется запустить программу WindowsR Checkdisk для проверки ошибок жесткого диска перед установкой DriveClone Pro. Проверку можно запустить как из системы, так и использовать инструментарий DriveClone Pro.

Q. Может ли DriveClone Pro исправить систему после ошибочного форматирования жесткого диска или нарушения целостности разделов?
A: DriveClone Pro сможет это сделать только в том случае, если он был установлен до потери данных.

Q. Могу ли я использовать Fdisk, PartitionMagic и Norton Speed Disk после установки на компьютер DriveClone Pro?
A: Даже если DriveClone Pro и совместим с этим программным обеспечением, некоторые из функций данных программ могут привести к неправильной работе DriveClone Pro.

Q. Я установил на мой компьютер три операционные системы, включая Linux. Может ли DriveClone Pro защитить их все?
A: DriveClone Pro полностью защищает множественные операционные системы Windows, и мы рекомендуем использовать Резервное копирование Моего компьютера для защиты не-windows систем.

Q. Может ли DriveClone Pro защитить мой компьютер от вирусных атак?
A: Хотя DriveClone Pro не может предотвратить саму вирусную атаку, он может восстановить компьютер до состояния до атаки, восстанавливая ваши файлы и эффективно удаляя вирус.

Q. Поддерживает ли DriveClone Pro функции управления питанием WindowsR?
A: DriveClone Pro поддерживает все возможности WindowsR по управлению питанием.

Q. У меня большой жесткий диск (>137G). Почему DriveClone Pro автоматически удалился после того, как я закончил его установку и перезагрузил систему?
A: Возможно ваш BIOS не поддерживает жесткие диски большого объема. Свяжитесь с производителем компьютера для обновления BIOS.

Q. Какое программное обеспечение не совместимо с DriveClone Pro?
A: С DriveClone Pro несовместимо следующее программное обеспечение:
Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
Safeguard
OSL2000

Q. Почему автоматически удалился мой Образ системы?
A: 1. Если у вас на компьютере установлено две операционных системы, а DriveClone Pro установлен только в одну, то загрузка системы без DriveClone Pro и изменение там данных на жестком диске приведет к удалению Образу системы.
2. Если вы физически подключите ваш жесткий диск к другому компьютеру и измените данные, то Образ системы автоматически удалится.
3. Если вы используете загрузочный диск DOS и измените данные, то Образ системы автоматически удалится.

Q. Почему я не могу некоторые файлы Полного резервного копирования, которые я сохранил на жесткий диск в предсистемном режиме?
A: Если вы сохранили файлы на раздел с компрессированной системой NTFS, то файл не может быть распознан и загружен в предсистемном режиме. Чтобы избежать этой проблемы нужно сохранять файлы на разделы с другими типами файловой системы.

Q. Почему DriveClone Pro так долго ставится на моем компьютере?
A: Если на вашем диске есть множество фрагментов, то DriveClone Pro сделает его дефрагментацию, чтобы обеспечить достаточно непрерывного места для Безопасной зоны DriveClone Pro. Этот процесс занимает некоторое время.
Кроме того для создания Безопасной зоны для DriveClone Pro на разделе с системой FAT32 требуется больше времени, чем для раздела с системой NTFS при установке модуля Образа системы.

Q. Почему я не могу запустить мой компьютер после выполнения Универсального восстановления, если этот же образ можно использовать для восстановления других компьютеров?
A: После выполнения Универсального восстановления, Windows автоматически установит драйвера для схожего аппаратного обеспечения. Однако если некоторое аппаратное обеспечение не может определиться автоматически (контроллеры SCSI дисков или контроллеры RAID массивов), то система не сможет загрузиться.

Q. Почему после Универсального восстановления в Windows появляется диалог установки драйверов?
A: После выполнения Универсального восстановления, Windows автоматически определяет новое аппаратное обеспечение и устанавливает для него драйвера.

Q. Почему я не могу сохранить резервные данные по сетевому пути с DriveClone Pro, при использовании Vista?
A: Проверьте User Account Control (UAC). Если он включен, то вы можете его отключить или изменить данные реестра, как указано ниже.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
EnableLinkedConnections = 1 (DWord)

Q: Почему мой образ резервной копии больше чем исходный раздел на жестком диске?
A: Возможно на исходном разделе слишком много фрагментов. Пожалуйста, используйте программу дефрагментации и попробуйте сделать резервную копию заново.


Лицензионное соглашение

FARSTONE TECHNOLOGY, INC. - ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ С КОНЕЧНЫМ ПОЛЬЗОВАТЕЛЕМ
ВАЖНО - ПРОЧИТАЙТЕ ВНИМАТЕЛЬНО: ИСПОЛЬЗОВАНИЕ НАСТОЯЩЕГО ПРОГРАММНОГО ПРОДУКТА (ДАЛЕЕ "ПРОГРАММА") РЕГУЛИРУЕТСЯ УСЛОВИЯМИ ЛИЦЕНЗИИ FARSTONE И ДРУГИХ ЛИЦЕНЗИАРОВ, ЧЬЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ МОЖЕТ ПОСТАВЛЯТЬСЯ В КОМПЛЕКТЕ С НАСТОЯЩИМ ПРОДУКТОМ.
ИСПОЛЬЗУЯ ПРОГРАММУ, ВКЛЮЧЕННУЮ В НАСТОЯЩИЙ ПРОДУКТ, ВЫ ПРИНИМАЕТЕ УСЛОВИЯ ЛИЦЕНЗИИ, ВЫДВИНУТЫЕ ЛИЦЕНЗИАРОМ ПРОГРАММЫ И ИЗЛОЖЕННЫЕ НИЖЕ. ПРИ НЕСОГЛАСИИ С УСЛОВИЯМИ ЛИЦЕНЗИИ НА ПРОГРАММУ ВЫ ИМЕЕТЕ ПРАВО ВЕРНУТЬ НЕИСПОЛЬЗОВАННЫЙ ПРОДУКТ ЦЕЛИКОМ ЗА ПОЛНОЕ ВОЗМЕЩЕНИЕ ЕГО СТОИМОСТИ.

ЛИЦЕНЗИЯ И ОГРАНИЧЕННАЯ ГАРАНТИЯ:
Программа, сопровождающая настоящую лицензию (далее "Программа") является собственностью FARSTONE или ее лицензиаров и защищена законодательством об авторском праве и смежных правах. В то время как права собственности на Программу сохраняются за FARSTONE, после принятия условий настоящей лицензии вы получаете ряд прав на использование Программы. За исключением возможных изменений в дополнении к лицензии, прилагаемом к настоящей лицензии, ваши права и обязанности касательно использования настоящей Программы следующие:

A. Пользовательская лицензия: Настоящее Соглашение предоставляет Вам, как Лицензиату, Лицензию на:
a. использование одной копии Программы на одном компьютере.
b. использование Программы в сети, при условии наличия отдельной лицензионной копии Программы на каждом компьютере, который может обращаться к Программе по сети.
c. создание одной копии Программы в машиночитаемом виде исключительно для целей резервного копирования, при условии воспроизведения уведомлений об авторских правах FarStone.
d. использование Программы на одном компьютере для клонирования или создания образа жесткого диска с этого компьютера или же его части на другом жестком диске того же компьютера, заменяющем компьютере, вторичном носителе или сетевом диске. Если к настоящей лицензии прилагается, предшествует ей или следует за ней лицензионный модуль, вы имеете право на создание и использование такого числа копий Программы, предоставленной вам по лицензии FarStone, как указано в вашем лицензионном модуле, на равном числе отдельных компьютеров, в соответствии с положениями настоящей лицензии. (Распространяется только на программы, обладающие таким свойством.)
e. использовать Программу для клонирования жесткого диска с компьютера, на котором она установлена, на заменяющий компьютер, способом, описанным в документации на Программу, и использовать Программу на заменяющем компьютере, при условии, что Программа была удалена с первого компьютера. (Распространяется только на программы, обладающие таким свойством.)
Невзирая на вышесказанное, Программу можно использовать на домашнем, портативном или другом втором компьютере основного пользователя Программы, и для поддержки такого использования допускается создание дополнительной копии Программы. Для целей настоящей Лицензии Программа считается "используемой", когда она либо загружена в оперативную память, либо установлена на жесткий диск или другое долговременное запоминающее устройство. Допускается, чтобы Программа была "используемой" только на одном компьютере одновременно. В качестве особого условия настоящей Лицензии вы обязуетесь использовать Программу в соответствии с применимым законодательством, включая законодательство об авторском праве и смежных правах, и обязуетесь не копировать, не передавать, не исполнять и не распространять никакой аудио- или иной контент с помощью Программы, иначе как предварительно получив все необходимые Лицензии или разрешения владельцев контента.

B. Ограничения:
Вы не имеете права распространять копии Программы другим пользователям или передавать Программу в электронном виде с одного компьютера на другой по сети. Вы не имеете права выкладывать или иным образом делать Программу, или любую ее часть, доступной в Интернете. Вы не имеете права использовать Программу в бизнесе обслуживания компьютеров, включая приложения с разделением времени. Программа содержит коммерческие тайны, и для их защиты вам запрещается выполнять декомпиляцию, инженерный анализ, дизассемблирование или иное преобразование Программы к виду, пригодному для понимания человеком. ВЫ НЕ ИМЕЕТЕ ПРАВА МОДИФИЦИРОВАТЬ, АДАПТИРОВАТЬ, СДАВАТЬ В АРЕНДУ ИЛИ ЛИЗИНГ, ПЕРЕПРОДАВАТЬ С ЦЕЛЬЮ ПОЛУЧЕНИЯ ПРИБЫЛИ, РАСПРОСТРАНЯТЬ, РАСПРОСТРАНЯТЬ ПРОГРАММУ ИЛИ ЛЮБУЮ ЕЕ ЧАСТЬ ПО СЕТИ ИЛИ СОЗДАВАТЬ ПРОИЗВОДНЫЕ ПРОИЗВЕДЕНИЯ НА ОСНОВЕ ПРОГРАММЫ ИЛИ ЛЮБОЙ ЕЕ ЧАСТИ.

C. Ограниченная гарантия::
Farstone гарантирует, что носитель, на котором распространяется Программа, не обнаружит дефектов в течение тридцати (30) дней с даты доставки Программы вам. В случае нарушения настоящей гарантии вашим единственным средством защиты является то, что Farstone по своему усмотрению заменит любой дефектный носитель, возвращенный в Farstone в течение гарантийного срока, или же возместит вам деньги, уплаченные за Программу. Farstone не гарантирует соответствия Программы вашим требованиям, а также бесперебойной работы Программы или же отсутствия ошибок в ней.

ВЫШЕПРИВЕДЕННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И ЗАМЕНЯЕТ СОБОЙ ВСЕ ОСТАЛЬНЫЕ ГАРАНТИИ, КАК ЯВНЫЕ, ТАК И ПОДРАЗУМЕВАЕМЫЕ, ВКЛЮЧАЯ НЕЯВНЫЕ ГАРАНТИИ ТОВАРНОСТИ, ПРИГОДНОСТИ ДЛЯ ОПРЕДЕЛЕННОЙ ДЕЯТЕЛЬНОСТИ И НЕНАРУШЕНИЯ ПРАВ. НАСТОЯЩАЯ ГАРАНТИЯ ДАЕТ ВАМ ОПРЕДЕЛЕННЫЕ ЮРИДИЧЕСКИЕ ПРАВА. ВЫ МОЖЕТЕ ОБЛАДАТЬ И ДРУГИМИ ПРАВАМИ, КОТОРЫЕ ЗАВИСЯТ ОТ ГОСУДАРСТВА И ШТАТА.

D. Ограничение ответственности:
КОМПАНИЯ FARSTONE И ЕЕ ЛИЦЕНЗИАРЫ НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ПЕРЕД ВАМИ ЗА ЛЮБОЙ КОСВЕННЫЙ УЩЕРБ, ВКЛЮЧАЯ ЛЮБУЮ ПОТЕРЮ ПРИБЫЛИ, ПОТЕРЮ ЭКОНОМИИ ИЛИ ДАННЫХ, ДАЖЕ ЕСЛИ КОМПАНИЯ FARSTONE ИЛИ ЕЕ ЛИЦЕНЗИАР БЫЛИ ПОСТАВЛЕНЫ В ИЗВЕСТНОСТЬ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА, А ТАКЖЕ ПО ЛЮБЫМ ПРЕТЕНЗИЯМ ТРЕТЬИХ СТОРОН. Законодательства ряда стран и штатов не допускают исключения либо ограничения случайного или косвенного ущерба, поэтому приведенные выше оговорки об отказе от ответственности и/или ее ограничении могут не иметь силы в вашем случае.

E. Общие положения:
Вы признаете, что прочли настоящее Соглашение, поняли его, а используя настоящую Программу, вы обязуетесь соблюдать положения настоящей лицензии. Также вы соглашаетесь с тем, что настоящая лицензия представляет собой полное и исключительное изложение соглашения между FarStone и вами и заменяет собой любые предложения или предыдущие соглашения, как устные, так и письменные, и любую другую коммуникацию между FarStone и вами касательно предмета настоящего Соглашения. Никакие дополнительные и никакие другие положения не могут быть применены против FarStone иначе как с явного разрешения FarStone, включая явный отказ от положений настоящего Соглашения, в письменном виде за подписью уполномоченного должностного лица FarStone. Вы принимаете на себя полную ответственность за использование Программы и обязуетесь использовать Программу законно и ответственно.

В случае если какое бы то ни было положение настоящего Соглашения будет признано неосуществимым в любой юрисдикции, такое положение считается отделимым от настоящего Соглашения и не влияет на остальную его часть. FarStone оставляет за собой все права на Программу, явно не предоставленные вам по настоящему Соглашению.

FarStone Technology, Inc.
Legal Department
6 Morgan, Suite 160
Irvine, CA 92618