版权声明

Copyright© 2000-2008，硬盘快拷专业版版权为重庆东石科技有限公司所有。
未经重庆东石科技有限公司书面授权许可，不得从事复制、拷贝、出租、刻录在CD上，转移、反编译、修改、保存在公用撷取系统 (如Internet、BBS)，更改为他国语言版本，或者任何其它违反著作权法和国际著作权公约的事宜。感谢诸位对于著作权的尊重，如有任何疑问，请函：

技术支持
東石資訊股份有限公司
105臺北市松山區敦化北路207號10樓1B
電話：886-2-25469898
傳真：886-2-25463838
英文地址
FarStone Technology Inc.
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
TEL：886-2-25469898
FAX：886-2-25463838
网站： http://www.farstone.com.cn
意见及建议： tw-info@farstone.com
技术支持信箱： tw-support@farstone.com

商标说明
硬盘快拷专业版是重庆东石科技有限公司的产品商标，东石®是东石科技有限公司的注册商标，MS-DOS®、Windows®是Microsoft公司的注册商标，其它在手册上所提到的产品名称，为各自公司所属商标或注册商标。

© 2000-2008 FarStone Technology, Inc. All rights reserved.


简介

硬盘快拷专业版可以将整个磁盘或磁盘区的数据制作成一个完整的镜像，使用备份的镜像文件可以恢复系统，还可以快速的将一台电脑的磁盘数据复制到另一个新的磁盘中。该镜像文件可以压缩并保存到磁盘或磁盘区中。

硬盘快拷专业版可以在不影响服务程序执行的情况下创建完整硬盘镜像，包括操作系统、应用程序、系统设定、配置、文件等。可以方便地将镜像文件储存到各种介质或磁盘储存设备上，包括 SAN、NAS、Network share、RAID、CD/DVD等。当系统出现故障时，管理员可以迅速将其恢复，而无需手动执行冗长且易于出错的过程。

硬盘快拷专业版还提供了系统快照功能，可以实时备份磁盘的异动，系统管理员在调整系统设置和安装新软件前花几秒钟的时间建立系统快照，即可在发生不可预料的状况时安全回到执行调整前的状态。


特性和优点

  • 硬盘镜像：快捷地备份或还原整个硬盘，或将整个系统转移至新的硬盘。
  • 备份至外部储存设备：将整个系统的镜像储存至USB硬盘、Network share、SAN、NAS或利用刻录机将整个备份镜像刻录至CD/DVD光盘中。
  • 更快捷的硬盘镜像更新方式：无需切换到非Windows环境下，以增量备份方式快速更新硬盘镜像。
  • 无拘无束的备份：备份硬盘至另一颗本地硬盘、网络磁盘、USB设备或CD/DVD中。支持不同容量、分区格式和品牌硬盘的复制。
  • 快速而精确的还原：以扇区为单位元的备份方式，支持UDMA 1-5。
  • 分区格式支持：硬盘快拷专业版支持FAT32、NTFS、Linux EXT2/3以及其它未知分区格式。
  • 硬件支持：硬盘快拷专业版支持IDE、EIDE、SATA以及SCSI格式的硬盘和RAID O/I设备。
    请参阅 http://www.farstone.com/software/driveclone-raid.htm
  • 无懈可击的防护：还原由于软件故障、人为失误或病毒木马侵袭而被破坏的操作系统。
  • 异机还原：将系统镜像还原至硬件配置完全不同的计算机或虚拟机中。
  • 密码保护：防止未经授权的使用者使用硬盘快拷专业版。在DOS层级即开始对个人电脑的锁定。
  • 任意数量的系统快照：硬盘快拷专业版可创建多个系统快照。数量的多少仅受限于当前硬盘快拷安全区域的大小。
  • 调整安全区域的大小：无需卸载硬盘快拷专业版，为安全区域分配更多空间以储存更多的系统快照。


系统需求

  • Pentium 处理器或更高等级
  • 512 MB以上内存（Vista建议使用1GB或以上的内存）
  • 250 MB硬盘空间
  • 支持台式机操作系统：Windows 2000 Professional SP4 或更高版本, XP, 或Vista


安装

如果从安装光盘：

首先将CD插入光驱中，安装程序将会自动执行（Autorun）。如果您的光驱并未弹出安装类型画面，请以手动的方式执行安装光盘中的Autorun. EXE程序，请跟随安装向导指引安装硬盘快拷专业版。

如果您购买的是网络下载版：

请将您的下载软件保留在您的计算机中，双击该程序文件，开始安装硬盘快拷专业版。

1. 如果目前系统已经安装了旧版本的硬盘快拷专业版，具体安装步骤可能会因为版本差异而有所不同。

a. 如果系统中已安装的版本比即将安装的版本旧，安装程序将升级当前系统已安装的组件（功能模块）至最新版本。

注意

提示：
此选项要求输入安装序号。

b. 如果系统中已安装的版本与即将安装的版本一致，使用者可以追加之前未被安装的组件。

c. 如果系统中已安装的版本较即将安装的版本新，安装程序将提示使用者在安装此版本前卸载系统中已安装的版本。

2. 选取需要安装的程序语言后，单击“确定”。

3. 在安装向导对话框单击“下一步”。

4. 仔细阅读软件授权许可协议。如果接受授权许可协议的条款，请选取“我同意”，再单击“下一步”。

5. 请输入您的个人信息和安装序号。如果没有输入序列号，单击“下一步”只能使用具有时间限制的评估版本。

6. 选取“典型安装”或“自定义安装”，还可以清除“在桌面创建快捷方式”复选框，拒绝在桌面创建硬盘快拷专业版图标。如果选取“典型安装”单击“下一步”，将跳过步骤7；如果选取“自定义安装”，可以单击“浏览”指定安装路径，再单击“下一步”继续。

注意

提示：
“典型安装”将安装硬盘快拷专业版所有组件至您的个人电脑中。我们推荐一般使用者选择典型安装方式。
“自定义安装”允许使用者手动修改安装设定，该选项适合对硬盘快拷专业版有一定了解的高级使用者。

7. 如果选取“自定义安装”，您可以选取文件备份与系统快照组件进行安装。如果要选取系统快照组件，安装过程中将要为储存系统快照创建硬盘快拷安全区域 (Secure Area)。再单击“下一步”。

8. 单击“下一步”，硬盘快拷专业版将被安装到目标文件夹中。

9. 从分区剩余空间中分配一个磁盘空间以储存备份数据（至少需要1200MB），该磁盘空间为硬盘快拷专业版安全区域。硬盘快拷专业版将自动选取分区创建安全区域，并默认安全区域大小。使用者也可以手动设定安全区域的大小，但设定空间应满足储存备份数据的需求。为达到最佳效用，最好选择非系统分区创建安全区域，如此就可以节省更多的系统分区空间。

注意

提示：
硬盘快拷安全区域用于储存硬盘快拷Pre-OS模块以及系统快照的备份数据。
如果计算机中有多个硬盘，硬盘快拷安全区域只能在主要/开机硬盘上创建。
硬盘快拷专业版自动从安全区域中分配200 MB空间给虚拟磁盘。（虚拟磁盘的定义参阅术语表）

10. 单击“下一步”继续安装。

11. 单击“立即重新启动”，硬盘快拷专业版将重新启动计算机并在开机时初始化第一个系统快照。单击“稍后再启动”结束安装，在下次开机时初始化系统快照。

注意

提示：
没有重新启动计算机前，硬盘快拷专业版不能保护计算机和备份数据。


卸载

执行以下任意操作步骤卸载硬盘快拷专业版：

1. 从Windows菜单，单击“开始”，再单击“控制面板”。

2. 双击“更改或删除程序”，再单击“更改/删除程”。

3. 选取硬盘快拷专业版，再单击“卸载”即可卸载硬盘快拷专业版。

注意

提示：
没有重新启动计算机前，硬盘快拷专业版不能保护计算机和备份数据。

或是
1. 从Windows菜单，单击“开始”，指向“所有程序” ，再依序单击“硬盘快拷专业版”及“卸载硬盘快拷专业版”。如果设定密码，请输入密码。
2. 单击“是”即可卸载硬盘快拷专业版。

注意

提示：
卸载硬盘快拷专业版后，之前创建的所有备份镜像文件并不会被卸载。在重新安装硬盘快拷专业版后，仍然可以使用这些备份镜像文件。


文件备份与文件版本还原

文件备份

当文件发生修改时，硬盘快拷文件备份不会立即备份修改的文件，而是通过计划任务在指定时间点备份修改后的文件至储存设备中。


系统快照与硬盘镜像

系统快照与硬盘镜像都可为本地硬盘创建扇区级备份。系统快照只储存变化的数据至硬盘快拷安全区域中，每一个系统快照需要的磁盘空间远小于本地硬盘的容量，因此相对于硬盘镜像或硬盘复制能显著的节省空间和提升还原速度。但硬盘镜像可用于祼机还原（灾难复原），而系统快照不支持该功能。

对于个人电脑的备份而言，系统快照功能更适合作为硬盘镜像功能的补充。日常的备份使用硬盘镜像功能，而在对个人电脑进行配置和安装新服务前启用和创建系统快照，并在出现突发状况时很快的回到调整个人电脑前的状态。


完全备份与增量备份

以增量形式更新硬盘镜像是相对比较理想的一种备份模式。通过完全备份加增量备份形式对原始数据创建多份备份镜像，既可以保证备份有效性，也能大大节省备份所需储存空间。首次备份创建的是完全备份（备份所有文件），后续创建的将是增量备份（只备份上次完全或增量备份变更的文件或扇区）。还原系统到指定时间点时，需要提供完全备份镜像及该时间点之前创建的所有增量备份镜像。


硬盘快拷异机还原

将系统的硬盘镜像还原到本地或者硬件配备基本相同的计算机，是一件轻松的事情，但要使用这类镜像重建配备不同的硬件则非常困难。而使用硬盘快拷异机还原功能却轻松的将一个新的操作系统还原至不同配备的硬件或虚拟机中，无须重新安装操作系统及应用程序，也无须重新设定，还原的过程中以完整层级保留文件及文件夹。使用异机还原操作十分简单，只需轻单击几下鼠标即可执行一次完整操作。


安全区域与开机还原管理器

硬盘快拷安全区域是虚拟分区，它是硬盘快拷利用硬盘上分散的自由空间创建一个新的逻辑连续的储存空间。该空间在Windows中是一个看不可见的隐藏空间，并接受硬盘快拷专业版24小时全方位保护。

开机还原管理器（又称硬盘快拷Pre-OS模块）储存在硬盘快拷安全区域中，当使用者无法登入Windows，仍可在本地计算机使用硬盘快拷恢复损坏的分区。与硬盘快拷开机光盘启动方式不同，使用者无需使用外围储存设备或网络，也可以启动硬盘快拷。


启动硬盘快拷专业版

您可使用下列操作方式来执行硬盘快拷专业版：

a. 双击桌面上的硬盘快拷专业版图标。

b. 从Windows菜单，请单击“开始”，指向“所有程序”，再依序单击“硬盘快拷专业版”及“硬盘快拷专业版”。


摘要

创建系统快照-使您的系统能够从病毒攻击与软件安装错误中恢复。

文件备份-自动或手动在硬盘上备份指定的文件和文件夹。使您能够恢复被意外修改、损坏或删除的文件。

备份我的计算机-备份整个系统（包括操作系统、应用程序、系统设定和所有数据）为镜像文件。

复制硬盘-创建1：1的硬盘镜像，直接将本地硬盘的操作系统，应用软件和所有数据转移到容量更大的硬盘中。

查看系统快照-浏览已有的系统快照，也可以选择任意时间点的系统快照将系统及时还原至该时间点。

查看文件版本-浏览并选择备份集中任意文件版本进行还原。

更新磁盘备份镜像-设定硬盘镜像任务的备份计划或立即执行硬盘镜像备份。

释放预览分区-卸载所有已载入的系统快照或硬盘镜像的预览分区。


设置

一般设定

系统快照-查看系统快照的状态，单击 “启用/禁用”决定是否使开启系统快照功能。

调整安全区域的大小-可以修改安全区域的大小。该操作将清除所有的系统快照，调整完成后将重新启动。

  1. 选取“重新调整安全区域大小”，再单击“是”。
  2. 从列出的分区为安全区域分配空间，安全区域不能大于硬盘快拷专业版可用空间的大小。
  3. 单击“下一步”。
  4. 单击“确认”重新启动并完成该过程。

执行硬盘快拷专业版请先输入密码-选取该复选框，启用密码保护。未授权的使用者不能使用硬盘快拷专业版。如果要设定/变更密码，请单击“设定密码”，然后输入目前密码、新密码（最多8个字符），并重新输入以确认该密码。在启用密码后，启动程序时硬盘快拷专业版将要求使用者输入密码。如果连续五次都输入了错误的密码，硬盘快拷专业版将自动关闭（可以重新启动程序再试）。请记住密码并设法保密。

系统快照设置
使用者可以为硬盘快拷专业版安全区域指定剩余空间百分比。当剩余空间小与该百分比时，硬盘快拷专业版将自动弹出提示信息。


任务

系统快照-查看或设定系统快照自动创建周期及还原方式。

每N小时创建一次系统快照-指定在Windows下自动创建系统快照的周期。在1-24小时之间选取一个数字。

注意

提示：
选取该复选框，并设定间隔时间，硬盘快拷专业版将按照设定的间隔时间，每隔n小时自动创建一个系统快照。

每次系统启动时都将创建一个新的系统快照-在每次系统启动时自动创建新的系统快照。

指定还原模式自动还原-在每次系统启动时自动将当前系统还原至最后一个系统快照点。使用者可以选取还原C盘或整个硬盘。如果只还原C盘，硬盘快拷专业版将只还原活动分区(Active Partition)的文件，所有于更早时间点所创建的系统快照将只能用于还原C盘。

注意

系统快照计划的运行规则：
在安装成功后，硬盘快拷专业版将在重启计算机的开机阶段自动创建基准系统快照，系统快照会将该快照的创建时间作为快照计划的基准时间，并在后续始终以按照计划创建的最近一次快照的时间点为下一个计划快照的基准时间。基准时间不会因为关机、修改系统时间或手工创建系统快照而有所改变。

备份硬盘-使用者需首先创建完全备份的任务以后才能使用以下功能。
  1. 详细资料-浏览您所创建的备份任务的详细信息，包括任务说明、来源、目标及任务设定。
  2. 编辑计划-为您创建的备份任务设定定期执行计划。您可以选取在一段间隔时间后的一个特定时刻重复备份操作。最短间隔为1天，最长间隔为7天。因计算机处于关机状态，而错过计划预期执行的时刻，使用者可以选取[在错过计划后当启动系统时立即执行任务]复选框，以保证增量备份的时效性。
  3. 立即备份-立即为您创建的备份任务创建增量备份。于文件备份任务清单中，单击[立即备份]，在弹出的对话框中单击[开始备份]立即为指定备份任务创建一个增量备份，然后单击[确认]备份结束。
  4. 删除-删除任务。

注意

完全备份计划的运行规则：
1．完全备份可能因当前系统磁盘写操作过于频繁而失败。失败的任务将在其它同期执行的任务完成备份后，再次被执行。如果目前无其它任务需要执行，将在1个小时后自动重试。
2．如果完全备份任务选取“在错过计划后当启动系统时立即执行任务”复选框。在开机后，被错过的任务将被立即执行。否则该任务会在下一次计划时间点执行。

文件备份-使用者需创建文件备份才能使用以下功能。
  1. 详细资料-浏览您所创建的文件备份任务的详细信息，包括储存路径及任务设定。
  2. 编辑计划-为您创建的备份任务设定定期执行计划。您可以选取在一段间隔时间后的一个特定时刻重复备份操作。最短间隔为1天，最长间隔为7天。
  3. 添加文件-编辑文件备份任务的待备份列表，添加/删除待备份列表中的文件、文件夹及文件类型。（参阅文件备份）
  4. 立即备份-立即为您创建的备份任务创建增量备份。于备份硬盘任务清单中，单击[立即备份]，在弹出的对话框中单击[开始备份]立即为指定备份任务创建一个增量备份，然后单击[确认]备份结束。
  5. 删除-删除任务。

注意

文件备份计划的运行规则：
1. 在开机后，被错过的任务将被立即执行

  1. 2. 文件备份计划任务在系统忙时将延后至系统空闲时5分钟后自动执行。

3. 文件备份不备份以下文件：
a. 回收站内的文件
b. System Volume Information及$temp目录下的文件
c. Hiberfil.sys，pagefile.sys
d. *.rit、*.tmp
e. Microsoft Office临时文件
f. 硬盘快拷专业版安装程序中的文件
g. 当前有效的备份任务的目标路径下的文件
h. 每个使用者的临时文件夹内的文件。


日志浏览器

该功能记录硬盘快拷专业版所有事件，其中包括警告、错误及操作信息。

删除-删除当前选取的日志。

全部删除-删除所有的日志。

保存-将日志导出并以xls扩展名保存，可以用Microsoft Office Excel打开


创建系统快照

1. 启动硬盘快拷专业版后，在“摘要”选项卡，单击“创建系统快照”；也可以单击“备份”选项卡，再单击“创建系统快照”；或在“工具”菜单上，单击“备份”，再单击“创建系统快照”。

2. 输入系统快照的名称。单击“创建系统快照”开始创建，单击“取消”结束操作。

3. 硬盘快拷专业版创建系统快照前将尝试锁定硬盘，如果某一程序正在频繁将数据写入硬盘，将导致锁定硬盘失败并且将终止创建系统快照。

4. 当系统快照创建完成后，单击“返回硬盘快拷专业版主控台”。单击“编辑计划”跳转至系统快照任务清单 (参阅系统快照)。


文件备份

1. 启动硬盘快拷专业版后，在“摘要”选项卡，单击“文件备份”；也可以单击“备份”选项卡，再单击“文件备份”；或在“工具”菜单上，单击“备份”，再单击“文件备份”。

2. 请选取备份方式：“创建新的完全文件备份”或“创建一个文件增量备份”。

如果选取“创建一个文件增量备份”，单击“开始”，跳转至文件备份任务清单，单击“立即备份”对相应任务创建增量备份（参阅文件备份）。

3. 如果选取“创建新的完全文件备份”，请输入文件备份任务的名称，再单击“开始”。

4. 在待备份清单中选取需要备份的默认文件类型和默认文件夹。单击“添加文件或文件夹”或“添加文件类型”可以追加自行定义的文件类型、文件夹或单一文件，并对其进行备份。

在此步骤中您可以设定备份镜像中保留的文件版本的最大数量。多次增量备份后，备份镜像中将只为每个文件保留您设定的版本数量，旧的文件备份版本将被自动删除。

添加文件或文件夹：单击此项后弹出对话框，从中选取要备份的文件或文件夹追加到待备份列表中。

添加文件类型：单击此项后弹出对话框（如下图所示）。

a. 添加新类型：单击此项进入添加文件类型对话框。输入新文件类型副文件名以及文件类型说明，然后单击“浏览”指定文件类型图示。单击“添加组”创建新的文件类型组。

b. 删除类型：单击此项删除文件类型。

5. 单击“下一步”，选取本地硬盘、USB储存设备或网络位置作为文件备份的目标储存路径，再单击“下一步”。

所需空间：单击“所需空间”计算本次备份所需目标空间的大小。

6. 请确认以上各项设定，如果选取“立即备份”复选框，再单击“下一步”开始备份。如果清除“立即备份”复选框，再单击“下一步”只创建文件备份任务。单击“上一步”返回进行修改。

不能被备份某些正被其它应用程序使用的文件，建议使用者先关闭其它应用程序再开始备份。

7. 当文件备份创建完成后，单击“返回硬盘快拷专业版主页”。单击“设置计划增量备份”跳转至文件备份任务清单(参阅文件备份)。单击文件备份储存路径，可打开Windows资源管理器检视备份文件。


备份我的计算机

1. 启动硬盘快拷专业版后，在“摘要”选项卡，单击“备份我的计算机”；也可以单击“备份”选项卡，再单击“备份我的计算机”；或在“工具”菜单上，单击“备份”，再单击“备份我的计算机”。

2. 请选取备份方式：“创建新的完全备份点”或“创建增量备份点”。

如果选取“创建增量备份点”，单击“开始”，跳转至备份硬盘任务清单，单击“立即备份”对相应任务创建增量备份（参阅备份硬盘）。

3. 如果选取“创建新的完全备份点”，请输入备份任务的名称，再单击“开始”继续以下操作步骤。

4. 选择需要备份的来源分区/硬盘。如果备份后的镜像文件将用于异机还原，请选取“支持异机还原”复选框。单击“下一步”。

注意

提示：
如果要用异机还原功能，确保系统分区是在第一磁盘的第一分区上。

5. 选择本地硬盘、USB储存设备或网络位置作为备份我的计算机的目标储存路径，单击“下一步”。

注意

提示：
如果要将镜像文件存储在网络上，您可以直接通过“网上邻居”指定目标路径。

如果有CD/DVD刻录机（同样支持USB刻录机），可以将镜像文件刻录到空白光盘上制作为还原光盘。

如果备份在局域网上，请提供使用者名及密码。如果将镜像储存到网络路径，而系统没有响应时，请联系您的网络管理员检查您的连接状态或访问权限。

如果选择将完全备份储存在装有操作系统的硬盘上，系统快照功能将被禁用。当您完成完全备份操作后，您可以手动启用系统快照。

6. 单击“下一步”设定压缩方式有无、中和高三种，推荐采用默认模式（中压缩）。高压缩模式需要最少的储存空间，但是在备份和还原消耗的时间较长。受限制于储存设备的性能，无压缩模式的备份和还原消耗的时间可能更长。

密码保护（任选）：如果启用密码保护功能，对镜像文件进行预览、还原前将进行密码校验。

镜像分割（任选）：镜像分割用于限制单个镜像文件的大小。硬盘快拷专业版在备份时会根据设定的大小自动分割镜像为多个文件，以便可以转存到光盘或FAT格式分区中。

备份完成后校验镜像文件的数据完整性（任选）：如果将镜像储存至CD/DVD，受储存介质质量及刻录机设备老化的影响，虽然硬盘快拷专业版提示备份成功，实际备份数据可能不完整，请务必在备份完成之后，进行备份数据的完整性校验。如果要校验镜像完整性，请选取“备份完成后校验镜像文件的数据完整性”复选框。

任务说明（任选）：为备份任务添加说明。

7. 设定好以上各项后，单击“下一步”。

8. 请确认以上各项设定。

9. 确认无误后，如果选取“立即备份”复选框，再单击“下一步”开始备份。如果清除“立即备份”复选框，再单击“下一步”只创建备份任务。单击“上一步”返回进行修改。完全备份可能因当前系统磁盘写操作过于频繁而不能立即进行，硬盘快拷专业版将自动进行重试。

10. 当备份创建完成后，单击“返回硬盘快拷专业版主控台”。单击“任务”或“设置增量备份计划”跳转至备份硬盘任务清单(参阅备份硬盘)。点选备份储存路径，可开启Windows资源管理器检视备份文件。


校验备份镜像

通过该功能可以检查创建、选取的镜像文件的有效性。

1. 启动硬盘快拷专业版后，在“工具”菜单上，单击“校验镜像完整性”。

2. 在下拉列表框中，选取完全备份任务。或单击“浏览”从硬盘、CD/DVD盘片、网络或其它移动存储介质中选取已有的备份任务。单击“确认”。

3. 选取完全备份或增量备份，并单击“下一步”开始校验。

4. 校验结束单击一下“返回硬盘快拷专业版主控台”。


创建启动救援盘

使用启动救援盘启动计算机进入Pre-OS还原受损系统或恢复硬盘数据。

1. 如果要创建启动救援光盘，请先放入一张空白光盘；如果要创建USB启动救援盘，请先连接USB设备。

2. 启动硬盘快拷专业版后，单击“备份”选项卡，再单击“启动救援盘”；或在“工具”菜单上，单击“备份”，再单击“启动救援盘”。

3. 请选取启动救援盘的实体设备。

4. 单击“开始”。

注意

提示：
如果实体设备上有数据，程序将弹出擦除数据的提示。如果要创建启动盘，请单击“擦除”，也可以单击“变更”插入另一张空白光盘或变更USB设备；如果要终止创建启动救援盘，请单击“取消。

5. 制作完成后，单击“完成”。


还原系统快照

1. 启动硬盘快拷专业版后，单击“还原”选项卡；或在“工具”菜单上，单击“还原”。然后单击“还原系统快照”。

2. 从左边的月历中选取还原至某日，再根据系统快照创建的具体时间于右边的系统快照列表框内选取系统快照，并单击“还原系统”。如果选取系统快照后单击“预览系统快照”，可在Windows资源管理器中预先检视系统快照内容(请参阅预览系统快照)。

3. 选取还原C：盘或整个硬盘，再单击“下一步”开始还原。

注意

提示：
如果只还原系统分区，硬盘快拷专业版将只还原活动分区的文件。所有在选取的系统快照之前创建的系统快照将只能用于还原系统分区。

4. 仔细阅读警告提示。单击“继续”执行下一步骤，或单击“取消”结束还原。

5. 计算机将重新启动并自动还原。


预览系统快照

使用者可以通过Windows资源管理器浏览系统快照预览分区的内容。如此，使用者可以从预览分区中还原单一文件或文件夹，而不必还原整个硬盘。

1. 启动硬盘快拷专业版后，单击“还原”选项卡；或在“工具”菜单上，单击“还原”。再单击“还原系统快照”。

2. 选取系统快照，并单击“预览系统快照”。

3. 单击“确认”进入预览分区。

注意：
在同一时间内您只能预览一个系统快照，如果您想预览其它系统快照，目前预览分区将被自动卸载。

如果要释放被载入的系统快照，在“摘要”选项卡或“工具”菜单上，单击“释放预览分区”。


文件还原

请单击以下步骤还原文件：

1. 启动硬盘快拷专业版后，单击“还原”选项卡；或在“工具”菜单上，单击“还原”。然后单击“还原文件”。

2. 从文件备份任务下拉列表框中选取备份镜像，您也可以单击“浏览”从其它储存位置选取备份镜像。单击“开始”继续。

3. 选取还原文件。所有可用的备份文件版本都列在一个标准的Windows文件夹结构里。检查您想要还原的文件。如果数据备份在CD/DVD中，请在执行还原操作前插入该光盘片；如果数据备份在多媒体介质，插入该设备并将他设为第一分区。请遵循屏幕指示操作。

在“还原文件到”的选项中，选择文件还原储存的目标路径：

如果选取“桌面上的新建文件夹“，还原后的文件将单击照原始文件夹历史层级储存至桌面新文件夹中，该文件夹以目前任务名称命名。

如果选取“原始路径”，还原后的文件将储存至他们最初的位置，即文件将被放回至备份时的位置。我们建议先备份再进行还原。

注意

提示：
如果同时选取了一个文件的多个版本，它们都将被还原到相同路径。但是它们的版本号将会添加到文件名里。

如果选取“另一文件夹”，单击“选择一个文件夹”指定一个文件夹保留还原后的文件。还原后的文件将单击照原始文件夹历史层级储存至您指定的文件夹里。

4. 单击“开始还原”。

5. 还原完成后，单击“返回硬盘快拷专业版主控台”。单击储存路径，可开启Windows资源管理器检视还原后的文件。


还原我的计算机

使用该功能可以还原单一分区或整个硬盘，单击以下步骤执行还原操作：

注意：
在目标分区上必须有足够的磁盘空间以储存将要从镜像文件还原的数据。

1. 启动硬盘快拷专业版后，单击“还原”选项卡；或在“工具”菜单上，单击“还原”。然后单击“还原我的计算机”。

2. 从备份任务下拉列表框中选取备份镜像，您也可以单击“浏览”从其它储存位置选取备份镜像。单击“下一步”。

注意

提示：
如果从网络上选取镜像，您需要提供正确的使用者名和密码以连接网络资源。

3. 从清单中选取完全备份或增量备份还原，并单击“下一步”。

4. 选取将要还原的分区或硬盘，再单击“下一步”。

5. 选择用于还原的目标分区或目标硬盘，并单击“下一步”。如果要还原分区，并单击“是”将跳至步骤10。

注意：
镜像文件可能包含多个分区的备份数据。使用者一次只可选择还原一个分区。

7. 如果要还原整个硬盘，请设定还原方式。

  1. 自动或手动修改目标分区的大小以在还原完成后充分利用目标硬盘的空间（默认）。
  2. 在不改变目标硬盘分区大小的情况下根据硬盘的原始大小还原。

8. 检视目标硬盘结构。如果设定a方式还原，在目标硬盘分区清单中双击需要调整的分区；如果设定b方式还原，跳至步骤10。

9. 在弹出的对话框中修改目标分区大小，并单击“确认”返回步骤8的对话框，再单击“下一步”。

10. 弹出清除数据对话框。如果还原分区，请单击“是”擦除数据，单击“否”终止还原操作；如果还原硬盘，请单击“确认”擦除数据，单击“取消”终止还原操作。

11. 根据还原过程中使用者的设定，在还原完成后会返回几种不同的结果。如果目标分区/硬盘被系统快照所保护，还原完成后将停用系统快照；如果目标分区/硬盘被系统锁定（如系统分区），还原完成后将重新启动计算机，并进入Pre-OS模块完成还原；如果非前两种情况，还原完成后，请单击“返回硬盘快拷专业版主控台”。


还原我的计算机（异机还原）

使用该功能可以将系统分区或活动分区数据还原至不同的计算机，单击以下步骤执行异机还原：

注意：
确保目标分区有足够的空闲空间储存镜像文件将来还原的数据。

1. 启动硬盘快拷专业版后，单击“还原”选项卡；或在“工具”菜单上，单击“还原”。再单击“还原我的计算机（异机还原）”。

2. 从清单中选择一个镜像，或单击“浏览”从网络中选取已有的镜像文件。再单击“下一步”。

注意

提示：
镜像清单中将显示所有的镜像文件，您必须从中选取那些支持异机还原的镜像文件，才能正常执行以下操作。关于创建异机还原的镜像请参阅备份计算机。

如果从网络上选择镜像，需要提供正确的使用者名及密码。如果试图访问网络时，您的系统没有响应请检查您的连接状态或连接权限；也可以联系您的网络管理员。

3. 从清单中选取备份镜像还原，并单击“下一步”。

4. 将弹出提示对话框，单击“确认”将重新启动进入Pre-OS模式。单击“取消”退出异机还原操作。

5. 选取目标硬盘。如果只还原系统分区，请选取“只还原系统分区”复选框；如果要还原整个硬盘，请清除“只还原系统分区”复选框。然后单击“下一步”。

6. 检视还原之后目标硬盘磁盘分区结构与存放类型，单击“下一步”。

7. 确认无误之后，单击“上一步”修改设定，单击“开始”继续还原操作，单击“取消”结束。

8. 单击“确定”将重新启动进入Windows。


预览备份镜像

使用该功能可以检视、还原单一文件或文件夹，单击以下步骤执行预览备份：

1. 启动硬盘快拷专业版后，在“还原”选项卡中，单击“预览备份镜像”；或在“工具”菜单上，单击“还原”，再单击“预览备份镜像”；也可以直接在“工具”菜单上，单击“校检备份镜像”。

2. 从备份任务下拉列表框中选取备份镜像，您也可以单击“浏览”从其它储存位置选取备份镜像。单击“下一步”。

3. 选取完全备份或增量备份，并单击“下一步”。

4. 选取驱动器号，并单击“载入”将自动创建虚拟分区。

5. 使用者可以通过Windows资源管理器浏览已载入的分区，并找回需要的文件、数据。

6. 载入完成后，单击“返回硬盘快拷专业版主控台”。

在您浏览镜像后，如果要关闭预览分区，请在“摘要”选项卡中，单击“释放预览分区”或在主菜单上单击“工具”，指向“释放预览分区”立即。

在您检视、还原了单一文件或文件夹后，可以单击照以下步骤卸载预览分区：

1. 请在“摘要”选项卡中，单击“卸载预览分区”或在主菜单上单击“工具”，指向“释放预览分区”。

2. 单击“释放”将立即释放预览分区，单击“取消”终止预览分区卸载操作。然后单击“确认”卸载完成。

此操作将释放所有预览分区，包含完全备份镜像及系统快照。


复制

通过复制功能，您可以复制本地硬盘至另一硬盘中，轻松实现硬件升级。

相关功能

复制硬盘

复制分区


复制硬盘

您可以将一颗硬盘中的所有数据完整复制到另一颗硬盘，无需重新安装操作系统，驱动程序或任何应用程序。

注意

提示：
计算机上必须有至少两个硬盘才能使用该功能。

目标硬盘必须有足够的空间储存来源硬盘上的数据。

1. 启动硬盘快拷专业版后，在“摘要”选项卡，单击“复制硬盘”；也可以单击“复制”选项卡，再单击“复制硬盘”；或在“工具”菜单上，单击“复制”，再单击“复制硬盘”。

2. 在顶部方框中选择来源硬盘，然后在底部方框中选择目标硬盘。如果要修改目标硬盘中分区的大小，可以单击“自动或手动修改目标分区大小”；如果不修改目标硬盘中分区的大小，可以单击“保持目标硬盘的分区大小与来源硬盘相同”。如果目标硬盘大于来源硬盘，还原后硬盘尾部将留下自由空间（未指派空间）。再单击“下一步”。

注意

提示：
如果选取“保持目标硬盘的分区大小与来源硬盘相同”，将跳至步骤4。

如果来源硬盘中含有操作系统，请选取“保持目标硬盘的分区大小与来源硬盘相同”。如果复制Vista系统，请选取“保持目标硬盘的分区大小与来源硬盘相同”。

3. 检视目标磁盘的结构。您可以用鼠标双击要调整的目标分区，在弹出的对话框中修改目标分区的大小，然后单击“确认”返回检视对话框。再单击“下一步”。

4. 确认复制参数设定无误后，单击“上一步”修改设定，单击“开始复制”继续复制硬盘，单击“取消”终止操作。如果系统忙，硬盘快拷将自动强制复制。

注意：
如果目标硬盘内有数据，程序将弹出覆盖数据的提示。单击“确认”继续执行复制过程，单击“取消”退出复制操作。

5. 硬盘复制完成后，单击一下“确定”关机。


复制分区

使用该功能可以完整的把您指定的磁盘复制到其它磁盘。

1. 启动硬盘快拷专业版后，在“摘要”选项卡，单击“复制分区”；也可以单击“复制”选项卡，再单击“复制分区”；或在“工具”菜单上，单击“复制”，再单击“复制分区”。

2. 在顶部方框中选择来源硬盘及分区。

注意：
一次只能选取一个分区。

来源分区与目标分区不能是同一分区。

3. 在底部方框中选择目标硬盘及分区，然后单击“下一步”。

注意：
所选目标分区必须有足够的空间储存来源分区的数据。

4. 确认复制参数设定无误后，单击“上一步”修改设定，单击“开始复制”继续复制分区，单击“取消”终止操作。如果系统忙，硬盘快拷将自动强制复制。

5. 分区复制完成后，单击“返回硬盘快拷专业版主控台”。


从启动救援盘引导

1. 插入启动救援盘，然后重新启动，进入BIOS将CD/DVD光驱或USB设备设定为第一启动设备。这样系统就会自动进入Pre-OS。

2. 进入硬盘快拷专业版客户端Pre-OS模块后，可以修改网络设置、 使用系统快照还原、校验镜像文件完整性、还原计算机及卸载硬盘快拷专业版客户端。

注意

提示：
如果有安装系统快照模块，在Pre-OS主控台中，还原系统快照及卸载功能将被停用。


从还原光盘引导

含有备份镜像的光盘片称为还原光盘。使用还原光盘可以将磁盘或分区还原至光盘中镜像备份时的状态。

1. 插入救援光盘后，单击“还原”并单击“还原我的计算机”。

2. 单击“浏览”从光盘中选取镜像。

3. 选取来源分区与或来源磁盘。

4. 选取目标分区或为还原镜像分配空间，单击“下一步”继续还原过程。

5. 单击“确定”开始还原。如果暂时不还原，单击“取消”返回主控台。

您还可以执行以下操作直接通过CD/DVD光驱来还原分区或整个磁盘。

1. 重新启动计算机进入BIOS将CD/DVD光驱设定为第一启动设备。

2. 插入还原光盘然后启动计算机，系统将进入Pre-OS模式。

3. 确认无误后，单击“确认”继续。单击“取消”退出并重启计算机。

4. 单击“确认”完成还原过程并重启计算机。


网络设置

硬盘快拷专业版可以通过局域网络选取镜像文件还原本地，但使用这些功能必须首先设定您的网络。

在Pre-OS主控台单击“还原我的计算机]或[校验镜像完整性”，并在弹出对话框中单击“网络设置”，当自动获取IP失败或IP地址出现冲突时，将弹出网络设置对话框。

网络设置对话框中有两个选项卡。

  • 常规

“常规”选项卡（如下图所示）。

在此使用者可以设定网卡、IP地址、子网掩码及默认网关。

如果使用者在同一计算机内安装有多个网卡，这时使用者可通过网卡下拉列表选择不同的网卡进行网络设置。

IP设定：

  • 自动获得IP地址(默认方式)：如果网卡支持DHCP(Dynamic Host Configuration Protocol)，选取该选项可以自动从DHCP网络服务器或是PPP（Point-to-Point Protocol）拨号存取服务器中获得IP地址。硬盘快拷专业版客户端默认使用DHCP网络服务器中获得IP地址。
  • 使用下面的IP地址：选取此项为网卡手动输入IP地址、子网掩码以及默认网关。当自动获取IP失败或IP地址出现冲突时选用此项。
  • 高级

“高级”选项卡（如下图所示）。

如果计算机处于局域网络 (LAN)中，请先设定LAN，才能通过网络选取备份镜像执行还原工作。

DNS设定：

  • 自动获得DNS服务器：选取此项（默认方式），硬盘快拷专业版在Pre-OS模块启动过程中自动获取DNS服务器地址。DNS（域名解析服务器Domain Name System）是一个阶层式、分布式数据库，包含 DNS 网域名称与各种数据类型的对映，例如 IP 地址。DNS 可依照使用者熟悉的名称来寻找计算机及服务，亦可搜索数据库中储存的其它信息。
  • 使用下面的DNS：在必要的时候，选取此项手动指定DNS服务器地址。

WINS：输入WINS服务器的IP地址。DNS取代了WINS，WINS在多数网络中已不再使用。WINS（Windows Internet名称服务 Windows Internet Naming Service）是一种软件服务，可动态将 IP 地址对应到计算机名称 (NetBIOS 名称)。这可让使用者依名称存取资源，而不需要使用难以辨识及记忆的 IP 地址。WINS 服务器可支持执行 Windows NT 4.0 及 Microsoft 操作系统较早版本的客户端。


从Pre-OS安装驱动程序

1.计算机启动后，在系统BIOS自检结束，进入Windows前，单击下空格键启动硬盘快拷专业版Pre-OS模块。

2.当显示以下屏幕时，单击F6键。

3.插入驱动碟并单击Enter键开始安装驱动程序。之后，程序在Pre-OS安装第三方驱动程序。

如果硬盘快拷没有检测到兼容或可用的驱动程序，请强制安装第三方驱动程序。但强制安装的驱动程序可能不能正常工作。

注意

提示：
硬盘快拷可与Redhat Enterprise Linux 5完全兼容。


Pre-OS模式下的硬盘快拷专业版

硬盘快拷专业版Pre-OS主控台用于进行离线还原，因为Windows会锁定系统分区/磁盘，还原系统分区/磁盘需在离线方式下完成。


还原我的计算机

使用者可以选择储存在CD/DVD光盘、本地硬盘或本地网络的完全备份镜像（硬盘镜像）还原您的计算机。

1. 在Pre-OS主控台下单击“还原我的计算机”。

2. 单击“浏览”选取创建的完全备份镜像文件，并单击“确定”返回到选取镜像对话框。

3. 单击“下一步”继续。

4. 从清单中选取完全备份或增量备份还原，再单击“下一步”。

5. 如果不执行异机还原，请单击“下一步”。

6. 选取目标分区或硬盘还原。

  1. 如果要还原分区，单击“下一步”继续。
  2. 如果要还原硬盘，可以变更目标分区大小。如果要变更目标分区大小，清除“根据原始大小还原”复选框。在目标硬盘分区清单中，双击需要调整的分区，在分区大小调整对话框中变更目标分区大小；如果不变更目标分区大小，选取[根据原始大小还原]复选框。再单击“下一步”。

7. 确认无误之后，单击“上一步”修改设定，单击“开始”继续还原操作，单击“取消”结束。

8. 单击“确定”返回Pre-OS控制台，或单击“重新启动”将重新开机进入Windows。

硬盘快拷专业版可以从局域网络中还原。如果要使用此功能，请先设定网络（参阅网络设置）。


Pre-OS异机还原

使用该功能可以将镜像文件系统恢复至不同配备的硬件或虚拟机中。

1. 在Pre-OS主控台下单击“还原我的计算机”。

2. 单击“浏览”选取创建的完全备份镜像文件，并单击“确定”返回到选取镜像对话框。

3. 单击“下一步”继续。

4. 从清单中选取完全备份或增量备份还原，再单击“下一步”。

5. 如果要执行异机还原，请选取“执行异机还原”复选框。

注意

提示：
在创建镜像文件期间，选取“支持异机还原”复选框，才可以用于异机还原。

6. 选取目标硬盘。如果只还原系统分区，请选取“只还原系统分区”复选框；如果要还原整个硬盘，请清除“只还原系统分区”复选框。

7. 检视还原之后目标硬盘磁盘分割样式与存放类型，单击“下一步”。

8. 确认无误之后，单击“上一步”修改设定，单击“开始”继续还原操作，单击“取消”结束。

9. 单击“确定”返回Pre-OS控制台，或单击“重新启动”将重新启动进入Windows。

硬盘快拷专业版可以从局域网络中还原。如果要使用此功能，请先设定网络（参阅网络设置）。


校验镜像完整性

您可以在还原硬盘镜像（完全备份镜像）前，先检查镜像文件是否完整可用。

1. 在Pre-OS主控台下单击“校验镜像完整性”。

2. 单击“浏览”选取创建的完全备份镜像文件，并单击“确定”返回到选取镜像对话框。

3. 单击“下一步”继续。

4. 从清单中选取完全备份或增量备份还原，并单击“下一步”。

5. 检测完成后，单击“确定”返回Pre-OS控制台，或单击“重新启动”将重新启动进入Windows。

硬盘快拷专业版可以从局域网络中还原。如果要使用此功能，请先设定网络（参阅网络设置）。


还原系统快照

1. 在Pre-OS主控台下单击“还原系统快照”，显示增量系统快照。第一个可用的系统快照将是最近创建的系统快照。

2. 选取系统快照之后，请选取还原方式：“只还原C盘”或“还原整个硬盘”。

3. 单击“确定”继续。

4. 确认无误之后，单击“确定”还原电脑，或单击“取消”选取其它系统快照还原。

5. 单击“关闭”还原结束，或单击“返回主控台”返回Pre-OS控制台。

一次完整的还原可能花20秒或多达10分钟，这取决于文件数量的多少。一旦重新启动，计算机将还原到所选系统快照的状态。所有在选取系统快照日期后所做的文件变更与增加将被清除，在创建系统快照之前被卸载或破坏的所有文件将被还原。


卸载

单击“卸载”将重新启动，硬盘快拷专业版被自动卸载。所有硬盘快拷专业版占用的磁盘空间将被释放。
您可以单击 [image] 重新启动返回到Windows，或单击 [image] 关闭计算机，退出硬盘快拷专业版Pre-OS主控台。


术语表

  • 硬盘镜像 (完全备份)
    硬盘镜像文件包含了计算机硬盘或分区的所有内容。利用硬盘镜像(完全备份)，您可以将硬盘或分区的所有内容备份至本地分区/硬盘、CD/DVD、USB硬盘或局域网络中另一硬盘中。
  • 还原光盘
    还原光盘让使用者只需将其插入CD/DVD-ROM光驱中就可以还原系统。从还原光盘启动计算机后可以自动还原其中的硬盘镜像文件。
  • 复制分区/硬盘
    复制指的是将来源分区或硬盘中的可识别分区的所有有效数据，及不可识别分区的 Raw Data 复制到目标分区或硬盘相应的扇区。来源分区或硬盘和目标来源分区或硬盘可以不同分区格式，也可以不同品牌。
  • 安全区域
    安全区域是虚拟分区。它用硬盘的分散剩余空间创建一个新的逻辑连续的储存空间。该储存空间在Windows中是不可见的隐藏空间，并受到硬盘快拷专业版保护。
  • 系统快照
    硬盘快拷专业版可以对Windows系统状态以“快照”方式进行锁定，并备份后续磁盘的所有修改。使用者只需定期花几秒钟的时间创建“快照”，即可使计算机系统从毁损、病毒攻击与软件故障中恢复。
  • 虚拟磁盘
    该磁盘是创建在安全区域内的虚拟磁盘，硬盘快拷专业版通过将IE临时文件复位向至此空间，减少系统快照的备份数据量。使得相同大小的硬盘快拷安全区可保留更多的系统快照。
  • 系统磁盘分区
    包含要加载 Windows 必须有的特定硬件文件 (例如 Ntldr、Osloader、Boot.ini、Ntdetect.com) 的磁盘分区。在动态磁盘上，称之为系统分区。
  • 启动磁盘分区
    包含 Windows 操作系统文件（默认情况下在 WINDOWS 文件夹中）及其支持文件（默认情况下在 WINDOWS\System32 文件夹中）的磁盘分区。启动磁盘分区可以（但不是必须）与系统磁盘分区相同。启动磁盘分区可能有多个，如一台电脑中安装有多个操作系统，每个操作系统都有一个启动磁盘分区。
  • 异机还原 (Universal Restore)
    异机还原让您将系统分区及活动分区还原至配置完全不同的硬件中，就算更换了主机板或硬盘控制器也不影响还原后系统的启动。


附录

常见问题 (FAQ)

问：硬盘快拷专业版备份/还原系统需要多少时间？
答：备份/还原系统所需时间与系统中的数据量有关。但是硬盘快拷专业版利用其特有的技术将备份/还原所需时间降至最低，另外，增量备份机制可以大大节省更新系统备份的时间。

问：为何在Windows中执行硬盘快拷专业版提示需要重新启动？
答：安装硬盘快拷专业版后，必须重新启动计算机才能执行硬盘快拷专业版。
问：从镜像文件还原到分区时，目标分区容量大于镜像文件备份的来源分区数据量，为何还是出现目标分区空间不够的提示？
答：硬盘快拷专业版将保证来源数据和目标数据在分区中的位置将完全一致，因此目标分区必须有位置储存来源分区的最后一个有效数据，否则是无法还原的。
出现此情形时，请用第三方工具进行磁盘重整后再试。此类情况同样存在于：镜像文件还原到硬盘，分区/硬盘复制中。

问：在Win2000和WinXP中都安装了硬盘快拷专业版，只在Win2000中卸载了，为何在WinXP也无法使用了？
答：从多操作系统中的任意操作系统中卸载硬盘快拷，将删除硬盘快拷的安全区域，因此导致其它的操作系统中的硬盘快拷不可用。

问：为什么启动硬盘快拷专业版后接入的USB设备不能被Pre-OS模式下硬盘快拷专业版识别？
答：硬盘快拷专业版是在启动时检测USB设备，如果要使用USB设备请在进入硬盘快拷专业版Pre-OS模式前先接入该设备。

问：我备份C: 到CD-R共使用多张光盘，为什么不能载入（Mount）光盘中的镜像文件进行预览？
答：载入（mount）镜像文件为虚拟分区需要获得分区的全部信息，而备份到一张光盘中的数据通常只是分区镜像的一部分，所有不能成功载入。您可以把完整的镜像文件拷贝到硬盘后执行预览镜像功能即可。

问：为什么备份镜像文件到刻录光盘时，有时会提示刻录失败？
答：出现此问题的原因可能是刻录光盘质量的良莠不齐或者刻录设备与刻录光盘的兼容性不好，通常更换质量好的刻录光盘即可刻录成功。

问：在复制完硬盘后，为什么目标硬盘上的硬盘快拷专业版会要求重新初始化硬盘快拷安全区域？
答：硬盘快拷专业版在复制硬盘时不会复制安全区域。

问：在安装硬盘快拷专业版之前，我有什么需要特别注意的事项吗？
答：有的。我们建议使用者在安装硬盘快拷专业版之前，先对使用者的磁盘执行一遍磁盘扫描，这样可以提早发现磁盘中存在的错误并加以修复，从而避免因磁盘错误而导致硬盘快拷专业版不能顺利完成备份。对使用Win2000/XP的使用者，依次单击“开始”、“运行”，输入Chkdsk.exe，单击确定即可开始扫描磁盘。

问：安装硬盘快拷专业版之后，磁盘被Fdisk、格式化(Format)等加以破坏，都可以复原吗？
答：可以。文件删除、磁盘被格式化、以Fdisk修改磁盘分区（Partition）、数据遗失、病毒感染、Windows系统毁损、无法开机等只要在硬盘快拷专业版保护之下做的上述操作，都可完全恢复。

问：我的磁盘中有多重操作系统，其中一个是Linux，请问这样硬盘快拷专业版能保护所有的系统吗？
答：硬盘快拷专业版目前只提供了Windows版本，所以只保护Windows系统中的数据；而非Windows系统中，我们建议您使用“备份我的计算机”的功能。

问：硬盘快拷专业版能否真正保护我的计算机免受病毒破坏？
答：硬盘快拷不能让您的电脑免遭病毒破坏，但您可以用硬盘快拷将被损坏的电脑恢复到未被病毒感染的状态。

问：硬盘快拷专业版支不支持Windows 高级电源管理？
答：支援。硬盘快拷专业版支持所有Windows高级电源管理功能（待机、睡眠、休眠）。

问：在某些计算机的大容量硬盘上安装硬盘快拷专业版后，为何在安装后，进入到Windows系统后，会自动卸载硬盘快拷专业版？
答:可能因为使用者计算机上的BIOS不支持如此大容量的硬盘。请尝试同计算机供货商联络，升级BIOS程序。

问：哪些软件与硬盘快拷专业版系统快照组件不兼容？
答: Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
SafeguardV4.2
OSL2000

问：为什么系统快照被自动删除了？
答：以下情况将导致系统快照无效而被自动删除？
a. 使用者的计算机上有两个操作系统。其中一个安装了硬盘快拷专业版，另一个没安装。使用者进入没有安装硬盘快拷专业版的操作系统并修改了硬盘数据。
b. 如果使用者计算机只有一个操作系统，使用者将安装了硬盘快拷专业版的硬盘连接到另一计算机并修改了硬盘数据。
c. 用DOS/Win PE/Win RE开机光盘启动后修改了硬盘数据。

问：为什么在Pre-OS模式下无法访问存放在硬盘中的某些完全备份镜像的镜像文件？
答：Pre-OS模式无法正确读取NTFS压缩分区中保存的硬盘镜像，请在Windows下将镜像文件复制到其它未被压缩的分区即可。

问：为什么我的计算机安装硬盘快拷专业版需要很长时间，而其它人的计算机上安装却很快？
答：该情形会在安装系统快照组件时出现，因为安全区域划分时间较长所致：
1. 如果安全区域划分在FAT32分区，所需时间会比在NTFS分区上长很多，这是由文件系统的性能所决定的。
2. 即便是在NTFS分区上划分安全区域，如果分区上文件碎片较多，划分时间也可能很长。

问：为什么异机还原成功后，系统不能正常启动，但是相同镜像还原到其它的机器却一切正常？
答：异机还原成功后，Windows将为能够识别的硬设备自动配置驱动程序。但是，如果Windows启动阶段所依赖的硬设备不能被自动识别（如特别的SCSI或RAID设备）时，则会出现系统不能正常启动的情况。

问：异机还原完成后，为什么Windows会出现安装驱动程序的画面？
答： 异机还原完成后，Windows在启动过程中会自动进行识别硬件安装驱动程序。如果Windows遇到不能识别的硬设备，将弹出安装驱动程序的画面，这是正常的现象。在按照Windows的提示完成驱动程序的安装后，计算机即可正常工作。

问：为什么我的系统中剩余空间足够，但是在安装系统快照功能时却出现创建硬盘快拷安全区失败呢？
答：遇到这种情形，可能是当前系统的磁盘碎片过多所致，用磁盘重整工具整理磁盘后即可安装成功。

问：为什么我在Vista环境下可以正常连接到网络磁盘驱动器(Mapped Network Drive)，但我利用硬盘快拷却不能备份到该网络磁盘驱动器？
答：请检查是否开启使用者账户控制（简称UAC）。如果开启，请关闭UAC或手工修改以下注册表键值解决该问题。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
EnableLinkedConnections = 1 (DWord)

问：为什么我的备份镜像比源分区或硬盘大很多？
答：因为磁盘中存在过多的磁盘碎片，请首先运行“磁盘碎片整理程序”对磁盘进行整理，再进行备份即可缩小镜像的大小。


最终用户授权合约

请详细阅读本合约：

本“软件”之使用受限于【东石】及可能与本产品合并之软件其它授权人之软件授权条款。

使用包含于本产品之“软件”时，个人、贵公司或法人实体(以下皆称：『您』)同意【东石】规定之下列授权条款，如您不同意本“软件”之授权条款，请于购买后30天内归还完整未经使用之产品，以便办理产品退货。

授权及担保：

(以下简称：“软件”)为【东石】或其授权人之财产，并受智能财产权法的保护；虽【东石】拥有本“软件”之所有权，在您接受本授权合约后，可拥有特定权利使用“软件”；除非另外拥有本授权合约之附加条款、或【东石】授权许可证、授权书或授权码(各为一个『授权模块』)附加于本授权合约加以修订外，您使用“软件”之权利及义务如下：

1单用户许可：

  • 您仅可以在一部计算机上使用一份本“软件”。如需多个用户使用本软件，请购买另外的许可。
  • 您可以以机器可读取的形式制作一份纯为备份用之软件，但需复制(clone)【东石】之版权专属说明文。
  • 虽如前述，“软件”得使用于“软件”主用户之家用、膝上型或其它次要计算机，可因此制作额外一份“软件”以支持此种状况使用。于授权使用的期间，“软件”安装于随机存取内存、或安装于一硬盘、或其它永久之记忆装置中时，“软件”便视为“使用”。在规定时间内，本“软件”限使用于一部计算机上。（我们提供多种许可供网络用户或多用户选择）。本授权中所约定之特定条件，您同意遵守使用于包括版权法及适用之法律范围内，且在未取得内容所有权人的必要授权或许可时，您不得将“软件”加以拷贝、传输、操作或分送任何影、或音、或其它内容。

2 多用户许可：

您可以以机器可读取的形式制作一份纯为备份用之软件，但需复制(clone)【东石】之版权专属说明文。您必须为安装或运行本“软件”的每一部计算机购买许可。于授权使用的期间，“软件”安装于随机存取内存、或安装于一硬盘、或其它包括任何网络或共享环境的永久记忆装置中时，“软件”便视为“使用”。

授权中所约定之特定条件，您同意遵守使用于包括版权法及适用之法律范围内，且在未取得内容所有权人的必要授权或许可时，您不得将“软件”加以拷贝、传输、操作或分送任何影、或音、或其它内容。

3 您不可以：

您不得分送本“软件”之拷贝给予他人，或用电子方式自一部计算机经由网络移转至另一部计算机。您不得将“软件”或其任何部分，以任何形式经由网际网络及其它方式将本“软件”供于第二人以上(含第二人)使用。您不得将本“软件”使用于计算机服务业务上，包括及时分享应用。“软件”内含有商业秘密，为保护“软件”，您不得进行解码、反导编、分解或以其它方式，使“软件”分解成人类可理解之形式。您不得为谋利修改、引用、翻译、出租、租赁、出借、转售等，亦不得以本“软件”或“软件”其中任何一部分而创造衍生之产品。

4有限保证：

【东石】保证于本“软件”交付日起之30天内，经销本“软件”之媒体不带有任何瑕疵，如违反本保证，其唯一补偿方式应为【东石】依据其本身之选择，于保证期间内退还【东石】之瑕疵“软件”或加以更换、或退还您对本“软件”所支付之货款。【东石】不担保本“软件”符合您之要求、或“软件”之操作不会中断、或“软件”为完全无误。

上述保证为排他且取代所有其它明示或隐含之保证，包括产品能力、特殊目的之适用性及不侵权之隐含保证。本保证提供您特定法律权利。
5.责任限制：
不论任何情形下，【东石】及其授权人均无需对您承担任何附带、衍生或间接的损害之责任(包括任何利润、存储资料的损失或资料之丧失)，即使【东石】或其授权人已被告知，此种损害或任何第三者求偿之可能性。
6.一般规定：

您承认已阅读并了解本合约，并同意于使用“软件”之时受其条款之限制。您亦同意，本合约为【东石】与您所协议之完整及唯一书面文件，并取代以往之任何提议或事前协议，不论为口头或书面、以及【东石】与您之间有关于本合约事项之通讯。除由【东石】以书面并经其主管签署之明示同意放弃本合约之条款外，任何额外或不同之条款对【东石】不具有任何效力。您对“软件”之使用应负完全责任，并同意以合法负责的态度使用本“软件”。

如本合约之任何条款经任何司法管辖单位宣称为不可执行时，则此最终用户授权合约条款应视为可分割，而不得影响其余条款。【东石】保留所有未于本合约中明白赋予之所有权利。