Cut SPC Partition

Ajuda para Criar Área Segura do DriveClone Pro

O que é Área Segura do Servidor DriveClone?

1. Área Segura do DriveClone Pro é um espaço completamente seguro e escondido localizado no seu disco rígido. Isto é usado para armazenar:

l Programa núcleo do sistema operacional do Servidor DriveClone, Espaço mínimo requerido é de 300MB de espaço livre do disco rígido. Nota: Normalmente programas do núcleo do sistema operacional são salvos na partição do seu sistema.

l Fotografia de Sistema: Espaço mínimo requerido é de 700MB de espaço livre do disco rígido.

l Pseudo Disco: 200MB de espaço livre do disco rígido são requeridos.

Em suma, o espaço mínimo necessário para uma Área Segura so DriveClone Pro é 1200MB.

Nota: Pseudo Disco é uma disco virtual criado dentro da Área Segura. O DriveClone Pro vai redirecionar arquivos temporários para este disco virtual para reduzir o backup de dados que seria de outro jeito ser armazenado na Fotografia de Sistema. Isso pode acentuar a eficiência da Fotografia de Sistema e a eficiência do backup do sistema ao máximo. O espaço mínino para Pseudo Disco é 200MB.

2. Área Segura do DriveClone Pro consiste em vários arquivos. Cada arquivo precisa de no mínimo 100MB (O que armazena os dados núcleo do sistema operacional vai precisar no mínimo de 300MB) e deve ser espaço contínuo no disco rígido. Eles podem ser separados por um dos dois, FAT32 ou partição NTFS no disco inicializável (O que for determinado como disco de boot em BIOS).

Como atribuir Área Segura do DriveClone Pro?

1. Segundo demonstrado acima, os requisitos de espaço mínimos para uma Área Segura do DriveClone Pro são um total de no mínimo 1200MB de espaço contínuo não usados na partição selecionada ou disco rígido.

2. Como o DriveClone Pro atribui o espaço para a Área Segura do DriveClone Pro em meu disco? Como devo determinar o tamanho do espaço para a Área Segura do DriveClone Pro?

l Espaço necessário para arquivos do núcleo de sistema operacional, a Fotografia de Sistema será primeiro alocado a partir da partição estendida que tem o espaço livre máximo, depois a segunda maior até que todas as partições estendidas sejam usadas. Se for necessário espaço adicional, então dividirá espaço do sistema de partição.

l Se o espaço livre total em todas as partições não escontrarem o requisitos mínimos, o usuário será incitado a executar a desfragmentação do disco pra tentar achar espaço livre suficiente. Se não, o usuário será incitado a reduzir o tamanho da Área Segura do DriveClone.

3. Para assegurar que seu sistema trabalhe normalmente depois que a Área Segura DriveClone Pro é criada, são reservadas pelo menos 400MB de espaço livre na partição do sistema e 200MB nas partiçôes extendidas.

Nota:

1. Não execute operações copiar & colar durante a criação da Área Segura do DriveClone Pro.

2. Não execute programas de gerenciamento de disco como Windows Disk Manager, PQ Partition Magic etc.

O que fazer se a Área Segura do DriveClone Pro não for criada com êxito?

A maioria dos casos de criações da Área Segura do DriveClone Pro sem êxito, é causada porque não há espaço livre suficiente no seu disco rígido. Para criar mais espaço livre, tente seguir estas sugestões:

1. Apague arquivos não usados no seu sistema, principalmente arquivos grandes;

2. Copie arquivos de uma partição para outra liberando espaço na partição original;

3. Execute Windows Defragmenter para organizar melhor os dados no seu disco rígido.

Problemas Conhecidos:

1. Em algumas circunstâncias, o espaço livre pode ser diminuído após executar o desfragmentador do Windows;

2. O atual tamanho da Área Segura do DriveClone Pro pode ser maior ou menor que o número originalmente especificado.

Se você tem alguma pergunta sobre a criação da Área Segura do DriveClone Pro, por favor entre em contato com a FarStone technology.

E-Mail: support@farstone.com