Aviso dos Direitos Autorais

Nenhuma parte dessa publicação deve ser copiada, transmitida, ou armazenada em um sistema de acesso para separação de pedidos, ou traduzida para qualquer idioma de qualquer forma ou por quaisquer meios sem a permissão escrita expressa da FarStone Technology, Inc.

A FarStone permite-lhe o direiro de usar uma cópia do software anexo ("SOFTWARE") em um único computador. Se o SOFTWARE está instalado em uma rede, ou mais de um usuário pode executar o SOFTWARE ao mesmo tempo, você deve adquirir uma licença adicional para cada usuário ou computador adicional.

Marca Registrada

FarStone® é uma marca registrada da FarStone Technology, Inc. Microsoft, Windows® and MS-DOS® são marcas registradas da Microsoft Corporation. Outros nomes de produtos mencionados neste Guia do Usuário podem ser marcas registradas de suas respectivas empresas.

FarStone Technology, Inc.
Centro de Operações dos E.U.A.:
6 Morgan, Suite 160
Irvine, CA 92618
Telefone: +1 (949) 458-3666
Fax: +1 (949) 458-3633
www.farstone.com
Escritórios Pacífico Asiáticos:
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Telefone: 886-2-2546-9898
Fax: 886-2-2546-3838
www.farstone.com.tw

Suporte Técnico
Respostas das perguntas freqüentemente feitas estão publicadas no nosso website em www.farstone.com/support/faqs. Para outras dúvidas de suporte, por favor contate a FarStone Technical Support em www.farstone.com/support.

Direitos Autorais© 2000-2008 FarStone Technology, Inc. Todos os direitos reservados.

Direitos Autorais© 2000-2008 FarStone Technology, Inc. Todos os direitos reservados.


Visão Geral do Produto

O DriveClone Pro cria uma imagem completa de disco de um disco rígido ou uma única partição do disco rígido. A imagem pode ser usada para backup e recuperação, para transferir rapidamente todas as informações do disco rígido de um servidor para um novo disco rígido. O arquivo imagem pode também ser comprimido e distribuído por múltiplos discos rígidos ou partições.

O arquivo imagem do DriveClone Pro contém todos os arquivos de dados do disco rígido, informação da partição e configurações de segurança, copiando apenas os setores de dados usados – isso conserva o tamanho da imagem ao mínimo. A imagem completa do disco pode ser atualizada rapidamente com backups incrementais; o backup incremental contém apenas as mudanças do disco rígido que ocorreram desde o backup completo foi criado, ou desde o último backup incremental.

Isso oferece ao adiministrador um jeito fácil e confiável de manter os dados do backup do sistemas atualizados, armazenando as imagens em um disco rígido USB externo, gravador de CD ou DVD, ou em um disco de rede.O arministrador seria então ser capaz de recuperar repidamente de qualquer tipo de disastre com os dados, incluindo corrupção de dados ou falha do disco rígido.Os administradores do sistema irão apreciar a habilidade do DriveClone Pro de reduzir dramaticamente o tempo que eles gastam configurando múltiplos sistemas, instalando software, ou recuperando múltiplos sistemas a uma imagem original.


Funções e Benefícios

  • Geração de Imagem do Disco Rígido: Faça rapidamente um back up ou restaure um sistema, ou transfira uma imagem do sistema para um novo disco rígido.
  • Backup Externo Completo: Armazena uma imagem completa do sistema em um disco rígido USB, disco de rede, ou use um gravador de CD/DVD embutido para criar uma cópia exata de seu disco rígido em um disco.
  • Fáceis Atualizações da Imagem de Disco: O Backup Incremental deixa você atualizar rapidamente suas imagens de disco salvas sem deixar o Windows.
  • Backup Flexível: Faça um Back up do disco rígido do seu servidor a um outro disco rígido local, disco de rede, um dispositivo USB, ou a uma mídia CD/DVD. Clone discos rígidos que são diferentes no tamanho, formato, ou marca.
  • Recuperação Veloz, Controlada: Suporta UDMA1-5 e pode restaurar dados em setores.
  • Suporte de Partição: Suporta FAT32, NTFS, Linux EXT2/3 e outras partições desconhecidas.
  • Suporte de Hardware: Suporta IDE, EIDE, SATA, e discos rígidos SCSI e hardware RAID 0/1. Por favor visitehttp://www.farstone.com/software/DriveClone Pro-raid.htm.
  • Proteção 100%: Restaure um sistema operacional danificada por software corrupto, erro humano, ataque de vírus, ou um bug de software.
  • Restauração Universal: Restaure uma imagem de disco completa de uma configuração particular ao um hardware diferente ou uma Máquina Virtual(VM).
  • Proteção de Senha: Acesso de usuário restrito ao DriveClone Pro; trave seu servidor no nível DOS.
  • Fotografia de Sistema Ilimitada: Crie várias Fotografias de Sistema, limitadas somente pelo espaço no disco rígido que você reserva para a Área Segura do DriveClone Pro.
  • Mudar o Tamanho da Área Segura: Aloque mais espaço para armazenar Fotografias sem reinstalar o aplicativo.


Requisitos de Sistema

  • CPU: Pentium ou superior
  • RAM: 512 MB ou mais (1 GB ou mais para Vista)
  • Hard Drive: 250 MB de espaço livre
  • Sistemas Operacionais Servidores Suportados: Windows 2000 Server SP4 ou superior para todas as edições, Windows 2003 Server SP2 ou superior para todas as edições
  • Sistemas Operacionais Área de Trabalho Suportadas: Windows 2000 Pro SP4 ou superior, XP, ou Vista

    • Direitos Autorais© 2000-2008 FarStone Technology, Inc. Todos os direitos reservados.


Instalando DriveClone Pro

  1. Insira o CD do DriveClone Pro em seu drive de CD/DVD. O programa de instalação deve começar automaticamente. Se não, execute o arquivo chamado Setup.EXE diretamente do CD. Se você tiver baixado o aplicativo ao invés de comprar a versão do CD físico, por favor execute o arquivo Setup.exe do pacote baixado. Se você já tem instalado uma versão do DriveClone Pro em seu computador, o programa de instalação será executado de forma diferente baseado na versão do Drive Clone atualmente instalada.
    1. Se a atual versão instalada for mais velha que que a versão a ser instalada, você pode escolher a instalar a nova versão ou fazer um upgrade do software para a última versão.

      注意

      Dica
      Essa opção irá requerer que você insira o número de série.
    2. Se a versão atualmente instalada for a mesma a ser instalada, você pode escolher a atualizar os componentes que você deseja instalar.
    3. Se a versão atualmente instalada é mais nova que a versão a ser instalada, o programa de instalação lhe insitará a desinstalar a atual versão antes de isntalar esta versão.
  2. Selecione a língua de sua preferência, e quando a tela de instalação aparecer, clique OK.
  3. Clique Próximo para continuar a instalação.
  4. Leia cuidadosamente a acordo de licença do software. Se você aceitar os termos do acordo de licença, selecione Eu aceito para continuar.
  5. Insira sua informação pessoal e o número de série. Se vovê não tiver comprador o número de série, clique Próximo para instalar uma avaliação do DriveClone Pro temporária de 30 dias.

  6. Selecione um tipo de instalação, configuração Padrão (Recomendada) ou configuração Personalizada, e então clique Próximo para começar a instalação. Se você selecionar a configuração Padrão, por favor siga para o passo 11.

    注意

    Dica
    A Configuração Padrão instalará o DriveClone Pro com todas as características. Nós recomendamos a maioria dos usuários a escolher a configuração Padrão.

    A configuração Personalizada permite ao usuário fazer ajustes e é indicado para usuários avançados.

  7. Se você selecionar a configuração Personalizada, você será incitado a selecionar os componentes que você deseja instalar, File Backup e Fotografia de Sistema.

  8. Clique Próximo e o DriveClone Pro será instalado no diretório destinado.

  9. Especifique o tamanho da Área Segura do DriveClone Pro para armazenar os dados do backup (pelo menos 1000 MB são requeridos). O DriveClone Pro recomendará um espaço para a Área Segura para cada partição selecionada. Você pode modificar o tamanho recomendado para cada partição manualmente. Para melhores resultados, escolha a partição que não é a do sistema.

    注意

    Dica
    A Área Segura do DriveClone Pro é usada para armazenar o programa Pre-OS Mode e as Fotografias de Sistema.
    A Área Segura do DriveClone Pro pode apenas ser criada no seu disco rígido primário/inicializável.

    O DriveClone Pro aloca 200MB da Área Segura para o Pseudo Drive.

    (Consulte ao Glossary para detalhes sobre o Pseudo Drive)

  10. Clique Próximo para continuar o processo de instalação.

  11. Selecione Reiniciar Agora para completar a instalação. O DriveClone Pro reiniciará o computador e criar uma Fotografia de Sistema inicial. Você também pode clicar Reiniciar Depois para sair da instalação. O DriveClone executará na próxima inicialização.

    注意

    Dica
    Você não pode iniciar o DriveClone Pro até que o seu computador tenha recomeçado.


Desistalando o DriveClone Pro

O DriveClone Pro pode ser desinstalados seguindo os seguintes passos abaixo:

  1. Do menu Iniciar do Windows, selecione Iniciar -> Configurações ->Painel de Controle.
  2. Dê um duplo clique em Adicionar ou Remover Programas e selecione Mudar ou Remover Programas
  3. Selecione DriveClone Pro. Clique em Remover para começar a desintalar o componente relacionado.

    注意

    Dica
    Insira sua senha (se especificado) e clique OK para acessar o DriveClone Pro. (Se nenhuma senha foi colocada, a caixa de senha não será mostrada.)

Ou

  1. Da Barra de Ferramentas do Windows®, selecione Programas ->DriveClone Pro -> Desinstalar DriveClone Pro. Insira a senha (se especificado).

  2. Clique OK para começar a desinstalar o DriveClone Pro.

    注意

    Dica
    Todos ou arquivos de backup que você criou não serão apagados depois que você desinstalar o DriveClone Pro. Você pode usar ainda aqueles arquivos de backup para restaurar seu sistema se você instalar o DriveClone Pro novamente.


Backup de Arquivo

O Backup de Arquivo do DriveClone Pro monitora mudanças nos arquivos. Quando uma mudança é detectada, o DriveClone Pro irá gravá-la e fazer um back up dela de acordo com a sua programação. Backups de arquivos podem ser armazenadas localmente ou externamente.


Fotografia de Sistema e Geração de Imagem do Disco Rígido

A Fotografia de Sistema e Geração de Imagem do Disco Rígido são ambos níveis do setor de funções de backup. A Fotografia de Sistema apenas armazena os setores de dados modificados dentro da Área Segura do DriveClone Pro. A quantidade de capacidade de armazenamento requerida para cada fotografia é substancialmente menor que a quantidade de dados no disco rígido. Como resultado, fotografias oferecem uma economia de espaço do disco rígido significante e uma velocidade de restauração elevada quando comparada a uma geração de imagem do disco rígido ou a um método de clonagem completa de disco.
A Geração de Imagem do Disco Rígido pode ser usada para começar de novo, num desastre de recuperação quando uma falha no disco rígido é encontrada.


Backups Completos e Incrementais

Um outro ótimo modelo de backup envolve atualizações incrementais da imagem de disco. Uma solução de backup Completo + Incremental tem como alvo fazer o armazenamento de várias cópias do dado inicial mais praticável. Para efetuar isso, um backup complete é feito e então backups incrementais podem ser agendadas ou executadas manualmente (O backup incremental apenas armazena os arquivos ou seções que foram modificadas desde o último backup completo ou incremental). Restaurando um certo ponto no tempo requere localizar o backup complete e todos os backups incrementais feitos entre o backup completo e o ponto em particular no tempo cujo sistema deve ser restaurado.


DriveClone Universal Restore

Restauração Universal DriveClone

A Restauração Universal lhe permite restaurar um sistema baseado no Windows completo para uma configuração de disco rígido diferente. Esta função é útil se você precisar repor um disco rígido falhado e não consegue achar configurações iguais às especificações originais seu do sistema, ou se você simplesmente quer atualizar a um disco rígido diferente (mais novo).


Área Segura DriveClone e Administrador de Recuperação da Inicialização do Computador

A Área Segura do DriveClone é uma partição virtual. Ela usa o espaço livre no disco rígido para criar um novo local de armazenamento. Esse local é Escondido, protegido, e apenas acessíveis pelo DriveClone.
Administrador de Recuperação da Inicialização do Computador (chamado DriveClone Pre-SO, pois se executa antes da inicialização do sistema operacional) é armazenado na Área Segura do DriveClone, que habilita iniciar o DriveClone em um computador local antes do Windows ser carregado. Com esta função, se o Windows não começar por alguma razão, você pode executar o DriveClone erestaurar as partições danificadas.


Conhecendo o DriveClone Pro

Para iniciar o DriveClone Pro, dê um duplo-clique no ícone DriveClone Pro em sua area de trabalho, ou selecioneIniciar-> Todos os Programas -> DriveClone Pro ->DriveClone Pro. Seu sistema irá executar o DriveClone Pro automaticamente


Início Rápido

Fotografia de Sistema - Create a System Snapshot which allows you to recover your system from virus attacks or failed software installation.

Backup de Arquivo - Start automatically or manually save copies of select files or folders on your hard drive.

Back Up do Meu Computador – Faz o Back up do seu sistema inteiro.

Clone Drive - Crie uma cópia 1:1 do seu disco rígido. Mais que um disco rígido precisará existir no sistema para essa função funcionar.

Visualizar fotografias de sistema – Visualize uma lista de Fotografias de Sistema que você criou. Você pode selecionar qualquer uma das fotografias listadas e restaurar o sistema para aquele ponto no tempo.

Visualizar versões do arquivo - Visualize as versões do arquivo que você criou e selecione o arquivo de backup para restaurá-lo.

Atualizar minha imagem de disco – Modifique a configuração da programação pré-marcada.

Fechar os discos vistos previamente – Feche todos os discos previamente vistos com Fotografia e imagem de Backup Completo.


Opções

Opções Gerais

  • Fotografia de Sistema – Visualize o status da Fotografia de Sistema. Clique Desligar/Ligar para desativar/ativar a Fotografia de Sistema.
  • Redimensionar a Área Segura – Modifique o tamanho da Área Segura. Esta ação irá apagar todas as fotografias de sistema e irá requerer uma reinicialização do sistema.
    1. Selecione Redimensionar a Área Segura e clique Sim para continuar.
    2. Aloque espaço de cada partição listada para Área Segura, o espaço alocado para a Área Segura não pode ser maior que o espaço disponível para o DriveClone Pro.
    3. Clique Próximo para começar a redimensionar a Área Segura.
    4. Clique OK para reiniciar o seu computador e complete o processo.
  • Requerer acesso de senha para o DriveClone Pro - Cheque esta caixa para habilitar a proteção do programa com senha. Ponha uma senha para proteger contra acessos não autorizados ao DriveClone Pro.

    Depois de habilitar a proteção de senha, você pode pôr/trocar a senha clicando Colocar Senha, e então insira sua senha atual. Insira a nova senha desejada (máximo de oito caractéres) e insira-a novamente para confirmar a sua senha.

    Depois que a senha for aplicada, DriveClone Pro irá pergunar pela senha toda vez que o aplicativo comceçar.

    Se você inserir a senha errada cinco vezes consecutivas, o DriveClone Pro irá desligar automaticamente (você pode inserir a senha novamente reiniciando o aplicativo). Por favor memorize sua senha e mantenha-na confidencial.

Opções da Fotografia de Sistem

Usuários podem configurar o aplicativo para mostrar uma mensagem de aviso quando a Área Segura estiver sendo executada fora do espaço especificado.


Programação

Agendamento da Fotografia de Sistema - Especifique a freqüência para capturar ou restaurar de uma fotografia do sistema automaticamente.
Crie uma Fotografia de Sistema uma vez a cada n hora(s) - Crie uma Fotografia a cada n (1-24) hora(s).

注意

Dica
Se o sistema está programado para crier uma fotografia a cada hora, então o DriveClone Pro irá pegar a primeira fotografia uma hora depois da criação da fotografia do sistema mais recente.

Crie uma Fotografia de Sistema quando eu iniciar meu computador - Crie uma nova Fotografia de Sistema automaticamente toda vez que o sistema iniciar.

Selecione uma porção do disco rígido para restaurar automaticamente - Cheque a caixa se você quiser que o DriveClone Pro restaure da Fotografia de Sistema mais recente toda vez que você começar o seu sistema.

Você pode escolher restaurar apenas o C: ou o disco rígido inteiro. Se você escolher restaurar apenas C:, o DriveClone Pro apenas irá restaurar os arquivos no disco C:. Todas as Fotografias criadas antes do ponto restauração podem apenas ser usado para restaurar o disco C:..

注意

Definição da Programação da Fotografia de Sistema
Depois da instalação, o DriveClone Pro criará uma Fotografia de Sistema quando você reiniciar o computador. E então executando o mecanismo da Fotografia de Sistema leva esse tempo criado como a base.
Depois disso, ele irá executar a Fotografia de Sistema programada de acordo com o tempo base. Quando o sistema cria uma nova Fotografia de Sistema depois, o mecanismo executado da Fotografia de Sistema irá padronizar o tempo criado como o tempo para executar a última Fotografia de Sistema.

Então o mecanismo executado da Fotografia de Sistema irá levar esse tempo como base para criar a Fotografia de Sistema. E isso não irá mudar por causa do desligamento do computador modificando o tempo do sistema.

Programação do Back Up do Meu Computador – Antes você deve criar um backup complete do seu sistema anterior a ver as funcionalidades seguintes.

Detalhes -Visualizar informações detalhadas sobre os trabalhos de backup que você tenha criado, incluindo suas descrições, origem, destino e opções de programação.

Editar Programação - Especifique a freqüência para fazer o backup de mudanças adicionais desde o último backup. Você pode escolher executar o backup a cada n(1-7) dia(s). Se você deseja executar automaticamente o trabalho de backup programado quando o sistema se iniciar (depois de você perder anteriormente um backup programado), cheque a caixaExecute Trabalho Programado enquanto começa o sistema depois de perder a programação.

Back Up Agora - comece a fazer o back up das mudanças incrementais imediatamente

Apagar -Apague os Trabalhos selecionados.

注意

Definições da Programação para o Back Up Meu Computador

  1. Se o sistema está ocupado em um tempo pré-determinado, o DriveClone Pro não irá executar o trabalho de backup programado mas irá tentar novamente depois (automaticamente).
  2. Se você desligar seu computador antes de alcançar o tempo de backup programado e você tiver selecionadoExecutar o trabalho programado na inicialização do sistema, se o tempo programado foi perdido, o DriveClone Pro irá começar o processo de backup logo que você ligar o computador.
  3. Se você não tiver selecionado Executar o trabalho programado na inicialização do sistema, se o tempo programado foi perdido, o DriveClone Pro começará o processo de backup na próxima hora de backup programada.

Programação do Backup de Arquivo - Depois que você tiver executado o Backup de Arquivo, você verá as opções seguintes:

Detalhe -Visualize as informações detalhadas sobre os trabalhos de backup que você criou, incluindo o destino e as opções de programação..

Editar Programação - Especifique suaConfiguração de Programação preferida do trabalho de backup que você criou. Epecifique a frequencia para fazer o backup de mudanças adicionais desde o ultimo backup. Você pode escolher executar o backup a cada n(1-7) dia(s).

Adicionar Arquivos - Adicione arquivos, pastas ou tipos de arquivos à sua lista de backups. Refira-se ao Backup de Arquivos para mais detalhes.

Back Up Agora – Faça o back up a tarefa selecionada imediatamente.

Apagar - apague a tarefa selecionada.

注意

Definição da Programação do Backup de Arquivo

  1. Se o seu sistema está desligado durante o tempo do backup programado, o DriveClone Pro começará o processo do backup imediatamente após você iniciar o seu sistema.

  2. Se o seu sistema está ocupado, o DriveClone Pro não será capaz de iniciar o processo de backup. O DriveClone Pro iniciará o processo de backup de novo automaticamente 5 minutos depois.
  3. Não serão feitos backups dos seguintes arquivos.
    1. Arquivos na Lixeira
    2. Arquivos no diretório Informação de Volume do Sistema, pagefile.sys e arquivos no diretório _$temp
    3. Hiberfil.sys
    4. Arquivos com extensões terminadas em rit e tmp
    5. Arquivos temporários do Word
    6. Arquivos na pasta Setup do DriveClone Pro
    7. Arquivos no diretório Destino do Backup do trabalho de backup que está sendo executado
    8. Arquivos no diretório Temp


Notas Vistas

Essa função registra todos os eventos do DriveClone Pro, incluindo avisos, erros e operações.

Salvar – Salve o registro do evento com o formato .xls.

Apagar – Apague os eventos selecionados.

Apagar Tudo – Apague todos os eventos salvos.


Criar uma Fotografia de Sistema

  1. Clique em Backup para criar uma Fotografia de Sistema. Você pode também clicar em Fotografia de Sistema na interface principal do DriveClone Pro para iniciar a criação de uma Fotografia de Sistema.

  2. Entre um nome para a Fotografia de Sistema. Clique Criar uma Fotografia de Sistema para iniciar a criá-la. Clique Cancelar para retornar ao menu anterior.
  3. Se qualquer programa estiver no momento escrevendo dados no disco rígido, o DriveClone Pro pode não ser capaz de criar a Fotografia de Sistema.
  4. Clique Retornar ao Console Principal quando a Fotografia de Sistema tiver sido criada com sucesso. Você pode também clicar em Editar Agendamento para especificar a freqüência com a qual a Fotografia de Sistema deve ser automaticamente criada e especificar se o sistema precisa ser restaurado automaticamente. Você pode decidir restaurar o disco inteiro ou a unidade C somente. E clique em Salvar para salvar suas configurações.


Backup de Arquivo

  1. Iniciar o Programa DriveClone Pro. Selecionar Backup e então clicar em Backup de Arquivo.

  2. Você pode criar um backup de arquivo novo ou pode selecionar a opção Backup de Arquivo Incremental para selecionar um trabalho já existente e criar um backup de arquivo incremental.

    Se você selecionou Backup de Arquivo Incremental, você pode decidir examinar a informação detalhada de todos os trabalhos de backup criados, modificar a hora e o dia para executar um Backup de Arquivo Incremental agendado, clicar Backup Agora para executar o Backup de Arquivo Incremental imediatamente, ou apagar o trabalho não seja mais necessário (Verifique Agendamentopara detalhes).

  3. Entre um nome para o seu novo trabalho. E clique Iniciar.

  4. Selecione o(s) arquivo(s) que você deseja proteger em backup. Você pode também clicar em Adicionar Arquivos/Pastas ou Adicionar Tipos de Arquivo para adicionar tipo de arquivo, pasta ou arquivo individual para salvar em backup de acordo com sua preferência. Clique Próximo para continuar. Você pode configurar o número máximo de versões de backup desejado neste ponto. O DriveClone Pro sempre armazenará um número fixo das mais recentes versões de arquivo.

    Adicionar Arquivos/Pastas: Clique neste item para selecionar os arquivos ou pastas que você deseja adicionar a partir do Windows® Explorer.

    Adicionar Tipos de Arquivo: Clique neste item para entrar na interface Selecionar Tipos de Arquivo, apresentada abaixo.

    1. Adicionar Novo Tipo de Arquivo: Clique neste item para adicionar novo tipo de arquivo no grupo de tipo de arquivo que você selecionou. Você também necessitará entrar a Extensão de Tipo de Arquivo e a Descrição de tipo de arquivo. Clique em Procurar para adicionar um ícone de tipo de arquivo. Clique em Adicionar Grupo para criar um novo grupo de tipo de arquivo.

    2. Remover Tipo de Arquivo: Clique neste item para apagar o tipo de arquivo que não deverá ser salvo em backup.
  5. Selecione um local no disco rígido, no meio de armazenamento USB, ou um local de rede para armazenar o aruivo de backup. Clique em Próximo para continuar.

    Calcular Espaço – Clique em Calcular Espaço para calcular o espaço requerido para armazenar o arquivo de backup no local de destino.

  6. Selecione Execute Backup Agora, e então clique em Próximo para iniciar o backup. Você pode desmarcar Execute Backup Agora se você quiser executar o backup agendado. Você pode também clicar em Anterior para modificar as suas escolhas.

    注意

    Dica
    Alguns arquivos podem não estar aptos a serem copiados porque estão sendo usados por outras aplicações. É recomendado que voc6e feche todas as aplicações e arquivos que queira fazer backup antes de iniciar o trabalho de backup.
  7. Clique em Agendamento de Backup Incremental para especificar as suas Configurações de Agendamento preferidas. Fazendo assim, você pode decidir repetir a operação de backup em determinada hora do dia. O menor intervalo de tempo é 1 dia. O maior intervalo de tempo é 7 dias. Você pode também clicar em Retornar ao Console Principal para encerrar o backup. (Veja em Agendamento de Backup de Arquivo para detalhes).


Backup de Meu Computador

  1. Inicie o programa DriveClone Pro. Selecione Backup e então clique em Backup de Meu Computador.

  2. Você pode criar um novo backup completo ou atualizar um backup existente ao selecionar Backup Incremental.

    Se você selecionou Backup Incremental, você pode decidir ver detalhes do arquivo de backup, modificar o agendamento para criar um Backup Incremental, iniciar o backup incremental imediatamente, ou apagar o trabalho selecionado. (Veja em Agendamento do Backup de Meu Computador para detalhes).
  3. Entre um nome (1-50 caracteres) para o seu arquivo de backup Completo. Clique em Iniciar> para continuar.
  4. Marque a opção Suportar Restauração Universal se você quiser permitir que a imagem seja restaurada para um hardware diferente mais tarde. Clique Próximo para continuar.

    注意

    Dica
    Você somente pode usar a opção de Restauração Universal se sua partição inicializável de sistema estiver localizada em uma partição primária do disco rígido.
  5. Selecione um local de destino no disco rígido, em mídia de armazenamento USB, ou em um local de rede para guardar o arquivo imagem.

    注意

    Dica
    Se você quiser armazenar a imagem em um local de rede, você pode selecionar o local através do Windows® e do Meus Locais de Rede diretamente.
    Se você tem um gravador de CD/DVD (gravadores USB são suportados), você pode gravar a imagem em um CD/DVD em branco. O CD/DVD gravado pelo DriveClone Pro pode ser usado como um CD/DVD de Recuperação.
    Se você selecionar um local na rede, você pode ser solicitado a fornecer um nome de usuário e uma senha. Se seu sistema não responder quando você tentar salvar a imagem de disco em um local de rede, por favor contate o seu administrador de rede para verificar o status de sua conexão ou os privilégios de acesso.
    Se você decidir armazenar a imagem do Backup Completo em uma partição onde o seu Sistema Operacional estiver instalado, levará muito mais tempo para completar o processo de backup.

  6. Clique em Próximo para selecionar um método de compressão entre Nenhum, Médio ou Alto. Imagens compimidas salvarão espaço em disco, contudo levarão mais tempo para gerar e recuperar a imagem.

    (Opcional) Você pode selecionar a proteção por senha para proteger com senha seus arquivos imagem. Uma vez que a senha seja definida, será necessária quando você tentar usar o arquivo imagem.

    (Opcional) Na opção Divisão de Imagem, selecione um tamanho de arquivo para um volume único da imagem dividida. Se você selecionar automático, o DriveClone Pro dividirá automaticamente a imagem de acordo com o tipo de sistema de arquivo da partição de destino.

    (Opcional) Se você quiser verificar se o arquivo de backup é usável, você pode selecionar a caixa “Verifique a integridade de dados do arquivo imagem quando o backup estiver completo”.

    (Opcional) Você pode adicionar uma descrição do arquivo backup na caixa de Descrição do Arquivo Imagem.

  7. Clique Próximo.

  8. Você pode agora revisar a informação e as configurações que foram especificadas.
  9. Selecione a caixa de seleção Execute Backup Agora, e depois clique em Próximo para iniciar o backup. Você pode desmarcar Execute Backup Agora se você quiser executar um backup agendado. Você pode também clicar em Anterior para modificar as suas escolhas. Se seu sistema estiver ocupado e o DriveClone Pro não puder iniciar o processo de backup com sucesso, o DriveClone Pro tentará fazer o backup de novo automaticamente.
  10. Clique em Retornar ao Console Principal depois que o backup se completar. Você poderia também clicar em Clique aqui para criar um agendamento agora ou Agendar Backup Incremental para especificar as Configurações de Agendamento. Ao fazer isto, você pode decidir repetir a atualização da imagem em uma determinada hora do dia baseado em um intervalo de tempo pré-configurado. O intervalo de tempo mais curto é de 1 dia. O mais longo intervalo é de 7 dias. Você poe também ver detalhes de seu backup, executar um backup´incremental ou apagar um backup. (Veja Agendamento de Backup do Meu Computador para detalhes)


Verificação de Integridade da Imagem

Use esta função para verificar se um arquivo imagem de um backup complete criado pelo DriveClone Pro pode ser usado.

  1. Selecione Ferramentas à Verificação de Integridade de Imagem.

  2. Selecione uma imagem da lista. Se a imagem que você quiser verificar não estiver listada, clique em Procurar para especificá-la no disco rígido, disco de CD/DVD, local de rede ou outra mídia de armazenamento móvel. E então clique em Próximo para verificar a imagem.
  3. Selecione um ponto de backup complete or an incremental, então clique em Próximo para iniciar o processo de verificação da imagem.
  4. Clique em Retornar ao Console Principal para completar a Verificação da Imagem.


Criar Disco de Recuperação Inicializável

O seu Disco de Recuperação Inicializável é usado para iniciar seu computador em modo pré-SO à medida que a operação avança.

  1. Clique em Disco de Recuperação Inicializável.

  2. Insira um dispositivo USB ou um CD virgem na unidade de CD/DVD.
  3. Todos os dispositivos disponíveis devem aparecer na lista. Selecione o dispositivo que você usará para criar um Disco de Recuperação Inicializável.
  4. Clique em Iniciar para continuar.
    注意 Dica
    Se existirem dados no disco, será perguntado se você deseja apagar o disco. Se você quiser continuar, clique em Apagar. E clique em Mudar para inserir um outro CD/DVD virgem; clique em Cancelar para parar a gravação.
  5. Clique em Terminar para retornar ao Console Principal.


Retornar para uma Fotografia de Sistema

  1. Clique em Restaurar e depois em Retornar para uma Fotografia de Sistema na interface principal.
  2. Selecione a data para a qual você deseja restaurar a partir do calendário no painel esquerdo e selecione a Fotografia de Sistema do dia que você gostaria de restaurar no painel à direita e clique Restaurar Sistema.
  3. Escolha restaurar o Disco Rígido Inteiro ou Unidade C: Somente e então clique em Próximo para iniciar a restauração.

    注意

    Dica
    Se o usuário escolhe restaurar somente a unidade C, o DriveClone Pro somente restaura os arquivos da partição ativa e todas as Fotografias de Sistema criadas antes do ponto de restauração podem ser usadas para restaurar a unidade C:.
  4. Cuidadosamente leia a mensagem de aviso. E então clique em Continuar para proceder ao próximo passo. Você também pode clicar em Cancelar para sair.
  5. Seu computador reiniciará automaticamente para iniciar o processo de restauração.


Visualizar Fotografia de Sistema

O usuário pode visualizar uma Fotografia de Sistema como Unidade de Visualização montada e que pode ser navegada com o Windows® Explorer. Portanto, o usuário pode restaurar um arquivo ou pasta individual da unidade montada sem restaurar o disco rígido inteiro.

  1. Inicie o DriveClone Pro e selecione Restaurar e depois Retornar para Fotografia de Sistema.

  2. Selecione uma Fotografia de Sitema que você deseja visualizar e então clique em Visualização da Fotografia de Sistema.
  3. Clique em OK para ter acesso à Unidade de Visualização.

    Nota
    Você pode visualizar somente uma Fotografia de Sistema de cada vez. Se você quiser visualizar outra Fotografia de Sistema, a Unidade de Visualização atual será fechada.

Se você quiser fechar a Unidade de Visualização, clique em Fechar discos visualizados na interface de Acesso Rápido ou em Ferramentas para fechar a Unidade de Visualização.


Restaurar Arquivos

Para restaurar arquivo(s), por favor faça o seguinte:

  1. Selecione Restaurar, e então clique em Restaurar Arquivos.

  2. Selecione um arquivo imagem de backup que você deseja da lista. Você também pode clicar em Procurar para selecioná-lo de outro local de seu computador. Clique em Iniciar para continuar.
  3. Selecione o arquivo que você deseja rstaurar. Na area de seleção, todos os arquivos salvos com todas as versões disponíveis estão listados numa estrutura padrão do Windows®. Verifique os arquivos que deseja reataurar. Se os dados de backup estiverem armazenados em CD/DVDs, por favor tenha todos os discos necessários à mão antes da restauração. Se os dados de backup estiverem armazenados em múltiplos discos, insira o último disco do volume primeiro. Depois siga por favor as instruções que aparecem na tela.
  4. Na opção Restaurar arquivos para, selecione um local para salvar seus arquivos restaurados:

    Se uma Nova pasta em minha área de trabalho for selecionada, os arquivos restaurados serão salvos em uma nova pasta em sua área de trabalho, com a hierarquia da pasta original preservada.

    Se o Local Original for selecionado, os arquivos restaurados serão salvos em seus locais originais. Os arquivos neste local serão substituídos pelos arquivos do backup. É recomendado que você faça backup deste local antes de restaurar.

    注意

    Dica
    Se várias versões de um arquivo forem selecionadas, os arquivos serão restaurados para o mesmo local com o número de versão anexado ao nome do arquivo.

    Se Outra Pasta for selecionada, clique em Selecionar uma pasta para especificar uma pasta em seu disco rígido local para guardar os arquivos restaurados. Os arquivos restaurados serão mantidos em sua hierarquia de pasta original.

  5. Clique em Iniciar Restauração para continuar.
  6. Clique em Retornar para Console Principal para completar o processo.


Restaurar Meu Computador

Para restaurar uma partição ou unidades de disco completa, por favor faça o seguinte:

Nota
Deve existir espaço livre em disco suficiente na partição de destino para armazenar os dados que serão restaurados do arquivo imagem.
  1. Inicie o DriveClone Pro e selecione Restaurar e depois clique em Restaurar Meu Computador.

  2. Selecione uma imagem de backup Completada lista ou clique em Procurar para selecionar uma imagem de backup Completa que não esteja listada nas opções do menu suspenso. Clique em Próximo para continuar.

    注意

    Dica
    Se você quiser selecionar um arquivo imagem que esteja armazenado na rede, você poderá ser solicitado a fornecer nome de usuário e senha para ter acesso ao arquivo imagem armazenado na rede.
  3. Você pode restaurar a partir do ponto de backup completo, além de quaisquer arquivos de backup incrementais. Clique Próximo para continuar.
  4. Selecione se você restaurará uma partição única ou o disco rígido inteiro e clique Próximo.
  5. Selecione uma partição de destino ou um disco rígido de destinopara ser restaurado a partir do arquivo imagem e clique Próximo. Se você escolheu restaurar uma partição única, clique Sim para continuar e depois pule para o passo 9.

    Nota
    Um arquivo imagem pode conter dados de backup de mais do que uma partição. Você pode selecionar e restaurar somente uma partição de cada vez.
  6. Para restaurar o disco rígido inteiro, por favor selecione uma opção de restauração.
    1. Modifique o tamanho da partição de destino.
    2. Restaure de acordo com o tamanho original do disco rígido de origem.
  7. Se você selecionou a opção a, clique 2 vêzes a partição a ser redimensionada a partir da lista. Se você selecionou a opção b, pule para o passo 9.
  8. Modifique o tamanho da partição de destino. Clique em Próximo.
  9. Clique em OK para reiniciar seu computador. Seu computador reinicializará no ambiente pré-SO. Você também pode clicar em Cancelar apara terminar o processo de restauração.
  10. Clique em Retornar para Console Principal para completar o processo de restauração.


Restaurar Meu Computador (Restauração Universal)

Siga os passos abaixo para restaurar uma partição de sistema ou partição ativa para um computador diferente:

注意

Dica
Deve haver espaço livre suficiente em disco na partição de destino para guardar os dados que serão restaurados a partir do arquivo imagem.
  1. Inicie o DriveClone Pro, selecione Restaurar a partir das opções no lado esquerdo da janela e depois clique em Restaurar Meu Computador (Restauração Universal).

  2. Selecione uma imagem de backup completa da lista suspensa, ou clique em Procurar para localizar uma imagem de backup completa e clique em Próximo para continuar.

    注意

    Dica
    Todas as imagens apresentadas serão as imagens que suportam a Restauração Universal. Mais informação sobre Restauração Universal pode ser encontrada na seção Backup de Meu Computador deste manual.

    Se você selecionar uma arquivo imagem armazenado na rede, você poderá ser solicitado a fornecer nome de usuário e senha para ter acesso ao arquivo imagem armazenado na rede. Contate seu administrador de rede se você precisar de assistência ao ter acesso a recursos de rede.
  3. Selecione um ponto de backup, e então clique em Próximo para continuar.
  4. Quando uma caixa de diálogo de confirmação aparecer, clique em OK para entrar no DriveClone Pro modo Pré-SO para iniciar o processo de restauração, ou clique em Cancelar para sair.
  5. Selecione a unidade de disco de destino para onde você quer restaurar a imagem. É altamente recomendado selecionar Somente Restaure Partição de Sistema se você não quiser que o disco inteiro seja sobrescrito.
  6. Veja a estrutura da partição do disco rígido de destino como se a restauração estivesse completa. Clique em Próximo para continuar.
  7. Confirme opções para a restauração. Clique em Anterior para modificar. Clique em Iniciar para continuar. Clique em Cancelar para sair.
  8. Clique em OK para reinicializar o Windows.


Visualizar Imagem de Backup

Para restaurar um arquivo ou pasta individual:

  1. Clique em Visualizar a Imagem do Backup diretamente na interface principal de Restaurar.

  2. Selecione uma imagem que você quer visualizar e clique em próximo ou clique em Procurar para selecionar uma imagem que não esteja listada na opção de menu suspenso e clique em Próximo para continuar.
  3. Selecione um ponto de backup complete ou incremental e clique Próximo.
  4. Selecione a partição que voc~e quer visualizar e clique em Montar para iniciar a visualização da imagem.
  5. Você pode agora procurer e copier dados na unidade visualizada via o Windows® Explorer.
  6. Clique em Retornar ao Console Principal para completer o processo de montagem.

Depois que voc~e terminar a restauração de um arquivo ou pasta individual, você pode desmontar a partição visualizada.

  1. Clique em Ferramentas e então selecione Fechar Discos Visualizados ou clique em Fechar Discos Visualizados na interface de Acesso Rápido.

  2. Clique em OK para começar o processo de desmontagem.

Esta operação desmontará todas as unidades visualizadas da imagem do Backup Completo e de Fotografia de Sistema.


Console de Clone

Com o DriveClone Pro, você pode clonar (duplicar) uma partição ou disco rígido para outro sem nenhuma perda ou dado alterado.


Clonar Disco

A opção Clonar Disco duplica um disco rígido para outro. Ele elimina a necessidade de reinstalar o sistema operacional, drives e aplicativos, e habilita você a atualizar um novo disco rígido apenas com alguns cliques.

注意

Dica
Para usar esta função, você irá precisar ter ao menos dois discos rígidos em seu computador.

O disco rígido alvo deve ter espaço suficiente para armazenar os dados do disco rígido de origem.
  1. Selecione Clonar e então clique Clonar Disco.
  2. Selecione o Disco Origem (tela superior) e depois o Disco Destino (tela inferior). Você pode escolher modificar o Tamanho da Partição Destino manualmente selecionando Modifique o tamanho da partição destino. Você pode escolher também não modificar o Tamanho da Partição Destino selecionando Mantenha o tamanho da partição destino o mesmo do disco de origem. Clique Próximo para continuar.

    注意

    Dica
    Se você selecionar Mantenha o tamanho da partição do Disco Rígido Destino o mesmo do Disco Rígido de Origem, por favor passe para o passo 4.

    Se o Disco Rígido que você que clonar for inicializar o seu sistema, para melhores resultados, por favor selecione Mantenha o tamanho da partição do Disco Rígido Destino o mesmo do Disco Rígido Origem.
  3. Você pode alterar o tamanho da Partição Destino clicando duas vezes na entrada da Partição Destino e mudar o tamanho e, uma caixa de diálogo popup. Clique Próximo para continuar.
  4. Depois de confirmar suas seleções, clique Clone Agora para proseguir ou você pode clicar em Anterior para mudar sua seleção. Se o sistema estiver ocupado, o DriveClone Pro irá automaticamente tentar clonar de novo.

    Nota
    O processo de clonagem irá sobrescrever todo dado no disco destino. Clique Continue para começar o processo de clonagem. Você pode tambem clicar Cancelar para sair.
  5. Clique Desligar para completar o processo de clonagem.


Clone Partição

Com o DriveClone Pro, você pode copiar dados da partição origem dentro da partição destino.

  1. Selecione Clonar e então clique Clonar Partição.
  2. Selecione a Partição Origem no Disco Rígido (tela superior).

    Nota
    Você pode apenas escolher um partição por vez.
    A Partição Origem e a Partição Destino não podem ser as mesmas.
  3. Selecione uma Partição Destino no Disco Rígido original ou um outro Disco Rígido (tela inferior), então clique Próximo para continuar.

    Dica
    A partição destino selecionada deve ter espaço suficiente para reter os dados da partição origem.
  4. Depois de confirmar suas seleções, clique Clone Agora para começar o processo duplicação ou você pode clicar Anterior para mudar suas seleções. Você pode começar o processo de clonagem clicando em Iniciar Clone. Se o sistema estiver ocupado, o DriveClone Pro irá tentar automaticamente a clonar de novo.

    Dica
    O processo de clonagem irá sobrescrever todo dado no disco destino. Clique Continue para começar o processo de clonagem. Você também pode clicar Cancelar para sair.
  5. Clique Retornar para o Console Principal para completar o processo.


Entre no Gerente Pré-SO do DriveClone Pro

Para iniciar o Gerente Pré-So do DriveClone Pro, pressione a barra de espaço depois do auto teste de sistema (Power-On-Self-Test) mas antes que o Windows® inicie seu carregamento.

Entre sua senha (se especificada) e clique em OK para ter acesso à tela principal do DriveClone Pro. (Se nenhuma senha tiver sido configurada, a caixa de senha não será apresentada.)


Iniciar de um Disco de recuperação Inicializável

  1. Insira um Disco de Recuperação Inicializável e reinicie seu computador, e depois entre na BIOS para configurar o CD/DVD ROM ou o dispositivo USB como o primeiro dispositivo de inicialização.

  2. Depois de entrar na Console Pré-SO do DriveClone Pro, você pode modificar sua configuração de rede, retornar para uma fotografia de sistema, verificar a integridade de imagem, restaurar discos e desinstalar o DriveClone Pro.

    注意

    Dica
    Se você instalou o módulo de Fotografia de Sistema, as funções Retornar para uma Fotografia de Istema e Desinstalar no modo Pré-So estarão cinzas.


Restaurar de um CD/DVD de Recuperação

Um CD/DVD de Recuperação é um disco contendo dados de backup. Permite que usuários finais restaurem partições ou discos inteiros salvos em backup a partir destes CD/DVDs.

  1. Insira o CD/DVD de Recuperação e selecione Restaurar e depois clique em Restaurar Meu Computador.
  2. Clique em Procurar para selecionar um ponto de restauração do CD/DVD.
  3. Selecione uma partição ou disco rígido inteiro para restaurar.
  4. Selecione uma partição de destino ou espaço não alocado para restaurar o arquivo imagem. Clique em Próximo para iniciar o processo.
  5. Clique em OK para iniciar o processo de restauração. Se você não quiser restaurar, clique em Cancelar para retornar ao Console Principal.

Você também pode restaurar a partição ou o disco rígido diretamente a partir do CD/DVD Rom.

  1. Reinicie seu computador e entre na BIOS. Configure o CD/DVD ROM para ser o primeiro dispositivo de inicialização do computador.

  2. Insira um CD/DVD de Recuperação e inicie seu computador. O sistema irá entrar em modo Pré-SO.
  3. Clique em OK para continuar. Clique em Cancelar para sair e reiniciar seu computador.
  4. Clique em OK para completer o processo e reiniciar seu computador.


Configuração de Rede

O DriveClone Pro pode fazer backup ou restaurar de um local de rede. Para usar esta função, você deve primeiro ajustar sua configuração de rede.
Para ajustar sua configuração de rede, clique em Configurações de Rede no modo Pré-SO.

Existem duas abas na janela de Configurações de Rede:
  • Geral:

A aba Geral é apresentada abaixo.

Você pode ajustar o seu adaptador de rede, o endereço IP, a máscara de subrede e o gateway default neste ponto.
Se você tem mais de um adaptador de rede em seu sistema, selecione o adaptador a partir do menu suspenso.

Configurações IP:
  1. Obter um endereço IP automaticamente: se sua rede suporta DHCP (Dynamic Host Configuration Protocol), escolha esta opção para obter um endereço IP automaticamente de um servidor DHCP ou um servidor de acesso à rede discada Point-to-Point Protocol (PPP). O DriveClone Pro usa DHCP como a opção padrão e obterá o endereço IP do seu computador automaticamente.
  2. Endereço IP: Escolha esta opção para manualmente especificar um endereço IP para sua rede. Esta opção pode ser usada quando há falha na obtenção do endereço IP automaticamente ou quando há um conflito de endereço IP.
  • Avançado:

A aba Avançado está apresentada abaixo.

Se seu computador estiver em uma rede local (LAN), você pode ajustar as configurações de LAN para fazer backup ou restaurar imagens a partir de umlocal de rede.
Configurações de DNS:

  1. Obtendo um endereço de servidor DNS automaticamente: DNS (Domain Name System) é um service da Internet que traduz nomes de domínio em endereços IP. É um sistema para resolução de nomes, adequado para computadores em rede com endereços IP fixos. Por padrão, o DriveClone Pro usa esta opção para obter o endereço do servidor DNS automaticamente da rede.
  2. Use os seguintes endereços de servidores DNS: Escolha esta opção para manualmente especificar os endereços de servidores DNS, se necessário.
WINS: Especifique um endereço IP para o servidor WINS. Windows Internet Naming Service (WINS) é um sistema que determina o endereço IP associado com um particular computador de rede. Ele suporta computadores cliente e servidor em rede rodando Windows e pode fornecer resolução de nomes para outros computadores com disposição especial. Usa uma base de dados distribuída que é automaticamente atualizada com os nomes de computadores atualmente disponíveis e endereços IP designados para cada um.


Install Driver in Pre-OS

  1. During launching the DriveClone Pro Pre-OS Manager, press the space bar after system POST (Power-On-Self-Test), but before Windows® begins to load.
  2. When the following screen appears, press F6 to continue.

  3. Insert a Driver Disc and then press Enter to begin loading driver. After that, DriveClone will enter Pre-OS to install third party driver. You can also press F3 to skip the driver installation and load into Pre-OS directly.

If DriveClone cannot detect the compatible and available driver, you can install third party driver manually. But the driver may not be work properly.

注意

Tip
DriveClone is fully compatible with Redhat Enterprise Linux 5.


Gerente do DriveClone Pro em modo Pré-SO

Depois de entrar no Gerente Pré-So do DriveClone Pro, você verá a seguinte janela.


Restaurar Meu Computador em modo Pré-SO

Você pode selecionar um ponto de backup complete armazenado em CD/DVD, disco rígido local ou de rede para restaurar seu computador.

  1. Clique no ícone Restaurar Meu Computador na Console Principal do modo Pré-SO.
  2. Clique em Procurar para selecionar o arquivo imagem de backup completo a partir do qual você deseja restaurar. Clique OK.
  3. Clique em Próximo para continuar.
  4. Selecione o ponto de backup completo ou incremental de onde deseja restaurar.
  5. Clique em Próximo para continuar sem selecionar Realizar Restauração Universal.
  6. Selecione a partição ou disco rígido de destino para restaurar.

    1. Para restaurar uma partição única, clique em Próximo.
    2. Para restaurar o disco inteiro, você poderia selecionar ou desmarcar a caixa Restaurar pelo Tamanho Original. Se você quiser redimensionar a partição de destino, por favor desmarque a caixa Restaurar pelo Tamanho Original e depois clique 2 vêzes na partição na lista para rdimensioná-la. E depois clique em Próximo.
  7. Confirme as configurações da restauração. Clique Anterior para modificar. Clique em Iniciar para continuar. Clique em Cancelar para sair.

  8. Clique OK para retornar à console principal no modo Pré-So, ou clique em Reiniciar para reiniciar o Windows.
    O DriveClone Pro pode restaurar a partir de um local de rede. Para usar esta função você deve primeiro ajustar suas configurações de rede. (Veja em Configurações de Rede para detalhes.)


Realizar Restauração Universal em Pré-SO

Com a Restauração Universal, você pode restaurar sua imagem de sistema salva anteriormente para um hardware diferente ou para uma máquina virtual.

  1. Clique no ícone Restaurar Meu Computador na Console Principal do Pré-SO.
  2. Clique em Procurar para selecionar um arquivo imagem de sistema completo salvo que você quer restaurar. Clique OK para continuar.
  3. Clique Próximo para continuar.
  4. Selecione um ponto de backup completo de sistema ou incremental para restaurar.
  5. Clique em Próximo para continuar depois de selecionar Realizar Restauração Universal.
    6. 注意

    Dica
    A Restauração Universal somente estará disponível se você tiver marcado a caixa “Restauração Universal” durante o processo de Backup Completo.

  6. Selecione o disco rígido de destino. É altamente recomendado selecionar Somente Restaurar Partição de Sistema se você não quiser que o disco rígido inteiro seja sobrescrito.
  7. Veja a estrutura da partição do disco rígido de destino como se a restauração estivesse completa. Clique em Próximo para continuar.
  8. Confirme todas as configurações da restauração. Clique em Anterior para modificar. Clique em Iniciar para continuar. Clique em Cancelar para sair.

    9. Clique em OK para retornar à console principal em Pré-So, ou clique em Reiniciar para reiniciar o Windows.
O DriveClone Pro pode restaurar uma imagem de sistema a partir de uma pasta compartilhada na rede. Para usar esta função você deveria primeiro ajustar suas configurações de rede. (Veja em Configurações de Rede para detalhes.)


Verificar Integridade de Imagem

Nesta seção você pode verificar se os dados de backup em seu arquivo imagem de backup completo é valido.

  1. Clique no ícone Verificar Integridade da Imagem na Console Principal no modo Pré-SO.
  2. Clique em Procurar para selecionar o arquivo imagem que você deseja verificar. Clique em OK.
  3. Clique em Próximo para continuar.
  4. Confirme a informação da imagem selecionada e clique em Próximo para iniciar o processo de verificação.
  5. Após o processo de verificação se completar, clique em OK para retornar à console principal no modo pré-SO. Ou então clique em Reiniciar para reiniciar o Windows.
O DriveClone Pro pode também verificar o arquivo imagem armazenado em um local de rede. Para usar esta função você deveria primeiro ter ajustadop suas configurações de rede. Veja em Configurações de Rede para detalhes.


Retornar para uma Fotografia de Sistema em modo Pré-SO

  1. Clique no ícone Retornar para uma Fotografia de Sistema na Console Principal de Pré-SO para apresentar uma lista de Fotografias de Sistema. A primeira Fotografia de Sistema listada será a fotografia mais recentemente criada.
  2. Selecione uma Fotografia de Sistema, e então escolha entre restaurar o disco rígido inteiro ou a unidade C: somente.
  3. Clique em OK.
  4. Por favor leia a mensagem apresentada atentamente e depois clique em OK para iniciar o processo de restauração do DriveClone Pro. Ou clique em Cancelar para sair.
  5. Clique em Fechar para completer o processo de restauração, ou clique em Retornar para Console Principal para retornar para a interface principal no modo pré-SO.
Uma restauração completa pode lever entre 20 segundos e 10 minutos, dependendo do número de arquivos afetados. Uma vez que o sistema reinicie, seu SISTEMA estará restaurado a partir da Fotografia de Sistema escolhida. Todas as modificações e adições a arquivos feitas depois da data da Fotografia de Sistema serão removidas.


Desinstalação

Clique em Desinstalar, e seu sistema desinstalará o DriveClone Pro depois que seu computador reinicializar. Todo o espaço ocupado pelo DriveClone Pro será liberado.

Você pode també clicar no botão [image] para reiniciar o seu computador ou clique no botão [image] para desligá-lo.


Glossário

  • Imagem DriveClone Pro

Uma imagem DriveClone Pro é o arquivo que contém o conteúdo do disco rígido ou partição/partições de um computador. Usando essa imagem, você pode copiar o conteúdo de um disco rígido para um portátil médio como um CD/DVD gravável, disco USB ou para um outro disco rígido.

  • CD/DVD de Recuperação

O CD/DVD de Recuperação permite aos usuários restaurar seus sistemas inserindo este disco em seu drive de CD/DVD-ROM. Uma vez que o sistema é inicializado, o CD/DVD de Recuperação restaurará o sistema automaticamente baseado no conteúdo contido no CD/DVD de Recuperação.

  • Clone (Copie) Partição/Drive

O termo "clonando" refere-se à leitura física de todos os setores de partição/ disco de origem e escrita subseqüente desta informação de setor bruto aos setores correspondentes de uma partição/disco destino. O tamanho, os formatos do sistema de arquivos, tipo de partição/disco origem e a partição/disco alvo podem ser diferentes.

  • Área Segura

A Área Segura é uma partição virtual. Ela usa o espaço livre no disco rígido para criar um novo logicamente contínuo espaço de armazenamento. Esse espaço é escondido e protegido pelo DriveClone Pro.

  • Fotografia de Sistema

O DriveClone Pro tira fotografias rápidas de arquivos e configurações do Windows®. Essa ação de backup leva apenas alguns segundos para completar e habilitar um usuário para restaurar o Windows® para um estado de trabalho anterior, assim restabelecendo-se de uma queda de sistema, ataques de vírus e instalação de softwares ruins.

  • Pseudo Drive

Pseudo Drive é um espaço virtual criado na Área Segura. O DriveClone Pro utiliza esse espaço para reduzir os dados do backup da Fotografia de Sistema e eleva a eficiência do backup.

  • Partição de Sistema

Pseudo Drive é um espaço virtual criado na Área Segura. O DriveClone Pro utiliza esse espaço para reduzir os dados do backup da Fotografia de Sistema e eleva a eficiência do backup.

  • Partição de Sistema

A partição de sistema se refere ao volume de disco que contém os arquivos específicos do hardware que são necessários para iniciar o Windows (por exemplo: Ntldr, Boot.ini, e Ntdetect.com). Em discos dinâmicos, isso é conhecido como o volume de sistema.

  • Partição de Boot

A partição de boot se refere ao volume de disco que contém os arquivos do sistema operacional Windows (por default, no diretório do WINDOWS) e os arquivos de suporte dele (pelo default no diretório WINDOWS\System32). A partição de boot pode, mas não é requerido, ter a mesma partição que a partição de sistema. Haverá uma (e apenas uma) partição de sistema, mas haverá uma partição de boot para cada sistema operacional em um sistema multi-boot. Em discos dinâmicos, isso é conhecido como o volume de boot.

  • Restauração Universal

    A Restauração Universal permite-lhe restaurar sua partição do sistema e partições ativas para configurações de disco rígido diferentes, como uma placa mãe reposta ou controle de disco rígido.

Direitos Autorais© 2000-2008 FarStone Technology, Inc. Todos os direitos reservados.

  • Partição de Boot


FAQ

P. Quanto tempo leva para fazer backup/restauração de sistema usando o DriveClone Pro?
R: O tempo de backup/restore de sistema depende da quantidade de dados no seu sistema. Entretanto, a exclusiva tecnologia do DriveClone Pro minimize a o tempo que leva para fazer backup/restauração de sistema.

P. Eu iniciei o DriveClone Pro no Windows, mas uma mensagem indica que eu devo reiniciar meu computador para fazer o DriveClone Pro ser executado?
R: Você deve reiniciar seu computador depois da instalação do DriveClone Pro.

P.Quando eu restaurei uma partição de um arquivo de imagem, ele me avisou “Não há espaço sufuciente na Partição Destino”. Porém, eu tenho certeza que o espaço livre na Partição Destino é maior que o usado na Partição Origem.
R: Se os dados no final da sua Partição Origem não podem ser movidos, o DriveClone Pro irá lhe dar esse aviso. Mesmo se o espaço na Partição Destino for maior que o espaço usado na Partição Origem.

P. Eu instalei o DriveClone em dois sistemas operacionais diferentes (Windows® 2000 e XP) no meu computador. Depois que eu removi o DriveClone Pro do Windows® 2000, porque o programa no Windows® XP está inutilizável?
R: Desinstalando DriveClone de um sistema operacional resultará na remoção da Área Segura do DriveClone Pro, assim o programa em outro sistema operacional ficará inutilizável.

P. Eu conectei um disco rígido USB ou um USB CD / DVD no sistema, por que o dispositivo não pode ser reconhecido através do DriveClone Pro?
R: Por favor tente o método seguinte: Se você conectou no disco rígido de USB depois de iniciar o DriveClone Pro, por favor insira seu drive USB e então reinicie seu computador e tente novamente.

P. Eu criei uma imagem para o Drive C: em dois discos CD-R. Por quê o disco não pode ser montado como uma partição temporária?
R: Montando uma partição requer todos os dados de backup do drive. Se você usar um de dois discos, não pode prover a informação completa. Para resolver este problema, copie os arquivos de imagem dos dois discos para o disco rígido e então monte-as como uma partição provisória. Este problema não pode ser resolvido usando múltiplos drives de CD/DVD.

P.Ao criar uma recuperação CD/DVD, uma mensagem de erro aparece.
R: Este erro pode ocorrer se a qualidade dos CD/DVD´s não for boa, ou o disco for incompatível com o gravador. Para resolver este problema, tente por favor uma marca diferente de CD/DVD ou atualize seu gravador de CD/DVD.

P. Após criar clone um disco, por quê o DriveClone Pro é desinstalado no disco do destino?
R: O DriveClone Pro escreve o MBR original do sistema ao disco de destino ao clonar o disco. Conseqüentemente, se o usuário instalar Fotografia do Sistema, o DriveClone Pro será automaticamente desinstalado após o início porque o DriveClone Pro MBR não pôde ser detectado.

P. Eu necessito fazer alguma coisa antes de instalar o DriveClone Pro?
R: Nós recomendamos muito que você rode o Windows® Checkdisk para verificação de erros no disco rígido antes de instalar o DriveClone Pro. A utilidade do Checkdisk pode ser começada rodando Chkdsk.exe de um prompt de comando ou usando o DriveClone Pro, ferramenta de pré-instalação para verificação. Nota: Rodando Checkdisk de qualquer localidade requererá um reinício do sistema para a operação ser finalizada.

P. Pode o DriveClone Pro reparar o sistema depois que meu disco rígido foi formatado equivocadamente ou reparticionado?
R: O usuário de DriveClone pode reparar o sistema somente se foi instalado antes dos dados perdidos.

P. Posso usar ferramentas do disco tais como o Fdisk, PartitionMagic e Norton depois que o DriveClone Pro é instalado em meu computador?
R: Mesmo que o DriveClone Pro seja compatível com aquele software, determinadas funções dentro daquelas utilidades podem fazer com que o DriveClone Pro pare a função corretamente.

P. Eu instalei três sistemas operacionais em meu computador, incluindo Linux. Pode o DriveClone Pro proteger todos os três sistemas?
R: O DriveClone Pro protege múltiplos sistemas operacionais de Windows completamente, e nós recomendamos usar o Backup de Meu Computador para proteger os sistemas não-windows.

P. Pode o DriveClone Pro proteger meu PC de um vírus destrutivo?
R: Quando o DriveClone Pro não puder impedir o ataque real do vírus, pode restaurar seu computador a um ponto antes que o ataque ocorreu, recuperando seus arquivos e removendo eficazmente o vírus.

P. O DriveClone Pro Fornece suporte para gerenciamento de poder avançado Windows®?
R: O DriveClone Pro suporta todas as funções do gerenciamento de poder avançado Windows®(Standby, Sleep, Hibernate).

P. Eu tinha uma grande capacidade de armazenamento no disco rígido (>137G)em meu computador. Por quê o DriveClone Pro se desinstalou automaticamente depois que eu tinha terminado de instalá-lo e reiniciado o sistema?
R: Sua BIOS pode não suportar a grande de capacidade de armazenamento no disco rígido. Contate a fábrica de seu computador para atualizar a BIOS.

P. Que software não é compatível com DriveClone Pro?
R: Os seguintes softwares não são compatíveis com DriveClone Pro:
Norton GoBack
RecoveryGenius
Utimaco SafeGuard
Acronis OS Selector
Safeguard
OSL2000

P.Por quê minha Fotografia do Sistema foi apagada automaticamente?
R:

  1. Se houver dois sistemas operacionais em seu computador com somente um dos sistemas instalados com usuário de DriveClone Pro, quando você entra no sistema operacional que não tem o DriveClone Pro instalado e modifica os dados do disco rígido, a Fotografia do Sistema será apagada automaticamente.
  2. Se você conectar seu disco rígido em outro computador e modificar seus dados, a Fotografia do Sistema será apagada automaticamente.
  3. Se você usar o DOS Disco de Resgate Inicializável para começar o sistema e modificar seus dados, a Fotografia do Sistema será apagada automaticamente.

P. Por quê não posso eu encontrar alguns Arquivos de backup completo que foram armazenadas no disco rígido no Pré-SO?
R: Se você armazenou o arquivo de backup na divisória comprimida de NTFS, o arquivo de backup pode não ser reconhecida e selecionado no modo Pré-SO. Para evitar este problema, mova por favor os arquivos de backup para uma divisória não-comprimida de NTFS.

P. Por quê meu computador leva muito tempo para instalar DriveClone Pro?
R: Se seu sistema tiver muitas fragmentações no disco, o DriveClone Pro irá desfragmentar o disco rígido para alocar o espaço suficiente para armazenar a Área Segura do DriveClone Pro. Este processo levará alguns minutos. Se houver espaço suficiente no disco rígido, o processo da instalação será muito mais rápido.O DriveClone Pro também levará um tempo maior para criar a Área Segura na partição FAT32 do que na partição de NTFS ao instalar o módulo de Fotografia do Sistema.

P. Por quê não posso eu ligar meu computador após ter executado uma Restauração Universal, quando a mesma imagem puder ser universalmente restaurada a outros computadores?
R: Depois que a Restauração Universal termina, Windows instalará drivers para dispositivos do hardware identificados automaticamente. Entretanto, se nenhum dispositivo do hardware usado na rotina inicial de sistema não pudesse ser identificado (como drives de controladores SCSI ou RAID permitiu controladores de drive), o sistema não poderia carregar.

P. Por quê uma janela de diálogo para instalar um drive de programa aparece no Windows depois que a Restauração Universal termina?
R: Depois da Restauração Universal, Windows detectará um novo hardware e instalará drivers automaticamente. Se Windows não puder identificar nenhum dispositivo de hardware, a janela do diálogo para instalar um programa do driver será indicada. Você pode seguir a instalação para terminar a instalação do driver.

P. Por que não posso fazer backup do drive mapeado na rede com DriveClone Pro, que pode ser explorado no ambiente Vista?
R: Please check whether the User Account Control (UAC) is enabled. You could disable the UAC or modify the registry as below. Por favor verifique se o Controle da Conta do Usuário (CCU) está ativado. Você poderia desabilitar o CCU ou modificar o registro como abaixo.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System EnableLinkedConnections = 1 (DWord)

P: Por quê minha imagem de backup é maior do que a partição da fonte ou disco rígido?
R: A partição da fonte ou disco rígido podem ter demasiada fragmentação. Por favor desfragmente-a e então rode o backup novamente.


Acordo de Licença do Software

ACORDO DE LICENÇA COM O USUÁRIO FINAL PARA DRIVECLONE NETWORK, QUE MAIS ADIANTE SERÁ REFERIDO COMO O “SOFTWARE”
POR FAVOR LEIA CUIDADOSAMENTE: O USO DESTE "SOFTWARE" ESTÁ SUJEITO AOS TERMOS DE LICENÇA DA FARSTONE DO "SOFTWARE" E OUTROS LICENCIADORES CUJO SOFTWARE PODE ESTAR EMBUTIDO A ESTE PRODUTO.

PELO SEU USO DO "SOFTWARE" INCLUÍDO COM ESTE PRODUTO VOCÊ CONCORDA COM OS TERMOS DE LICENÇA REQUERIDOS PELO LICENCIADOR DO "SOFTWARE" COMO APRESENTADO ABAIXO. SE VOCÊ NÃO CONCORDA COM OS TERMOS DE LICENÇA APLICÁVEIS A ESTE "SOFTWARE", VOCÊ DEVE DEVOLVER TODO O PRODUTO NÃO USADO PARA UM REEMBOLSO COMPLETO.

LICENÇA E GARANTIA:
O software que acompanha esta licença (o "Software") é propriedade da FARSTONE ou de seu licenciador e é protegido pela lei de direitos autorais. Enquanto a FARSTONE tem a propriedade do Software, você terá alguns direitos de usar o Software depois da sua aceitação desta licença. Exceto no caso em que sejam modificados por um anexo que acompanha esta licença, seus direitos e obrigações em respeito ao uso deste Software são as seguintes:

A. Licença para um Único Usuário:
(a) Use o "Software" em um único sistema de computador ou rede, e apenas por um único usuário de uma vez.Se você deseja usar o "Software" para mais usuários, você vai precisar de uma Licença adicional para cada usuário.

(b) Fazer uma cópia do "Software" em formato legível por máquina somente com finalidade de backup, desde que você reproduza as legendas dos direitos autorais da Farstone.Apesar do anterior, o "Software" pode ser usado em casa, no laptop ou em outro computador secundário do usuário principal do "Software", e uma cópia adicional do "Software" pode ser feita para auxiliar tal uso. Como usado nesta licença, o "Software" está "em uso" quando ele é ou carregado na RAM, ou instalado no disco rígido ou em em outro aparelho de memória permanente. O "Software" pode estar "em uso" somente em um computador em um determinado tempo. (Termos de Licença diferentes e pagamentos são aplicáveis para aplicações conectadas à rede ou usuários multiplos.) Como uma condição especial desta Licença, você concorda em usar o "Software" de acordo com todas as leis aplicáveis, incluindo leis de direitos autorais, e que você não irá copiar, transmitir, executar ou distribuir qualquer som ou outro conteúdo usando o "Software" sem obter todas as Licenças ou permissôes necessárias do proprietário do conteúdo.

B. Licença para Múltiplos Usuários:
Fazer uma cópia do "Software" em formato legível por máquina somente com finalidade de backup, desde que você reproduza as legendas dos direitos autorais da Farstone.
Você deve adquirir e dedicar uma Licença para cada computador distinto no qual qualquer parte ou porção do "Software" está instalado ou executar como citado nesta Licença, o "Software" ou qualquer parte ou porção do "Software" está em uso quando ele é ou carregado na RAM ou instalado em um disco rígido ou outro dispositivo de memória permanente incluindo qualquer ambiente compartilhado ou conectado à rede onde conexões diretas ou indiretas são feitas através de software ou hardware o qual uni ou agrega conexões.
Como uma condição especial desta Licença, você concorda em usar o "Software" de acordo com todas as leis aplicáveis, incluindo leis de direitos autorais, e que você não irá copiar, transmitir, executar ou distribuir qualquer som ou outro conteúdo usando o "Software" sem obter todas as Licenças ou permissôes necessárias do proprietário do conteúdo.

C. Restrições:
Você não deve distribuir cópias do "Software" a outros ou transferir elertonicamente o "Software" de um computador para outro sobre a rede. Você não deve publicar ou de algum outro modo fazer disponível o "Software", ou uma porção deste, em nenhuma forma, na Internet. Você não deve usar o "Software" em um negócio de serviços de computador, incluindo em aplicativos compartilhados. O "Software" contém segredos comerciais e, com objetivo de protegê-los, você não deve desassociar, fazer engenharia reversa, desmontar, ou de outro modo reduzir o "Software" a uma forma perceptível. VOCÊ NÃO PODE MODIFICAR, ADAPTAR, TRADUZIR, ALUGAR, ARRENDAR, EMPRESTAR, REVENDER PARA LUCRAR, DISTRIBUIR, A REDE OU CRIAR TRABALHOS DERIVADOS BASEADOS NO "SOFTWARE" OU EM QUALQUER PARTE DESTE.

D. Garantia Limitada:
Farstone garante que a mídia na qual o Software é distribuído será livre de defeitos para um período de trinta (30) dias da data de entrega do Software a você. Seu único conserto no caso de violação desta garantia será a que a Farstone irá, a opção dela, substituir qualquer mídia defeituosa retornada à Farstone dentro do período de garantia ou reembolsar o dinheiro que você pagou pelo Software. A Farstone não garante que o Software vai encontrar seus requisitos ou que operações do Software serão ininterruptas ou que o Software não terá erros.
A GARANTIA ACIMA É EXCLUSIVA E EM VEZ DE TODAS AS OUTRAS GARANTIAS, SE EXPRESSO OU IMPLÍCITO, INCLUINDO A GARANTIA DE COMERCIABILIDADE IMPLÍCITA, ADEQUAÇÃO PARA UM FIM PARTICULAR E SEM CONTRAVENÇÃO. ESTA GARANTIA LHE DÁ ESPECÍFICOS DIREITOS LEGAIS. VOCÊ DEVE TER OUTROS DIREITOS, OS QUAIS VARIAM DE ESTADO A ESTADO.

E. Limitação de Responsabilidade Legal:
EM NENHUM CASO A FARSTONE OU SEUS LICENCIADORES SERÃO PROPENSOS A VOCÊ POR UM INCIDENTAL, CONSECUTIVO, OU DANOS INDIRETOS, INCLUINDO QUALQUER PERDA DE GANHOS, PERDA DE ECONOMIAS, OU PERDA DE DADOS, MESMO SE A FARSTONE OU UM LICENCIADOR TIVER SIDO AVISADO DA POSSIBILIDADE DE TAIS DANOS, OU POR QUALQUER RECLAMAÇÃO POR QUALQUER OUTRA PARTE. Alguns Estados não permitem a exclusão ou limitação de danos específicos, incidentais ou consecutivos, então a limitação ou exclusão acima pode não se aplicar a você.

F. Geral:
Você reconhece que leu este Acordo, entendeu-o, e que ao usar o "Software" você concorda em ser obrigado a obedecer a estes termos e condições. Você também concorda que é a completa e exclusiva instrução do acordo entre a FarStone e você, e invalida qualquer proposta ou acordo anterior, oral ou escrito, e qualquer outra comunicação entre FarStone e você em relação ao assunto deste Acordo. Nenhum termo adicional ou qualquer diferente será exigível contra a FarStone a menos que a FarStone dê seu consentimento expresso, incluindo um documento de runúncia dos termos deste Acordo, por escrito assinado por um empregado da FarStone. Você assume toda responsabilidade para o uso do "Software" e concorda em usar o "Software" legalmente e responsavelmente.
Se qualquer provisão deste Acordo for declarada não executável em qualquer jurisdição, então tal provisão deverá ser avaliada separadamente deste Acordo e não deverá afetar o resto disto. A FarStone reserva todos ou direitos no "Software" não especificamente com a condição neste Acordo.

Se você tiver alguma dúvida em respeito a este Acordo, você deve contatar a FarStone escrevendo para:

FarStone Technology, Inc.
Legal Department
6 Morgan, Suite 160
Irvine, CA 92618