Cut SPC Partition

Ayuda para Crear el Área Segura de DriveClone Pro

¿Qué es el Área Segura de DriveClone Pro?

1. El Área Segura de DriveClone Pro (DCSA, siglas en inglés) es un espacio oculto y completamente seguro localizado en su disco duro. Es utilizado para guardar:

l El Núcleo del Programa DriveClone Pro, el mínimo de espacio requerido es 300 MB libres en el disco duro. Nota: Normalmente el núcleo del programa es guardado en la partición del sistema.

l Imágenes del Sistema: Mínimo de espacio requerido es 700 MB libres en el disco duro.

l Pseudo Unidad: 200 MB de espacio libre en el disco son requeridos.

En resumen, el espacio mínimo requerido para el Área Segura de DriveClone Pro es 1200MB.

Nota: Pseudo Unidad es un disco virtual creado dentro del Área Segura. DriveClone Pro direccionará los archivos temporales a este disco virtual para reducir los datos de copia de respaldo que de otra manera serían guardados en las Imágenes del Sistema. Esto puede incrementar la eficiencia de las Imágenes del Sistema, así como también, la eficiencia del sistema de copias de respaldo. El espacio libre mínimo requerido para la Pseudo Unidad es de 200MB.

2. El Área Segura de DriveClone Pro consiste de varios archivos. Cada archivo necesita un mínimo de 100MB (el que guarda el núcleo debe tener al menos 300MB), y debería de ser espacio continuo en el disco duro. Éstos pueden estar divididos entre particiones FAT32 o NTFS en el disco de inicio (el que está seleccionado en el BIOS como disco de inicio).

¿Cómo asignar el espacio del Área Segura de DriveClone Pro?

1. Como se muestra arriba, el espacio libre mínimo requerido par el Área Segura de DriveClone Pro es de al menos 1200MB de espacio continuo en la partición o el disco duro seleccionado.

2. ¿Cómo asigna DriveClone Pro el espacio para el Área Segura de DriveClone Pro en el disco duro? ¿Cómo debería determinar el tamaño del espacio para el Área Segura de DriveClone Pro?

l Espacio necesario para el núcleo del programa. Imágenes del Sistema serán asignadas primero de la partición extendida que tenga el máximo espacio libre, luego la segunda partición, y así, hasta que todas las particiones extendidas han sido utilizadas. Si se necesita espacio adicional, entonces tomara espacio de la partición del sistema.

l Si el espacio libre total en todas las particiones no cumple con los requerimientos mínimos, el usuario recibirá un mensaje para ejecutar el programa de desfragmentación del disco para intentar encontrar suficiente espacio libre. De otra manera, el usuario tendrá que reducir el tamaño del Área Segura de DriveClone Pro.

3. Para asegurar que su sistema funciona normalmente después de haber creado el Área Segura de DriveClone Pro, al menos 400MB de espacio libre en la partición del sistema y 200MB en las particiones extendidas serán reservados.

Nota:

1. No ejecute operaciones de copiar y pegar durante el proceso de creación del Área Segura de DriveClone Pro.

2. No ejecute programas de administración de discos como Windows Disk Manager, PQ Partition Magic etc.

¿Qué hacer si el Área Segura de DriveClone Pro no fue creada exitosamente?

En la mayoría de los casos en que la creación del Área Segura de DriveClone Pro no es exitosa, se debe a que no hay suficiente espacio libre en el disco duro. Para crear más espacio libre, trate las siguientes recomendaciones:

1. Elimine archivos que no utiliza en su sistema, espacialmente los de gran tamaño.

2. Copie archivos de una partición a otra para liberar espacio en la partición original.

3. Ejecute el programa Desfragmentador de Windows para organizar mejor los datos en el disco duro.

Problemas Conocidos:

1. En algunas circunstancias, el espacio libre puede disminuir después de ejecutar el programa Desfragmentador de Windows.

2. El tamaño actual del Área Segura de DriveClone Pro, podría ser varias docenas de MB más pequeña que el número especificado.

Si tiene preguntas acerca de la creación del Área Segura de DriveClone Pro, póngase en contacto con FarStone Technology.

Correo electrónico: support@farstone.com