Aviso de Derechos de Autor

Ninguna parte de ésta publicación puede ser copiada, transmitida, guardada en un sistema de recuperación o traducida en algún idioma en alguna forma o por algún medio sin el consentimiento expresado por escrito de FarStone Technology, Inc.

FarStone le concede el derecho de utilizar una copia del programa adjunto ("PROGRAMA") en un solo ordenador. Si el PROGRAMA está instalado en una red, o más de un usuario puede ejecutar el PROGRAMA al mismo tiempo, debe comprar una licencia adicional por cada usuario u ordenador.

Marcas

FarStone® es una marca de FarStone Technology, Inc. Microsoft®, Windows® and MS-DOS® son marcas registradas de Microsoft Corporation. Otros nombres de productos mencionados en esta Guía de Usuario son marcas o marcas registradas de sus respectivas compañías.

FarStone Technology, Inc.
Sede Corporativa en Norte América:
6 Morgan, Suite 160
Irvine, CA 92618
Teléfono: (949) 458-3666
Fax: (949) 458-3633
www.farstone.com
Oficinas Asia-Pacifico
10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Teléfono: 886-2-2546-9898
Fax: 886-2-2546-3838
www.farstone.com.tw

Soporte Técnico
Respuestas a las preguntas más frecuentes están publicadas en nuestro sitio de internet enwww.farstone.com/support/faqs. Para otras cuestiones de soporte, por favor contacte al soporte técnico de FarStone enwww.farstone.com/support.

Derechos de Autor© 2000-2008 FarStone Technology, Inc. Todos los derechos reservados.

Derechos de Autor© 2000-2008 FarStone Technology, Inc. Todos los derechos reservados.


Descripción del Producto

DriveClone Pro crea imágenes completas de un disco duro o de una partición del disco duro. La imagen puede ser usada para copia de Respaldo y Recuperación, para transferir rápidamente toda la información del disco duro de un servidor a un disco duro nuevo. El archivo de imagen también puede ser comprimido y distribuido en varios discos duros o particiones.

El archivo de imagen comprimida deDriveClone Pro contiene todos los archivos de datos del disco duro, información de la partición y configuración de seguridad, mediante la copia solamente de los sectores con datos – esto mantiene el tamaño de la imagen a un mínimo. La imagen completa del disco duro puede ser actualizada rápidamente con Copias de Respaldo Incrementales; las Copias de Respaldo Incrementales contienen solamente la información del disco duro que ha cambiado desde que la imagen completa fue creada o desde el la ultima Copia de Respaldo Incremental.

Esto ofrece al administrador una manera fácil y confiable de mantener actualizada la información de copia de respaldo del sistema, mediante el almacenamiento de las imágenes en un disco duro USB externo, conjunto de CD o DVD, o en un recurso compartido de red. El administrador podrá entonces recuperar rápidamente el sistema de cualquier tipo de desastre de datos, incluyendo corrupción de datos o fallas de disco duro. Los administradores de sistemas apreciaran la habilidad deDriveClone Pro de reducir dramáticamente el tiempo que dedican a la configuración de varios sistemas, instalación de programas o restaurando varios sistemas a una imagen original.


Funciones y Beneficios

  • Imágenes de Disco Duro: Rápidamente crear copias de respaldo o restaurar un sistema, o transferir una imagen del sistema a un nuevo disco duro.
  • Copia de Respaldo Externa Completa: Guarda una imagen completa del sistema en un disco duro USB, recurso compartido de red, o usando la función integrada de grabar CD/DVD para crear una copia exacta de su disco duro en disco CD/DVD.
  • Actualizaciones fáciles de Imagen de Disco: Copias de Respaldo Incrementales permiten actualizar su imagen de disco sin siquiera salir de Windows.
  • Copias de Respaldo Flexibles: Haga copias de respaldo del disco duro de su servidor hacia otro disco duro local, recurso compartido de red, dispositivo USB, o hacia disco CD/DVD. Clone discos duros de diferentes tamaños, formato o marca.
  • Recuperación Rápida Controlada: Soporta UDMA1-5 y puede restaurar datos en sectores.
  • Soporte de Partición: Soporta FAT32, NTFS, Linux EXT2/3 y otras particiones desconocidas.
  • Soporte de Hardware: Soporta discos duros IDE, EIDE, SATA, and SCSI y hardware RAID 0/1. Por favor visite http://www.farstone.com/software/DriveClone Pro-raid.htm.
  • Protección 100%: Restaurar un sistema operativo dañado por programas corruptos, error humano, ataques de virus, o errores en programas.
  • Restauración Universal: Restaura una imagen completa del sistema de una configuración particular hacia un hardware diferente o maquina virtual.
  • Protección con Clave de Acceso: Restringe el acceso de usuarios aDriveClone Pro; bloquee su servidor a nivel de DOS.
  • Imágenes del Sistema Ilimitadas: Cree múltiples Imágenes del Sistema, limitado únicamente por el espacio asignado en su disco duro para el Área Segura deDriveClone Pro.
  • Ajuste del tamaño del Área Segura: Asigne más espacio para guardar Imágenes sin reinstalar la aplicación.


Requerimientos del Sistema

  • Procesador: Pentium o mejor
  • Memoria RAM: 512 MB o más (1 GB o más para Vista)
  • Disco Duro: 250 MB de espacio libre
  • Internet Explorer® 6.0 o mejors
  • Sistemas Operativos de Estación de Trabajo Soportados: Windows 2000 Pro SP4 o mejor, XP, o Vista


Instalando DriveClone Pro

  1. Inserte el CD de DriveClone Pro en la unidad de CD/DVD. El programa de instalación debería iniciarse automáticamente. Si no lo hace, ejecute el archivo llamado Setup.exe directamente desde el CD. Si ha descargado la aplicación en lugar de comprar la versión en CD, ejecute el archivo Setup.exe del paquete descargado. Si usted ya ha instalado una versión de DriveClone Pro en su ordenador, el programa de instalación se ejecutará diferentemente basándose en la versión de DriveClone instalada actualmente.
    1. Si la versión actual es anterior a la versión a ser instalada, puede escoger entre una nueva instalación o actualizar el programa a la versión más reciente.

      注意

      Sugerencia
      Ésta opción requerirá que ingrese su número de serie.

    2. Si la versión actual es la misma que la versión a ser instalada, puede escoger la actualización de los componentes que desea instalar.
    3. Si la versión actual es más nueva que la versión a ser instalada, el programa de instalación le pedirá que desinstale la versión actual antes de instalar esta versión.
  2. Seleccione su preferencia de lenguaje, y cuando la pantalla de instalación aparezca, seleccione Aceptar.
  3. Seleccione Siguiente para continuar con la instalación.
  4. Lea detenidamente el acuerdo de licencia del programa. Si acepta los términos del acuerdo de licencia del programa, elija Yo Acepto para continuar.
  5. Ingrese su información personal y número de serie. Si no ha comprado un número de serie, seleccione Siguiente para instalar una versión de evaluación con tiempo limitado de DriveClone Pro.
  6. Seleccione el tipo de instalación, Típica (Recomendada) o Personalizada, luego seleccione Siguiente para iniciar la instalación. Si seleccionó la instalación Típica, vaya al paso 11.

    注意

    Sugerencia
    Instalación Típica instalará DriveClone Pro con todas las funciones. Recomendamos que todos los usuarios seleccionen la instalación Típica.
    Instalación Personalizada permite configuraciones personalizadas y está diseñada para usuarios avanzados.
  7. Si selecciona la instalación personalizada, se le pedirá que seleccione los componentes que desea instalar, Imagen del Sistema y Copia de Respaldo de Archivos.
  8. Seleccione Siguiente y DriveClone Pro será instalado en la carpeta de destino.
  9. Especifique el tamaño del Área Segura de DriveClone Pro para guardar datos de Copia de Respaldo (al menos 1000MB son requeridos). DriveClone Pro recomendará un tamaño para el Área Segura para cada partición seleccionada. Puede modificar el tamaño recomendado para cada partición manualmente. Para mejores resultados, escoja una partición que no tenga el sistema operativo.

    注意

    Sugerencia
    El Área Segura de DriveClone Pro es usada para guardar el programa de Modo Pre-OS e Imágenes del Sistema.
    El Área Segura de DriveClone Pro puede ser creada solamente en el disco duro de inicio o primario.
    DriveClone Pro asigna 200MB del Área Segura para la Pseudo Unidad. (Consulte el Glosario para mas detalles acerca de la Pseudo Unidad)

  10. Seleccione Siguiente para continuar el proceso de instalación.
  11. Seleccione Reiniciar Ahora para completar la instalación. DriveClone Pro reiniciara su ordenador y creará la Imagen del Sistema inicial. También puede seleccionar Reiniciar Después para salir de la instalación. DriveClone se ejecutará la siguiente vez que reinicie su ordenador.

    注意

    Sugerencia
    No puede ejecutarse DriveClone Pro hasta que su ordenador haya reiniciado.


DesinstalandoDriveClone Pro

DriveClone Pro puede ser desinstalado siguiendo los pasos a continuación:

  1. Desde el Menú de Inicio de Windows, seleccione Menú Inicio -> Configuración -> Panel de Control.
  2. Haga doble clic en Agregar o quitar Programas y seleccione Cambiar o Quitar Programas.
  3. SeleccioneDriveClone Pro. Haga clic en Quitar para iniciar la desinstalación del componente relacionado.

    注意

    Sugerencia
    Ingrese su clave de acceso (si fue especificada) y seleccione Aceptar para accesarDriveClone Pro. (Si no especificó clave de acceso, la ventana no se mostrará.)

O

  1. Desde la barra de tareas de Windows®, seleccione Programas->DriveClone Pro -> DesinstalarDriveClone Pro. Ingrese su clave de acceso (si fue especificada).
  2. Seleccione Aceptar para iniciar la desinstalación deDriveClone Pro.

    注意

    Sugerencia
    Todos los archivos de copia de respaldo que fueron creados, no serán borrados después de desinstalarDriveClone Pro. Aún puede utilizar los archivos de copia de respaldo para restaurar su sistema si instalaDriveClone Pro de nuevo.


Archivo de Copia de Seguridad

DriveClone Pro monitorea los cambios de los archivos. Cuando se detecta un cambio,DriveClone Pro lo registra y hace la copia de respaldo de acuerdo a lo programado. Las copias de respaldo pueden ser guardadas localmente o externamente.


Imagen del Sistema e Imágenes del Disco Duro

Imagen del Sistema e Imágenes del Disco Duro son funciones de copia de respaldo a nivel de sector. Imagen del Sistema solamente guarda los sectores de datos que han cambiado en el Área Segura deDriveClone Pro. La cantidad de espacio de almacenamiento requerido para cada Imagen es substancialmente más pequeña que el espacio ocupado por los datos en el disco duro. Como resultado, la Imagen del Sistema ofrece ahorro significativo de espacio en el disco duro e incrementa la velocidad de restauración si lo comparamos con métodos de Imágenes del Disco Duro o Clonación de Disco completa.

Imágenes del Disco Duro puede ser utilizado cuando se necesita comenzar de cero después de haber encontrado una falla en el disco duro.


Copias de Respaldo Completas e Incrementales

Otro gran modelo de Copia de Respaldo incluye la actualización de imágenes de disco incrementalmente. Una solución de Copia de Respaldo Completa + Incremental tiene como objetivo hacer el almacenamiento de varias copias de la fuente de datos más factible. Para lograr esto, debe crearse una Copia de Respaldo Completa, y a continuación, Copias de Respaldo incrementales se pueden programar o ejecutar manualmente (Copia de Respaldo Incremental sólo almacena los archivos o sectores que han cambiado desde la última Copia de Respaldo Completa o Incremental). Restaurar un sistema a un punto determinado en el tiempo requiere la localización de la Copia de Respaldo Completa y todas las Copias de Respaldo Incrementales tomadas entre la Copia de Respaldo Completa y el punto en particular en el que se quiere restablecer el sistema.


Restauración Universal de DriveClone

Restauración Universal le permite restaurar un sistema complete basado en Windows en una configuración de hardware diferente. Esta función es realmente útil cuando se necesita sustituir hardware defectuoso y no es posible encontrar un sustituto exacto a las especificaciones originales, o simplemente si está haciendo una actualización a hardware diferente (más nuevo).


Área Segura y Manejador de Recuperación de Inicio de DriveClone

El Área Segura de DriveClone es una partición virtual. Utiliza el espacio disponible en el disco duro para crear una nueva área de almacenamiento. Ésta área está oculta, protegida y sólo es accesible para DriveClone.

El Manejador de Recuperación de Inicio (llamado DriveClone Pre-OS) está guardado en el Área Segura, y permite iniciar DriveClone en el ordenador local antes que Windows sea cargado. Con ésta función, si Windows no puede iniciar por alguna razón, puede iniciar DriveClone y restaurar las particiones dañadas.


Comenzando en DriveClone Pro

Para iniciarDriveClone Pro, haga doble clic en el ícono deDriveClone Pro en su escritorio, o seleccione Inicio-> Programas ->DriveClone Pro ->DriveClone Pro. Su ordenador ejecutaráDriveClone Pro automáticamente.


Inicio Rápido

Imagen del Sistema - Crear una Imagen del Sistema que permite recuperar su sistema de un ataque de virus o falla de instalación de programas.

Copia de Respaldo de Archivos - Inicia automática o manualmente y guarda copias de los archivos o carpetas seleccionados en su disco duro.

Copia de Respaldo de Mi Ordenador - Crear Copia de Respaldo de su sistema completo.

Clonar Unidad - Crear una copia 1:1 de su disco duro. Deben haber más de un disco duro en el sistema para que ésta función trabaje.

Ver imágenes del sistema - Ver una lista de las imágenes del sistema que ha creado. Puede seleccionar cualquiera de las imágenes de la lista y restaurar el sistema a ese punto en el tiempo.

Ver versiones de archivo - Ver las versiones de archivo que ha creado y seleccionar un archivo de copia de respaldo para restaurar de él.

Actualizar mi imagen de disco - Modificar la configuración programada pre-seleccionada de copia de respaldo.

Cerrar la vista preliminar de unidades – Cerrar la vista preliminar de todas las unidades abiertas con imagen e imagen de copia de seguridad completa.


Configuración

Configuración General

  • Imagen del Sistema - Ver el estado de la función Imagen del Sistema. Seleccione Encender/Apagar para activar/desactivar la función de Imagen del Sistema.
  • Ajustar el tamaño del Área Segura - Modificar el tamaño del Área Segura. Esta acción borrará todas las imágenes del sistema y requerirá que reinicie el ordenador.
    1. Seleccione Ajustar el tamaño del Área Segura y haga clic en Si para continuar.
    2. Asigne espacio de cada partición listada para el Área Segura, el espacio asignado para el Área Segura no puede ser mayor que el disponible paraDriveClone Pro.
    3. Seleccione Siguiente para iniciar el ajuste de tamaño del Área Segura.
    4. Seleccione Aceptar para reiniciar su ordenador y completar el proceso.
  • Requerir clave de acceso aDriveClone Pro - Marque esta caja para activar la protección con clave de acceso del programa. Configure una clave de acceso para protegerse contra acceso desautorizado aDriveClone Pro.

    Después de activar la protección con clave de acceso, puede configurar/cambiar la clave de acceso seleccionando Configurar Clave de Acceso e ingresando la clave de acceso actual. Ingrese la nueva clave de acceso deseada (ocho caracteres máximo), y reingrésela para confirmar.

    Después que la clave de acceso ha sido aplicada,DriveClone Pro preguntará por la clave de acceso cada vez que la aplicación inicie.

    Si ingresa la clave de acceso incorrecta cinco veces consecutivas,DriveClone Pro se cerrará automáticamente (puede intentarlo de nueve reiniciando la aplicación). Por favor memorice su clave de acceso y manténgala confidencial.

Configuración de Imagen del Sistema

Los usuarios pueden configurar que la aplicación muestre un mensaje de advertencia cuando el Área Segura está quedando sin espacio libre.


Programación de Tareas

Programación de Tarea de Imagen del Sistema - Especifica la frecuencia de captura o restauración de una imagen del sistema automáticamente.
Crear una Imagen del Sistema una vez cada n hora(s) - Crear una Imagen cada n (1-24) hora(s).

注意

Sugerencia
Si el sistema se configura para crear una imagen cada hora,DriveClone Pro tomará la primera imagen una (1) hora después de la creación de la imagen del sistema más reciente.

Crear una Imagen del Sistema cada vez que reinicie el ordenador - Crea una Imagen del Sistema nueva cada vez que el ordenador inicia.

Seleccionar una parte del disco duro para restaurar automáticamente- Marque esta caja si quiere queDriveClone Pro restaure su sistema con la imagen más reciente cada vez que inicie el ordenador.

Puede escoger restaurar solamente el disco C: o el disco duro completo. Si escoge restaurar el disco C: solamente,DriveClone Pro sólo restaurará los archivos en el disco C:. Todas las imágenes creadas antes del punto de restauración pueden ser usadas para restaurar la unidad C: solamente.

注意

Definición de Programación de Tarea de Imagen del Sistema
Después de la instalación,DriveClone Pro creará la primera imagen del sistema cuando reinicie su ordenador. Entonces, el mecanismo de programación de tarea tomará éste tiempo como base para determinar cuándo se creó la última imagen. Después de eso, el mecanismo realizará la Imagen del Sistema Programada de acuerdo al tiempo base. Cuando la nueva imagen es creada el mecanismo tomará éste tiempo como base para determinar cuándo se creó la última imagen..
Éste tiempo base, no cambiará aunque apague o modifique la hora en su ordenador.

Programación de Tarea de Copia de Respaldo de Mi Ordenador - Debe de crear una copia de respaldo completa del sistema antes de poder ver las siguiente funciones.

Detalle - Ver información detallada acerca de las tareas de copia de respaldo que ha creado, incluyendo su descripción, fuente, destino y configuración de programación de tarea.

Cambiar Programación de tarea - Especificar la frecuencia para crear la copia de respaldo de los cambios adicionales desde la última copia de respaldo. Puede seleccionar que se ejecute la copia de respaldo cada n (1-7) días. Si desea ejecutar automáticamente la copia de seguridad cuando el ordenador reinicie (cuando se pasó el tiempo programado), marque la caja Ejecutar tarea programada durante el inicio del sistema si se pasó el tiempo programado.

Copia de Respaldo Ahora - Iniciar la copia de respaldo incremental de los cambios.

Eliminar - Eliminar las tareas seleccionadas.

注意

Definiciones de Programación de Tarea de Copia de Respaldo de Mi Ordenador

  1. Si el sistema está ocupado a la hora programada,DriveClone Pro no ejecutara la tarea programada pero lo intentará más tarde (automáticamente).
  2. Si apaga su ordenador antes de alcanzar el tiempo programado y ha seleccionado Ejecutar tarea programada durante el inicio del sistema si se pasó el tiempo programado,DriveClone Pro ejecutará el proceso de copia de respaldo tan pronto como el ordenador reinicie.
  3. Si no ha seleccionado Ejecutar tarea programada durante el inicio del sistema si se pasó el tiempo programado,DriveClone Pro ejecutará el proceso de copia de respaldo hasta la próxima vez que esté programado.

Programación de tarea de Copia de Respaldo de Archivo - Después de haber realizado una Copia de Respaldo de Archivo, podrá ver las siguientes opciones:

Detalle - Ver información detallada acerca de las tareas de copia de respaldo que ha creado, incluyendo su descripción, destino y configuración de programación de tarea.

Cambiar Programación de tarea - Especificar su configuración de Programación de Tareas preferida. Especificar la frecuencia para crear la copia de respaldo de los cambios adicionales desde la última copia de respaldo. Puede seleccionar que se ejecute la copia de respaldo cada n (1-7) días.

Add Files - Añadir archivos, carpetas o tipos de archivos a la lista de Copia de Respaldo de Archivo. Consulte Copia de Respaldo de Archivo para más detalles.

Copia de Respaldo Ahora – Iniciar la tarea de copia de respaldo seleccionada ahora.

Eliminar - Eliminar las tareas seleccionadas.

注意

Definiciones de Programación de Tarea de Copia de Seguridad de Archivo

  1. Si su ordenador es apagado durante el tiempo de una copia de respaldo programada,DriveClone Pro ejecutará el proceso inmediatamente después que se reinicie el ordenador.
  2. Si el sistema está ocupado,DriveClone Pro no podrá iniciar el proceso de copia de respaldo.DriveClone Pro intentará iniciar el proceso de nuevo 5 minutos más tarde.
  3. Los siguientes archivos serán excluidos de la copia de respaldo:
    1. Archivos en la Papelera de Reciclaje
    2. Archivos en la carpeta System Volume Information, pagefile.sys y archivos en la carpeta _$temp
    3. Hiberfil.sys
    4. Archivos con extensión rit y tmp
    5. Archivos temporales de Word
    6. Archivos en la carpeta deDriveClone Pro
    7. Archivos en la carpeta de destino de la tarea de copia de respaldo siendo ejecutada
    8. Archivos en la carpeta Temp


Ver Bitácora

Esta función registra todos los eventos deDriveClone Pro, incluyendo advertencias, errores y operaciones.

Guardar - Guardar la bitácora en formato .xls.

Eliminar - Eliminar los eventos seleccionados.

Eliminar Todo - Eliminar todos los eventos registrados.


Crear una Imagen del Sistema

  1. Seleccione Copia de Respaldo para crear una Imagen del Sistema. También puede seleccionar Imagen del Sistema en la pantalla principalDriveClone Pro para comenzar a crear una imagen del sistema.
  2. Ingrese un nombre para la imagen del sistema. Seleccione Crear Imagen del Sistema para comenzar a crearla. Seleccione Cancelar para regresar al menú anterior.
  3. Si algún programa está escribiendo información al disco duro,DriveClone Pro no podrá crear la Imagen del Sistema.
  4. Seleccione Regresar a la Consola Principal cuando la Imagen del Sistema haya sido creada exitosamente. También puede seleccionar Cambiar Programación de Tareas para especificar que tan seguido debe crearse una imagen del sistema automáticamente.


Copia de Respaldo de Archivo

  1. InicieDriveClone Pro. Seleccione Copia de Respaldo y luego seleccione Copia de Respaldo de Archivo.
  2. Puede crear una copia de respaldo de archivo completa nueva y también puede marcar la caja de Copia de Respaldo de Archivo Incremental para seleccionar una tarea anterior y crear una copia de respaldo de archivo incremental.

    Si ha seleccionado Copia de Respaldo de Archivo Incremental, puede escoger examinar detalles de todas las copias de respaldo creadas, modificar la hora y fecha de ejecutar Copia de Respaldo de Archivo Incremental programadas, seleccione Copia de Respaldo Ahora para ejecutar Copia de Respaldo de Archivo Incremental inmediatamente, o eliminar la tarea que ya no sea requerida (Consulte Programación de Tareas para más detalles).

  3. Ingrese un nombre para la nueva tarea y seleccione Iniciar.
  4. Seleccione los archivos que desea incluir en la copia de respaldo. También puede seleccionar Añadir Archivos/Carpetas o Añadir Tipos de Archivos para añadir tipos de archivos, carpetas o archivos individuales a ser incluidos de acuerdo a su preferencia. Seleccione Siguiente para continuar. También puede seleccionar el número máximo de versiones que desea guardar en este paso.DriveClone Pro siempre guardara una cantidad fija de las versiones más recientes en la copia de respaldo como usted seleccione.

    Añadir Archivos/Carpetas: Seleccione esta opción para elegir los archivos o carpetas que desea incluir desde el Explorador de Windows®.

    Añadir Tipos de Archivo: Seleccione ésta opción para ingresar a la pantalla de Seleccionar Tipos de Archivo mostrada abajo.

    1. Añadir Nuevo Tipo de Archivo: Seleccione acá para añadir nuevos tipos de archivo en el grupo de tipos de archivo seleccionado. También necesitará ingresar una nueva Extensión de Tipo de Archivo y una Descripción de Tipo de Archivo. Seleccione Examinar para añadir un ícono. Seleccione Añadir Grupo para crear un nuevo grupo de tipos de archivo.

    2. Remover Tipo de Archivo: Seleccione acá para eliminar el tipo de archivo que no desea incluir en la copia de respaldo.
  5. Seleccione un lugar en el disco duro, medio de almacenamiento USB, o en un recurso compartido de red para guardar el archivo de copia de respaldo. Seleccione Siguiente para continuar.

    Calcular Espacio - Seleccione Calcular Espacio para calcular el espacio requerido para guardar el archivo de copia de respaldo en el lugar de destino.

  6. Marque la caja Ejecutar Copia de Respaldo Ahora, luego seleccione Siguiente para iniciar la copia de respaldo. Puede desmarcar la caja Ejecutar Copia de Respaldo Ahora si desea ejecutar la copia de respaldo de manera programada. También puede seleccionar Anterior para modificar sus selecciones.

    注意

    Sugerencia
    Algunos archivos podrían no ser copiados debido a que están en uso por otras aplicaciones. Es recomendable que cierre todas las aplicaciones y archivos que desea copiar antes de iniciar la tarea de copia de seguridad.
  7. Seleccione Programar Tarea de Copia de Respaldo Incremental para especificar sus preferencias de Configuración de Programación de Tarea. Por medio de esto, puede escoger si desea repetir la operación de copia de respaldo a cierta hora en cierto día. El intervalo más corto es de un (1) día. El intervalo más largo es de 7 días. Puede también seleccionar Regresar a la Consola Principal para finalizar la copia de respaldo. (Consulte Programación de Tarea de Copia de Respaldo de Archivo para más detalles).


Copia de Respaldo de Mi Ordenador

  1. Iniciar el programaDriveClone Pro. Seleccione Copia de Respaldo y luego seleccione Copia de Respaldo de Mi Ordenador.

  2. Puede crear una copia de respaldo completa nueva o actualizar una existente seleccionando la opción Copia de Respaldo Incremental.

    Si seleccionó Copia de Respaldo Incremental, puede escoger entre ver los detalles del archivo de copia de respaldo, modificar la programación de la tarea para crear una copia de respaldo incremental, iniciar la copia de respaldo incremental inmediatamente o eliminar la tarea seleccionada. (Consulte Programación de Tarea de Copia de Respaldo de Mi Ordenador para más detalles).
  3. Ingrese un nombre (1-50 caracteres) para su nuevo archivo de copia de respaldo completa. Seleccione Iniciar> para continuar.
  4. Marque la opción Suportar Restauración Universal si quiere permitir que la imagen pueda ser restaurada en hardware diferente en el futuro. Seleccione Siguiente para continuar.

    注意

    Sugerencia
    Puede utilizar la opción de Restauración Universal si la partición de inicio del sistema está localizada en una partición primaria en el disco duro primario.
  5. Seleccione un lugar en el disco duro, medio de almacenamiento USB, o en un recurso compartido de red para guardar el archivo de copia de respaldo.

    注意

    Sugerencia
    Si quiere guardar la imagen en una recurso compartido de red, puede seleccionar el lugar a través de Windows® y Mis Lugares de Red directamente.

    Si tiene un grabador de CD/DVD (soporta grabadores USB), puede grabar la imagen en un CD/DVD en blanco. El CD/DVD creado porDriveClone Pro puede ser utilizado como CD/DVD de recuperación.

    Si selecciona un lugar en la red, puede ser que se le pregunte un nombre de usuario y clave de acceso. Si el sistema no responde cuando se trata de guardar a un lugar de red, contacte a su administrado de red para revisar el estado de su conexión y los permisos de acceso.

    Si elije guardar la imagen de copia de respaldo completa a la partición donde está instalado el sistema operativo, tomará más tiempo para completar el proceso.
  6. Seleccione Siguiente para elegir un método de compresión entre Ninguno, Medio o Alto. Imágenes comprimidas le ahorrarán espacio de disco, sin embargo, tomará más tiempo tanto en la creación como en la restauración.

    (Opcional) Puede seleccionar Protección con clave de acceso para proteger sus archivos de imagen con una clave de acceso. Cuando una clave de acceso se ha configurado, será requerida cuando intente utilizar su archivo de imagen.

    (Opcional) En la opción de Dividir Imagen, seleccione el tamaño de archivo para cada volumen de la imagen dividida. Si selecciona automático,DriveClone Pro automáticamente dividirá la imagen de acuerdo al tipo de sistema de archivos de la partición de destino.

    (Opcional) Si quiere verificar si el archivo de copia de seguridad es utilizable, puede seleccionar esta caja “Verificar la integridad de los datos del archivo de imagen cuando la copia de respaldo termine”.

    (Opcional) Puede añadir una descripción al archivo de copia de respaldo en el cuadro de Descripción del Archivo de Imagen.

  7. Seleccione Siguiente.
  8. Usted puede revisar la información y configuración que ha especificado ahora.
  9. Marque la caja Ejecutar Copia de Respaldo Ahora, luego seleccione Siguiente para iniciar la copia de respaldo. Puede desmarcar la caja Ejecutar Copia de Respaldo Ahora si desea ejecutar la copia de respaldo de manera programada. También puede seleccionar Anterior para modificar sus selecciones. Si el sistema está ocupado yDriveClone Pro no puede iniciar el proceso de copia de respaldo exitosamente,DriveClone Pro intentará iniciar de nuevo automáticamente.
  10. Seleccione Regresar a la Consola Principal después que el proceso de copia de respaldo termine. También puede seleccionar Seleccione acá para crear una programación de tarea ahora o Programación de Tarea de Copia de Respaldo Incremental para especificar la configuración de la Programación de Tarea. Por medio de esto, puede escoger si desea repetir la operación de copia de respaldo a cierta hora en cierto día basado en el intervalo de tiempo pre-seleccionado. El intervalo más corto es de un (1) día. El intervalo más largo es de 7 días. Puede también ver los detalles de su copia de respaldo, ejecutar copia de respaldo incremental o eliminar la copia de respaldo. (Consulte Programación de Tarea de Copia de Respaldo de Mi Ordenador para más detalles)


Verificar Integridad de Imagen

Utilice ésta función para verificar si un archivo de imagen de copia de respaldo completa creado porDriveClone Pro puede ser usado.

  1. Seleccione Herramientas -> Verificar Integridad de Imagen.
  2. Seleccione una imagen de la lista. Si la imagen que desea verificar no está en la lista, seleccioneExaminar para especificar en el disco duro, CD/DVD, recurso compartido de red u otro medio de almacenamiento removible. Luego seleccione Siguiente para verificar la imagen.
  3. Seleccione un punto de copia de respaldo completo o incremental y luego seleccione Siguiente para comenzar el proceso de verificación de la imagen.
  4. Seleccione Regresar a la Consola Principal para completar la verificación de la imagen.


Crear un Disco de Inicio de Rescate

Su Disco de Inicio de Rescate es usado para iniciar su ordenador en modo Pre-OS como en su gira de operación.

  1. Seleccione Disco de Inicio de Rescate.
  2. Inserte un dispositivo USB o un CD/DVD en blanco en la unidad.
  3. Todos los dispositivos disponibles deberían mostrarse en la lista desplegable. Seleccione el dispositivo que usará para crear el Disco de Inicio de Rescate.
  4. Seleccione Iniciar para continuar.
    注意 Sugerencia
    Si hay datos en el disco, el programa le preguntará si quiere borrar el disco. Si desea continuar, seleccione Borrar, si prefiere cambiar de disco seleccione Cambiar para insertar otro CD/DVD en blanco, seleccione Cancel para detener el proceso.
  5. Seleccione Finalizar para regresar a la Consola Principal.


Regresar a una Imagen del Sistema

  1. Seleccione Restaurar y luego Regresar a una Imagen del Sistema en la pantalla principal.
  2. Seleccione la fecha a la que quiere restaurar el sistema del calendario en la parte izquierda de la pantalla, luego seleccione la Imagen del Sistema de ese día a la cual quiere Restaurar su sistema de la parte derecha de la pantalla y luego presionek Restaurar Sistema.
  3. Escoja entre el Disco Duro Completo o Sólo Unidad C: y luego haga clic en Siguiente para iniciar la restauración.

    注意

    Sugerencia
    Si el usuario escoge restaurar Sólo la Unidad C:,DriveClone Pro solamente restaura los archivos de la partición activa y todas las Imágenes del Sistema creadas antes de éste punto de restauración, pueden ser usadas para restaurar la unidad C: solamente.

  4. Lea el mensaje de advertencia detenidamente. Luego seleccione Siguiente para proceder al siguiente paso. También puede seleccionar Cancelar para salir.
  5. Su ordenador reiniciará automáticamente para comenzar el proceso de restauración.


Vista Preliminar de una Imagen del Sistema

El usuario puede crear una vista preliminar de una imagen del sistema y explorar el contenido de las unidades utilizando el programa Explorador de Windows®. Como resultado, el usuario puede restaurar carpetas o archivos individuales de las unidades de vista preliminar sin tener que restaurar el disco duro completo.

  1. InicieDriveClone Pro y seleccione Restaurar, luego seleccione Regresar a una Imagen del Sistema.
  2. Seleccione la Imagen del Sistema en el punto que desea explorar, luego seleccione Vista Preliminar de Imagen del Sistema.
  3. Seleccione Aceptar para accesar las Unidades de Vista Preliminar.

            4.

    Nota
    You can preview only one System Snapshot at one time. If you want to preview another System Snapshot, the current Preview Drive(s) will be closed.

Si quiere cerrar las unidades de vista preliminar, seleccione Cerrar Unidades de Vista Preliminar en la pantalla de Inicio Rápido o en el menú de Herramientas .


Restaurar Archivos

Para restaurar archivos, haga lo siguiente:

  1. S eleccione Restaurar y luego Restaurar Archivos .
  2. Seleccione el archivo de copia de respaldo que desee de la lista desplegable. También puede seleccionar Examinar para elegirlo de otra localidad en su ordenador. Seleccione Iniciar para continuar .
  3. Seleccione el archivo que desea restaurar. En el área de selección, todos los archivos almacenados en la copia de respaldo con todas las versiones disponibles se muestran en una lista de forma estándar de carpetas de Windows ® . Selecciones los archivos que desea restaurar. Si la copia de respaldo esta almacenada en CD/DVD, por favor tenga todos los discos necesarios antes de comenzar la restauración. Si la copia de respaldo está guardada en varios discos, inserte el último disco del volumen para comenzar, luego siga las instrucciones en pantalla .
  4. En la opción de Restaurar los archivos a , seleccione el lugar para guardar los archivos :

    Si Carpeta nueva en mi escritorio es seleccionada, los archivos restaurados serán guardados en una carpeta nueva en su escritorio, con la jerarquía de carpetas original que fue guardada previamente.

    Si Lugar Original es seleccionada, los archivos restaurados serán guardados en sus lugares originales. Si actualmente los archivos existen, serán sobrescritos por los de la copia de respaldo. Es recomendable que haga una copia de respaldo antes de restaurarlos .

    注意

    Sugerencia
    Si varias versiones de un archivo son seleccionadas, los archivos serán restaurados en el mismo lugar con el número de versión añadido al nombre.

    Si Otra Carpeta es seleccionada, haga clic en Seleccionar una carpeta para especificar una carpeta en su disco duro local para guardar los archivos restaurados. Los archivos restaurados mantendrán su jerarquía de carpetas original .

  5. Seleccione Iniciar Restauración para continuar .
  6. Seleccione Regresar a Consola Principal para completar el proceso .


Restaurar Mi Ordenador

Para restaurar una partición o el disco duro completo, haga lo siguiente :

Nota
 Debe haber suficiente espacio libre en la partición de destino para contener los datos que serán restaurados del archivo de imagen .

  1. InicieDriveClone Pro y seleccione Restaurar , luego seleccione Restaurar Mi Ordenador .
  2. Seleccione una Imagen de Copia de Respaldo Completa de la lista o seleccione Examinar para seleccionar una imagen que no esté en la lista. Seleccione Siguiente para continuar .

    注意

    Sugerencia
     Si quiere seleccionar una imagen que se encuentra en un recurso compartido de red, es posible que se le pregunte por un nombre de usuario y clave de acceso para poder accesar el archivo de imagen .

  3. Puede restaurar desde un punto de una copia de respaldo completa más cualquier copia de respaldo incremental. Seleccione Siguiente para continuar .
  4. Seleccione si restaurará una sola partición o el disco duro completo y seleccione Siguiente .
  5. Seleccione una partición o un disco duro de destino para ser restaurado del archivo de imagen y seleccione Siguiente . Si elije restaurar una sola partición, seleccione Si para continuar y luego vaya al paso 9 .

    Nota
     Un archivo de imagen puede contener información de copia de respaldo de más de una partición. Puede seleccionar y restaurar solamente una partición a la vez .

  6. Para restaurar el disco duro completo, seleccione un punto de restauración .
    1. Modificar el tamaño de la partición de destino .
    2. Restaurar de acuerdo al tamaño original del disco duro de origen .
  7. Si seleccionó la opción a, haga doble clic en la partición a ser ajustada de la lista. Si seleccionó la opción b, vaya al paso 9.
  8. Modifique el tamaño de la partición de destino, Seleccione Siguiente .
  9. Seleccione Aceptar para reiniciar el ordenador. Su ordenador reiniciará en el modo Pre-OS de ambiente de recuperación. También puede seleccionar Cancelar para terminar el proceso .
  10. Seleccione Regresar a la Consola Principal para completar proceso de restauración .


Restaurar Mi Ordenador (Restauración Universal)

Siga los siguientes pasos para restaurar una partición del sistema o una partición activa a un ordenador diferente :

注意

Sugerencia
 Debe haber suficiente espacio libre en la partición de destino para contener los datos que serán restaurados del archivo de imagen .

  1. InicieDriveClone Pro, s eleccione Restaurar de las opciones del lado izquierdo de la pantalla principal y seleccione Restaurar Mi Ordenador (Restauración Universal) .
  2. Seleccione una Imagen de Copia de Respaldo Completa de la lista o seleccione Examinar para seleccionar una imagen que no esté en la lista. Seleccione Siguiente para continuar .

    注意

    Sugerencia
     Todas las imágenes mostradas en la lista serán las imágenes que soportan Restauración Universal. Más información acerca de Restauración Universal puede ser encontrada en la sección de copia de respaldo de mi ordenador de este manual .

    Si selecciona un archivo de imagen guardado en un recurso compartido de red, podría ser que necesite ingresar un nombre de usuario y clave de acceso para accesarlo. Contacte a su administrador de red si necesita ayuda para accesar a recursos compartidos de red .

  3. Seleccione un punto de copia de respaldo, luego seleccione Siguiente para proceder .
  4. Cuando la ventana de confirmación aparezca, seleccione Aceptar para entrar al modo Pre-OS deDriveClone Pro y comenzar el proceso de restauración, o seleccione Cancelar para salir .
  5. Seleccione el disco duro de destino. Es muy recomendable que seleccione Restaurar partición del sistema solamente si no quiere que el disco duro completo sea sobrescrito .
  6. Vea la estructura de las particiones del disco duro como si la restauración ha sido completada. Seleccione Siguiente para continuar .
  7. Confirme la configuración de restauración. Seleccione Anterior para modificar, Iniciar para continuar o Cancelar para salir .
  8. Seleccione Aceptar para reiniciar a Windows .


Vista Preliminar de Imagen de Copia de Respaldo

Para restaurar un archivo o carpeta individual :

  1. Seleccione Vista Preliminar de Imagen de Copia de Respaldo directamente en la pantalla principal de Restaurar .
  2. Seleccione una la imagen que quiera visualizar y seleccione Siguiente o seleccione Examinar para seleccionar una imagen que no esté en la lista y seleccione Siguiente para continuar .
  3. Seleccione un punto de copia de respaldo completo o incremental, luego seleccione Siguiente para proceder .
  4. Seleccione la partición que desea visualizar y seleccione Montar para iniciar la vista preliminar de la imagen .
  5. Ahora podrá examinar y copiar datos en la unidad de vista preliminar en el Explorador de Windows ® .
  6. Seleccione Regresar a la Consola Principal para completar el proceso de montaje .

Después que haya finalizado la restauración de un archivo o carpeta individual, puede desmontar la partición de la unidad de vista preliminar .

  1. Seleccione Herramientas y luego Cerrar Unidades de Vista Preliminar o seleccione Cerrar Unidades de Vista Preliminar en la interfaz de Inicio Rápido .
  2. Seleccione Aceptar para iniciar el proceso de desmontaje .

Esta operación desmontará todas las unidades de vista preliminar de imagen de copia de seguridad completa e imagen del sistema .


Clonación de Unidad

Clonación de Unidad duplica un disco duro a otro. Elimina la necesidad de reinstalar el sistema operativo, controladores y aplicaciones, y le permite actualizarse a un nuevo disco duro con solamente unos pocos clics de ratón .

注意

Sugerencia
 Para usar esta función, debe de tener al menos dos discos duros en su ordenador . El disco duro de destino debe tener suficiente espacio para contener los datos del disco duro de origen .
  1. Seleccionar Clonación y luego Clonación de Unidad .
  2. Seleccione el disco duro de origen (parte superior) y luego el disco duro de destino (parte inferior). Puede escoger el modificar el tamaño de la partición de destino manualmente seleccionando Modificar el tamaño de la partición de destino , o puede escoger no hacerlo seleccionando Mantener el tamaño de la partición de destino igual al de origen . Seleccione Siguiente para continuar .

    注意

    Sugerencia
     Si selecciona Mantener el tamaño de la partición de destino igual al de origen , vaya al paso 4 .
    Si el disco duro que desea clonar va a iniciar su sistema, para mejor resultado, seleccione Mantener el tamaño de la partición de destino igual al de origen .

  3. Puede alterar el tamaño de la partición de destino haciendo doble clic en la entrada de partición de destino y cambiando el tamaño en la ventana de dialogo que aparecerá. Seleccione Siguiente para continuar .
  4. Después de confirmar sus elecciones, seleccione Clonar Ahora para proceder o puede seleccionar Anterior para cambiar sus elecciones. Si el sistema está ocupado,DriveClone Pro intentará clonar otra vez automáticamente .

    Nota
     El Proceso de clonación sobrescribirá todo el contenido en el disco de destino. Seleccione Continuar para iniciar el proceso de clonación. Puede seleccionar Cancelar para salir .

  5. Seleccione Apagar para completar el proceso de clonación .


Clonación de Partición

ConDriveClone Pro, puede copiar datos de una partición de origen a una partición de destino .

  1. Seleccione Clonación y luego Clonación de Partición .
  2. Seleccione una Partición de Origen en el Disco Duro (parte superior) .

    Nota
     Puede escoger solamente una partición a la vez .
    La partición de origen y la partición de destino no pueden ser la misma .

  3. Seleccione una Partición de Destino en el disco duro original o en otro disco duro (parte inferior), luego seleccione Siguiente para continuar .

    Sugerencia
     La partición de destino debe tener suficiente espacio disponible para contener los datos de la partición de origen .

  4. Después de confirmar sus elecciones, seleccione Clonar Ahora para proceder o puede seleccionar Anterior para cambiar sus elecciones. Puede iniciar el proceso seleccionando Iniciar Clonación . Si el sistema está ocupado,DriveClone Pro intentará clonar otra vez automáticamente .

    Sugerencia
     El Proceso de clonación sobrescribirá todo el contenido en el disco de destino. Seleccione Continuar para iniciar el proceso de clonación. Puede seleccionar Cancelar para salir .

  5. Seleccione Regresar a la Consola Principal para completar el proceso .


Entrando al Manejador de Modo Pre-OS deDriveClone Pro

Para iniciar el Manejador de Modo Pre-OS deDriveClone Pro, presione la barra espaciadora después del POST (Power-On-Self-Test), pero antes que Windows ® comience a cargar .

Ingrese su clave de acceso (si ha sido especificada) y seleccione Aceptar para accesar la pantalla principal deDriveClone Pro. (Si no ha especificado una clave de acceso, la ventana de clave de acceso no se mostrará. )

注意

Sugerencia
 Si ha instalado el módulo de Imagen del Sistema, las funciones de Regresar a Imagen del Sistema y Desinstalar estarán deshabilitadas en modo Pre-OS .


Iniciando desde un Disco de Inicio de Rescate

  1. Inserte el disco de inicio de rescate y reinicie su ordenador, luego entre a la configuración del BIOS para seleccionar la unidad CD/DVD o USB como dispositivo de inicio primario .
  2. Después de entrar a la consola de modo Pre-OS deDriveClone Pro, puede modificar sus configuraciones de red, regresar a una imagen del sistema, verificar integridad de imágenes, restaurar unidades o desinstalarDriveClone Pro .

    注意

    Sugerencia
     Si ha instalado el módulo de Imagen del Sistema, las funciones de Regresar a Imagen del Sistema y Desinstalar estarán deshabilitadas en modo Pre-OS .


Restaurar desde un CD/DVD de Recuperación

Un CD/DVD de Recuperación es un disco que contiene datos de copia de respaldo. Le permite restaurar una copia de respaldo de una partición o disco duro completo desde estos CD/DVD .

  1. Inserte el CD/DVD de Recuperación y seleccione Restaurar , luego seleccione Restaurar Mi Ordenador .
  2. Seleccione Examinar para elegir el punto de restauración desde el CD/DVD .
  3. Seleccione una partición o el disco duro completo a restaurar .
  4. Seleccione la partición de destino o el espacio libre para restaurar el archivo de imagen. Seleccione Siguiente para iniciar el proceso .
  5. Seleccione Aceptar para iniciar el proceso de restauración. Si no desea restaurar, seleccione Cancelar para regresar a la consola principal .

También puede restaurar la partición o el disco duro directamente desde el CD/DVD .

  1. Reinicie su ordenador, luego entre a la configuración del BIOS para seleccionar la unidad CD/DVD como dispositivo de inicio primario .
  2. Inserte el CD/DVD de Recuperación e inicie el ordenador. El sistema entrará en modo Pre-OS .
  3. Seleccione Aceptar para continuar. Seleccione Cancelar para salir y reiniciar su ordenador .
  4. Seleccione Aceptar para completar el proceso y reiniciar su ordenador.


Configuración de Red

DriveClone Pro puede hacer copias de respaldo a, o restaurar desde un lugar de red. Para utilizar esta función, primero debe establecer su configuración de red .

Para establecer su configuración de red, seleccione Configuración de Red en modo Pre-OS .

Hay dos pestañas en la ventana de Configuración de Red :

  • General:

La pestaña General se muestra abajo .

Acá puede configurar su adaptador de red, dirección IP, máscara de sub-red y Puerta de enlace predeterminada .
Si tiene más de un adaptador de red en su sistema, seleccione el adaptador a ser utilizado desde la lista desplegable .
Configuración IP :

  1. Obtener una dirección IP automáticamente: Si su re suporta DHCP (Dynamic Host Configuration Protocol), escoja ésta opción para obtener una dirección IP automáticamente del servidor DHCP o del servidor de acceso de red de marcado Punto-a-Punto (PPP).DriveClone Pro utiliza DHCP como opción por defecto y obtendrá una dirección IP para su ordenador automáticamente .
  2. Dirección IP: Escoja ésta opción para especificar manualmente una dirección IP para su red. Esta opción puede ser utilizada cuando el obtener una dirección IP automáticamente falle o cuando exista un conflicto de direcciones IP .
  • Avanzada :

La pestaña de Avanzada se muestra abajo .

Si su ordenador está en una red de área local (Local Area Network, LAN), puede establecer su configuración de red para realizar copias de respaldo a o restaurar desde un lugar de red .
Configuración de DNS :

  1. Obtener la dirección del servidor DNS automáticamente: DNS (Domain Name System) es un servicio de internet que traduce nombres de dominio en direcciones IP. Este es un sistema para resolución de nombres, adecuado para ordenadores de red con dirección IP fija. Por defecto,DriveClone Pro utiliza esta opción para obtener la dirección IP del servidor DNS automáticamente desde la red .
  2. Utilice las siguientes direcciones de servidores DNS: Escoja ésta opción para especificar manualmente las direcciones de los servidores DNS si es necesario .
WINS: Especifica una dirección IP para un servidor WINS. Windows Internet Naming Service (WINS) es un sistema que determina la dirección IP asociada con un ordenador de red en particular. Soporta ordenadores clientes de red y servidores ejecutando Windows® y puede proveer resolución de nombre para otros ordenadores con arreglos especiales. Utiliza una base de datos distribuida que es automáticamente actualiza con los nombres de ordenadores actualmente disponibles y la dirección IP asignada a cada uno .


Instalar Controlador en Modo Pre-OS

  1. Para iniciar el Manejador de Modo Pre-OS deDriveClone Pro, presione la barra espaciadora después del POST (Power-On-Self-Test), pero antes que Windows ® comience a cargar .
  2. Cuando aparezca la siguiente pantalla, presione F6 para continuar .

  3. Inserte el disco del controlador y presione Enter para iniciar la carga del controlador. Después de eso, DriveClone entrará en modo Pre-OS para instalar el controlador del fabricante. También puede presionar F3 para evitar la instalación del controlador y cargar el modo Pre-OS directamente .

SiDriveClone Pro no puede detectar el controlador compatible disponible, puede instalar el controlador del fabricante manualmente, pero el controlador podría no funcionar normalmente .

注意

Sugerencia
 DriveClone es completamente compatible con Redhat Enterprise Linux 5 .


Manejador en modo Pre-OS deDriveClone Pro

Después de entrar al manejador de modo Pre-OS deDriveClone Pro, verá la siguiente ventana :


Restaurar Mi Ordenador en Modo Pre-OS

Puede seleccionar un punto de una copia de respaldo competa guardada en CD/DVD, disco duro local o recurso compartido de red para restaurar su ordenador .

  1. Seleccione el ícono Restaurar Mi Ordenador de la consola principal de modo Pre-OS .
  2. Seleccione Examinar para seleccionar el archivo de imagen de copia de respaldo desde el cual desea restaurar. Seleccione Aceptar para continuar .
  3. Seleccione Siguiente para continuar .
  4. Seleccione el punto de copia de respaldo completa o incremental del cual desea restaurar .
  5. Seleccione Siguiente para continuar sin seleccionar Ejecutar Restauración Universal .
  6. Seleccione la partición o el disco duro de destino a restaurar .

    1. Para restaurar una partición sencilla, Seleccione Siguiente .
    2. Para restaurar el disco completo, podría marcar o no la caja Restaurar por tamaño Original . Si quiere ajustar el tamaño de la partición de destino, por favor desmarque la caja Restaurar por tamaño Original y haga doble clic en una partición de la lista para ajustar su tamaño. Luego seleccione Siguiente .
  7. Confirme la configuración de restauración. Seleccione Anterior para modificar. Seleccione Iniciar para continuar. Seleccione Cancelar para salir .
  8. Seleccione Aceptar para regresar a la consola principal de modo Pre-OS, o Reiniciar para reiniciar a Windows ® .DriveClone Pro puede restaurar desde un lugar de red. Para utilizar esta función, primero debe establecer su configuración de red. (Consulte Configuración de red para más detalles. )


Ejecutar Restauración Universal en Modo Pre-OS

Con Restauración Universal, usted puede restaurar su imagen guardada a un ordenador con hardware diferente o a un ordenador virtual .

  1. Seleccione el ícono Restaurar Mi Ordenador en la consola principal de modo Pre-OS .
  2. Seleccione Examinar para seleccionar el archivo de imagen de copia de respaldo desde el cual desea restaurar. Seleccione Aceptar para continuar .
  3. Seleccione Siguiente para continuar .
  4. Seleccione el punto de copia de respaldo completa o incremental del cual desea restaurar .
  5. Seleccione Siguiente para continuar después de marcar Ejecutar Restauración Universal .
    6. 注意

    Sugerencia
     Restauración Universal está disponible sólo si marcó “Restauración Universal” durante el proceso de copia de respaldo completa .

  6. Seleccione el disco duro de destino. Es muy recomendable que seleccione Restaurar partición del sistema solamente si no quiere que el disco duro completo sea sobrescrito .
  7. Vea la estructura de las particiones del disco duro como si la restauración ha sido completada. Seleccione Siguiente para continuar .
  8. Confirme la configuración de restauración. Seleccione Anterior para modificar, Iniciar para continuar o Cancelar para salir .
  9. Seleccione Aceptar para regresar a la consola principal de modo Pre-OS, o Reiniciar para reiniciar a Windows ® .
DriveClone Pro puede restaurar desde un lugar de red. Para utilizar esta función, primero debe establecer su configuración de red. (Consulte Configuración de red para más detalles.)


Verificación de Integridad de Imagen

En esta sección, puede verificar si los datos en su imagen de copia de respaldo son válidos .

  1. Seleccione el ícono Verificación de Integridad de Imagen en la consola principal de modo Pre-OS .
  2. Seleccione Examinar para elegir el archivo de imagen que desea verificar. Seleccione Aceptar para continuar .
  3. Seleccione Siguiente para continuar .
  4. Confirme la información de la imagen escogida y seleccione Siguiente para iniciar el proceso de verificación .
  5. Después que el proceso ha finalizado, seleccione Aceptar para regresar a la consola principal de modo Pre-OS o seleccione Reiniciar para reiniciar a Windows ® .
DriveClone Pro puede restaurar desde un lugar de red. Para utilizar esta función, primero debe establecer su configuración de red. (Consulte Configuración de red para más detalles.)


Regresar a una Imagen del Sistema en Modo Pre-OS

  1. Seleccione el ícono Regresar a una Imagen del Sistema en la consola principal de modo Pre-OS para mostrar una lista de las imágenes del sistema. La primera imagen del sistema en la lista será la imagen creada más recientemente .
  2. Seleccione una Imagen del Sistema, luego escoja si restaurar el disco duro completo o la unidad C: solamente .
  3. Seleccione Aceptar .
  4. Lea detenidamente el mensaje y luego seleccione Aceptar para iniciar el proceso de restauración deDriveClone Pro. Puede seleccionar Cancelar para salir .
  5. Seleccione Cerrar para completar el proceso de restauración, o seleccione Regresar a la Consola Principal para regresar a la pantalla principal de modo Pre-OS.
Una restauración complete puede tomar entre 20 segundos o hasta 10 minutos, dependiendo del número de archivos afectados. Una vez que el sistema ha reiniciado, su ordenador será restaurado al punto escogido de la Imagen del Sistema. Todas las modificaciones y adiciones hechas después de la fecha de la Imagen del Sistema escogida, serán removidas .


Desinstalar

Seleccione Desinstalar, su ordenador desinstalaráDriveClone Pro después que reinicie. Todo el espacio del disco retenido porDriveClone Pro será liberado .

También puede seleccionar el botón [image] para reiniciar el ordenador o seleccionar el botón [image] para apagar el ordenador .


Glosario

  • Imagen deDriveClone Pro

Una Imagen deDriveClone Pro es el archivo que contiene todos los datos del disco duro o partición(es) de un ordenador. Utilizando esta imagen, puede copiar el contenido de un disco duro a un medio portátil como un disco CD/DVD grabable, unidad USB u otro disco duro .

  • CD/DVD de Recuperación

El CD/DVD de Recuperación permite a los usuarios el restaurar el sistema por medio de la inserción de éste en la unidad de CD/DVD. Una vez que el sistema es iniciado, el CD/DVD de Recuperación restaurará el sistema automáticamente basado en el contenido del CD/DVD .

  • Clonación (Copia) de Partición/Unidad

El término “clonación” se refiere a la lectura física de todos los sectores de una partición o unidad de origen, y su subsecuente escritura a la partición/unidad de destino correspondiente. El tamaño, sistema de archivos o marcas de la partición/unidad de origen y destino pueden ser diferentes .

  • Área Segura

El Área Segura deDriveClone Pro es una partición virtual. Utiliza el espacio disponible en el disco duro para crear una unidad de almacenamiento lógicamente continua. Éste espacio está oculto y protegido porDriveClone Pro .

  • Imagen del Sistema

DriveClone Pro toma imágenes rápidas de los archivos y configuraciones de Windows®. Ésta acción toma solamente unos pocos segundos para completarse, y permite al usuario restaurar Windows® a un estado de trabajo anterior, recuperándose de un fallo del sistema, ataque de virus o malas instalaciones de programas .

  • Pseudo Unidad

Pseudo Unidad es un espacio virtual creado en el Área Segura.DriveClone Pro utiliza este espacio para reducir los datos de copia de respaldo de una Imagen del Sistema e incrementar la eficiencia de las mismas .

  • Partición del Sistema

La Partición del Sistema se refiere al volumen en el disco que contiene los archivos necesarios para iniciar Windows (por ejemplo: Ntldr, Boot.ini, and Ntdetect.com). En un ambiente de discos dinámicos, éste es conocido como volumen del sistema .

  • Partición de Inicio

La Partición de Inicio se refiere al volumen en el disco que contiene los archivos del sistema operativo Windows® (por defecto, en la carpeta WINDOWS) y sus archivos de soporte (por defecto, en la carpeta WINDOWS\System32). La Partición de Inicio, puede pero no es requerido, ser la misma partición que la partición del sistema. Habrá una (y sólo una) partición del sistema, pero puede haber una partición de inicio para cada sistema operativo en un sistema de inicio múltiple. En un ambiente de discos dinámicos, éste es conocido como volumen del inicio .

  • Restauración Universal

Restauración Universal permite restaurar su partición del sistema y particiones activas a diferentes configuraciones de hardware, como en el caso de haber reemplazado una tarjeta madre o una controladora de discos .


Preguntas más frecuentes

P. ¿Cuánto tiempo toma el ejecutar copia de respaldo/restauración en un sistema utilizandoDriveClone Pro?

R: El tiempo para hacer una copia de respaldo o restauración del sistema depende de la cantidad de datos en su ordenador. Sin embargo, la tecnología única deDriveClone Pro, minimiza el tiempo de copia de respaldo o restauración del sistema.

P. Yo iniciéDriveClone Pro en Windows, pero un mensaje indica que debo reiniciar mi ordenador para poder ejecutarDriveClone Pro. ¿Por qué?

R: Usted debe reiniciar su ordenador después de la instalación deDriveClone Pro.

P. Cuando restauré una partición desde una imagen, el mensaje “No hay suficiente espacio en la partición de destino” apareció. Sin embargo, yo estoy seguro que el espacio libre en la partición de destino es mayor que el espacio utilizado en la partición de origen. ¿Por qué?

R: Si la información al final de la partición de origen no puede ser movida,DriveClone Pro mostrará este mensaje, aunque el espacio libre en la partición de destino sea mayor que el espacio utilizado en la partición de origen.

P. Yo instaléDriveClone Pro en dos sistemas operativos diferentes (Windows ® 2000 and XP) en mi ordenador. Después de removerDriveClone Pro en Windows ® 2000, ¿Por qué el programa es inutilizable en Windows ® XP?

R: DesinstalarDriveClone Pro de un sistema operativo resultará en la remoción del Área Segura deDriveClone Pro, por tanto, el programa en el otro sistema operativo quedará inutilizable .

P. He conectado un disco duro USB o un grabador de CD/DVD USB al sistema. ¿Por quéDriveClone Pro no puede reconocer el dispositivo?

R: Por favor, intente lo siguiente: Si conectó el dispositivo USB después de haber iniciadoDriveClone Pro, reinicie su ordenador con el dispositivo USB conectado e inténtelo nuevamente.

P. Yo creé una imagen de la unidad C: en dos discos CD-R. ¿Por qué el disco no puede ser montado como una partición temporal?

R: Montar una partición temporal, requiere de toda la información de la copia de respaldo de la unidad. Si utiliza uno de los dos discos, éste no puede proveer la información completa. Para resolver este problema, copie las imágenes de ambos discos CD-R en el disco duro y luego móntelo como una partición temporal. Este problema no puede ser resuelto utilizando más de una unidad de CD/DVD.

P. Mientras creaba un CD/DVD de Recuperación, un mensaje de error aparece.

R: Éste error puede ocurrir cuando la calidad de los discos CD/DVD grabables no es buena, o si los discos son incompatibles con la grabadora. Para resolver este problema, utilice una marca diferente de CD/DVD o actualice su grabadora de CD/DVD.

P. Después de una Clonación de Unidad de un disco, ¿Por quéDriveClone Pro ha sido desinstalado del disco de destino?

R:DriveClone Pro escribe el MBR original del sistema al disco de destino durante la clonación. Por tanto, si el usuario ha instalado Imagen del Sistema,DriveClone Pro será automáticamente desinstalado después de reiniciar porque el MBR deDriveClone Pro no puede ser detectado.

P. ¿Necesito hacer algo antes de instalarDriveClone Pro?

R: Nosotros recomendamos que ejecute el programa de verificación de disco de Windows® para asegurarse que no hay errores antes de instalarDriveClone Pro. El programa de verificación de discos puede ser iniciado ejecutando chkdsk.exe en una ventana de comandos de DOS o utilizando la herramienta Lista de Verificación Pre-Instalación deDriveClone Pro. Nota: ejecutar la verificación de disco desde cualquier lugar requerirá que reinicie su ordenador para completar la operación.

P. ¿PuedeDriveClone Pro reparar el sistema después que mi disco duro haya sido formateado o re-particionado accidentalmente?

R:DriveClone Pro puede reparar éste problema sólo si fue instalado antes de la pérdida de datos ocurriera.

P. ¿Puedo utilizar herramientas de disco como Fdisk, PartitionMagic y Norton Speed Disk después de haber instaladoDriveClone Pro en mi ordenador?

R: AunqueDriveClone Pro es compatible con estos programas, ciertas funciones dentro de estos programas podrían causar queDriveClone Pro deje de funcionar adecuadamente.

P. He instalado tres sistemas operativos en mi ordenador, incluyendo Linux. ¿PuedeDriveClone Pro proteger a los tres sistemas?

R:DriveClone Pro protege múltiples sistemas operativos Windows® completamente . Nosotros recomendamos que utilice Copia de Respaldo de Mi Ordenador para proteger los sistemas non-Windows .

P. ¿PuedeDriveClone Pro proteger mi ordenador de un ataque de virus destructivo?

R: MientrasDriveClone Pro no puede prevenir el ataque de virus en sí,DriveClone Pro puede ayudar a restaurar su ordenador a un punto antes que el ataque ocurriera, recuperando sus archivos y removiendo el virus efectivamente.

P. ¿ProveeDriveClone Pro soporte para las funciones de ahorro de energía avanzadas de Windows®?

R:DriveClone Pro soporta todas las funciones de ahorro de energía avanzadas de Windows ® (Estado de espera, Hibernación, etc.).

P. Yo tenía un disco duro de gran capacidad (> 137G ) en mi ordenador. ¿Por quéDriveClone Pro fue desinstalado automáticamente después de finalizar la instalación y reiniciar el ordenador?

R: El BIOS de su ordenador puede no soportar discos duros de gran capacidad. Contacte al fabricante de su ordenador para actualizar el BIOS.

P. ¿Qué programas no son compatibles conDriveClone Pro?

R: Los siguientes programas no son compatibles conDriveClone Pro

Norton GoBack

RecoveryGenius

Utimaco SafeGuard

Acronis OS Selector

Safeguard

OSL2000

P. ¿Por qué mi Imagen del Sistema fue eliminada automáticamente?

R: 1. Si usted tiene más de un sistema operativo en su ordenador y alguno de ellos no tiene instaladoDriveClone Pro, cuando inicie un sistema operativo que no tieneDriveClone Pro instalado y modifica los datos en el disco duro, la imagen del sistema se eliminará automáticamente.

2. Si conecta el disco duro físicamente a otro ordenador y modifica los datos en el disco duro, la imagen del sistema se eliminará automáticamente.

3. Si utiliza un disco de inicio de rescate de DOS para iniciar el sistema y modifica los datos en el disco duro, la imagen del sistema se eliminará automáticamente.

P. ¿Por qué no puedo encontrar algunos de mis archivos de copia de respaldo completa que han sido guardados en el disco duro cuando inicio en modo Pre-OS?

R: Si guardo éstos archivos en una partición NTFS comprimida, éstos archivos no pueden ser reconocidos ni seleccionados en modo Pre-OS. Para evitar este problema, mueva estos archivos hacia una partición NTS no-comprimida.

P. ¿por qué mi ordenador toma mucho tiempo para instalarDriveClone Pro?

R: Si su sistema tiene mucha fragmentación en sus disco,DriveClone Pro desfragmentará su disco duro para asignar espacio continuo para al Área Segura deDriveClone Pro. Este proceso puede tomar varios minutos. Si hay suficiente espacio continuo disponible en su disco duro, el proceso será mucho más rápido.

TambiénDriveClone Pro tomará considerablemente más tiempo en crear el Área Segura en una partición FAT32 comparado a un partición NTFS mientras instala el módulo de Imagen del Sistema.

P. ¿Por qué mi ordenador no puede iniciar después de realizar una Restauración Universal, mientras que la misma imagen puede ser restaurada a otros ordenadores?

R: Al finalizar una Restauración Universal, Windows instalará los controladores de todos los dispositivos identificables automáticamente. Sin embargo, si algún dispositivo utilizado en la rutina de inicio del sistema, no puede ser identificado (como controlador de discos SCSI o RAID), el sistema no será capaz de iniciar.

P. ¿Por qué aparece una ventana para instalar un controlador de dispositivo en Windows® después de completar una Restauración Universal?

R: Al finalizar una Restauración Universal, Windows instalará los controladores de todos los dispositivos identificables automáticamente. Si Windows® no puede identificar un dispositivo, una ventana para instalar un programa controlador aparecerá. Puede seguir las instrucciones de instalación en ésta ventana para completar el proceso.

P. ¿Por qué no puede guardar una copia de respaldo a una unidad de red conDriveClone Pro, cuando la unidad puede ser examinada en el ambiente Vista?

R: Verifique si el control de cuentas de usuario (User Account Control, UAC) está activado. Puede desactivar el UAC o modificar el Registro como se muestra abajo.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System EnableLinkedConnections = 1 (DWord)

P. ¿Por qué mi imagen de copia de respaldo es más grande que la partición o el disco duro de origen?

R: La partición o el disco duro de origen podrían tener mucha fragmentación. Por favor desfragméntelo y ejecute la copia de respaldo nuevamente.


Software License Agreement

Acuerdo de Licencia del Programa

FARSTONE TECHNOLOGY, INC. (FARSTONE) ACUERDO DE LICENCIA DE USUARIO FINAL PARADriveClone Pro, DE ACA EN ADELANTE DENOMINADO COMO EL “PROGRAMA”

POR FAVOR LEA CUIDADOSAMENTE: EL USO DE ESTE “PROGRAMA” ESTA SUJETO A LOS TERMINOS DE LICENCIA DEL “PROGRAMA” DE FARSTON Y A LSO DE OTROS OTORGANTES DE LICENCIA CUYOS PROGRAMAS PUEDEN ESTAR INCLUIDOS CON ESTE PRODUCTO.

POR EL USO DEL “PROGRAMA” INCLUIDO CON ESTE PRODUCTO USTED ESTA DE ACUERDO CON LOS TERMINOS DE LICENCIA REQUERIDOS POR EL OTORGANTE DE LICENCIA DEL “PROGRAMA” COMO SE INDICA A CONTINUACION. SI NO ESTA DE ACUERDO CON LOS TERMINOS DE LICENCIA APLICABLES AL “PROGRAMA”, PUEDE REGRESAR EL PRODUCTO COMPLETO SIN HABERLO USADO PARA UN REEMBOLSO COMPLETO.

LICENCIA Y GARANTIA:
El programa que acompaña a esta licencia (el “Programa”) es propiedad de FARSTONE u otorgantes de licencia y está protegido por la ley de derechos de autor. Mientras el Programa aún pertenece a FARSTONE, usted tendrá ciertos derechos de uso del Programa después de aceptar esta licencia. Excepto si se modifica por una adición de licencia que acompañe a esta licencia, sus derechos y obligaciones con respecto al uso de este Programa son los siguientes:

A. Licencia de Un Usuario:
(a) Uso del “Programa” en un solo ordenador o red, solamente por un usuario al mismo tiempo. Si desea usar este “Programa” para más usuarios, necesitará una licencia adicional para cada usuario.
(b) Hacer una copia del “Programa” en formato legible para el ordenador exclusivamente con propósitos de copia de seguridad asumiendo que se reproducen las referencias de derechos de autor y propiedad de FarStone. No obstante lo anterior, el “Programa” puede ser usado en casa, ordenador portátil u otro ordenador secundario del usuario principal del “Programa”, y una copia adicional del programa puede ser creada para éste uso. Para los fines de ésta licencia, el “Programa” está “en uso” cuando está cargado en la memoria volátil del ordenador o instalado en un disco duro u otro dispositivo de memoria permanente. El programa puede estar “en uso” en solamente un ordenador en un momento dado. (Diferentes términos de licencia y cargos son aplicables para aplicaciones de red o múltiples usuarios.) Como condición específica de ésta licencia, usted está de acuerdo en utilizar el “Programa” en cumplimiento con todas las leyes aplicables, incluyendo la ley de derechos de autor, y que no copiará, transmitirá, realizará o distribuirá ningún tipo de audio u otro contenido usando éste “Programa” sin obtener todas las licencias o permisos necesarios del propietario del contenido.

B. Licencia de Múltiples Usuarios:
Hacer una copia del “Programa” en formato legible para el ordenador exclusivamente con propósitos de copia de seguridad asumiendo que se reproducen las referencias de derechos de autor y propiedad de FarStone.
Debe adquirir y dedicar una licencia por cada ordenador separado en el que cualquier parte o porción del “Programa” se instala o ejecuta. Para los fines de esta licencia, el “Programa” o cualquier parte o porción del “Programa” está “en uso” cuando está cargado en la memoria volátil del ordenador o instalado en un disco duro u otro dispositivo de memoria permanente incluyendo cualquier red o ambiente compartido, en el cual, conexiones directas o indirectas están hechas a través de programas o dispositivos que reúnen o agregan conexiones.
Como condición específica de ésta licencia, usted está de acuerdo en utilizar el “Programa” en cumplimiento con todas las leyes aplicables, incluyendo la ley de derechos de autor, y que no copiará, transmitirá, realizará o distribuirá ningún tipo de audio u otro contenido usando éste “Programa” sin obtener todas las licencias o permisos necesarios por escrito de el propietario del contenido a ser usado.

C. Restricciones:
Usted no puede distribuir copias de este “Programa” a otros o electrónicamente transferir el “Programa” de un ordenador a otro a través de una red. Usted no puede publicar o de otra forma poner a disposición el “Programa” o cualquier porción de éste, en cualquier forma en internet. Usted no puede utilizar el “Programa” en un negocio de servicio de ordenadores, incluyendo en aplicaciones compartidas temporalmente. El “Programa” contiene secretos comerciales, y para protegerlos, usted no puede descompilar, aplicar ingeniería en reversa, desensamblar o de alguna forma reducir el “Programa” a una forma entendible por el humano. USTED NO PUEDE MODIFICAR, ADAPTAR, TRADUCIR, ALQUILAR, ARRENDAR, PRESTAR, REVENDER CON FINES DE LUCRO, DISTRIBUIR, COMPARTIR EN RED O CREAR TRABAJOS DERIVADOS BASADOS EN EL “PROGRAMA” O CUALQUIER PARTE DEL MISMO.

D. Garantía Limitada:
FarStone garantiza que el medio en el cual este Programa es distribuido estará libre de defectos por un periodo de quince (15) días desde la fecha de entrega del Programa. Su único recurso en el caso de violación de esta garantía será que FarStone, a su elección, reemplace cualquier medio defectuoso regresado a FarStone durante el periodo de garantía o reembolse el dinero que pagó por el Programa. FarStone no garantiza que el Programa cumplirá con sus requerimientos o que la operación del Programa será ininterrumpida o que el Programa estará libre de errores.
LA GARANTIA DE ARRIBA ES EXCLUSIVA Y EN LUGAR DE CUALQUIER OTRA GARANTIA, YA SEA EXPRESA O IMPLICITA, INCLUYENDO LA GARANTIA IMPLICITA DE COMERCIALIZACION, IDONEIDAD PARA UN PROPOSITO Y NO INFRACCION. ESTA GARANTIA LE DA DERECHOS LEGALES ESPECIFICOS. USTED PUEDE TENER OTROS DERECHOS QUE PUEDEN VARIAR DE ESTADO A ESTADO.

E. Limites de Responsabilidad:
EN NINGUNA SITUACIÓN, FARSTONE O CUALQUIERA DE LOS OTORGANTES DE LICENCIA SERÁN RESPONSABLES ANTE USTED DE NINGÚN DAÑO INCIDENTAL, CONSECUENTE OR INDIRECTO, INCLUYENDO PÉRDIDA DE GANANCIAS, PÉRDIDA DE AHORROS O PÉRDIDA DE DATOS, AÚN SI FARSTONE O CUALQUIERA DE LOS OTORGANTES DE LICENCIA HA SIDO ADVERTIDO DE LA POSIBILIDAD DE ESTOS DAÑOS, O POR CUALQUIER RECLAMO DE UN TERCERO. Algunos estados no permiten la exclusión o limitación especial, incidental o daños consecuentes, por tanto la limitación o exclusión anterior podría no ser aplicable.

F. General:
Usted reconoce que ha leído este acuerdo, lo entiende y que al utilizar el “Programa”, está de acuerdo y se obliga a cumplir con las condiciones y términos de éste. Asimismo acepta que es la declaración completa y exclusiva del acuerdo entre FarStone y usted, y sustituye cualquier propuesta o acuerdo anterior ya sea oral o escrito, y cualquier otra comunicación entre FarStone y usted relacionada con la materia del presente acuerdo. Ningunos otros términos diferentes o adicionales serán obligatorios contra FarStone al menos que FarStone dé su consentimiento expreso, incluyendo una renuncia expresa de los términos de éste Acuerdo, por escrito y firmada por un representante oficial de FarStone. Usted asume toda la responsabilidad por el uso del “Programa” y se compromete a utilizar el “Programa” de manera legal y responsable.
En caso que alguna de las disposiciones de este Acuerdo sea declarada inaplicable en alguna jurisdicción, entonces dicha disposición será considerada excluida de este Acuerdo sin afectar al resto de éste. FarStone se reserva todos los derechos del “Programa” que no han sido específicamente otorgados en este Acuerdo.
Si tiene alguna pregunta referente a este Acuerdo, puede escribir a FarStone a la siguiente dirección:

FarStone Technology, Inc.
Legal Department
6 Morgan, Suite 160
Irvine, CA 92618